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Module 2: New Projects
In This Module You Will Learn About:
•
•

Soft Skills eLearning, page 24
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•
•
•
•
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Soft Skills eLearning
You can use Adobe Captivate to record actions you perform on your computer. Those recordings
can be interactive (often referred to as “Let Me Try” eLearning), demos (often referred to as
“Show Me” eLearning), and videos (much like the kind you’ve likely seen on YouTube or Vimeo).
Soft Skills eLearning encompasses anything that doesn’t fall into the category of a computer
recording. Over the years, I’ve helped my clients develop soft skills lessons covering all kinds of
topics, including onboarding, terrorism awareness, compliance training, conflict resolution, and
policies and procedures. Anything that’s a life skill would fall into the category of soft skills.
During the lessons in this module, you will create a soft skills lesson that introduces employees of
an imaginary company called Biff’s Bakery. The managers you will add to the lesson don’t exist
either. Made-up content or not, the project you are about to create will include multiple slides, text
captions, and images. You will also add interactive buttons to the slides using Smart Shapes
allowing learners to move through the lesson at their own pace.

Guided Activity 6: Create a Blank Project
1. Create a blank project.

 using Adobe Captivate, choose File > New Project > Blank Project
The New Blank Project dialog box opens.
2. Specify a Width and Height for the project.

 from the Select drop-down menu, choose 1280 x 720

 click the OK button
Your new project contains a single slide. Visually-speaking the slide isn’t much to look at.
That will change shortly after you apply a theme to the project. (A theme is a collection of
master slides, placeholders, objects, and styles that help keep your slides looking
consistent throughout an entire project.)
3. Save the new project.

 choose File > Save
 name the project OurManagers
 save the file to the Captivate2019Data_3rdEdition folder
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Module 2: New Projects > Soft Skills eLearning > Create a Blank Project
4. Add content to slide placeholders.

 if necessary, zoom out so that you can see most of the slide
 on the slide, double-click the title placeholder where it says “Double click to add title”
 replace the placeholder text with Biff’s Bakery: The Management Team

5. Apply a theme.

 from the left side of the Toolbar, click the Themes tool

 roll your cursor over the themes to display their names

© 2021, IconLogic, Inc. All Rights Reserved.
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 select the Theme called Pink Icing
You will be prompted to confirm the action.

 click the Yes button
The existing slide takes on the appearance of the Pink Icing theme. By applying the
theme, each new slide you add during the next steps will be formatted using the attributes
of that theme.
Note: If you don’t see the Pink Icing theme, click the Browse link in the lower left
of the Themes and open Pink Icing Theme from Captivate2019Data_3rdEdition
> goodies.
6. Apply a different layout to the slide to change its appearance.

 at the right side of the Captivate window, click Properties to display the
Properties Inspector

 on the Properties Inspector, click the picture below the words Master Slide
 choose Title from the menu
Your slide should look exactly like the image below. If not, on the Properties inspector,
click Reset Master Slide.

Slide layouts in Captivate can be finicky. Layouts are based on master slides and slide
placeholders similar to Microsoft PowerPoint. And like PowerPoint, slides can sometimes
need an “attitude adjustment” if they refuse to follow the intended layout. Clicking Reset
Master Slide removes any formatting overrides to tends to get things working again.
26

© 2021, IconLogic, Inc. All Rights Reserved.

Module 2: New Projects > Soft Skills eLearning > Create a Blank Project
7. Insert a new slide.

 from the toolbar at the top of the Captivate window, click Slides and choose
Content Slide

8. Apply a different layout to the new slide .

 ensure the second slide is selected on the Filmstrip
 on the Properties Inspector, click the picture below the words Master Slide
 choose Content 07 from the menu

The new slide takes on the appearance of the Content 7 master slide and contains some
placeholders for slide content.
9. Apply a different Master Slide to the new slide.

 on the Filmstrip, ensure the second slide is selected
 on the Properties Inspector, Master Slide area, click the drop-down menu and
choose Content 01

© 2021, IconLogic, Inc. All Rights Reserved.
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New Slides Confidence Check
1. Still working on slide 2 of the OurManagers project, replace the subtitle
placeholder with Lesson Overview.
2. Replace the caption placeholder with During this lesson, you will
learn about our key managers.

Note: It’s not necessary to delete unused placeholders. If you don’t add anything
within a placeholder, the placeholder object will not be included when you preview
or publish the project.
3. Insert a New Content Slide that uses the Content 01 layout.
4. Replace the subtitle placeholder text with Lesson Review.
5. Replace the next placeholder with During this lesson, you learned about our key
managers. In particular, you learned that while Biff takes credit for making the
company the most successful of its kind in the world, it’s really Betty who deserves
all of the credit.

6. Save your work and keep the project open for the next activity.
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Guided Activity 7: Add Images to Placeholders
1. Ensure that the OurManagers project is still open.
2. Insert an image into an image placeholder.

 on the Filmstrip, select slide 2
 at the top of the slide, double-click the plus sign (the image placeholder)

The Select Image from Library dialog box opens.

 at the left of the dialog box, click the Import button
 from the Captivate2019Data_3rdEdition folder, open the images folder
 open the bakery-banner image

© 2021, IconLogic, Inc. All Rights Reserved.
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Text and Image Placeholders
Confidence Check
1. On slide 3, insert the bakery-banner image into the image
placeholder.
Note: Because you have already inserted the bakery-banner image
into the project, you’ll find the image is listed among the Library assets
and you can use it instead of reimporting.

2. Select slide 2 on the Filmstrip.
3. Insert a new slide that uses the Content 07 layout.
4. Ensure you are working on the new slide and replace the subtitle text with
Biff Bifferson: President
5. Replace the caption text with Biff founded the company in 1993 with just $55 in the
bank. Today, the company is worth in excess of $10 billion.
6. Add a few line breaks in the text you just typed by clicking in front of the word “Today” and
pressing [enter] twice.
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7. Select slide 3 and insert a new slide based on the Content 07 layout.
8. Replace the subtitle placeholder with Betty Bifferson: Vice President.
9. Replace the next placeholder with Betty joined the company in 1995. She is really the
brains behind the operation.
10. Add line breaks to make your slide match the image below.

© 2021, IconLogic, Inc. All Rights Reserved.
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Guided Activity 8: Import Images
1. Ensure that the OurManagers project is still open.
2. Import an image without a placeholder.

 on the Filmstrip, select slide 3 (the Biff Bifferson slide)
 from the toolbar at the top of the Captivate window, click Media and choose Image

 from the Captivate2019Data_3rdEdition folder, open images
 open the biff_baby image
 position the image similar to what is shown below
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Import Media Confidence Check
1. On slide 4, import the betty_baby image and position it similar to what
is shown below.

2. Preview the project in Browser as either HTML5 or SWF. (You learned how to Preview
on page 21.)
The lesson automatically moves from slide to slide. When the lesson is finished, you can
use the playbar at the bottom of the window to rewind.
If this is your first eLearning project, congratulations are in order. Although the project is
simple, it is an eLearning lesson nevertheless. Take a bow, you’re on your way to
eLearning greatness!
3. When finished previewing, close the browser window.
4. Spend a few moments applying a few of the other Themes to your project and take note of
how the Theme designs impact your current slide layouts.
5. When finished, save and close the project.

© 2021, IconLogic, Inc. All Rights Reserved.
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Buttons
Buttons serve two crucial roles. First, buttons stop slides from moving forward on their own. Using
Actions, you control what happens when the learner successfully clicks a button (such as Go to
the next slide or Play Audio). There are multiple types of buttons: Text, Transparent, Image, and
Shape. During the following activities, you’ll insert a shape and use it as a button.

Guided Activity 9: Use a Smart Shape as a Button
1. Using Captivate, open ButtonMe from the Captivate2019Data_3rdEdition folder.
2. Insert a Smart Shape onto the slide.

 ensure that you are on slide 1
 from the toolbar, click Shapes and, from the Arrows group, choose Right Arrow

 on the slide, draw a right arrow similar to the one shown in the image below

If you’re a Microsoft PowerPoint user, you’ve long appreciated the ability to draw just
about any kind of shape you need on your slides using AutoShapes. In Captivate, you
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have a similar ability via the Smart Shapes feature. You’ll find myriad shapes from which
to choose, including Callouts, Banners, and other wacky shapes.

 double-click the arrow on the slide and type Begin
 click away from the arrow (to exit text edit mode) and then drag the arrow until its
position is similar to the picture below.

3. Change the arrow into an interactive button.

 on the slide, select the arrow
 on the Properties Inspector, look
just below the Style Name area

 select Use as Button
4. Review the button’s Action.

 with the arrow shape selected, select

the Actions tab on the Properties Inspector

An Action occurs after the learner has clicked an interactive object. In this instance, when
the learner successfully clicks the shape, you want the learner to go to the next slide.
Therefore, the On Success action of Go to the next slide is perfect. This is the default
action for most interactive objects.

© 2021, IconLogic, Inc. All Rights Reserved.
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5. Add a Hand Cursor to the button.

 ensure that the arrow/button is still selected
 on the Actions tab, Others area, select Hand Cursor

A Hand Cursor lets the learner know that the button is clickable by changing the
appearance of the mouse cursor to a hand icon when the learner runs the mouse over the
button.
6. Preview the Project.

 on the Toolbar, click Preview and choose Project
As the first slide plays, notice that the button prevents the slide from moving forward on its
own.

 click the button to move to the second slide

Assuming you have speakers or are wearing a headset, did you notice that there was a
click sound that accompanied the button? Some people like the click sound, others do
not. Assuming you do not like the click sound, you will learn how to remove it next.
7. Close the preview.
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Guided Activity 10: Disable Click Sounds
1. Ensure that the ButtonMe project is still open.
2. Disable a button’s Click Sound.

 on slide 1, select the arrow/button
 on the Properties Inspector, Actions tab, Others area, select Disable Click Sound

3. Preview the Project.
4. Click the button to move to the second slide.
Upon clicking the button, notice that the click sound has been removed.
5. Close the preview.

Buttons Confidence Check
1. Still working in the ButtonMe project, copy the button you added to
slide 1 to the clipboard.
2. On the Filmstrip, select slide 2.
3. Paste the button onto the selected slide.
4. Double-click the button and change the text to Next.

5. Deselect the button (to exit text-edit mode) and then copy the edited button to the
clipboard.
6. Select slides 3, 4, and 5 (selecting one slide and [shift]-clicking works great for selected
multiple slides)
7. Paste the button onto the selected slides.
The cool thing about copying and pasting slide objects is that, in addition to getting the
object on several slides at once, the pasted objects are all in the same slide location.

© 2021, IconLogic, Inc. All Rights Reserved.
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8. Go to slide 5 change the text on the button to Replay.

9. Click away from the button to exit text edit mode.
10. Go back and right-click the button and choose Replace Smart Shape.
11. From the Arrows group, choose Left Arrow.
12. Using the Actions tab on the Properties Inspector, change the On Success Action for the
button to Jump to slide.
13. Select 1 Slide 1 as the destination.

14. Preview the project.
There should be interactive buttons on each slide allowing you to control how fast or slow
you move through the lesson.
15. When you get to the last slide, click the Replay button to go back to the beginning of the
lesson.
16. Close the preview.
17. Save and close the project.
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