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The Authors
Kevin Siegel is a Certified Technical Trainer (CTT), Certified Master Trainer 
(CMT), and Certified Online Training Professional (COTP). Kevin served in the 
U.S. Coast Guard, where he was twice decorated with the Coast Guard’s 
Achievement Medal. He also received the coveted Alex Haley Award for writing 
and photojournalism. 

Kevin has spent decades as a technical communicator, face-to-face and virtual 
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for Duke Energy, World Bank, Heineken, EverFi, Bank of America, Fresenius Kabi, Wells Fargo, 
Federal Express, Fannie Mae, American Express, Microsoft, Department of For-Hire Vehicles, 
DC Child and Family Services, DCORM, Canadian Blood, Cancer.org, MLB, Archrock, NEEF, 
CHUBB, Canadian Natural Resources, and Hagerty Insurance.

As a publishing company, IconLogic has published hundreds of critically acclaimed books and 
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over the years include books on HTML, Dreamweaver, QuarkXPress, PageMaker, InDesign, 
Word, Excel, Access, Publisher, RoboHelp, RoboDemo, iSpring, Presenter, Storyline, Captivate, 
and PowerPoint for eLearning.

You can learn more about IconLogic’s varied services at www.iconlogic.com.
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Book Conventions
In our experience, humans learn best by doing, not just by watching or listening. With this 
concept in mind, instructors and authors with years of experience training adult learners have 
created IconLogic books. IconLogic books typically contain a minimal amount of text and are 
loaded with hands-on activities, screen captures, and challenge exercises to reinforce newly 
acquired skills. This book is divided into modules. Because each module builds on lessons 
learned in a previous module, it is recommended that you complete each module in succession. 

Lesson Key
Instructions for you to follow look like this:

 choose File > Open

If you are expected to type anything or if something is important, it is set in bold type like this:

 type 9 into the text field

If you are expected to press a key on your keyboard, the instruction looks like this:

 press [shift]

Confidence Checks
As you work through this book, you will come across the Confidence Check 
image at the right. Throughout each module, you are guided through hands-
on, step-by-step activities. To help ensure that you are understanding the 
book’s content, Confidence Checks encourage you to complete a process or 
steps on your own—without step-by-step guidance. Because some of the 
book’s activities build on completed Confidence Checks, you should complete 
each of the activities and Confidence Checks in order.

Hardware and Software Requirements
To complete the lessons presented in this book, you will need a modern computer (laptop or 
desktop), and Articulate Storyline versions 3 or 360 installed on your computer. While Storyline 
does not come with this book, a free trial version can be downloaded from Articulate.com.

You will also need to download this book’s project assets (data files) that have been created 
specifically to support this book and this version of Storyline (See the next section below). 

Also, you’ll be hearing audio during some of the lessons so you’ll either need a headset or 
speakers.

Storyline Projects and Asset Files (Data Files)
You’re probably chomping at the bit, ready to dive into Storyline and begin working through this 
book. As you’ll learn as you move through activities, all you need to create eLearning lessons on 
your own is Articulate Storyline, this book, and a little imagination. You’ll also need images, and 
audio files, and Storyline projects.

If you have not used Storyline beyond the beginner level before (and this book assumes you 
have not), we don’t believe that you should learn how to use Storyline on the fly as you create 
your own projects. Learning by discovery isn’t necessarily a bad thing, but it will take, and 
possibly waste, a lot of time. We’ve got a better idea. You provide the computer and Storyline 
(the trial version of the software is fine), and we’ll provide all of the project files and supporting 
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assets (such as images and audio files) you need. During the following activity, you will download 
those assets (data files) from the IconLogic website. 

Download the Book’s Data Files/Project Assets
1. Download the student data files necessary to complete the lessons in this book.

 start a web browser and visit the following web address: 
http://www.iconlogic.com/pc

 click the Articulate Storyline 360: Beyond the Essentials (3rd Edition) link

2. Save the file to your computer. (Note the location of the file download for step 4 below.)

3. After the file fully downloads, close your web browser. 

4. Extract the data files.

 find the Storyline360BeyondData_3rdEdition.zip file you just downloaded to your 
computer

 right-click the file and unzip/extract it to your desktop (or other preferred location)

There should be an unzipped folder on your computer. As you move through the lessons 
in this book, you will be working with these files.
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How Software Updates Affect This Book
Articulate releases updates to the Articulate 360 suite of applications which may cause a 
mismatch between what is shown in this book and onscreen.

If something on your screen does not match what we show in this book, visit our Articulate 
Storyline page on the IconLogic website for possible updated instructions at: www.iconlogic.com/
articulate-storyline-360-beyond-essentials-third-edition-workbook.html.

Should you get stuck, email Kevin or Kal directly for help. You can reach Kevin at 
ksiegel@iconlogic.com and Kal at kal@amananet.com.

Contacting IconLogic
Web: www.iconlogic.com
Email Kevin: ksiegel@iconlogic.com
Email Kal: kal@amananet.com
Phone: 410.956.4949, ext 711
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Rank Your Skills
Before starting this book, complete the skills assessment on the next 
page.



How This Assessment Works
Ten course objectives for Articulate Storyline 360: Beyond The Essentials (3rd Edition) are
listed below. Before starting the book, review each objective and rank your skills using the
scale next to each objective. A rank of  means No Confidence in the skill. A rank of 
means Total Confidence. After you’ve completed this assessment, work through the entire
book. After finishing the book, review each objective and rank your skills now that you’ve
completed the book. Most people see dramatic improvements in the second assessment after
completing the lessons in this book. 

Before-Class Skills Assessment
1. I can record a software simulation.     

2. I can use a conditional trigger to show a player button.     

3. I can create a motion path.     

4. I can reset slide properties.     

5. I can publish a SCORM-compliant package.     

6. I can create a virtual reality project.     

7. I can create a randomized quiz.     

8. I can reference a variable.     

9. I can add accessibility text to an image.     

10. I can add closed captions to a project.     

After-Class Skills Assessment
1. I can record a software simulation.     

2. I can use a conditional trigger to show a player button.     

3. I can create a motion path.     

4. I can reset slide properties.     

5. I can publish a SCORM-compliant package.     

6. I can create a virtual reality project.     

7. I can create a randomized quiz.     

8. I can reference a variable.     

9. I can add accessibility text to an image.     

10. I can add closed captions to a project.     

IconLogic, Inc.
“Skills and Drills” Learning

www.iconlogic.com

Skills Assessment
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Module 1: Themes and 
Templates
In This Module You Will Learn About:

• Themes, page 2

• Templates, page 19

• Variables, page 25

• Progress Indicators, page 27

And You Will Learn To:
• Create a Theme, page 2

• Format a Master Slide, page 6

• Create Layouts, page 11

• Save a Theme, page 17

• Load a Theme, page 18

• Add Slide Navigation to the Slide Master, page 19

• Create Variables, page 25

• Add Triggers for a Progress Indicator, page 27

• Create and Use a Template, page 34
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Themes
A theme is a collection of colors, fonts, objects, and master slides. Themes allow you to maintain 
a consistent look across slides, scenes, and projects. You can only use a single theme in a 
project. However, you can apply custom design properties to master or individual slides 
throughout a project that supersede default theme properties.

Guided Activity 1: Create a Theme
1. Using Storyline, open the golf-rules project from the 

Storyline360BeyondData_3rdEdition folder.

2. Preview the project.

Notice the consistent design used throughout the project. During this module, you will 
build the template used to create this project (including the theme colors, fonts, and 
master slides). 

There is also a round progress indicator at the bottom left of most of the slides. You will 
create the variables and triggers required to get this cool effect to work.

3. Close the Preview.

4. Close the project. (Don’t save the project if prompted.)

5. Create a new project.

 at the left of the Storyline Welcome screen, click New Project

By default, the new project contains a single untitled Scene with a single untitled slide.

6. Observe the default appearance of the slide.

 open the Untitled Slide

Although the slide is blank, it’s actually following a default theme known as “Clean.” 
Observe the bottom left of the Storyline window and you’ll see the current theme’s name. 
The slide size values and the word “Clean” are clickable. Clicking the size values, displays 
the Slide Size dialog box. Clicking the word “Clean” displays the Master Slide View.

The Clean theme does not have anything on the background and uses basic colors and 
fonts. In the coming steps, you will customize the look of the theme and save it with a 
custom name for future use.
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7. Save and customize a theme.

 on the Ribbon, select the Design tab

 at the right of the Themes group, click the Colors drop-down menu

 from the bottom of the menu, choose Create New Theme Colors

 in the Name field, change the name to Sports 

 spend a few minutes selecting colors from the assorted drop-down menus (any colors 
that you think work well together are fine)

As you select your colors, you can see how well they work together via the Sample at the 
top right of the dialog box.

 click the Save button

Note: Choosing colors that work well together isn’t as easy as it sounds. If colors 
aren’t your thing, no worries. There are websites available that will help you select 
complementary colors. One site that we can recommend is Adobe Colors CC 
(https://color.adobe.com/). 

You can change the colors in a theme at any time by right-clicking the theme color 
name in the Colors drop-down menu and choosing Edit. 

When selecting colors, consider accessibility. You’ll find an article about selecting 
colors that work well for learners with visual disabilities on the IconLogic blog: 
https://blog.iconlogic.com/weblog/2021/07/accessible-colors-for-elearning-
strategies-for-selecting-appropriate-color-palettes.html

8. Test the theme colors.

 with the slide open, select the Insert tab on the Ribbon

 using the Shape tool, draw a shape on the slide

 with the shape you just drew selected, click the Format tab on the Ribbon
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 expand the Shape Styles

Each of the available colors has come from the Sports theme you just created. In addition 
to the Shape Style colors, the colors available for fills and outlines are also based on the 
theme colors.

9. Create theme fonts.

 on the Ribbon, select the Design tab

 to the right of the Themes group, click the Fonts drop-down menu

 from the bottom of the menu, choose Create New Theme Fonts

The Create New Themes Fonts dialog box opens.

 name the Theme Fonts Sports

 from the Heading font drop-down menu, choose Arial Black

 from the Body font drop-down menu, choose Arial Rounded MT Bold

 click the Save button
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Note: Similar to Theme Colors, you can edit the fonts in the Theme Fonts by right-
clicking the Theme Fonts name in the Theme Fonts drop-down menu and 
choosing Edit.

10. Review the Heading and Body font usage on the master slide.

 select the View tab on the Ribbon

 from the Views group, click Slide Master

 select the Master Slide (the first slide)

Notice that the placeholders on the Master Slide are using the fonts you specified for the 
Heading and the Body.

Note: You can also access the slide masters by clicking the name of the theme on 
the lower right of the Storyline window.
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Guided Activity 2: Format a Master Slide
1. Add a background image to the slide master.

 right-click the Master Slide and choose Format Background

The Format Background dialog box opens.

 from the Fill area, select Picture or texture fill

 from the Insert from area, click the File button

 from the Storyline360BeyondData_3rdEdition, open the assets folder

 open sports-field-bg

 click the Close button

Because you added the image to the background of the Master Slide, the image is also 
added to all of the slides.
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2. Increase the transparency of a background image.

 right-click the Master Slide and choose Format Background

The Format Background dialog box reopens.

 from the bottom of the dialog box, drag the Transparency slider right to 25%

Note: The higher the transparency, the less of the background image you will see 
on the slide. If you had made the transparency 100%, the image would have 
disappeared from the slide completely.

 click the Close button

3. Use a keyboard shortcut to insert an image on the slide master.

 on your keyboard, press [ctrl] [ j ] 

The Insert Picture dialog box opens. (If keyboard shortcuts aren’t your thing, you can 
insert a picture via the Insert tab on the Ribbon.)

 from the Storyline360BeyondData_3rdEdition, assets folder, open sports-logo
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Master Slide Confidence Check
1. Still working on the slide master, resize and move the logo you just 

imported to the upper right of the slide until your slide looks similar to 
the image below.

2. Right-click the logo and choose Format Picture.

3. Increase the Transparency of the logo by 50%.

4. Delete both of the Slide Title and Slide Text placeholder boxes from the Master Slide.

5. Using the Insert tab on the Ribbon, select the Text Box icon and draw a text box on the 
Slide Master.

6. With the new text box selected, click the Insert tab on the Ribbon.
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7. From the Text group, click Symbol.

8. Select Arial Rounded MT Bold as the Font.

9. Select the Copyright symbol and then click Insert.

10. Type the following text after the Copyright symbol: Rules of the Game.

11. On the Home tab of the Ribbons, change the font size used in the text box to 10.

12. Change the font color to white.

13. Change the paragraph alignment to Right.

14. Drag the text box to the lower right of the slide as shown in the image below.
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15. Return to Slide View.

Note: Clicking the theme’s name on the Storyline status bar is a quick way to 
switch between Slide View and Slide Master View. In the first image below, Slide 
Master View is active and clicking the word “Clean” toggles back to Slide View. 
The second image displays the subtle difference in the status bar once you are 
back in Slide View.

16. Save the project as MyDesign

17. Close the project.
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Guided Activity 3: Create Layouts
1. Open the ThemeMe project from the Storyline360BeyondData_3rdEdition folder.

This project is similar to the project you closed a moment ago.

2. Access Slide Master View.

 from the Storyline status bar at the bottom of the window, click the word “Clean”

The top, larger slide is the Master Slide. The smaller slides are all known as layouts.

3. Delete layouts.

 select the first layout slide (the first layout slide is actually the second slide on the 
filmstrip)

 press the [ctrl] key on your keyboard and then click the second, third, and fourth 
layout slides (the layout slides are slides 3, 4, and 5)

 release the [ctrl] key

The Master Slide (the first slide) and the last layout slide should not be deselected.

 right-click any one of the selected layout slides 
and choose Delete Layout

The highlighted layouts are deleted. The Master 
Slide and one layout slide remains.

4. Duplicate a layout.

 right-click the layout (the second slide) and 
choose Duplicate Layout
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5. Rename a layout.

 right-click the third layout and choose Rename Layout

The Rename dialog box opens.

 change the name of the layout to Lesson Introduction

 click the Rename button

The layout’s name does not appear. However, if you hover above the layout, you’ll see the 
name. Layout names are useful when applying layouts to slides. (Something you will do 
soon.)

6. Enable the guides.

 select the View tab on the Ribbon

 from the Grid and Guides group, click Guides

Two guides appear on the layout. You will use the guides for precise positioning of a 
placeholder.
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7. Insert a placeholder.

 select the Slide Master tab on the Ribbon

 from the Master Layout group, click the Insert Placeholder drop-down menu 
and choose Picture

 beginning in the top left of the Lesson Introduction layout, draw a large rectangle 
that takes up half of the slide

At the top of the placeholder that you just drew, notice the word “Picture,” which indicates 
that the object is a placeholder. Notice also that there are two picture icons in the middle 
of the placeholder.

 

What's the difference between a placeholder and a standard item? A placeholder can only 
be added to a master slide. When you apply a layout to a project slide, the placeholder 
object can be edited and its content replaced with appropriate content—an image for 
example. If you insert a standard object onto a slide master, such as a logo, the object 
appears on standard slides but is not editable.
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8. Format a placeholder.

 right-click the placeholder and choose Format Shape

The Format Shape dialog box opens.

 select the Line Color category

 from the Line Color area, select Solid line

 from the Color area, choose White

 select the Line Style category

 change the Width to 10px

 click the Close button
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Custom Layouts Confidence Check
1. Still working on the ThemeMe project and the Lesson Introduction 

layout, right-click the picture placeholder and choose Size and 
Position.

2. On the Size category,  change the Width to 350 and the Height to 530.

3. Select the Position category and change the Horizontal to 5.

4. Change the Vertical to 5. 

5. Ensure that From is set to Top Left Corner, which is the default, and then click the 
Close button.

6. Insert a Text Placeholder onto the Lesson Introduction layout.

7. With the Text Placeholder selected, replace the existing text with Click to enter 
RULE title.

8. Change the text and object attributes as you see fit. (Fonts, sizes, and colors are up to 
you.)

9. Position the text placeholder similar to the image below.
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10. Duplicate the Lesson Introduction layout.

11. Rename the layout as Rule.

12. Edit the Rule layout so that it is similar to the image below. (Duplicate the Picture 
placeholder, delete the Text placeholder, and insert a Content placeholder.)

13. Close the Master View.
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Guided Activity 4: Save a Theme
1. Ensure that the ThemeMe project is still open.

2. Save a theme.

 select the Design tab on the Ribbon

 from the right side of the Themes group, click to Expand the project Themes

 from the bottom of the Themes list, click Save Current Theme

 name the theme MySports

 browse to and open the Storyline360BeyondData_3rdEdition folder

 click the Save button

3. Save and close the ThemeMe project.



Articulate Storyline 360: Beyond The Essentials (3rd Edition)

18 © 2021, IconLogic, Inc. All Rights Reserved.

Guided Activity 5: Load a Theme
1. Create a new project.

Like all new projects, the fonts, colors, and layouts are defaults.

2. Load a theme.

 select the Design tab on the Ribbon

 from the right side of the Themes group, click to Expand the project Themes

Notice that the sports theme you saved a moment ago isn’t listed among your Themes.

 from the bottom of the Themes list, click Browse for Themes

 browse to the Storyline360BeyondData_3rdEdition folder

 open the MySports theme

Two things happen within your project. First, the lone slide in your project takes on the 
look of the theme. Second, the MySports theme and its layouts are now a part of the new 
project.

3. Apply theme layouts to slides.

 open slide 1.1

 right-click the slide and choose Apply Layout > Lesson Introduction

The slide immediately takes on the look of the Lesson Introduction layout.

4. Close the project without saving.



Module 1: Themes and Templates > Templates  > Add Slide Navigation to the Slide Master

© 2021, IconLogic, Inc. All Rights Reserved. 19

Templates
A template is a base file that allows you to create consistent Storyline projects. Typical templates 
include multiple layouts, color schemes, multiple placeholders, variables, triggers, animations, 
slide navigation, player controls, and more.

Guided Activity 6: Add Slide Navigation to the Slide Master
1. Open the TemplateMe1 project from the Storyline360BeyondData_3rdEdition folder.

2. Go to Slide Master View.

 choose View > Slide Master

3. Select the Lesson Introduction Layout (the third slide).

4. Use a keyboard shortcut to insert an image.

 press [ctrl] [ j ] on your keyboard

The Insert Picture dialog box opens.

 open the Storyline360BeyondData_3rdEdition folder

 open the assets folder

 open continue-arrow

5. Position the continue-arrow image similar to the picture below.
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6. Rename an image. 

 with the continue-arrow image selected, click Timeline (located at the bottom of the 
Storyline window)

 on the Timeline, double-click the phrase Picture 1 to highlight the name

 change the name to Continue Button

7. Create a trigger that takes learners to the next slide when they click the Continue button.

 with the Continue Button selected, go to the Triggers window and click the 
Create a new trigger icon

The Trigger Wizard opens. 

 ensure that the Action option is set to Jump to slide

 ensure that the Slide option is set to next slide
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 click the OK button

The new trigger appears on the Triggers window.

8. Create a trigger that plays a sound when learners hover above the Continue Button.

 with the Continue Button still selected, go to the Triggers window and click the 
Create a new trigger icon

The Trigger Wizard opens. 

 click the Action link

 from the Media group, choose Play Media

 from the Media drop-down menu, choose Audio from File

 open Storyline360BeyondData_3rdEdition > assets

 open the audio folder and then open hover-sound

 click the When link and choose Mouse hovers over

 from the Object area, ensure Continue Button is selected
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 click the OK button

Navigation Confidence Check
1. Still working in the TemplateMe1 project, and in the Slide Master 

View, select the Rule layout.

2. From Storyline360BeyondData_3rdEdition > assets, insert the 
following pictures: next-arrow and previous-arrow.

3. Position both images so that your Rule layout looks similar to this:
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4. On the Timeline, name the two images as follows:

Next Button

Previous Button

5. Create a new trigger for each button. 

The Next button should Jump the learner to the next slide

The Previous Button should Jump the learner to the previous slide.

6. Create a new trigger to each button that plays the click-sound audio file (located in the 
assets folder) when the learner clicks either button.

Note: You can copy an existing trigger and paste it on another object by right-
clicking and choosing Copy and right-clicking and choosing Paste.
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7. Close the Slide Master View.

Notice that the first slide in the scene is already using the Lesson Introduction Layout. 
As such, the slide already has the Continue Button.

8. Insert a few slides that use the Lesson Introduction and Rule layouts.

9. Save and close the project.
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Variables
Variables serve as buckets for data. The data can be used to provide feedback to the learner and/
or allow you as the developer to create conditional scenarios. For instance, you could use a 
variable to capture a learner’s name. Once the name has been “stored” by the variable, the name 
can be displayed over and over again throughout the lesson. In a gaming scenario, variables 
allow you to calculate the score for each player and display content based on a certain set of 
conditions. When those conditions are met, you can set it so something else happens, such as an 
image appearing or a video playing. The possibilities are endless.

Guided Activity 7: Create Variables
1. Open the TemplateMe2 project from the Storyline360BeyondData_3rdEdition folder.

2. Create a True/False Variable.

 on the Triggers window, click Manage project variables

The Variables dialog box opens. There are two tabs: Project and Built-In.

 on the Project tab, click the Create a new variable icon

The Variable dialog box opens.

 name the new Variable rule1

 from the Type drop-down menu, choose True/False

 from the Default Value drop-down menu, choose False

 click the OK button
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Variables Confidence Check
1. Still working in the TemplateMe2 project and in the Variables dialog 

box, create three more Variables called rule2, rule3, and rule4.

2. For each new Variable, the Type should be True/False and the Value 
should be False.

3. Create another new Variable named progress.

4. Change the Type to Number and ensure that the Value is 0. (Click the 
OK button when finished.)

The project should have the following project variables.

5. Save the project.
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Progress Indicators
A progress indicator helps the learner understand how much of the project is complete and how 
much remains. In the activities that follow, you will create a progress indicator that indicates when 
the learner completes 25% of the lesson, 50%, 75%, and when the lesson is 100% complete.

Guided Activity 8: Add Triggers for a Progress Indicator
1. Ensure that the TemplateMe2 project is still open. 

2. Explore the states that have been added to an object.

 open slide 1.2

To the left of the slide, notice that there is an object that we’ve created for you (named 
progress on the Timeline).

 select the progress object

 from the bottom of the Storyline window, click States (located to the right of 
Timeline)

Notice that the progress object has five States: Normal, 25%, 50%, 75%, and 100%. Each 
of the states shows the object filled with more and more yellow.

During the steps that follow, you will use triggers and variables to change an object’s state 
based on the learner’s specific slide location within the lesson.

3. Drag the progress object onto the lower left of the slide similar to the image below.
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4. Create a slide trigger that will change a variable value from False to True.

 ensure that nothing on slide 1.2 is selected

 on the Triggers window, click the Create a new trigger icon

The Trigger Wizard opens.

 using the image below as your guide, set up the new trigger 

Because nothing was selected on the slide, the new trigger will automatically be assigned 
to the slide instead of a slide object. And by selecting timeline starts from the When 
area, the trigger will execute as soon as slide 1.2 appears on the learner’s display.

 click the OK button

Next you will create a trigger that increments the progress variable you created earlier. 
This trigger is necessary to ensure that each slide counts only once toward the learner’s 
overall progress. If the learner rewinds the lesson and views it more than once, the 
progress indicator will not be affected.
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5. Create a slide trigger to increment a variable.

 ensure that nothing on slide 1.2 is selected

 on the Triggers window, click Create a new trigger

 using the image below as your guide, set up the new trigger 
(keep the trigger open for step 6 below)

6. Add a condition to a trigger.

 from the Conditions area at the bottom of the Trigger Wizard, click +if

 choose rule1 from the menu

 click the Operator link (the = sign) and choose =Equal to (if necessary)

 click the link to the right of value and choose False (f necessary)

 click the OK button

Next you will create a trigger that changes the state of the progress object from 0% to 
25% if the learner visits the slide.
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7. Create a conditional trigger that changes the state of an object.

 ensure that nothing on slide 1.2 is selected

 on the Triggers window, click Create a new trigger

 using the images below as your guide, set up the new conditional trigger

 click the OK button

Currently you have three Slide Triggers on slide 1.2. Sometimes the order of triggers on 
the Triggers window can be important. Because triggers execute from top to bottom, the 
ability to reorder them is important. In this instance, you need the “Add value 1 to 
progress” trigger to execute before the other triggers so you’ll move it higher in the list.
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8. Reorder triggers.

 on the Triggers window, select the Add value to 1 trigger

Note: You may find it easiest to select a trigger by clicking the white space at the 
right of the trigger. Clicking within the trigger itself may display editing options that 
you don’t want at this time.

 drag the trigger up into first position

Ensure that the order of your triggers matches the image below.

9. Preview the project.

10. Click the Continue button on the first slide. 

Once you are on the second slide, the progress object should show 25% because you 
have viewed one of the four remaining slides (the introduction slide was intentionally left 
out of the progress).
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11. Close the preview.

12. Copy and paste triggers onto different slides.

 on the Triggers window for slide 1.2, select the first trigger

 press [ctrl] and click the second trigger

 release the [ctrl] key

Two triggers should now be selected.

 on the Triggers window, click the Copy the selected triggers icon

 select slide 1.3

in the Triggers window, notice that the triggers created on slide 1.2 are not on slide 1.3.

 ensure that nothing on the slide is selected

 on the Triggers window, click the Paste the copied triggers to the selected object 
icon
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13. Edit a trigger.

 on the Triggers window for slide 1.3, click the rule1 link in the first trigger and change 
rule1 to rule2

 on the Triggers window, click the rule1 link in the second trigger and change rule1 to 
rule2

Reuse Triggers Confidence Check
1. Go back to slide 1.2.

2. Copy and paste the third slide trigger (“Change state of progress...”) 
onto slide 1.2.

3. Edit the pasted trigger: change the state to 50% and the value to 2.

4. Preview the entire project and click the Continue button on the first slide. 

Once you are on the second slide, the progress object should again show 25%.

5. Click the Next button to go to slide 1.3 and then click the Previous button to return to 
slide 1.2.

Because you have visited slides 1.2 and 1.3 (50% of the required slides), the Progress 
indicator displays 50%.

6. Close the preview and then save and close the project. 
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Guided Activity 9: Create and Use a Template
1. Open the TemplateMe3 project from the Storyline360BeyondData_3rdEdition folder.

2. Preview the project.

As you go from slide to slide, notice that this project is similar to the project you just 
closed. The Progress indicator, states, and triggers have been added to slides 1.3, 1.4, 
and 1.5. The Progress indicator works even when you jump around the lesson.

3. Close the preview.

4. Save a project as a Template.

 choose File > Save As

 change the name to SportRulesTemplate

 from the Save as type drop-down menu, choose Storyline Template

 ensure that you are saving to the Storyline360BeyondData_3rdEdition folder

 click the Save button

Notice that the project gets a .storylinetemplate extension (as opposed to a .story 
extension found on standard Storyline projects).

5. Close the template.
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6. Create a new project based on a template.

 from the Storyline Welcome screen, click Import

 choose Import from story template

 from the Storyline360BeyondData_3rdEdition folder, open the 
SportRulesTemplate that you just created

The Insert Slides dialog box opens.

 select all of the slides (you can select multiple slides pressing [shift] on your keyboard 
and clicking the slides)

 click the Import button

The new project has all of the slides, triggers, layers, variables, placeholders, slide master 
layouts in the template. And just like that, you are ready to work on the lesson’s content. If 
you use the template, any projects you create from this point forward will have a 
consistent look and feel.

7. Close the project without saving.
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