Notice: Although IconLogic makes every effort to ensure the accuracy and quality of these materials, all material is provided without any warranty.

Copyright: 1994-2009 by IconLogic, Inc., 3320 Breckenridge Way, Riva, MD 21140, 410.956.4949. This document, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without the prior written permission of IconLogic.

Trademarks: IconLogic, Inc. and the IconLogic logo are registered trademarks of IconLogic. All companies and product names are trademarks or registered trademarks of their respective companies. They are used in this book in an editorial fashion only. No use of any trade name is intended to convey endorsement or other affiliation with IconLogic books.

Editing with Microsoft Word 2007
"Skills and Drills" Learning

Jennie Ruby
Contents
About This Book
About the Author ................................................................. v
About IconLogic Books....................................................... v
Book Conventions .............................................................. vi
Confidence Checks ............................................................ vi
Student Data Files ............................................................ vii
  Download Data Files From the Web ..................................... vii
System Requirements ........................................................ vii
Need More Books? ............................................................. viii

Module 1: The Editorial Process
Naming and Storing Document Files .................................. 2
Version Control ..................................................................... 3
Workflow .............................................................................. 4
Managing the Document Creation Process ......................... 6

Module 2: Tracking Changes & Adding Comments
Tracking Changes ............................................................ 8
  Personalize Microsoft Word ................................................. 8
  Explore Document Views .................................................. 9
  Use Track Changes ............................................................. 10
  Move Text With Track Changes ......................................... 13
  Use Outline View with Track Changes ............................... 16
  Add a Comment Balloon ................................................... 17
Comparing ........................................................................ 18
  Compare Two Versions of a Document .............................. 18
Displaying Changes .......................................................... 22
  Use the Display for Review Tool ....................................... 23
  Use the Show Markup Tool ................................................. 24
  Control Balloon Display ................................................... 25
  Use the Reviewing Pane .................................................... 27
  Format Markups ............................................................... 29
Multiple Reviewers ........................................................... 31
  Protect and Track Changes ............................................... 32
  Combine Changes ............................................................ 35
Finalize a Document ........................................................... 37
  Review Changes .............................................................. 37
  Inspect the Document ....................................................... 39

Module 3: Spelling and Grammar
Using the Tools ............................................................... 42
  Use Spelling and Grammar Shortcuts ................................. 42
  Check Grammar ............................................................... 44
  Customize a Dictionary .................................................... 46
  Create a Dictionary .......................................................... 49
  Edit the Quick Access Toolbar ......................................... 52
Module 4: Find and Replace

Find and Replace Efficiency ................................................................. 56
Use “Find Whole Words Only” .............................................................. 58
Use Match Case ........................................................................ 61
Use Context Characters ................................................................. 62
Find and Replace Formatting ............................................................ 63
Find and Replace Special Characters ............................................... 65
Find and Replace Symbols ............................................................... 67
Use Wild Card Characters .............................................................. 69
Use Find All Word Forms ............................................................... 70
Use Sounds Like ........................................................................ 72
Use Match Prefix and Match Suffix ................................................... 73
Ignore Punctuation Characters .......................................................... 75
Systematic Search Techniques ............................................................ 77
Use the “Clean-Up” Method ............................................................... 77
Use the “Disguise and Reveal” Method ............................................... 79

Module 5: Formatting with Styles

Templates with Styles ........................................................................ 84
Format a Template with Styles .......................................................... 84
Restrict Selection of Styles ............................................................... 91
Use a Template to Create a Document ............................................. 94
Attach a New Template and Update Styles ........................................ 96

Module 6: Macros

Recording Macros in Word ............................................................... 102
Create a Macro and a Shortcut Key .................................................. 102
Create a Find and Replace Macro and a Toolbar Button ...................... 104
Using Templates to Share Macros ..................................................... 108
Copy Macros Into a New Template .................................................. 108
Set Macro Security Level ............................................................... 112
Add a Global Template ................................................................. 113

Module 7: Advanced Macros

Visual Basic ...................................................................................... 116
Use the Visual Basic Editor ............................................................ 116
Combine Macros ........................................................................ 120
Helper Macros ............................................................................. 122
Create a “Helper” Macro ............................................................... 122
Create a Looping Macro ............................................................... 125
Create Another Looping Macro ...................................................... 132
About This Book

About the Author

Jennie Ruby is a veteran IconLogic trainer and author with titles such as Essentials of Access 2000 and Electronic Editing with Microsoft Word 2003 and Adobe Acrobat 7 to her credit. Jennie specializes in electronic editing. At the American Psychological Association, she was manager of electronic publishing and manager of technical editing and journal production. Jennie has an M.A. from George Washington University and is a Certified Technical Trainer (Chauncey Group). She is a publishing professional with 20 years of experience in writing, editing and desktop publishing. You can reach Jennie at Jenruby@aol.com

About IconLogic Books

IconLogic books are unique! They are created by instructors with years of software training experience. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Over the years, we’ve had many students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. We asked students — just like you — what they wanted in a training manual. You responded, and the results appear in this book.

This book has been divided into several modules. Since each module builds on lessons learned in a previous module, we recommend that you complete each module in succession.

We hope you enjoy the book. If you have any comments or questions, please phone us (an address and phone number appear on page viii).
Book Conventions

This book is designed for ease of use. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

- instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

- type 9 in the box

If you are expected to press a key on your keyboard, the key will be in brackets like this:

- press [Ctrl]

Confidence Checks

You will also come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on exercises. But at some point you’ll have to fend for yourself. That is where Confidence Checks come in. They’re very important. You must be sure to complete each of them because some exercises build on completed Confidence Checks.
Student Data Files

All of the data files necessary to complete the student activities presented in this book are available for download from our Web site. You will be walked through the steps necessary to download the files during the following activity.

Student Activity: Download Data Files From the Web

1. Download the student data files necessary to complete the lessons presented in this book.
   - using a Web browser, navigate to the following Web site: [http://www.iconlogic.com/](http://www.iconlogic.com/)
   - click the Data Files for IconLogic Workbooks link
   - click the PC link
   - scroll down and click the Editing with Word 2007 link from the Writing and Editing Workbooks section
   - click Save
   - navigate to your desktop and click Save

   The file will be downloaded to your desktop.

2. After the file downloads, close your Web browser.

3. Extract the data files.
   - find the EditingWord2007_DataFiles.exe file you just downloaded to your desktop
   - double-click the file to open it
   - click Run (if prompted)
   - ensure C: \ appears in the Unzip to folder area
   - click Unzip
   - click OK
   - click Close

   The data files are copied to your hard drive inside a folder called EditingWord2007_DataFiles. As you move through the lessons in this book, you will be opening files from and saving to the data folder located on the hard drive. If you run into trouble and want to use fresh data files, you can go back and unzip the EditingWord2007_DataFiles.exe file you downloaded.

System Requirements

You will need Microsoft Word 2007 installed on your PC to complete the lessons in this book. Microsoft Word 2007 does not come with this book; the software can be purchased directly from [office.microsoft.com](http://office.microsoft.com) and from other software retailers.
Need More Books?
We are proud to offer books on the following subjects:

**Print Publishing (Page Layout)**
- InDesign CS2 through CS3
- QuarkXPress versions 7 through 8

**Graphics and Multimedia Tools**
- Captivate versions 2 through 4
- PowerPoint 2002

**Help Authoring/Technical Communication**
- Adobe RoboHelp HTML versions 6 through 8
- Introduction to Adobe’s Technical Communication Suite
  (An Introduction to Adobe RoboHelp, Captivate and FrameMaker)

**Web Page Design and Development**
- Dreamweaver versions 8 through CS3
- HTML Basics

**Writing and Grammar**
- Adobe Captivate 3: Script Writing and Production Guide

and there are more coming all the time...

To order, contact

IconLogic, Inc.
3320 Breckenridge Way | Riva, MD  21140

Phone: 410.956.4949
Web: [www.iconlogic.com](http://www.iconlogic.com)
E-mail: iconlogic@iconlogic.com
Module 2: Tracking Changes & Adding Comments

In This Module You Will Learn To

- Personalize Microsoft Word
- Explore Document Views
- Use Track Changes
- Move Text With Track Changes
- Use Outline View with Track Changes
- Add a Comment Balloon
- Compare Two Versions of a Document
- Use the Display for Review Tool
- Use the Show Markup Tool
- Control Balloon Display
- Use the Reviewing Pane
- Format Markups
- Protect and Track Changes
- Combine Changes
- Review Changes
- Inspect the Document
Tracking Changes

The Track Changes tool allows you to mark up a document as you insert, delete, replace, and move text. In this activity you will personalize your copy of Microsoft Word, edit a document by using Track Changes, and insert comments. You will undo, accept, and reject changes. You will also experiment with Balloons versus inline markup.

Student Activity: Personalize Microsoft Word


2. Personalize your copy of Microsoft Office 2007
   - click the Office Button in the upper left of the window
   - at the lower right of the menu, click the Word Options button

   The Word Options dialog box will appear.

   - in the left column, ensure that the Popular category is selected

   - if necessary, type your full name into the User name field
   - if necessary, type your initials into the Initials field
   - click OK

   Note: Personalizing your copy of Microsoft Office allows Word to label your tracked changes and comments with your name and/or initials.
Student Activity: Explore Document Views

   - using Word 2007, click the Office Button and choose Open
   - select Bald Eagle.docx from the EditingWord2007_DataFiles folder. (If you have not yet installed your data files, refer to page vii before continuing.)

   Note: Depending on your computer’s file settings, the file extension docx may not appear next to the document’s file name.

   - click Open

2. Explore Print Layout, Outline, and Draft views.
   - on the Ribbon (the Ribbon is the list of options across the top of the window and includes Home, Insert, Page Layout, etc), click the View tab
   - in the Document Views section at the far left of the Ribbon, verify that the Print Layout tool is selected

   Print Layout is the default view in Word 2007. In this view you can see exactly how the document will look when printed.

   - click the Outline View tool

   Outline View is used for organizing and prioritizing the parts of a document. The Ribbon automatically changes to display the Outline tools.

   - click the View tab and then click the Draft View tool

   Draft View shows the document without headers and footers, allowing more screen area than the default Print Layout view for reading and editing. Draft view does not display balloons or graphics. This is a good view for focusing on the text.

   Note: The three views used most often in editing are Print Layout (the default view), Draft, and Outline. You will use these three views for the activities presented in this book.

3. Close the file without saving.
   - click the Office Button and choose Close
Student Activity: Use Track Changes

1. Using Word 2007, open Lincoln Original.docx from the EditingWord2007_DataFiles folder. (As mentioned earlier, you should have already installed the data files to support the activities presented in this book. If not, please refer to page vii)

2. Rename the file.
   - click the Office Button and choose Save as > Word Document
   - type Lincoln Revised as the File Name
   - ensure you are saving the file to the EditingWord2007_DataFiles folder and then click Save

3. Turn on the Track Changes tool.
   - from the Review tab on the Ribbon, find the Track Changes tool
   - click the top half of the Track Changes tool (click above the words Track Changes)

Once clicked, the Track Changes tool should appear highlighted (it will typically sport an orange color), an indication that Track Changes is enabled. If you were to click the tool a second time, you would turn Track Changes off.

   - from the Review tab, click the Balloons tool and choose Show Revisions in Balloons

4. Edit the document.
   - in the first paragraph, select Eighty-some odd
   - replace the selected text with Four score and seven
   - replace land with continent
   - replace country with nation
   - change preposition to proposition
   - delete the “ly” from equally

Your inserted text appears in the document in color. Your deleted or replaced words appear in the margin of the document in balloons connected to the text by guide lines. You’ll change that next.

5. Change the Balloons setting.
   - from the Review tab, click the Balloons tool and choose Show Only Comments and Formatting in Balloons

Your inserted and deleted text now only appears “inline”—that is, within the text. Any formatting changes, along with your comments, will appear in balloons in the margin of the document.
6. Use the Undo tool to “stet” recent changes.
   - click the **Undo** tool on the Quick Access toolbar at the top left of the window once or twice as needed to undo your deletion of “ly”

   The “ly” is no longer marked-up as strikethrough text. Notice that the Undo tool does not affect your recent change to the Balloons setting. It only affects changes you made to the text.
   - click the **down arrow** beside the Undo button to see a list of your changes
   - click the **third** change listed

   All three changes are undone.
   - click the **Redo** button four times, or until all of your editing is reinstated and the Redo button changes its appearance

   **Note:** The Redo button is only clickable immediately after you have used the Undo button.

7. Use Accept/Reject Changes to stet changes.
   - in the second paragraph, replace *At this time* with *Now*
   - replace *big* with *great*
   - delete the comma after *conceived*
   - right-click the word *continent* you typed in the first paragraph
   - choose **Reject Change** from the resulting menu

   Your inserted text is deleted, but the word you replaced is still shown as strike-through text.

   **Note:** When your deletions are displayed in balloons, you can reinstate them by right-clicking the balloon and choosing the Reject Deletion command.
   - right-click the word *land* and choose **Reject Change**

   The word you replaced in the original text has been restored.

8. Save and close the file.
Confidence Check

1. Open the **Kennedy.docx** from the EditingWord2007_DataFiles folder and rename the file **Kennedy Revised**.

2. Use Track Changes (Review tab on the Ribbon) to mark up the file (show the revisions in Balloons).
   
   You can make any changes to the document that you like. For instance, in the first sentence delete “so very.” Insert the word “distinguished” before the word Mayor. Make any other changes you want (there are several errors in the text).

3. Reject one of your deletions that is displayed in a balloon.

4. Change the balloon setting back to **Show Only Comments and Formatting in Balloons**.

5. Save and close the file.
Student Activity: Move Text With Track Changes

1. Open and rename a file.
   - open Johnson Original.docx from the EditingWord2007_DataFiles folder and save the file as Johnson Revised

2. Turn on Track Changes.
   - choose Review > Track Changes

3. Move words within a sentence.
   - in the first sentence select the word contacts
   - drag the word contacts after the word renew
   The change you made is marked as a deletion and an insertion.

   THE GREAT SOCIETY
   It is a place where man can contacts-renew contacts with nature.

4. Move a sentence.
   - in the first paragraph, select the sentence beginning “The Great Society is a place…”
   - drag the selected sentence to the end of the same paragraph
   The change is marked as a move, with double underlining for the inserted text and double strikethrough for the deleted text.

   THE GREAT SOCIETY
   <3> It is a place where man can contacts-renew contacts with nature. The great society is a place where men are more concerned with the quality of their goals than the quantity of their goods. It is a place which honors creation for it’s own sake and for what it adds to the understanding of the race. The great society is a place where men are more concerned with the quality of their goals than the quantity of their goods.
   <2> We want a society where every child can find knowledge to enrich his mind and
5. Edit, then move text.

- in the second paragraph, second sentence, delete the words *also, and, and just* so that it reads: “We want a place where leisure is a welcome chance to build and reflect, not a feared cause of boredom and restlessness.”

- in the next sentence, delete the words *Another important feature is that* and capitalize the word *Cities*

- select the entire second paragraph and drag it to a position before the first paragraph

Although your edits were marked in the original paragraph, when you moved the text, the inserted text was marked as an insertion, with your changes incorporated. The deleted copy of the text is marked as deleted. In effect, your individual editing marks have been erased.

6. Move, then edit text.

- select the last paragraph and drag it to the top of the document, below the title

The text is marked-up as a move.

- from the first paragraph, delete the words *issues such as and totally*

- in the last sentence of the first paragraph, replace the word *it* with *that*

When you move text first, then edit it, your individual marks are tracked.

7. Use the Follow Move command to see where moved text came from or was moved to.

- right-click the double-underlined text of the *first paragraph* and select Follow Move

The corresponding double-strikethrough text is selected and your screen scrolls to allow you to see the moved text.

- right-click the double-strikethrough text and select Follow Move

The corresponding moved text is selected.
8. Use Balloons to locate moved text.
   - click the **Balloons** tool and choose **Show Revisions in Balloons**
   - observe the balloon next to the first paragraph

   ![Moved (insertion)[2]](image)

   Each balloon marking a move is numerically coded to match its counterpart. A Go link appears at the bottom right edge of the balloon.

   - click the **Go** link on the balloon

   The text, balloon, and connecting line of the corresponding moved text are selected, and, if necessary, your screen scrolls to allow you to see the moved text.

9. Save and close the document.
**Student Activity: Use Outline View with Track Changes**

1. Open *Reagan.docx* from the EditingWord2007_DataFiles folder and save it as *Reagan Revised*.

2. Turn on Track Changes.
   - on the **Review** tab, click the top of the **Track Changes** tool

3. Change the view to Outline.
   - choose **View > Outline**

The Outlining view contains tools for re-organizing text. Each paragraph of text has a dot to its left that acts as a handle. You can use these handles to select paragraphs and to drag them to new locations. You will do that next.

- **click** the dot next to the paragraph labeled *<1 >Chancellor Kohl...*

The entire paragraph is selected.

- **drag** the dot up to position the paragraph above paragraph *<2 >We come to Berlin...*

The paragraph is repositioned and marked-up with the double-underline and double-strikethrough that indicates a move.

4. Keep the file *Reagan Revised.docx* open to complete the following Confidence Check.

**Confidence Check**

1. Drag or use cut-and-paste to reposition all of the paragraphs into numeric order.

2. Change the view to Print Layout

3. Use the Go link on a balloon to find the corresponding moved text for one of your moved paragraphs

4. Save and close the file.
Student Activity: Add a Comment Balloon

1. Open Johnson for Comment.docx from the EditingWord2007_DataFiles folder.

2. Choose a Balloons setting that displays comments in balloons.
   - on the Review tab, click the Balloons tool
   - choose Show Only Comments and Formatting in Balloons

3. Select text to comment on and insert your comment.
   - select the first paragraph of text
   - from the Review tab click the New Comment tool

   A comment balloon appears to the right of your selected text with a blinking cursor inside. You’ll type your comment next.

   - in the comment balloon, type the following:

   **Double underline indicates that this text was moved. To see the original location, click the Go link on the balloon indicating the move.**

   ![Comment balloon](image)

   **Note:** The balloon will expand to accommodate the text. If you type more text than the balloon can display on the page, the Reviewing Pane (discussed on page 27) opens, and the excess text is displayed there.

Confidence Check

1. Add two more comments to the document.
2. Close and save the file.
Comparing

Word offers an alternative to track changes for showing the changes from one version to another of a document. The Compare tool allows you to compare two versions of a document and see the differences marked up just the same as track changes. In addition, Compare allows you to see the original file, the revised file, and the marked-up file simultaneously.

Student Activity: Compare Two Versions of a Document

1. Select the files to compare.
   - on the Ribbon, click the Review tab
   - in the Compare group, click the Compare tool and select Compare

   The Compare Documents dialog box appears.

   - from the Original document drop-down menu, select Browse

   The Open dialog box appears.

   - from the EditingWord2007_DataFiles folder, open Bald Eagle Original.docx
   - from the Revised document drop-down menu, select Browse
   - from the EditingWord2007_DataFiles folder, open Bald Eagle Revised.docx

2. Check the comparison settings and compare the documents.
   - click the More button
   - ensure that all of the Comparison Settings are selected
ensure that under **Show changes at, Word level** is selected

- ensure that under **Show changes in, New document** is selected

- click **OK**

The screen displays a window with several sections. In the center is the new Compared Document showing the differences between the original and revised documents. At the right are two windows displaying the original and revised documents. At the left is the Reviewing Pane, listing all the changes that were made to the original document to arrive at the revised document. You’ll control how all these panes are displayed next.


- from the Compare group on the Review tab, click the **Show Source Documents** tool and select **Hide Source Documents**

The Original and Revised documents vanish, and the Compared document expands to fill more of the screen.

- click the Show Source Documents tool and select **Show Original**

The Original document is displayed at the right of the screen.

- click the Show Source documents tool and select **Show Revised**

The Revised document alone is displayed at the right of the window.
4. Examine the Compared Document.

- click the Show Source Documents tool again and select Show Both
  
  Both source documents are displayed.

- from the Tracking group on the Review tab, click the Reviewing Pane tool

  The Reviewing Pane is removed from the screen.

- click the Reviewing Pane tool again

  The Reviewing Pane toggles back into view.

- from the drop-down arrow on the Reviewing Pane tool select Reviewing Pane Horizontal

  The Reviewing Pane is displayed across the bottom of the screen.

- from the drop-down menu on the Reviewing Pane tool select Reviewing Pane Vertical

  The Reviewing Pane is displayed at the left side of the screen.

- scroll down the Compared Document

  As you scroll, the two source document windows at the right also scroll to keep in sync with the compared document.

- scroll up and examine the title in the Compared Document, the Original Document, and the Revised Document

  The Compared Document displays the word *Eagle* underlined, preceded by the word *eagle* with a strikethrough. The original document had the word *eagle* in all lowercase letters. The revised document shows *Eagle* capitalized. Compared documents display case changes as deletions and insertions.

- examine the last sentence of the second paragraph

  Although this sentence appears deleted, the same wording appears inserted a few lines earlier in the paragraph. Word displays moved text within a paragraph as a deletion and an insertion.
examine the double-underlined text in the paragraph beginning “Bald eagles normally squeak…”

Bald Eagles normally squeak and have a shrill cry, punctuated by grunts. They do not make the scream that is found in films; this is usually the call of a Red-tailed Hawk, dubbed into films for dramatic effect.

The double-underlining is Word’s default method for displaying an entire paragraph that has been moved.

scroll down further to see the double-strikethrough text beginning “Bald eagles normally squeak…”

Double-strikethrough is the formatting Word uses to display the original location of moved text.

scroll down to view the photographs and table at the end of the document

Word marks deleted graphics with a color-coded strikethrough and inserted graphics with a different color. Text changes in tables are tracked, and inserted, deleted, merged, or formatted cells are color-coded.

Confidence Check

1. Display the Reviewing Pane across the bottom of your screen.
2. Remove the Original and Revised documents from your screen view.
3. Display the Reviewing Pane vertically.
5. Which changes can be displayed in balloons? Write your answer here:

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

6. Switch to Draft view. In Draft view, which items are not displayed?

_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

7. Return the document to Print Layout view.
8. Save the document as Bald Eagles Compared Document and keep the document open for the next activity.

Answers: 5. Deletions, Comments, Formatting Changes.
6. Balloons, Graphics and, generally speaking, page formats such as header, footers and margins.
Displaying Changes

Once a document contains tracked changes, the changes remain stored inside the document until you “accept” or “reject” the changes. As long as the changes are still stored in the document, they can be displayed.

The Display for Review tool allows you to choose among four different viewing options for tracked changes. These tools control both screen display of tracked changes and the printing of tracked changes from your computer. They do not control whether the tracked changes will show up on other people’s computers when you send the file to them.

<table>
<thead>
<tr>
<th>Use This Display Option</th>
<th>To Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>Final Showing Markup</td>
<td>See the tracked changes. Hiding the changes makes text appear as final.</td>
</tr>
<tr>
<td>Final</td>
<td>View the document as if it were final, on your computer only. (This does not actually make the document final.)</td>
</tr>
<tr>
<td>Original Showing Markup</td>
<td>See the tracked changes. Hiding the changes makes text appear as original.</td>
</tr>
<tr>
<td>Original</td>
<td>View the document as it was before tracked changes were marked. (This does not actually remove the tracked changes.)</td>
</tr>
</tbody>
</table>

Note: Setting the Display for Review tool to Final, which hides the tracked changes, does not remove the tracked changes from the file. If you save and close the file on this setting, you will still see the changes the next time you open the file. If you send the file to anyone else, they will also see the tracked changes. To actually make the document final you must Accept or Reject the tracked changes.
Student Activity: Use the Display for Review Tool

1. The **Bald Eagles Compared Document** should still be open.

2. Hide all tracked changes.
   - Ensure that the Bald Eagles Compared Document is open and displayed in Print Layout view
   - From the Review tab, Tracking group, click the drop-down menu to the right of the **Display for Review** tool and select **Final** from the drop-down menu

   ![Final drop-down menu](image)

   The tracked changes vanish and the document looks exactly like the Revised version.

3. Save and close the file.

4. Reopen the **Bald Eagles Compared Document** document.

   Even though you saved and closed the file with the Display for Review tool set to Final, when you reopen the file it has defaulted back to Final Showing Markup, and the tracked changes are displayed.
   - From the Review tab, Tracking group, click the **Display for Review** tool again and select **Final**

   The tracked changes are once more hidden.

5. Show all tracked changes.
   - From the **Display for Review** tool select **Final Showing Markup**

   ![Final Showing Markup drop-down menu](image)

   The tracked changes are displayed.

**Note:** The options in the **Display for Review** drop-down menu **Original Showing Markup** and **Original** work the same way as **Final Showing Markup** and **Final**. The difference is that the Original options start from the original version of the file, and some formatting changes are displayed differently. In addition, the Show Markup tool, which you will use in the next activity, functions differently.
Student Activity: Use the Show Markup Tool

1. The **Bald Eagles Compared Document** should still be open.

2. Hide some types of changes with Final Showing Markup selected.
   - Ensure that the Bald Eagles Compared Document is displaying in Print Layout view with Final Showing Markup selected.
   - From the Review tab, Tracking group, click the **Show Markup** tool and deselect **Insertions and Deletions**.

   Insertions and deletions are no longer shown as tracked changes in the document. Instead, the text appears as it would if the changes were accepted.

   - Click the **Show Markup** tool and deselect **Formatting**.

   Formatting changes, which had been shown in balloons in the right margin, are hidden.

3. Show all types of changes.
   - Click the **Show Markup** tool and select **Formatting**.
   - Click the **Show Markup** tool and select **Insertions and Deletions**.

   The document once again displays all tracked changes.

4. Hide some types of changes with Original Showing Markup selected.
   - Click the **Display for Review** tool and select **Original Showing Markup**.
   - Observe the third sentence in the first paragraph.

   States of America. This sea-eagle has two known subspecies and forms a species pair with the White-tailed Eagle. *It* is range includes *most* of all of Canada, all of the continental United States, and northern Mexico. *It is* They are found near

   The text markup shows the words *its*, *most*, and *continental* as inserted text and the original words *It’s*, *almost all*, and *contained* as deleted text.

   - Click the **Show Markup** tool and deselect **Insertions and Deletions**.
The text reverts to the original sentence, reinstating the deleted words
*It’s, almost all, and contained.*

The text once more shows the tracked changes.

- click the **Show Markup** tool and select **Insertions and Deletions**
- click the **Display for Review** tool and select **Final Showing Markup**

### Student Activity: Control Balloon Display

1. The **Bald Eagles Compared Document** should still be open.

2. Display revisions in balloons.
   - click the **Balloons** tool and select **Show Revisions in Balloons**
   - The screen displays all deletions, moves, and formatting in balloons. Inserted text remains within the text.

3. Display all revisions inline.
   - click the **Balloons** tool and select **Show All Revisions Inline**
   - The balloons vanish and all changes are displayed within the body of the document text.

4. Display only comments and formatting in balloons.
   - click the **Balloons** tool and select **Show Only Comments and Formatting in Balloons**
   - Balloons show the formatting changes in the document.

5. Control how balloons print.
   - click the drop-down menu on the Track Changes tool
   - select **Change Tracking Options**
   - The Track Changes Options dialog box appears.
   - in the **Balloons** section located in the lower left of the dialog box, set the preferred width to *2”*
   - change the **Margin** to **Left**
☐ click OK

The area containing the balloons is now 2 inches. In addition, the balloons should now appear on the left side of the page instead of the right.

6. Use Print Preview to check how the document will print.
   ☐ click the Office button
   ☐ place your mouse pointer on the Print command and select Print Preview from the submenu
   ☐ observe the width and placement of the balloons
   ☐ click Close Print Preview

7. Return to the default settings for Balloon printing.
   ☐ click the drop-down arrow on the Track Changes tool
   ☐ select Change Tracking Options
   ☐ set the Balloons Preferred width to 3"
   ☐ set the Margin to Right

☐ click OK
Student Activity: Use the Reviewing Pane

1. The Bald Eagles Compared Document should still be open.

2. Display the Reviewing Pane.
   - click the Reviewing Pane tool drop-down menu and select the Reviewing Pane Vertical (if necessary)
   - observe the review statistics at the top of the Reviewing Pane

<table>
<thead>
<tr>
<th>Summary: 58 revisions</th>
<th>A</th>
<th>X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insertions: 21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deletions: 25</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Moves: 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Formatting: 10</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Comments: 0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3. Hide the detailed summary, and try the Update Revision Count tool.
   - click the Hide Detailed Summary tool (the tool is grouped with the Summary at the top of the Reviewing pane)
   - Only the summary of the total number of revisions is displayed.
   - click the Update Revision Count tool
   - Nothing happened, because you have not made any new revisions to this document since the original summary was created. If you had made additional revisions, the total and the detail would have been updated.

4. Use the Reviewing Pane to locate a revision in text.
   - scroll down the Reviewing Pane to locate the Insertion of the words “hunts fish by swooping...”
   - double-click the header of the Insertion
   - The Changed Document pane scrolls automatically to the location of this change in the text.
5. Print the List of Markup.

☐ click the Office button
☐ click the Print command

The Print dialog box appears.

☐ from the Print What drop-down menu, select List of markup

☐ if you have access to a printer, click OK to print the document (it requires 4 sheets of paper); if you do not have a printer, click Cancel
Student Activity: Format Markups

1. The Bald Eagles Compared Document should still be open.

2. Change the Markup formatting of Insertions, Deletions, Changed Lines, and Comments

☐ from the Tracking group on the Review tab, click the bottom half of the Track Changes tool and select Change Tracking Options
☐ from the Insertions drop-down menu, select Color Only
☐ from the Color drop-down menu to the right of Insertions, select any color
☐ from the Color drop-down menu to the right of Deletions, select any color
☐ from the Changed lines drop-down menu, select (none)
☐ from the Comments drop-down menu select any color

☐ click OK

The markup is displayed with your new colors and formats.

3. Change formatting and color of Moves.

☐ click the Track Changes tool and select Change Tracking Options
☐ from the Moved from drop-down menu select the number sign #
☐ from the Moved from Color drop-down menu, select a color different from any of your other colors
☐ from the Moved to drop-down menu, select Color only
☐ from the Moved to Color drop-down menu, select the same color you selected for Moved from

☐ click OK

The moved text shows the color you selected for moves, and at the original location of the moved text a number sign appears.
4. Change formatting and color of formatting changes.
   - click the bottom half of the **Track Changes** tool and select **Change Tracking Options**
   - from the **Formatting** drop-down menu, select **Color only**
   - from the Formatting **Color** drop-down menu, select a new color not previously used
   - click **OK**

   Text with formatting changes is displayed in the chosen color, and the balloons for formatting, if displayed, also show this color.

5. Save and close **Bald Eagles Compared Document**. (Closing the compared document closes all three of the panels.)

### Confidence Check

1. Open **Sir Winston Churchill.docx** and save the file as **Sir Winston Churchill Revised**.
2. Make corrections to the text. For example:
   - In the first sentence, delete “really do.”
   - Delete “/and/or.”
   - Correct repeated text “proof ourselves.”
   - Delete the unneeded word “or;” and remove the *s* from “alones.”
   - Correct other misspellings, repeated words, and the like throughout the text.
3. Save your changes.
4. Compare your revised file with the original file. (Don’t forget, when you compare two documents, you end up with a new document).
5. Save the new document as **Sir Winston Churchill Compared**.
6. Set the color for inserted text to Dark Red and the color for deleted text to Dark Yellow.
7. Set Balloons to Show Revisions in Balloons.
8. Save and close all documents.
Multiple Reviewers

Protect the Document

To track the changes made by others to a document, you can "protect" the document for tracked changes. The Protect Document tool allows you to prevent others from making untracked changes to the document. It even allows you to set a password so that the Track Changes tool cannot be turned off.

Once you have protected the document, there are two ways to allow multiple reviewers to review it. One method is to place the document on a shared network drive and ask reviewers to mark it up sequentially, one reviewer at a time.

The other method is to e-mail multiple copies of the protected document to reviewers and combine the changes into one document when you receive the reviews back.

Place the Document on a Shared Network Drive

Once a document is protected, you can place it on a shared drive within a network. There you can allow various reviewers to make changes to one copy of the document. The reviewers cannot mark up the document at the same time. If two people try to open a document on a shared drive at the same time, Word will offer three options:

Open a Read-Only Copy: This option should be used only for reading—not changing—the document. If you open a read-only copy, re-save it, and make changes to your copy, you are potentially creating a version-control problem. This is not recommended.

Create a Local Copy and Merge Your Changes Later: This option allows you to combine your changes with the other reviewer’s changes when the document becomes available. You will learn more about merging documents in the Combine Changes activity later in this module.

Receive Notification When the Original Copy is Available: This is a good option when you want to make all changes on the same copy of the document without the need for combining documents. Word displays a message on your screen when the other reviewer closes the document.

E-mail the Document

Another way to distribute a document is to e-mail copies of the protected document to multiple reviewers, then combine their reviews into one copy of the document.
Student Activity: Protect and Track Changes

1. Open Richard M Nixon Checkers.docx from the EditingWord2007_DataFiles folder and save the file as Nixon for Review.

2. Protect the document.
   - on the Review tab, click the Protect Document tool at the far right of the Ribbon
   
The Restrict Formatting and Editing pane appears at the right of the screen.

   - select **Allow only this type of editing in the document:**
   - from the drop-down menu choose **Tracked changes**
   - in the Start enforcement section click **Yes, Start Enforcing Protection**
   - enter the word **password** as the password
   
   **Note:** You can type any combination of letters and numbers as a password. The word **password** is being used here as an example and would not be considered a strong password for your documents.

   - retype the word **password** to confirm it

   - click **OK**
The Restrict Formatting and Editing task bar displays the message “This document is protected from unintentional editing.”

3. Make your own editing changes.
   - in the first line of text, replace learned with earned
   - in the third sentence, move Second to the front of the sentence and add a comma
   - change 1600 dollars to $1,600
   - change which in to managed by
   - change served to severed
   - change 1500 dollars to $1,500
   - in the second paragraph, change 3,000 to $3,000 and 1500 to $1,500

During the next few steps, you will share this document with a friend who also has Word 2007, have them make some changes and rename the file. Then you’ll track their changes. Since two different people will be making changes to what is essentially the same document, you will be able to identify who made the changes by the color of the tracked changes.

4. Share the document with a friend or colleague.
   - press the [F12] to display the Save As dialog box
   - in the File name rename the file as Nixon for Review_your name
   - click Save
   - close the document

5. Either email the file you just saved to a friend (or, if you are in a networked office, copy the file to the network drive now).

6. Ask your buddy to make a few text changes to the document. After they are finished, have them return the document to you (or grab it off of the network yourself).

7. Review the tracked changes.
   - open the Nixon for Review_your name document that your colleague altered
   - locate a text change made by your colleague and place your mouse pointer on the inserted text

A screen tip appears, showing the name of the person who made the change, the type of change, and the time and date of the change.
Note: If the person’s name does not appear correctly, their copy of Microsoft Word was not personalized. You may need to instruct reviewers to personalize Word so that their changes can be tracked by name. See the “Personalize Microsoft Word” activity on page 8.

8. Set Track Changes options to display changes color-coded by reviewer.

- choose **Review > Track Changes > Change Tracking Options**
- in the drop-down menus for Color for **Insertions**, **Deletions**, and **Comments**, ensure that **By author** is selected

- click **OK**

Your changes and your colleague’s changes are displayed in different colors.

Note: Microsoft Word automatically assigns the colors. You cannot select the colors for each reviewer. If you set color preferences on your computer, all changes will be displayed in those colors on your computer only. If you then send the document to someone else whose copy of Word is set to By Author, your changes will appear in a color selected by Word, not in the color you had displayed.

**Confidence Check**

1. If you have other colleagues available, ask two additional people to review the document on the shared network drive—one at a time.

2. If you are e-mailing the document, send to one person, then ask that person to e-mail it to a second person after they have made some changes.

3. When your other reviewers are finished, open the resulting document and observe the tracked changes.

4. Save and close the document.
Student Activity: Combine Changes

1. View two documents side by side.
   - open Charles Greer—E Roosevelt from the EditingWord2007_DataFiles folder
   - open Maxine Maulone—E Roosevelt from the EditingWord2007_DataFiles folder
   - from the View tab, click View Side by Side
     Notice that both reviewers changed the word mankind to humankind.
   - from the View tab, click Window and deselect View Side by Side
   - close the Maxine Maulone document

2. Combine a changes from two documents.
   - the Charles Greer—E Roosevelt document should still be open
   - on the Review tab, click the Compare tool and choose Combine
   - from the Original document drop-down menu, select Charles Greer—E Roosevelt
   - in the Label unmarked changes with field, type Charles Greer
   - from the Revised document drop-down menu, select Maxine Maulone—E Roosevelt
   - in the Label unmarked changes with field, type Maxine Maulone
     - click OK
A dialog box appears asking which formatting changes you would like to keep. By default, **Your document** will always be selected.

- **Click Continue with Merge**

The changes from the two copies of the document are combined into a new, untitled document.

- **If the two original documents are displayed at the right (as shown in the picture below), click the Show Source Documents tool now and choose Hide source documents**

- **If necessary, click the Reviewing Pane tool to hide the Reviewing pane**

- **Scroll through the document to observe the tracked changes**

3. Save the document as **E Roosevelt Consolidated**.

4. Keep the document open for the next activity.
Finalize a Document

To finalize a document, you must accept or reject every tracked change. The document must be unprotected to allow accepting and rejecting tracked changes. Accepting a change makes it part of the document, and rejecting a change removes a change so that it is no longer stored in the document. You can review the changes one by one, or accept/reject changes all at once.

Once you believe you have accepted or rejected all changes and that the document is final, you can verify this status by using the Inspect Document tool.

Student Activity: Review Changes

1. The **E Roosevelt Consolidated** document should still be open (if you have not completed the previous activity, you may use the file **E Roosevelt Consolidated-Extra Copy**).

2. Print the List of Markup for your records.
   - click the **Office button** and choose **Print > Print**
   - from the **Print what** drop-down menu, select **List of markup**
   - if you have a printer, click **OK** to print the document (it requires 4 sheets of paper); if you do not have a printer, or you do not want to print the List of Markup, click **Cancel**

3. Display the tracked changes made by only one reviewer.
   - from the **Review tab**, click the **Show Markup** tool
   - deselect **Reviewers > All Reviewers**
   - click the **Show Markup** tool again and choose **Reviewers > Charles Greer**

   Only the changes marked by Charles Greer are shown in color. You may notice that for the other reviewer’s changes, both deleted and inserted words and characters are shown on screen, but they are not in color. For instance, if you were to scroll to the bottom of page 1, you would see the words “forwardforewordforward.” Please do not make any editorial changes at this point.

4. Read the displayed comments by one reviewer.
   - ensure that Word is in **Print Layout view**
   - click **Review > Balloons** and ensure that **Show Only Comments and Formatting in Balloons** is selected
   - from the **Review tab, Comments** section, click the **Next** tool

   The comment by Charles Greer is selected.

---

Comment [CG2]: Here is a quote I think will really help make the case. Please include it in the final version!
5. Delete a comment.
   - right-click the comment balloon and choose Delete Comment

6. Review the displayed changes and accept or reject each one.
   - ensure that the cursor is at the beginning of the document
   - on the Review tab, in the Changes section, click **Next**

   The first change by Charles Greer, the deletion of the words *at different times*, is selected. You do not agree with Charles and you will reject the change.
   - click the **Reject** tool

   The phrase *at different times* is restored as part of the text, and the tracking marks are removed.
   - on the Review tab, in the Changes section, click **Next**

   The paragraph "In a recent speech...” is selected. Charles is recommending that you add this text, and you agree to do so.
   - click the **Accept** tool

   - click the bottom half of the **Accept** tool and select **Accept All Changes Shown**

   The rest of Charles Greer’s changes are accepted into the document.

**Confidence Check**

1. Display the changes made by Maxine Maulone, and read both of her comments.
2. Delete both of her comments at once. (Hint: the Delete Comment tool has a drop-down menu.)
3. Accept her first three changes individually.
4. Accept the remainder of her changes all at once.
5. Save and keep the document open for the next activity.
Student Activity: Inspect the Document

1. The *E Roosevelt Consolidated* document should still be open.

2. Inspect a document.
   - click the **Office button** and choose **Prepare > Inspect Document**
   - ensure that the checkbox is selected for **Comments, Revisions, Versions, and Annotations**
   - ensure that the checkbox is selected for **Hidden Text**
   - ensure that your screen matches the picture below

![Document Inspector](image)

**Note:** The Comments, Revisions, Versions, and Annotations option and the Hidden Text option are the most important ones to check after using tracked changes. These will ensure that there are no tracked changes or comments remaining in the document.

- click **Inspect**
A dialog box displays the results of the inspection. If any items were found, an exclamation mark and a Remove tool are displayed.

- next to Document Properties and Personal Information, click the **Remove All** button

The document properties are cleared.

- click **Close**

3. Close and save all documents.

**Confidence Check**

1. Open the *Nixon for Review-Extra Copy* document.
2. On the Review tab, click the Protect Document button and notice that this document is protected. Click the Stop Protection button to unprotect the document (the password is **password**).
3. Display only the changes made by Jennie Ruby and accept all of her changes.
4. Reject the changes from all other reviewers.
5. Inspect the document to ensure that you have removed all tracked changes.
6. Save the file as **Nixon Final**, and close the file.