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The Author
Kevin Siegel is the founder and president of IconLogic, Inc. He has 
written hundreds of step-by-step computer training books on applications 
such as Adobe Captivate, Articulate Storyline, Adobe RoboHelp, Adobe 
Presenter, Adobe Technical Communication Suite, Adobe Dreamweaver, 
Adobe InDesign, Microsoft Office, Microsoft PowerPoint, QuarkXPress, 
and TechSmith Camtasia.

Kevin spent five years in the U.S. Coast Guard as an award-winning 
photojournalist and has three decades’ experience as a print publisher, 
technical writer, instructional designer, and eLearning developer. He is a 
certified technical trainer, a veteran classroom instructor, and a frequent 
speaker at trade shows and conventions. Kevin holds multiple 
certifications from Adobe and CompTIA. He is also a Certified Online Training Professional 
(COTP) with the International Council for Certified Online Training Professionals (ICCOTP). You 
can reach Kevin at ksiegel@iconlogic.com.

IconLogic
Founded in 1992, IconLogic is a training, development, and publishing company offering services 
to clients across the globe. 

As a training company, IconLogic has directly trained tens of thousands of professionals both on-
site and online on dozens of applications. Our training clients include some of the largest 
companies in the world including Adobe Systems, Inc., Urogen, Agilent, Sanofi Pasteur, Kelsey 
Seybold, FAA, Office Pro, Adventist Health Systems, AGA, AAA, Wells Fargo, VA.gov, American 
Express, Lockheed Martin, General Mills, Grange Insurance, Electric Boat, Michigan.gov, Freddie 
Mac, Fannie Mae, ADP, ADT, Federal Reserve Bank of Richmond, Walmart, Kroger, Duke 
Energy, USCG, USMC, Canadian Blood, PSA, Department of Homeland Security, and the 
Department of Defense.

As a development company, IconLogic has produced eLearning and technical documentation for 
Duke Energy, World Bank, Heineken, EverFi, Bank of America, Fresenius Kabi, Wells Fargo, 
Federal Express, Fannie Mae, American Express, Microsoft, Department of For-Hire Vehicles, 
DC Child and Family Services, DCORM, Canadian Blood, Cancer.org, MLB, Archrock, NEEF, 
CHUBB, Canadian Natural Resources, and Hagerty Insurance.

As a publishing company, IconLogic has published hundreds of critically acclaimed books and 
created technical documents for both print and digital publication. Some of our most popular titles 
over the years include books on HTML, Dreamweaver, QuarkXPress, PageMaker, InDesign, 
Word, Excel, Access, Publisher, RoboHelp, RoboDemo, iSpring, Presenter, Storyline, Captivate, 
and PowerPoint for eLearning.

You can learn more about IconLogic’s varied services at www.iconlogic.com.
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Book Conventions
In our experience, humans learn best by doing, not just by watching or listening. With this concept 
in mind, instructors and authors with years of experience training adult learners have created 
IconLogic books. IconLogic books typically contain a minimal amount of text and are loaded with 
hands-on activities, screen captures, and challenge exercises to reinforce newly acquired skills. 
This book is divided into modules. Because each module builds on lessons learned in a previous 
module, it is recommended that you complete each module in succession. 

Lesson Key
Step-by-step instructions in this book for you to follow look like this:

 choose File > Open

If you are expected to type anything or if something is important, it is set in bold type like this:

 type 9 into the text field

If you are expected to press a key on your keyboard, the instruction looks like this:

 press [shift]

Confidence Checks
As you work through this book, you will come across the image at the right. 
The image indicates a Confidence Check. Throughout each module, you are 
guided through several hands-on activities. To ensure that you understand the 
book’s lessons, Confidence Checks encourage you to complete a process or 
steps on your own. Because some of the activities build on completed 
Confidence Checks, you should complete each of the Confidence Checks in 
order.

Software & Asset Requirements 
To complete the lessons presented in this book, you will need Adobe Captivate 2019 
(specifically version 11.8.1 or newer) for the Mac or PC installed on your computer. 
Captivate does not come with this book, but a free trial version can be downloaded from https://
www.adobe.com/products/captivate/download-trial/try.html.

In addition to needing the Captivate software, download this book’s project assets (also known as 
data files) that have been created specifically to support this book and this version of Captivate 
(See the “Data Files” activity that begins on page x). 

There is audio in several of the Captivate projects so you’ll either need a headset or speakers. 
You’ll be recording your own voiceover audio so you’ll need a microphone (your computer’s built-
in microphone will work fine).

You will learn how to export Captivate project captions and closed captions to Microsoft Word 
(page 107) and how to import Microsoft PowerPoint presentations into Captivate (page 152). 
To complete those activities, you need Microsoft PowerPoint and Microsoft Word installed on 
your computer.
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Data Files
You’re probably chomping at the bit, ready to dive into Captivate and begin creating eLearning 
lessons. Not so fast! Do you have some Captivate projects to work with? What about images? 
What about videos? Do you have some sound effects to play with? No? No worries. I’ve got 
everything you need—I call them data files—and they can be downloaded from the IconLogic 
website for free. 

Download the Free Book Assets
1. Download the student data files necessary to use this book.

 use a web browser and go to https://www.iconlogic.com/data.html

 select your platform (PC or Mac)

 click Captivate 2019: The Essentials (Fourth Edition, Captivate version 11.8.1)

A dialog box may open, asking if you want to Save or Open (or Run) the file. On some 
computers and some browsers, the file simply downloads to your Downloads folder 
without question.

2. If necessary, download/save the file to your computer. After the file downloads, close the 
web browser.

3. Locate the Captivate2019Data_4th_Edition.zip file you just downloaded and unzip it. 
Note that downloaded files typically go to your Downloads folder. On the Mac, zipped files 
tend to extract automatically.

4. Move the unzipped Captivate2019Data_4th_Edition folder to your desktop and you’re 
done.

Before starting the lessons in this book, it’s a good idea to review “How Software Updates 
Affect This Book” on page xi.



About This Book > How Software Updates Affect This Book

© 2023, IconLogic, Inc. All Rights Reserved. xi

How Software Updates Affect This Book
This book was written to teach you how to use Adobe Captivate 2019, specifically update version 
11.8.1 or newer. The version of the software differs slightly between PCs and Macs. In the image 
below, the PC version used for this book is 11.8.1.219.

With each major release of Captivate, my intention is to write a companion book to support that 
version and make it available within 30-60 days of the software being released by Adobe. From 
time to time, Adobe makes service releases/patches of Captivate available for customers that fix 
bugs or add functionality. Usually these updates are minor (bug fixes) and have little or no impact 
on the lessons presented in this book. However, Adobe sometimes makes significant changes to 
the way Captivate looks or behaves, even with patches. (Such was the case when Adobe 
updated Captivate from version 5 to 5.5—about a dozen features were added, and a few panels 
were actually renamed, throwing readers of my books into a tizzy.)

Because it is not possible for me to recall or update printed books, some instructions you are 
asked to follow in this book may not match your patched/updated version. If something on your 
screen does not match what I am showing in the book, feel free to email me at the address below 
for clarification.

Contacting IconLogic
IconLogic, Inc.
Phone: 410.956.4949
Web: www.iconlogic.com
Email: ksiegel@iconlogic.com
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Rank Your Skills
Before starting this book, complete the skills assessment on the next page.



How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 2019: The Essentials (Fourth Edition) Before

Review each objective and rank your
skills now that you’ve completed the book. Most people see dramatic improvements in the second

Before-Class Skills Assessment
record a Software Simulation with Captivate. 





I know how to use a Smart Shape as a button. 



create a random quiz in Captivate 









record a Software Simulation with Captivate. 

. 



I know how to use a Smart Shape as a button. 



create a random quiz in Captivate 



use the Timeline to control object timing 

I can perform a “Round-trip” to Word. 


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Education Through Pictures
In a previous life, I was a professional photographer. When I wasn’t snapping photos during a 
five-year tour with the U.S. Coast Guard, I covered media events in New York City as a freelance 
photographer. 

Just about any photographer will tell you that the goal when taking pictures is to capture a story 
with one great photograph. I’m betting that you have heard the saying “a picture is worth a 
thousand words” more than once. When I was working as a professional photographer, I lived 
those words.

As a technical communicator and trainer, I often teach complex concepts to busy, distracted adult 
learners. My documentation and training books use as few words as possible and teach as 
efficiently as possible. 

If you are a trainer, you understand how difficult the job of writing relevant lesson plans with fewer 
and fewer words can be. My step-by-step workbooks have long been known for their “skills-and-
drills learning” approach. The term “skills-and-drills” means different things to different people. For 
some, it means fast-moving lessons that do not drown a person with unnecessary information. 
For me, “skills-and-drills” means learning something by doing, whatever that something is. Skills-
and-drills also means learning with a heavy dose of visuals instead of a heavy dose of text.

I learned long ago that people tend to think not with words but with pictures. Here’s an example of 
what I mean:

 Close your eyes for a second or two and picture three in your mind’s eye. 

I wasn’t very specific when I asked you to picture three, was I? Because I didn’t tell you how to 
picture three, it’s a good bet that things such as three cupcakes, three bowls of ice cream, or 
three big boxes of Cap'n Crunch flashed into your mind’s eye (for the record, everyone knows that 
the Cap’n is the best breakfast cereal ever). Instead of three things, perhaps a large numeral 3 
appeared in your mind’s eye. 

Regardless of images or numbers, I doubt that you visualized the word three. Why? As I’ve 
mentioned, humans tend to think in terms of images, not words. That’s why most IconLogic books 
rely on hundreds of images that visually explain a difficult concept. If I must explain the complex 
concept, I make every effort to keep my instructions as short as possible.
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RoboDemo to Captivate
A picture can be nice, but it’s static. No matter how good a picture is, it is limited in its ability to 
convey detailed information or concepts. Knowing this limitation, I searched for a program I could 
use to augment the activities presented in my books. I was specifically looking for a program that 
would make the lessons in my books come to life and allow me to create software simulations.

Over the years, I have used several programs that captured videos of my computer screen and 
mouse actions well enough, but a five-minute published video was easily 100 megabytes. 
Streaming a file that large takes time, even with a decent Internet connection.

Large file sizes were just one part of the problem. The published output created by the early 
eLearning tools wasn’t cross-platform—the output would not always work on both Macs and PCs 
running Windows. And the first eLearning lessons were just videos devoid of interactivity.

Early eLearning technology was bad that I gave up on the idea and decided to wait until someone 
came up with the killer application that allowed even a novice to create and publish interactive 
content. That killer application began life simply enough as a utility named Flashcam (by Nexus 
Concepts, 2002). Flashcam was a simple screen capture application that made quick work of 
capturing just about anything you could do on your computer. Flashcam soon became the 
property of eHelp Software and was re-branded as RoboDemo. RoboDemo allowed you to 
create sophisticated software demonstrations and surprisingly interactive software simulations 
and soft skills eLearning.

eHelp Software was responsible for RoboDemo versions 3 through 5. After that, Macromedia—
of Dreamweaver and Flash fame—acquired eHelp Software. Macromedia revamped RoboDemo, 
added even more awesome features, and changed the name of the program from RoboDemo to 
Captivate. In 2005, Adobe Systems acquired Macromedia. Since then, the program has been 
known as Adobe Captivate. Adobe’s first version of Captivate was Adobe Captivate 2.

If you’re new to Adobe Captivate, the first thing you should consider is what the program allows 
you to create. Prepare yourself... using Captivate, you can create eLearning content about 
anything! 

Need to a soft skills course about onboarding? No problem! 

Need a course on conflict resolution? Captivate can do it.

Need to create a software simulation. Yup!

How about a video demo of a computer process? That’s easy stuff for Captivate. 

Need to create training that utilizes virtual reality? Captivate can do that too. 

How about quizzes? Absolutely! You can create knowledge checks, pretests, and standard quiz 
questions. You can import quiz questions, randomize quizzes, even set quizzes up to report 
results to a Learning Management System (LMS).

The eLearning content you create with Captivate can be interactive—you can include clickable 
hotspots, buttons, drag and drop interactions, typing areas, and more. 

And Adobe Captivate projects can be published as HTML5, Word documents, and MP4 videos. 
Learners can view your published content using a free web browser via a corporate web server, 
LMS, or media server such as YouTube or Vimeo. And learners can use just about any kind of 
device to access your published Captivate content including desktop computers, laptops, tablets, 
and smart phones.
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Planning eLearning Projects
By the time you finish the last lesson in this book, you will be able to use Captivate to create some 
compelling, technically sound eLearning. However, creating technically sound content does not 
necessarily mean you’re creating good eLearning. If you want to create good, useful eLearning, 
plan ahead. Before creating a Captivate project, clarify the following:

 Why are you creating an eLearning course in the first place? You’d be surprised by 
how many people start Captivate and just start creating content. This kind of 
development process might be well-intentioned, but you really need to map out the 
entire course, including how you are going to track learner comprehension (if that’s 
important to you). During the mapping process, you might come to the conclusion that 
your course simply isn’t appropriate for eLearning and move on to another course.

 Who is your audience? The way you teach children is different from the way you teach 
adults. For instance, children need praise and encouragement during the learning 
process that an adult learner might find annoying, if not downright obnoxious.

 What exactly are you teaching, and is it appropriate for eLearning? Not every lesson in 
an instructor-led lesson can be effectively re-tooled as an eLearning lesson. For 
instance, if a course relies on breakout groups, group discussion, or collaborative 
work, those aspects of the course cannot be included in eLearning. Keep in mind that 
learners almost always work on their own with little or no interaction with a colleague.

 Does your project need to accommodate learners with disabilities? If the answer is 
yes, you should budget approximately 30 percent more time to produce your 
eLearning. Although it’s not difficult to create accessible eLearning, it takes time.

 Do you want your projects to contain images and background music? If so, where will 
you get those assets? Most assets you’ll find via a Google search are copyright 
protected and use without permission can lead to hefty fines. Also, are you going to 
use a template? If so, who is going to design/create it?

 Will there be captions (written instructions and descriptions)? If so, who will write the 
content for these captions? 

 Do you need an eLearning script? 

 Do you need a voiceover script?

 Do you need a storyboard?

 Is your course soft-skills, or is it a software simulation? If it is soft-skills, does it make 
sense to create most of the content in Microsoft PowerPoint and then import the 
presentation into Captivate?
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eLearning Development Phases
The infographic below offers a visual way to think about the eLearning development process and 
phases. A larger version of the graphic can be downloaded from www.iconlogic.com/skills-drills-
workbooks/elearning-resources.html.
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eLearning Level of Effort
Many new eLearning developers underestimate the effort needed to create effective eLearning. 
Although it is certainly easier and faster to create eLearning content than ever before, it still takes 
time. 

To determine your eLearning development level of effort, the first thing you need to know is how 
long you want your eLearning course to play—in minutes. Once you have that number, you can 
calculate your level of effort.

Let’s estimate how long it could take to create a 60-minute eLearning course. Because the 
attention span or many learners is short (see the note in the page margin), it’s ideal to break the 
60-minutes of content into several Captivate projects. I’d suggest that each chunk play for no 
more than five minutes. In that case, you will create 12 Captivate projects, each with an 
approximate playtime of five-minutes. 

Note: According 
to Dr. Gloria 
Mark, a professor 
of informatics at 
the University of 
California, Irvine, 
“In 2004, we 
measured the 
average attention 
on a screen to be 
2½ minutes. 
Some years later, 
we found attention 
spans to be about 
75 seconds. Now 
we find people can 
only pay attention 
to one screen for 
an average of 47 
seconds.”

Here are some of the tasks involved in the eLearning development process. 

Instructional Design includes the process of creating the course objectives and learner needs, 
writing mission statements, developing course success goals, mapping out a strategy for tracking 
the success or failure of the course, determining total playtime, and more. 

Storyboards are rough sketches that display the general content of your eLearning project, slide 
by slide. Storyboards also include information about slide navigation, visuals, desired learner 
interactivity, and a voiceover script.

Screen Recording Scripts are detailed step-by-step procedures. Scripts are ideal if you are 
creating software simulations. Scripts can also include notes to the developer and the voiceover 
script.

Voiceover scripts are important because you don’t want the narrator simply reading aloud the 
text displayed on the screen. Studies have shown that a narrator simply reading the text being 
displayed is a distraction to the learner.

It could easily take several hours to write a script to support a five-minute software simulation. It 
could take another batch of hours to write a voiceover script. 

When creating eLearning in Captivate, you can and should begin with a project template. A 
template is essentially a completed shell project that you can use as the basis of your projects. It’s 
not difficult to create a template, but it takes time. You can also download templates from within 
Captivate (via the Assets tab). An ideal template contains placeholders, an introduction slide, 
transitional slides, a conclusion slide, a skin, and appropriate Start and End Properties. Although 
these terms are likely foreign to you now, you will learn about many of them as you move through 
the lessons presented in this book.

Once the voiceover script is done, you’ll also need to include time for recording the audio 
narration (voiceovers), and making corrections (page 163). Typical Captivate production tasks 
include, but are not limited to, adding or editing text captions (page 90), importing videos 
(page 137), importing audio (page 160), adding interactive objects such as click boxes 
(page 183), buttons (page 38), and text entry boxes (page 187), and adding quizzes (page 191).

Finally, you’ll publish the finished project (page 226), possibly upload the published project files to 
a web server or LMS and test for scoring or interactivity errors. After that, you’ll need to fix the 
problems found during quality testing (and there will likely be plenty of problems that need to be 
fixed).Then you’ll need to republish, repost, and retest.

As a guide, you should budget four hours to create one minute of finished eLearning (a 4:1 
ratio). If you’d like to get a better idea as to the eLearning development level of effort, use my free 
eLearning LOE calculator at https://www.iconlogic.com/elearning/calculator/index.html.



Preface > Project Size and Display Resolution

© 2023, IconLogic, Inc. All Rights Reserved. 7

Project Size and Display Resolution
When you create a blank Captivate project or record a software simulation, you’ll need to set the 
project’s width and height. Several years ago, monitors were small and display resolutions were 
low. In fact, a display resolution of 800 x 600 pixels was common. If you developed eLearning 
content for a display that small, a project size of 640 x 480 was ideal. A few years later, 1024 x 
768 was the standard display resolution, resulting in typical eLearning lessons sized to 800 x 600.

According to w3schools.com (https://www.w3schools.com/browsers/browsers_display.asp), the 
standard desktop screen resolution today is 1366 x 768 or higher. (You'll find that available 
resolutions vary from system to system. For instance, I use an HP 22-inch display that doesn't 
support 1366 x 768. Instead, my closest options are 1360 x 768 and 1376 x 812.)

Because screen resolutions are higher than ever, many eLearning developers are seeking an 
optimal viewing experience for learners. But what’s the ideal size for an eLearning lesson? 
Unfortunately, there isn't a cookie-cutter answer. The size of the lesson you create depends on 
the size of your display and its resolution. If you are recording a software simulation, the size of 
your project might be dependent upon the size of the software you’re recording (some software 
cannot be resized and may take up your whole display).

There’s more to consider when it comes to project size. What kind of device are your learners 
using? How big is their display? Is their device typically used vertically (portrait) or horizontally 
(landscape)? What is the typical size of an iPad? How about a Surface Pro?

If you are creating content for learners using standard desktop computers (Windows or Mac), 
your 800 x 600 project might look fine. However, if you upload your content to YouTube, 800 x 
600 won't look right (you will see black bars on one or both sides of the video, and the video might 
look distorted during playback).

Selecting an ideal project size is a delicate balancing act between the size of the capture area and 
an ideal screen resolution. When I create YouTube videos, I set Captivate’s recording size to 
1280 x 720 and my computer’s screen resolution fairly high. Although I could go higher with my 
screen resolution and capture more of my screen, the captured screen text at a higher screen 
resolution tends to be small and difficult for most people to read.

When the time comes to publish your Captivate project, there is a feature called Scalable HTML 
content. 

When you publish your project with Scalable HTML content enabled, learners with large screens 
similar to yours will see your lesson pretty much at full size. For other learners, the lesson will 
automatically scale up or down to fit their screen. In short, Scalable HTML content takes away 
much of the anxiety you’ll have to contend with when it comes to project size. For that reason, I 
encourage you to consider using Scalable HTML Content when publishing. 

Also, when developing your eLearning courses, consider using a font and font size that remains 
readable when resized for a small screen. Imagine how tiny the text could become if a learner 
uses a device with a small screen such as a smart phone.
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Designing Slides in Captivate
As you begin to work in Captivate to develop standard (not video) projects, the program will likely 
seem very familiar to you, sort of like Microsoft PowerPoint. If you’ve used PowerPoint, you are 
familiar with the Filmstrip showing miniatures of the slides along the left side of the PowerPoint 
interface. Captivate is similar. In fact, like PowerPoint, you create individual slides in Captivate 
and populate those slides with text, images, animation... just about anything.

You don't have to be a seasoned designer to produce beautiful and effective Captivate slides. 
Here are a few tips to get you started:

 There are occasions when a bulleted list is the best way to convey an idea. Although 
PowerPoint uses a bulleted approach to highlight information by default, you do not 
have to use that format in eLearning. 

 Try splitting the bullets into separate slides with a single image to illustrate each point, 
or forgo the text altogether and replace it with a chart, diagram, or other informative 
image.

 It is not necessary to have every bit of information you cover on one slide. Encourage 
your audience to listen and, if necessary, take notes based on what you say, not what 
is shown on the slide. 

 Nothing says “High School Presentation Circa 1997” quite like a dancing animated 
image clumsily plopped on a rainbow gradient background with a big, garish image.

 Few learners are impressed with how many moving, colorful objects each slide 
contains. When it comes to eLearning, the old saying, “content is King,” has never 
been more appropriate. Ensure each of your slides contains relevant, need-to-know 
information and that the information is presented as clutter-free as possible.

 Consider taking more of a photographic approach to the images you use. You can 
easily find stock photographs on the web using any one of a number of pay-for-use 
websites. There are many free sites, but keep in mind that to save time and frustration 
(and improve on the selection and quality), you might want to set aside a budget to pay 
for images.



Preface > Fonts and eLearning

© 2023, IconLogic, Inc. All Rights Reserved. 9

Fonts and eLearning
There is no denying that the most important thing about eLearning is solid content. But could you 
be inadvertently making your content harder to read and understand by using the wrong fonts? Is 
good font selection really important? Read on to discover the many surprising ways fonts can 
affect your content.

Some Fonts Read Better On-Screen
eCommerce Consultant Dr. Ralph F. Wilson did a study in 2001 to determine if serif fonts (fonts 
with little lines on the tops and bottoms of characters, such as Times New Roman) or sans serif 
fonts (those without lines, such as Arial) were more suited to being read on computer monitors. 
His study concluded that, although Times New Roman is easily read in printed materials, the 
lower resolution of monitors (72 dots per inch (dpi) versus 180 dpi or higher) makes it much more 
difficult to read in digital format. Arial 12 pt was pitted against Times New Roman 12 pt with 
respondents finding the sans serif Arial font more readable at a rate of two to one.

Wilson also tested the readability of Arial versus Verdana on computer screens and found that in 
font sizes greater than 10 pt, Arial was more readable, whereas Verdana was more readable in 
font sizes 10 pt and smaller.

So should you stop using Times New Roman in your eLearning lessons? Not completely. For 
instance, you can still use Times New Roman for text content that is not expected to be skimmed 
over quickly or read in a hurry.

Some Fonts Increase Trust
A 2008 study by Sharath Sasidharan and Ganga Dhanesh for the Association of Information 
Systems found that typography can affect trust in eCommerce. The study found that to instill trust 
in online consumers, you should keep it simple: “To the extent possible, particularly for websites 
that need to engage in financial transactions or collect personal information from their users, the 
dominant typeface used to present text material should be a serif or sans serif font such as Times 
New Roman or Arial.”

If you feel your eLearning content will be presented to a skeptical audience (or one you've never 
worked with before), dazzling them with fancy fonts may not be the way to go. You can use fancy 
fonts from time to time to break up the monotony of a dry lesson, but consider using such non-
standard fonts sparingly. Use the fancy fonts for headings or as accents but not for the bulk of 
your text.

Source: http://www.practicalecommerce.com/html-email-fonts
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The Readability of Fonts Affects Participation
A study done at the University of Michigan in 2008 on typecase in instructions found that the ease 
with which a font in instructional material is read can have an impact on the perceived skill level 
needed to complete a task.

The study found that if directions are presented in a font that is deemed more difficult to read, “the 
task will be viewed as being difficult, taking a long time to complete and perhaps, not even worth 
trying.”

The results of the study by Wilson indicate that it is probably not a good idea to present eLearning 
material, especially to beginners, in a Times New Roman font, as it may make the information 
seem too difficult to process or overwhelming.

Popular eLearning Fonts
I polled my “Skills & Drills” newsletter readers and asked which fonts they tended to use in 
eLearning. Here is a list of the most popular fonts:

 Verdana

 Helvetica

 Arial

 Calibri

 Times

 Palatino

 Times New Roman

 Century Schoolbook (for print)
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Fonts and Personas
If you are creating eLearning for business professionals, you might want to use a different font in 
your design than you would if you were creating eLearning for high school students. But what font 
would you use if you want to convey a feeling of happiness? Formality? Cuddliness?

In a study (funded by Microsoft) by A. Dawn Shaikh, Barbara S. Chaparro, and Doug Fox, the 
perceived personality traits of fonts were categorized. The table below shows the top three fonts 
for each personality objective.

Source: http://apo.org.au/system/files/17225/apo-nid17225-100061.pdf 
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Notes



“Skills and Drills” Learning

Module 1: Exploring Captivate
In This Module You Will Learn About:

• The Captivate Interface, page 14

• Previewing, page 20

And You Will Learn To:
• Explore a Finished Captivate Project, page 14

• Navigate a Project, page 17

• Explore and Reset a Workspace, page 18

• Preview a Project, page 20
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The Captivate Interface
As you work through the lessons in this book, my goal is to get you comfortable with specific 
Captivate features before proceeding. Like any feature-rich program, mastering Captivate is 
going to be a marathon, not a sprint. Soon enough, you’ll be in full stride, creating awesome 
eLearning content using Captivate. But before the sprint comes the crawl. 

During these first few activities, I plan to familiarize you with Captivate’s interface. Specifically, 
you’ll start Captivate, open an existing project, and learn your way around. 

Guided Activity 1: Explore a Finished Captivate Project
1. Start Adobe Captivate. 

The process of starting Captivate can vary slightly from operating system to operating 
system. Because Captivate is available for both the Macintosh and Windows, I’ll leave it to 
you to start the program using any technique you’re comfortable with. 

If this is your first time starting Captivate, the first thing you’ll likely see is a video 
highlighting some of Captivate’s top features. You can either watch the video in its entirety 
or dismiss the video by clicking the Close button.

Next, you’ll see Captivate’s Home screen consisting of three tabs: Recent, New, and 
Resources. The Recent tab will be blank until after you have opened or created a project. 
Shown below is the Home screen for the Windows version of Adobe Captivate.
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Captivate 2019 is nearly identical on the Windows and Macintosh operating systems. 
When there are differences between the two versions, I’ll point them out as appropriate.

Note: You are about to open an existing Captivate project from a folder called 
Captivate2019Data_4th_Edition. The folder contains assets that support the 
lessons in this book. If you have not yet downloaded and installed the 
Captivate2019Data_4th_Edition folder, turn to the About This Book Section at 
the beginning of this book and complete the “Data Files” activity that begins on 
page x before moving on to the next step.

2. Open a Captivate project from the Captivate2019Data_4th_Edition folder.

 on the Home screen, click the Recent tab

 from the bottom left of the Recent tab, click Browse

The Open dialog box appears.

 navigate to the Captivate2019Data_4th_Edition folder

 open AceInterview.cptx

Did you get a message about missing fonts? Most of the projects used in this book 
were created with older versions of Captivate and upgraded to the current version. All of 
the projects were developed with standard web safe fonts. If you see a message about 
missing fonts when opening the project files, click the Replace Fonts button and move 
on. (I say “If you see a message about missing fonts” because it’s quite possible that you 
won’t see the missing fonts message at all.)
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3. Close the project and reopen it using the Recent tab.

 choose File > Close 

If prompted, do not save the project.

 on the Captivate Home screen, click the Recent tab

Once you’ve opened and then closed a Captivate project, the Recent tab gives you quick 
access to those recently used projects.

 double-click AceInterview to reopen the project

4. Change the view magnification.

 choose View > Magnification > 50%

You can zoom as far away as 25 percent and as up close and personal as 600 percent. 
At a 50 percent view, it’s a good bet you can see the Filmstrip at the left, the slide canvas 
in the middle of the Captivate window, and a gray area surrounding the slide. The gray 
area is known as the Scrap Area. You can drop any slide object on the Scrap Area and 
leave it there indefinitely. When an object is added to the Scrap Area, it will not appear in 
the published version of your project, nor will it preview (you’ll learn to both publish and 
preview later).

5. Zoom closer to a slide.

 choose View > Zoom in a few times

As you select the Zoom in command, you get closer to the slide.

 choose View > Zoom in two or three more times to get a little closer to the slide

6. Change the slide zoom to Best Fit.

 choose View > Magnification > Best Fit
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Guided Activity 2: Navigate a Project
1. Ensure that the AceInterview project is still open.

2. Set your View magnification to a view that works best for you and your display.

3. Switch slides using the Filmstrip.

 at the left of the Captivate window, scroll through the Filmstrip as necessary until you 
see the thumbnail view of slide 7

 on the Filmstrip, click one time on slide 7 to view the slide in the Canvas area

Note: If you don’t 
see the Page 
Number area as 
shown in the 
image at the left, 
try enlarging 
(maximizing) the 
Captivate window. 
When the 
Captivate window 
is small, some 
tools are cropped 
from view.

Once a slide is open in the Canvas, you can select any of the slide’s objects and 
manipulate them. For instance, you can edit slide text, add images, delete images, add a 
button, change an object’s timing, etc. If you need to change the attributes of one or more 
slides, you can select them on the Filmstrip and change their Properties at one time.

4. Jump to a slide using the Go to slide field.

 from the menu at the top of the window, highlight the number you see in the current 
slide number field and replace it with a number between 1 and 23

5. Jump between slides using the keyboard.

 with any slide on the Filmstrip selected, press either [page up] or [page down] on 
your keyboard

As you press the keys on your keyboard, notice that you quickly move from slide to slide.

Note: If you are using a MacBook Pro without [page up] or [page down] keys, try 
pressing the up and down arrows on the lower right of your keyboard to move 
from slide to slide.
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Guided Activity 3: Explore and Reset a Workspace
1. Ensure that the AceInterview project is still open.

2. Explore the Properties inspector and the Library.

 from the top right of the Captivate window, click Properties

The Properties panel opens at the right of the Captivate window. As you move through the 
lessons in this book, you’ll be using this area frequently. I’ve heard people refer to the 
panels in Captivate by all kinds of names. Is it a pod? Is it a panel? Is it Superman? (I just 
dated myself with that one.) I promise that there won’t be a test about this stuff later, so 
pick your pet name for the Captivate areas that works for you. According to Adobe, those 
panels at the right are commonly referred to as windows. The Properties window is also 
known as an inspector. Clicking Properties actually displays two windows/inspectors: 
Properties and Timing.

 from the top right of the Captivate window, click Library

The Library keeps track of the project’s images, imported audio, presentations, and more. 
You’ll learn to use the Library beginning on page 128.

Above, the Properties inspector. At the 
right, the Library window.
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3. Explore the Timeline.

 from the bottom center of the Captivate window, click Timeline

The Timeline appears at the bottom of the Captivate window. You’ll learn how to work with 
the Timeline beginning on page 100.

With the Filmstrip, Timeline and Library open, your screen is a bit more... complicated. 
Although all of these windows are useful, it’s a good idea to learn how to get yourself back 
to the nice, clean interface you saw a few moments ago. Let’s reset the workspace.

4. Reset a default workspace.

 choose Window > Workspace > Reset ‘Classic’

If you ever feel like the Captivate interface is getting a bit cluttered, or you cannot find 
standard pods/panels, you can reset the workspace at any time and as often as you like.



Adobe Captivate 2019: The Essentials (Fourth Edition)

20 © 2023, IconLogic, Inc. All Rights Reserved.

Previewing
You will learn how to create and edit eLearning projects using Captivate. You will finish the 
creation process by publishing the project (you will learn how to Publish beginning on page 226). 
Once published, the output can be opened by learners using all kinds of devices including 
desktop computers, laptops, and mobile devices such as tablets and smart phones. 

Prior to publishing, it’s a good idea to preview the project so you can see how the lesson looks 
once published. There are multiple preview options: HTML5 in Browser, Play Slide, Project, and 
Preview in SCORM Cloud.

Guided Activity 4: Preview a Project
1. Ensure that the AceInterview project is still open.

2. Preview the project.

 from the Toolbar at the top of the Captivate window, click Preview

 choose HTML5 in Browser from the menu

The Preview opens in your default web browser, and you’ll see the Auto Play screen. 
Learners must acknowledge that they want to see the eLearning content by clicking the 
arrow in the middle of the screen. While you can customize the Auto Play screen, you 
cannot stop it from appearing.

After several seconds, the fourth slide stops and waits for you to interact with it.
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Previewing Confidence Check
1. Continue working through the preview by clicking on the interview 

answers as appropriate. 

2. When you are finished interacting with the lesson (you do not need to 
watch it in its entirety), close the browser window.

3. Close the Captivate project (there is no need to save if prompted).

You might have noticed that you cannot move the inspectors/panels 
around your screen like you can in other programs. Because there are several inspectors 
in Captivate, it’s generally a good idea to leave the interface alone. However, if you have 
multiple monitors, you might want to put a few panels on one monitor and your main 
Captivate window on another monitor. 

If you’d like to move your Inspectors around the screen, you can create custom 
workspaces. Here’s how:

4. Open Captivate’s Preferences dialog box by choosing Edit > Preferences (if you’re a 
Windows user) or Adobe Captivate > Preferences (if you’re a Mac user). 

5. Select Enable custom workspaces/panel undocking.

6. Click the OK button to close the Preferences dialog box.

7. Restart Captivate. 

You can now drag the panels around your screen and even across multiple screens. 

8. If you like your new workspace, you can keep it by choosing Window > Workspace > 
Save Workspace. 

Once saved, your new workspace is available in the Workspace sub-menu.

While custom workspaces are great, they can lead to a cluttered Captivate environment 
and confusion when what you see in Captivate does not match what is shown in this book. 
I encourage you to reset and stick with the Classic workspace. Once you feel more 
comfortable with Captivate, create custom workspaces as you see fit.
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