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Errata Detail

First version of this book (as indicated on the inside cover): v032521 published in 
March 2021.

Second version of this book: v111021 published in November 2021. The corrections made 
to this version included an updated screenshot and misleading text removed.

• Guided Activity 34, page 102: The drag and drop interaction asset mentioned on this
page has been removed from the software by Adobe. This required a tweak to the in-
structions to select any drag and drop interaction along with a new screenshot.

• Guided Activity 74, page 213. A reference to an LMS that is no longer featured in the
book was removed.
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The Author
Kevin Siegel is the founder and president of IconLogic, Inc. He has 
written hundreds of step-by-step computer training books on applications 
such as Adobe Captivate, Articulate Storyline, Adobe RoboHelp, Adobe 
Presenter, Adobe Technical Communication Suite, iSpring Suite, Adobe 
InDesign, Microsoft Word, Microsoft PowerPoint, QuarkXPress, and 
TechSmith Camtasia.

Kevin spent five years in the U.S. Coast Guard as an award-winning 
photojournalist and has three decades’ experience as a print publisher, 
technical writer, instructional designer, and eLearning developer. He is a 
certified technical trainer, certified master trainer, a veteran virtual 
instructor, and a frequent keynote speaker at conferences. Kevin holds 
multiple professionals credentials from organizations such as Adobe, CompTIA, and the 
International Council for Certified Online Training Professionals. You can reach Kevin at 
ksiegel@iconlogic.com.

IconLogic
Founded in 1992, IconLogic is a training, development, and publishing company offering services 
to clients across the globe. 

As a training company, IconLogic has directly trained tens of thousands of professionals both on-
site and online on dozens of applications. Our training clients include some of the largest 
companies in the world including Adobe Systems, Inc., Urogen, Agilent, Sanofi Pasteur, Kelsey 
Seybold, FAA, Office Pro, Adventist Health Systems, AGA, AAA, Wells Fargo, VA.gov, American 
Express, Lockheed Martin, General Mills, Grange Insurance, Electric Boat, Michigan.gov, Freddie 
Mac, Fannie Mae, ADP, ADT, Federal Reserve Bank of Richmond, Walmart, Kroger, Duke 
Energy, USCG, USMC, Canadian Blood, PSA, Department of Homeland Security, and the 
Department of Defense.

As a development company, IconLogic has produced eLearning and technical documentation for 
Duke Energy, World Bank, Heineken, EverFi, Bank of America, Fresenius Kabi, Wells Fargo, 
Federal Express, Fannie Mae, American Express, Microsoft, Department of For-Hire Vehicles, 
DC Child and Family Services, DCORM, Canadian Blood, Cancer.org, MLB, Archrock, NEEF, 
CHUBB, Canadian Natural Resources, and Hagerty Insurance.

As a publishing company, IconLogic has published hundreds of critically acclaimed books and 
created technical documents for both print and digital publication. Some of our most popular titles 
over the years include books on HTML, Dreamweaver, QuarkXPress, PageMaker, InDesign, 
Word, Excel, Access, Publisher, RoboHelp, RoboDemo, iSpring, Presenter, Storyline, Captivate, 
and PowerPoint for eLearning.

You can learn more about IconLogic’s varied services at www.iconlogic.com.
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Book Conventions
In our experience, humans learn best by doing, not just by watching or listening. With this concept 
in mind, instructors and authors with years of experience training adult learners have created 
IconLogic books. IconLogic books typically contain a minimal amount of text and are loaded with 
hands-on activities, screen captures, and challenge exercises to reinforce newly acquired skills. 
This book is divided into modules. Because each module builds on lessons learned in a previous 
module, it is recommended that you complete each module in succession. 

Lesson Key
Step by step instructions in this book for you to follow look like this:

 choose File > Open

If you are expected to type anything or if something is important, it is set in bold type like this:

 type 9 into the text field

If you are expected to press a key on your keyboard, the instruction looks like this:

 press [shift]

Confidence Checks
As you work through this book, you will come across the image at the right 
(which indicates a Confidence Check). Throughout each module, you are 
guided through hands-on, step-by-step activities. To help ensure that you are 
understanding the book’s content, Confidence Checks encourage you to 
complete a process or steps on your own (without step-by-step guidance). 
Because some of the book’s activities build on completed Confidence Checks, 
you should complete each of the Confidence Checks in order.

Software and Asset Requirements 
To complete the lessons presented in this book, you will need Adobe Captivate version 2019, 
11.5.5 for the Mac or PC installed on your computer. Captivate does not come with this book but 
a free trial version can be downloaded from Adobe.com.

You will need to download this book’s resources (data files) that have been created specifically to 
support this book and this version of Captivate (See the “Data Files” section below). 

You’ll be listening to voiceover audio during some of the lessons, so you’ll either need a headset 
or speakers.
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Data Files (Book Project and Support Assets)
You’re probably chomping at the bit, ready to dive into Captivate and learn all of the advanced 
stuff. Not so fast! Do you have some sample projects? What about graphics? Audio files? No? 
Don’t panic. I’ve got everything you need—I call them data files—and they can be downloaded 
from the IconLogic website for free. 

Download the Free Book Assets
1. Download the student data files necessary to use this book.

 use a web browser and go to https://www.iconlogic.com/data.html

 select your platform (PC or Macintosh)

 click Captivate 2019: Beyond the Essentials (Third Edition, Captivate version 
11.5.5)

A dialog box may open, asking if you want to Save or Open (or Run) the file. On some 
computers and browsers, the file simply downloads to your Downloads folder without 
question.

2. If necessary, download/save the file to your computer. 

3. After the file downloads, you can close the web browser.

4. Locate the Captivate2019BeyondData_3rdEdition.zip file you just downloaded and 
then unzip/extract it. 

Note: Downloaded files typically go to the Downloads folder. On the Mac, zipped 
files tend to extract automatically.

5. Move the unzipped/extracted Captivate2019BeyondData_3rdEdition folder to your 
desktop.
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Captivate’s Application Preferences
Adobe Captivate is awesome. But like most computer applications, it can misbehave. I've found 
that when Captivate gets sluggish on my computer or crashes it's frequently because I've got too 
many applications running and/or not enough system resources (limited hard disk space and/or 
memory are the primary culprits). In those instances, closing all nonessential applications solves 
the problem.

However, there are times when nothing I do seems to help improve Captivate's performance (not 
even a system reboot). In those rare instances, I've found that resetting all of Captivate's 
Preferences cures what ails the program.

If you need to reset Captivate's Preferences, you'll appreciate an obscure utility that ships with 
Captivate that will reset all of the Preferences for you. Prior to beginning the first module in this 
book, I encourage you to reset your Captivate Preferences so that your Captivate settings match 
those shown in the book.

Reset Captivate’s Preferences
1. Ensure that Adobe Captivate is not running.

2. Reset Captivate’s Preferences.

 navigate to the folder where Captivate is installed on your computer

Note: On Windows, the default location is typically C:\Program Files or Program 
Files (x86)\Adobe\Adobe Captivate 2019. On a Macintosh, the default location 
is typically Applications > Adobe Captivate 2019.

 open the utils folder

You'll find two files of particular interest within the utils folder: CleanPreferencesWin.bat 
and CleanPreferencesMac.

 double-click the CleanPreferences file appropriate for your operating system

All of Captivate's application Preferences will be reset to the way they were the first day 
Captivate was installed on your computer.
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How Vendor Software Updates Affect This Book
This book was written specifically to teach you how to use Adobe Captivate 2019 Release. The 
specific version used for the creation of this book was originally 11.1, and this book has been 
updated twice. The most current release, the 3rd edition, was published in March 2021 to fully 
support the changes introduced by Adobe with Captivate 2019 version 11.5.5. (The image below 
shows Captivate for the Mac. The numbers after the second .5 will likely be different between 
Macs and PCs. The most important thing is the 11.5.5 part.)

With each major release of Captivate, my intention is to write a new book to support that version 
and make it available within 30-60 days of the software being released by Adobe. From time to 
time, Adobe makes service releases/patches of Captivate available for customers that fix bugs or 
add functionality. Usually these updates are minor (bug fixes) and have little or no impact on the 
lessons presented in this book. However, Adobe sometimes makes significant changes to the 
way Captivate looks or behaves, even with minor patches. (Such was the case when Adobe 
updated Captivate from version 5 to 5.5—about a dozen features were added, and a few panels 
were renamed, throwing readers of those books into a tizzy.)

Because it is not possible for me to recall and update printed books, some instructions you are 
asked to follow in this book may not match the patched/updated version of Captivate that you are 
using. If something on your screen does not match what I am showing in the book, please visit the 
Adobe Captivate 2019 book product page on my website for possible updates (http://
www.iconlogic.com/adobe-captivate-2019-beyond-essentials-workbook.html). You can also 
contact me directly using the information below.

Contacting IconLogic
IconLogic, Inc.
Phone: 410.956.4949, ext. 711
Web: www.iconlogic.com
Email: ksiegel@iconlogic.com
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Rank Your Skills
Before starting this book, complete the skills assessment on the next 
page.



How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 2019: Beyond The Essentials (Third Edition).
Before starting the book: Review each objective and rank your skills using the scale next to each objective.
A rank of  means No Confidence in the skill. A rank of  means Total Confidence. After you’ve
completed this assessment, go through the entire book. After finishing the book: Review each objective
and rank your skills now that you’ve completed the book. Most people see dramatic improvements in the
second assessment after completing the lessons in this book. 

Before-Class Skills Assessment
1. I can edit a Text Capture Template.     

2. I can create a responsive project using Fluid Boxes.     

3. I can create a virtual reality project.     

4. I can add interactivity to a video.     

5. I can add accessibility text to slides.     

6. I can create a responsive project using Breakpoints.     

7. I can create a User Variable.     

8. I can edit a master slide.     

9. I can create a Conditional Action.     

10. I can create a Manifest file for an LMS.     

After-Class Skills Assessment
1. I can edit a Text Capture Template.     

2. I can create a responsive project using Fluid Boxes.     

3. I can create a virtual reality project.     

4. I can add interactivity to a video.     

5. I can add accessibility text to slides.     

6. I can create a responsive project using Breakpoints.     

7. I can create a User Variable.     

8. I can edit a master slide.     

9. I can create a Conditional Action.     

10. I can create a Manifest file for an LMS.     

IconLogic, Inc. | Logical
www.iconlogic.com | ksiegel@iconlogic.com

Skills Assessment
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Module 1: Software Simulations 
and Caption Pre-Editing
In This Module You Will Learn About:

• Screen Recording Rehearsals, page 2

• Custom Simulations, page 4

• Caption Pre-Editing, page 11

And You Will Learn To:
• Rehearse a Script, page 3

• Recording Preferences, page 4

• Record a Simulation, page 7

• Edit a Text Capture Template, page 11
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Screen Recording Rehearsals
You have been asked to create an eLearning course that teaches new employees at your 
company how to use the utilities on the computer such as Notepad (Windows) or TextEdit 
(Macintosh). One of the lessons you plan to record using Captivate includes how to change the 
page orientation within Notepad or TextEdit. 

Here is a sample script showing the kind of detailed, step-by-step instructions you need to create 
or receive from a Subject Matter Expert (SME). You are expected to perform each step written 
below in either Notepad or TextEdit.

Dear Captivate developer, using either Notepad or TextEdit, record the process of 
changing the Page Orientation from Portrait to Landscape and then back again (from 
Landscape to Portrait). Create the recording using a capture size of 1280 x 720. 
Thanks. Your pal, the Subject Matter Expert.

1. Click the File menu.

2. Click the Page Setup menu item.

3. Click the Landscape orientation button.

4. Click the OK button.

5. Click the File menu.

6. Click the Page Setup menu item.

7. Click the Portrait orientation button.

8. Click the OK button.

9. Stop the recording process.

The script sounds simple. However, you will not know what kind of trouble you might get into 
unless you rehearse the script prior to recording the process written in the script with Captivate. 
Let’s run a rehearsal, just as if you were a big-time movie director and you were in charge of a 
blockbuster movie.

Places everyone, and quiet on the set!
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Guided Activity 1: Rehearse a Script
1. Start either Notepad (Windows) or TextEdit (Mac).

The process of starting either Notepad or TextEdit varies slightly, depending on your 
operating system. For instance, if you are using Windows, use the Search feature to start 
Notepad. If you are using a Mac, choose Go > Applications. Locate and open TextEdit 
and then click the New Document button.

In the images below, Notepad is pictured at the left; TextEdit is at the right.

2. Rehearse the script.

 using either Notepad or TextEdit (not Captivate), click the File menu

 click the Page Setup menu item

 from the Orientation area, click Landscape

 click the OK button

 click the File menu

 click the Page Setup menu item

 click the Portrait orientation button

 click the OK button

Even though there were no visual changes made to the document that indicate that the 
page orientation has changed, the steps you took based on the script worked perfectly 
(there were no surprises). 

You will perform these exact steps again in a moment—for real. As you do, Captivate will 
record the steps by creating a screen capture each time you click the mouse.
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Custom Simulations
You can record software demonstrations, simulations, or videos using Adobe Captivate. Typical 
software demonstrations include text captions that explain what’s about to happen and a mouse 
that moves across the screen to perform the described action. With an assessment simulation 
you typically include interactive hotspots (click boxes) allowing the learner to perform each step. 

Between passive demonstrations and interactive assessment simulations, I recommend 
simulations because, in my experience, effective eLearning begins and ends with learner 
engagement. By creating a simulation, the learner performs each step as you’re teaching the 
concept and remains consistently immersed in the lesson—and engaged.

When recording the screen, I recommend you use Captivate’s Custom recording mode. This 
mode effectively combines Captivate’s Demonstration and Assessment Simulation modes. Using 
the Custom recording mode when you record, Captivate automatically adds text captions and 
click boxes throughout the lesson that totally engage your learner.

Guided Activity 2: Recording Preferences
1. Ensure that either Notepad or TextEdit is running and start Adobe Captivate. 

(No projects should be open at this point.)

2. Set the Custom Mode Preferences for the simulation you are about to record.

 Windows users, choose Edit > Preferences; 
Mac users, choose Adobe Captivate > Preferences

 from the Recording category at the left of the dialog box, click Modes

 from the Mode drop-down menu, choose Custom

 from the Captions area, select Add Text Captions

 from the Click Boxes area, select Add Click Boxes on Mouse Click 

 from the Click Boxes area, select Failure Caption

You selected Add Text Captions so that the Text Captions are added for you during the 
recording phase. Nice. And because the captions are written in the imperative, you may 
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be able to use them in the new lesson with little editing. Nicer. Everything else has been 
left deselected except for Click Boxes and Failure Caption. These two settings result in 
a highly interactive software simulation out of the box. Nicest!

3. Select a caption to use during the recording process.

 from the Recording category at the left of the dialog box, click Defaults

 from the Text Caption drop-down menu, ensure [Default Capture Caption Style] 
is selected

Each of the text captions that get created during the recording process will use the Default 
Capture Caption Style. You will soon use the Object Style Manager to control the look of 
the Default Capture Caption Style.

4. Customize the “To Stop Recording” keyboard shortcut.

 from the Recording category, select Keys - (Global)

 click in the To Stop Recording field and press the [shift] [Y] keys on your keyboard

If you were to move forward and record a lesson using Captivate, you would press [shift] 
[Y] on your keyboard to end the recording process. You can customize the fields in this 
dialog box to suit your needs. For Windows users, the default key ([End]) works great.

5. Reset the default Recording Keys.

 still in the Keys - (Global) area, click the Restore Defaults button

Mac users: The default To Stop Recording shortcut keys [Cmd] [Enter] works on my 
MacBook Pro only when I’m using an external extended keyboard. When I’m on the road 
and I don’t have that keyboard, I change the keyboard shortcut to [control] [e] (e for END) 
and things work perfectly. I would suggest that you experiment and find a keyboard 
shortcut that works best for you.

 click the OK button

6. Use the Object Style Manager to format the Default Capture Caption Style.

 choose Edit > Object Style Manager

The Object Style Manager dialog box opens.

 from the middle of the dialog box, select [Default Capture Caption Style]
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 from the Caption drop-down menu, choose any Caption Type you like

 from the Text Format area, select any font (Family), Size, and Align you like

 click the OK button

Now that you’ve gotten some settings out of the way, it’s time to record the software 
simulation.
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Guided Activity 3: Record a Simulation
1. Determine what Captivate records.

 on Captivate’s Welcome screen, click the New tab

 double-click Software Simulation

On your computer display, notice two things besides Notepad or TextEdit. First, there is a 
large red-bordered box. This is Captivate’s recording area. Second, there is a control 
panel containing Size and Recording Type areas. (Pictured below is a Windows-based 
desktop that shows Notepad, Captivate’s control panel, and the red-bordered recording 
area.)

 from the top left of the Captivate control panel, select Screen Area
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 from the Set Capture Area to area of the Control panel, select Custom Size and then 
choose 1280 x 720 from the drop-down menu

 move the Captivate recording area so that it covers Notepad or TextEdit

 resize Notepad or TextEdit so that the program window fits nicely within the Captivate 
recording area (Mac users, consider moving the recording area over the TextEdit 
menus as shown below. Also, if you want to see the TextEdit ruler shown in the image 
below, choose Format > Make Rich Text from within TextEdit.)

2. Select the recording mode.

 from the Recording Type area of the Captivate control panel, select Automatic

With Automatic selected, every click of your mouse during the recording process creates 
a screen capture. In contrast, had you selected Manual mode, you would need to use a 
keyboard shortcut to capture each click you make.

 from the Recording Type area, select Custom

 deselect the other modes as necessary
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 ensure that Panning is set to No Panning and that Audio is set to No Narration

Panning is appropriate when you want to record an action outside of the recording area. 
It’s not something you need to use in your upcoming recording. And because there’s no 
voiceover audio needed for this lesson, you’ve left Audio set to No Narration.

3. Record screen actions.

 on the Captivate control panel, click the Record button

 once the 3-2-1 countdown goes away, use your mouse to click the File menu within 
Notepad or TextEdit

If your computer has sound capabilities, you will hear a screen-capture sound every time 
you click that sounds like the shutter of a camera.

 click the Page Setup menu item

 from the Orientation area, click Landscape 

 click the OK button

 click the File menu

 click the Page Setup menu item

 click the Portrait orientation button

 lick the OK button

4. Stop the recording process using the Stop Recording key (discussed on page 5).

Note: If the recording doesn’t end after pressing your Stop Recording keys, an 
alternative technique for stopping the recording process is to click the Captivate 
icon on the System Tray (Windows) or Dock (Mac).

5. Preview the project. (Preview > Project)

As you move through the recording, there are Click Boxes (hot spots) that make this 
lesson interactive. Also notice that the Text Captions are written in the imperative to 
encourage learner interactivity. There may be one or two captions you need to edit, and 
some of the background objects are likely misnamed, especially on the Mac side. 
Nevertheless, much of the work has been done for you.

6. When you are finished previewing the project, close the preview and then close the 
project (there is no need to save it).
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Custom Recording Confidence Check
You have been asked to bookmark a website so it can be accessed quickly in 
the future. The process of creating a bookmark (also known as a Favorite) 
varies depending on the web browser you are using and your operating 
system. For instance, if you are on a PC and you’re using Microsoft Edge or 
Internet Explorer, click the Favorites icon (which looks like a star) and click 
Add.

If you are using Google Chrome or Firefox, click the Bookmark tool (like Edge and Explorer, the 
tool looks like a star), and then click the Done button.

On Safari for the Mac, choose Bookmarks > Add Bookmark.

Now that you know how to bookmark a web page, here’s your challenge:

1. Use Captivate’s Custom recording mode to create a software simulation for creating a 
Bookmark/Favorite for any website that you like (use your favorite browser).

Forgotten how to record a Custom software simulation? See page 7.

2. When finished recording, save the new project to the 
Captivate2019BeyondData_3rdEdition folder as CreateFavorite.

3. Preview the project.

Notice that there are text captions and interactivity, which is wonderful. However, none of 
the captions contain end-of-sentence punctuation. Although I am not a fan of end-of-
sentence punctuation, many corporate style guides insist on end-of-sentence punctuation.

While you could easily add the period at the end of the caption now, it would have been 
nice if Captivate had put the punctuation in for you when the captions were created. 
Believe it or not, it is possible to “pre-edit” the text captions and change, among other 
things, the text that appears in the captions and the way Captivate treats end-of-sentence 
punctuation. You’ll delve into that next. This little bit of wizardry just might save hours of 
content editing.
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Caption Pre-Editing
When you record screen actions, Captivate automatically creates the text captions (provided you 
ensure Add Text Captions is selected via the Mode preferences). The text in those automatic 
captions is written in the imperative, which is fine. However, there are a couple of ways to write an 
instruction. For instance, if you want to instruct a learner to select the New command from a 
menu, you could lead the instruction with the word “Select” or “Choose.” In effect, the text in the 
caption could be written two ways: “Select the New menu item” or “Choose the New menu item.”

By default, Captivate uses the word “Select” when it creates the text captions. If you want the 
captions to instead use the word “Choose,” you will have to make the change manually after the 
recording process is complete. Although not difficult, this kind of editing is labor intensive. 

What about end-of-sentence punctuation? For instance, should the captions end with a period or 
nothing? It’s a debatable topic. Do you or don’t you? I don’t, but you might.

To cut down on text editing in Captivate once the recording process is complete, you can pre-edit 
the text captions by modifying one of the language template files that are stored in the Captivate 
application folder on your hard drive. Captivate uses text capture template files to create the text 
captions.

Guided Activity 4: Edit a Text Capture Template
1. Minimize/Hide Adobe Captivate.

2. Locate the file that controls the text that appears in automatic text captions.

 using Windows Explorer or Finder, navigate to the folder where Adobe Captivate 
2019 is installed on your computer (Windows users, the path is typically C:\Program 
Files or Program Files (x86)\Adobe\Adobe Captivate 2019; Mac users, Captivate is 
typically in Applications > Adobe Captivate 2019.)

 find (but do not open) CaptureTextTemplates_English.rdl file

This next step is possibly the most important. You are going to create a copy of the 
English RDL file. If you mess up the duplicate RDL file, no worries because you can throw 
it away. The changes you are about to make to the duplicate RDL file won’t impact the 
original RDL file nor negatively impact Captivate in any way.

3. Make a copy of the CaptureTextTemplates_English.rdl file.

 select the CaptureTextTemplates_English.rdl file and then copy and paste it into 
the Captivate application folder (the current folder)

Note: You may be prompted to confirm the action, which you should do. Because 
you are pasting a file directly within the application folder, you may be blocked 
completely because of limited read/write access to the application folder. In that 
case, you may need someone from your IT team to grant you read/write access to 
the Captivate application folder on your computer. 

You might also be able to first save the file to your Desktop, make the upcoming 
edits, and then copy/paste the RDL file into the application folder. If you are 
unable to make changes to the RDL file and get it into the Adobe Captivate 2019 
application folder, you will not be unable to complete the remaining steps in this 
module. 
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4. Rename the duplicate RDL file.

 change the name of the duplicate RDL file to 
CaptureTextTemplates_YourFirstName.rdl

Check for typos in your new file name. In the image below, notice that Biff has created an 
RDL file named CaptureTextTemplates_Biff.rdl. You will be editing your personal RDL 
file next.

5. Open CaptureTextTemplates_YourFirstName.rdl with Notepad (Windows) or 
TextEdit (Mac).

 double-click your RDL file

If the file does not automatically open within Notepad (Windows) or TextEdit (Mac), you 
will need to lend a helping hand.

Windows users, a “File Association Helper” dialog box (or similar) will open. Choose 
Search through windows or Select a program from a list of installed programs and 
then click the Search or OK button. (You might also see a message that says “How do 
you want to open this file?” If so, click “More apps.”)

Mac users, select Choose Application

The Open With dialog box (Windows) or Choose Application dialog box (Mac) appears.

 Windows users, select Notepad from the list of available programs and click OK; 
Mac users, select TextEdit
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In the images below, the Windows 10 options are shown first; the Macintosh Choose 
Application dialog box is shown second.

The RDL file opens in the text editor. If you are familiar with programming languages like 
HTML or XML, you will likely recognize the tags used in the document. If you do not have 
programming experience, no worries, you will be able to edit the template either way.
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6. Edit the RDL file.

 scroll down to the part of the document shown below (if you have trouble finding the 
text, use the Find feature available in both Notepad and TextEdit to find Object 
Name=”Menu”)

If you edit the text in this part of the template appropriately, you might be able to eliminate 
some text editing in all of your Captivate projects later. For instance, if you want the word 
Choose to always appear in Captivate’s text captions instead of the word Select, you’d 
change the word Select to Choose in the template prior to recording. And if you want the 
text captions to end with a period, all you’d need to do is add a period to the left of the 
closing quote.

 at the end of the Object Name=”Menu” line, click between the u in the word menu 
and the closing quote

 type a period (.)

7. Save your work. (Keep the file open.)

Note: If you have trouble saving the RDL file to your hard drive, you may succeed 
by first saving the RDL to the desktop. From there, try to copy/paste the RDL file 
into the Adobe Captivate application folder.

RDL Editing Confidence Check
1. In the image below, notice that I’ve added periods to the end of 

several lines of text. Spend a few moments adding periods on your 
own.

2. As an experiment, change the words Select the %s menu item to Choose the %s 
command. (During the recording process, let’s see if this has any effect on the text that 
appears in the text captions.)
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3. Save and close the text file.

Note: If you had to work on the text file via your desktop, remember to copy the 
file and paste it into the Captivate application folder. If the edited RDL file isn’t 
located within the Captivate application folder, your RDL file will not appear in the 
Generate Captions In drop-down menu as shown below.

4. Return to Captivate and open Captivate’s Preferences dialog box.

5. Select the Recording category from the list at the left.

6. Select your name from the Generate Captions In drop-down menu.

7. Using your browser of choice, use the Custom recording mode to create another 
simulation that covers the process of creating a Bookmark (Favorite) to any website you 
like. During the recording process, also select a menu or two and a menu item. 

Need help recording screen actions using Custom mode? See page 4.

8. When finished recording, save the new project to the 
Captivate2019BeyondData_3rdEdition folder as CreateFavorite_CustomCaptions.

9. Preview the project.

The text captions should now contain end-of-sentence punctuation. In addition, if you 
used a menu when creating the Favorite, the text in the captions where you selected a 
menu command should now begin with Choose instead of Select and end with 
command instead of menu item.

10. Close the preview.

11. Save and close all open projects.

Notes: Changes made to an RDL file will have no effect on existing Captivate projects. 
Only new recordings that specifically use your RDL file will be affected. And you can elect 
to go back and use the original English RDL file at any time. Prior to recording new screen 
actions, display the Preferences dialog box, Recording category. Choose English from 
the Generate Captions In drop-down menu.
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