Notice: Although IconLogic makes every effort to ensure the accuracy and quality of these materials, all material is provided without any warranty.

Copyright: 1994-2009 by IconLogic, Inc., 3320 Breckenridge Way, Riva, MD  21140, 410.956.4949. This document, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without the prior written permission of IconLogic.

Trademarks: IconLogic, Inc. and the IconLogic logo are registered trademarks of IconLogic. All companies and product names are trademarks or registered trademarks of their respective companies. They are used in this book in an editorial fashion only. No use of any trade name is intended to convey endorsement or other affiliation with IconLogic books.

Camtasia Studio 6: The Essentials
“Skills and Drills” Learning

Kevin A. Siegel
Contents
About This Book
About the Author..................................................................................... v
About IconLogic Books............................................................................. v
Book Conventions.................................................................................. vi
System Requirements............................................................................. vi
Data Files.............................................................................................. vii
  Download Data Files From the Web................................................... vii
Need More Books?.................................................................................viii

Module 1: eLearning and Camtasia
Education Through Pictures.......................................................................2
Camtasia’s History................................................................................... 3
Planning eLearning Projects ......................................................................4
The Development Process .........................................................................5
The Camtasia Studio Interface ..................................................................8
  Open a Camera Project ..................................................................... 8
  View Panels.................................................................................... 10
The Clip Bin.......................................................................................... 12
  Explore the Clip Bin ........................................................................ 12
The Preview Panel ................................................................................. 13
  Preview Project Assets .................................................................... 13

Module 2: Recording Videos
Display Resolution and Recording Area ..................................................... 16
Rehearsals ............................................................................................ 17
  Rehearse a Script........................................................................... 17
  Set Camtasia Tools Options .......................................................... 19
Recording the Screen ............................................................................. 23
  Select a Recording Area .................................................................. 23
  Record a Video .............................................................................. 25
Cursor Effects ......................................................................................... 27
  Record a Video With Cursor Highlights and Clicks ....................... 27
Annotations .......................................................................................... 30
  Add a System Stamp and Caption ................................................ 30

Module 3: Videos, Images and PIP
Adding Video ........................................................................................ 36
  Import a Camrec Video ................................................................... 36
  Add a Video to the Timeline ........................................................... 38
Images .................................................................................................. 40
  Import Images ............................................................................... 40
Picture in Picture (PIP) ......................................................................... 42
  Add an Image to the PIP Track....................................................... 42
  Create a Watermark ...................................................................... 46
## Contents

**Module 4: Title Clips, Transitions and Callouts**

| Title Clips | 50 |
| Create a Title Clip | 50 |
| Transitions | 55 |
| Add Slide Transitions | 55 |
| Set Transition Duration | 57 |
| Callouts | 59 |
| Add a Text Callout | 59 |
| Modify Text Callout Properties | 62 |
| Control Text Callout Timing | 64 |
| Add a Rectangle Callout | 67 |
| Add a Highlight Rectangle | 69 |

**Module 5: Audio**

| Importing Audio Files | 72 |
| Add Background Music to a Video | 72 |
| Fade Audio In and Out | 74 |
| Recording Narration | 75 |
| Record Voice Narration | 76 |
| Splitting | 81 |
| Split a Music Clip | 81 |
| Volume Controls | 84 |
| Lower Audio Volume | 84 |
| Silence and Audio Enhancements | 86 |
| Replace Audio With Silence | 86 |
| Remove Noise | 87 |

**Module 6: Produce Videos**

| Production Basics | 90 |
| Produce a Video For the Web | 90 |
| Produce an AVI For CD Distribution | 96 |
| Edit Preset Values | 98 |
| Watermarks | 105 |
| Add a Watermark to a Produced Video | 105 |

**Module 7: Focus, Markers, TOCs and Flash Hotspots**

| Focus | 110 |
| Add a Zoom-n-Pan | 110 |
| Alter a Zoom-n-Pan’s Start Time | 112 |
| Add a Zoom-n-Pan Keyframe | 113 |
| SmartFocus | 115 |
| Change Video Dimensions | 115 |
| Apply SmartFocus | 116 |
| Markers | 118 |
| Add a Marker | 118 |
| TOCs | 120 |
| Add a TOC | 120 |
| Customize a TOC | 123 |
| Flash Hotspots | 127 |
| Replace a Background Image | 127 |
| Add a Transparent Hotspot | 128 |
| Set Flash Hotspot Properties | 129 |
**Module 8: Flash Quizzes and Surveys**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quizzes</td>
<td>134</td>
</tr>
<tr>
<td>Add a Quiz and Multiple Choice Question</td>
<td>134</td>
</tr>
<tr>
<td>Add a Fill In the Blank Question</td>
<td>137</td>
</tr>
<tr>
<td>Produce Part of a Video</td>
<td>138</td>
</tr>
<tr>
<td>Edit Answer Details</td>
<td>141</td>
</tr>
<tr>
<td>Surveys</td>
<td>144</td>
</tr>
<tr>
<td>Add a Survey</td>
<td>144</td>
</tr>
<tr>
<td>Set Quiz Production Options</td>
<td>147</td>
</tr>
<tr>
<td>Set Quiz and Survey Results via E-mail</td>
<td>150</td>
</tr>
</tbody>
</table>

**Module 9: Theater and MenuMaker**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Theater</td>
<td>154</td>
</tr>
<tr>
<td>Create a Web Menu Playlist</td>
<td>154</td>
</tr>
<tr>
<td>Customize a Web Menu</td>
<td>155</td>
</tr>
<tr>
<td>MenuMaker</td>
<td>158</td>
</tr>
<tr>
<td>Create a CD Menu</td>
<td>158</td>
</tr>
<tr>
<td>Customize a CD Menu</td>
<td>161</td>
</tr>
</tbody>
</table>
About This Book

About the Author


Kevin spent five years in the U.S. Coast Guard as an award-winning photojournalist and has more than two decades experience as a print publisher, technical writer, instructional designer and eLearning developer. He is a certified technical trainer, has been a classroom instructor for more than 17 years and is a frequent speaker at trade shows and conventions. Kevin holds multiple certifications from companies such as Adobe and the CompTIA. You can reach Kevin at ksiegel@iconlogic.com.

About IconLogic Books

IconLogic books are unique! They are created by instructors with years of software training experience. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Over the years, we’ve had many students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. We asked students — just like you—what they wanted in a training manual. You responded, and the results appear in this book.

We hope you enjoy the book. If you have any comments or questions, please see page viii for our contact information.
Book Conventions

This book has been divided into several modules. Since each module builds on lessons learned in a previous module, we recommend that you complete each module in succession. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

☐ instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

☐ type 9 in the box

If you are expected to press a key on your keyboard, the key will be in brackets like this:

☐ press [ctrl]

Confidence Checks

You will also come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on exercises. But at some point you'll have to fend for yourself. That is where Confidence Checks come in. They're very important. You must be sure to complete each of them because some exercises build on completed Confidence Checks.

System Requirements

To complete the lessons presented in this book, you will need the following software and hardware: Camtasia Studio 6, Microsoft Windows XP or Windows Vista, Microsoft DirectX 9 or later version, 1.0 GHz processor minimum/Recommended: 2.0 GHz (for PowerPoint and camera recordings), 2.0 GB RAM, 115 MB of hard-disk space for program installation.

The Camtasia Studio 6 software does not come with this book. The software can be purchased directly from http://www.techsmith.com/camtasia.asp. You can also download a trial version of Camtasia from http://www.techsmith.com/download/camtasiatrial.asp. There are no limitations on the trial and it will last for 30 days from the day you install it on your computer.
Data Files

The data files that support the lessons presented in this book can be downloaded from the IconLogic Web site. Instructions for downloading the data files appear below.

Student Activity: Download Data Files From the Web

1. Download the student data files necessary to complete the lessons presented in this book.
   - start a Web browser (Internet Explorer 7 is shown below)
   - go to the following Web address: http://www.iconlogic.com/
   - click the Data Files for IconLogic Workbooks link

   - click the PC link
   - from the bottom of the page, click the Camtasia Studio 6: The Essentials link

   A dialog box will appear asking if you want to Save or Open (or Run) the data files.
   - click Save and save the EXE file to your desktop

2. After the file downloads, close Internet Explorer.

3. Extract the data files.
   - find the Camtasia6Data.exe file you just downloaded to your desktop
   - double-click the EXE to open it

   The WinZip Self-Extractor appears.
   - confirm C:\ appears in the Unzip to folder area
   - click Unzip

   Several files will be extracted.
   - click OK
   - click Close

The data files have been copied to your hard drive (into a folder called Camtasia6Data). As you move through the lessons in this book, you will be working with these files. When you have completed the lessons in this book, you can delete both the Camtasia6Data folder (on the C drive) and the Camtasia6Data.exe you downloaded to your desktop.
Need More Books?
We are proud to offer books on the following subjects:

**Editing & Grammar**
- Editing With MS Word 2007

**eLearning**
- Captivate versions 3 through 4
- Camtasia Studio 6

**Help Authoring**
- Adobe RoboHelp HTML 6 through 8

**Print Publishing (Page Layout)**
- InDesign CS2 through CS3
- QuarkXPress versions 6 through 8

**Web Page Design and Development**
- Dreamweaver versions MX 2004 through CS3

**Editing & Grammar**

*and there are more coming all the time.*

To order, contact
IconLogic, Inc.
3320 Breckenridge Way | Riva, MD 21140 | 410.956.4949
Web: [www.iconlogic.com](http://www.iconlogic.com) | E-mail: [iconlogic@iconlogic.com](mailto:iconlogic@iconlogic.com)
Module 2: Recording Videos

In This Module You Will Learn About:

- Display Resolution and Recording Area, page 16
- Rehearsals, page 17
- Recording the Screen, page 23
- Cursor Effects, page 27
- Annotations, page 30

And You Will Learn To:

- Rehearse a Script, page 17
- Set Camtasia Tools Options, page 19
- Select a Recording Area, page 23
- Record a Video, page 25
- Record a Video With Cursor Highlights and Clicks, page 27
- Add a System Stamp and Caption, page 30
Display Resolution and Recording Area

During this module you will learn how to use Camtasia to record a video of some simple actions you will be performing on your computer. Prior to recording, you should be aware of two things that control how sharp and how large your Camtasia screen captures will be: display resolution and recording area.

Display Resolution

A computer monitor is measured in pixels (a pixel is a little square that is the basic component of any computer graphic). If a monitor is set to show more pixels, it is known as increasing the resolution. At a higher resolution, graphics and text will look sharper, but smaller. The fewer pixels you request, the lower the resolution, and the larger the screen elements appear.

Consider the following Web browser statistics (compiled by w3schools.com): First, Internet Explorer is currently the most popular Web browser (with just under 50% of the market; Mozilla Firefox is second at 44%; and the newest entry, Google Chrome, is up and coming with just over 3%). Second, the trend in monitor display resolution is 1024x768 pixels (48% of computer users use this setting while 30% use a higher setting).

If your computer is set to a high resolution (such as 1280x1024) when you record screen captures using Camtasia, a customer viewing your published project at a lower display resolution (such as 800x600) will have to scroll significantly to see the action you recorded.

In contrast, if your computer is set to a lower display resolution (such as 1024x768) when you record your project, a customer with a higher screen resolution will have no trouble viewing your project. However, if you record your projects at the lower screen resolution, you may not be happy with the appearance of the screen icons and fonts (they may be too big and not as sharp as they would appear at the higher screen resolution). I know what you’re thinking, “So many display resolution concerns, so little time!” I’d like to say that display resolution is your only worry. Sorry, there’s more. How big of a Recording Area are you going to use?

Recording Area

The recording area is not the same thing as your monitor’s display resolution (although the two settings are constantly confused). The display resolution is set via the Windows Display control panel. In contrast, the recording area is set from within Camtasia just before you record your screen actions—it’s the physical amount of the screen that you will be capturing during the recording process. There are a few preset sizes available within Camtasia from 400x300 up to Full Screen.

With so many choices, what should you do? I suggest that you set your computer’s display resolution to 1024x768 prior to recording your video in Camtasia. In addition, I recommend a Camtasia recording area of no larger than 800x600 (and you might want to seriously consider something as small as 640x480 if your actions will fit in a window that size). Of course, as you’ll learn during lessons later in this book, you can record a large area and then produce a video in a smaller width and height (for instance, record at full screen but produce the lesson at 640x480). Using Camtasia’s SmartFocus technology (page 115), those videos can be set up to automatically zoom closer to the action, saving your customer the trouble of excessive scrolling.
Rehearsals

As mentioned in “The Development Process” section of this book (on page 5), the Write It phase, or script development phase, is the most important and difficult part of the eLearning development process. After the Write It phase, you should rehearse the script prior to recording the lesson in Camtasia to ensure the script is accurate.

Here’s the scenario: you have been hired by Company X to create an eLearning course that will teach new employees how to use Windows. One of the courses you have been asked to create will contain lessons on File Management. One of the course lessons will teach customers how to create new folders.

The following example shows the kind of script you might create or receive from a subject matter expert (SME) that would demonstrate how to create a new folder (don’t follow the few steps outlined below... you will have a chance to follow the steps during the student activity):

Steps to record in Camtasia:

1. Start the recording and then click the File menu.
2. Point to the New command (the New sub-menu will open on its own so there is no need to click your mouse).
3. Click the Folder command.
4. Click one time on the new folder to select it.
5. Stop recording (press [F10]).

The script above sounds simple. However, you will not know what kind of trouble you are going to get into unless you step through the script prior to recording in Camtasia. Let’s go ahead and run a real rehearsal.

Student Activity: Rehearse a Script

1. Use Windows Explorer to open the RecordingStage window from the Camtasia6Data folder.
   - navigate to the Camtasia6Data folder and open the RecordingStage folder

   The folder window should be empty. The size of the RecordingStage window does not matter.

   **Note:** If you are using Windows Vista, open the RecordingStage folder as instructed above. However, before going to the next step, choose Organize > Folder and Search Options. On the General tab, select Use Windows classic folders from the Tasks area. Then click OK.

2. Rehearse the script.
   - position your mouse pointer in the center of the RecordingStage window
   - moving steadily (not too fast), move your mouse pointer to the File menu
   - hesitate for a second and then click the File menu
   - hesitate for a second over the New command (a sub-menu should open without the need for a click)
hesitate for a second and then click the Folder command
hesitate for a second and then click one time on the new folder to select it

Hey, look at that! The script worked perfectly. And just like that you are ready to record your lesson using Camtasia. Before doing so, you need to reset the window so it is once again empty.

Why were you instructed to hesitate before clicking? Excellent question. When you record this lesson using Camtasia, act like Camtasia is a video recorder and you are recording a movie. Everything you do will be recorded exactly as you do it. Every click counts. Every motion matters. Speed counts—and it kills. If you move too fast or too slow, it’s just going to lead to a herky-jerky kind of recording. In short, take your time. Slow your roll!

3. Reset the window.
   - if necessary, select the new folder you just created
   - press [delete] on your keyboard

   ![Confirm Folder Delete]

   - click Yes to confirm the deletion

The RecordingStage window should once again be empty. Leave the RecordingStage window open for the next activity.
Student Activity: Set Camtasia Tools Options

1. Start the Camtasia Recorder.
   - if you are using Windows XP, choose **Start > (All) Programs > Camtasia Studio 6 > Applications > Camtasia Recorder**; if you are using Windows Vista, choose **Start**, type **Camtasia** and select Camtasia Recorder from the list

   The Recording panel appears. There are four menus across the top of the panel (Capture, Effects, Tools and Help). There are also two main groups on the panel (Select Area and Settings) and a large Record button.

2. Select the Capture File format.
   - on the Camtasia Recording panel, choose **Tools > Options**

   The Tools Options dialog box opens. There are six tabs each with several options.

   - on the **Capture** tab, select **Save as .camrec** from the File area (if necessary)

   ![Capture Options](image)

   A camrec file is the default Camtasia recording file format. It’s a proprietary file format used to store your screen and camera recording. You cannot simply send a camrec file to a customer and expect them to be able to open it unless they also own Camtasia. Instead, you will import the camrec file into the Camtasia Editor. Once the recording is in the editor, you can edit the lesson, add markers and apply SmartFocus. You can also record video from a Web camera using this format. If, however, you elect to save as an AVI, you can send the AVI directly to a customer. However, you won’t be able to add markers, apply SmartFocus or record a Web camera.
3. Select the default Capture options.

Select still working on the Capture tab, ensure your Capture settings match the picture below.

- **Pause before starting capture.** Off by default. You must click the Resume button or press <F9> to begin recording. Select this option to set up the recording toolbar options before recording.

- **Display countdown before starting capture.** On by default. Displays a 3-2-1 countdown before recording.

- **Glowing capture rectangle.** On by default. Flashes the green corners around the recording area.

- **Hide capture rectangle.** Off by default. Disables the display of the green corners while recording.

- **Report dropped frames.** Off by default. Report dropped frames in the Statistics area. Reporting dropped frames allows you to see the maximum frame rate Camtasia Recorder can achieve.

- **Round frame size to a 4-pixel boundary.** On by default. Forces the dimensions of the video (in pixels) to a multiple of four. This eliminates errors when viewing videos created with certain codecs (such as Microsoft Video 1) which requires frames that are in multiples of four pixels.

- **Capture layered windows.** On by default. Capture translucent or irregularly shaped layered windows. An example of a layered window is the Office Assistant in Microsoft Office 2000.

- **Disable screen saver during capture.** On by default. Enable this option when conducting long, unmonitored recordings.

Generally speaking, here is what the options do (you can always click the Help button at the lower right of the dialog box for more information).

- **Pause before starting capture.** Off by default. You must click the Resume button or press <F9> to begin recording. Select this option to set up the recording toolbar options before recording.

- **Display countdown before starting capture.** On by default. Displays a 3-2-1 countdown before recording.

- **Glowing capture rectangle.** On by default. Flashes the green corners around the recording area.

- **Hide capture rectangle.** Off by default. Disables the display of the green corners while recording.

- **Report dropped frames.** Off by default. Report dropped frames in the Statistics area. Reporting dropped frames allows you to see the maximum frame rate Camtasia Recorder can achieve.

- **Round frame size to a 4-pixel boundary.** On by default. Forces the dimensions of the video (in pixels) to a multiple of four. This eliminates errors when viewing videos created with certain codecs (such as Microsoft Video 1) which requires frames that are in multiples of four pixels.

- **Capture layered windows.** On by default. Capture translucent or irregularly shaped layered windows. An example of a layered window is the Office Assistant in Microsoft Office 2000.

- **Disable screen saver during capture.** On by default. Enable this option when conducting long, unmonitored recordings.

Depending on your system, you may not see this option, which is fine.
**Restore cursor location after pause.** On by default. Restores the cursor to the position on the screen prior to the pause. This allows you to seamlessly continue the action in the recording prior to the pause. You must press `<F9>` to pause and resume the recording to use this option.

**Force popup dialogs into the recording area.** On by default. Opens dialog boxes and other popup windows into the recording area.

**Minimize to system tray during recording.** On by default with **Only if the toolbar overlaps the recording area** selected. If you open or move the toolbar into the recording area, the toolbar will be in the final recording file. Select one of the options to determine when to minimize the toolbar to the system tray.

**Performance:** Off by default (and not available on all systems). Select this option if you find your recordings are sputtering along (a bit herky/jerky). Depending on your system, you may not see this option, which is fine.

4. Set the Video Configuration.

- with the Tools Options dialog box still open, select the **Video** tab
- ensure **Automatic** is selected from the Video Configuration area

Automatic mode automatically determines the best frame rate and compression used for your recording. If you select Manual mode, you’ll need to decide on a capture frame rate in frames per second. The higher your frame rates, the larger your recording will be (in bytes).
5. Set the Recording and Stop Recording keyboard shortcuts (Hotkeys).

- with the Tools Options dialog box still open, select the **Hotkeys** tab
- confirm your settings match the picture below (in particular, notice that **F9** is the key you will need to start the recording process and **F10** is the key you’ll press when you want to stop recording)

![Hotkeys Tab](image)

6. Set the Program options.

- with the Tools Options dialog box still open, select the **Program** tab
- ensure your options match the picture below (again, if you want to learn more about any of the specific options, click the Help button at the bottom right of the dialog box)

![Program Tab](image)

- click **OK**

Hold on tight, you are now ready to record your first lesson.
Recording the Screen

When you record screen actions using Camtasia you should pretend you are using a video recorder and creating a movie (you’re the director and the actor all in one body). During the recording process, everything you do will be recorded exactly as you do it. Every good click. Every bad click. Every good thing and every mistake. Everything. If you move your mouse fast and race through a series of steps, the resulting video won’t be very useful.

As mentioned on page 16, you should consider the width and height of your recording area prior to recording the lesson. Large capture areas result in two problems: large output files (which take longer for your customers to access via the Web) and unnecessary scrolling by your customers so that they can keep up with actions taking place onscreen. When it comes to selecting a recording area, I suggest that you use 800x600 or smaller. Need to record something larger, like your entire screen? While not an ideal size, if you need to capture the screen, Camtasia features a very cool feature called SmartFocus. With SmartFocus, Camtasia automatically zooms closer to the page and displays close-up views of menu selections and typing (see page 115). Your customers won’t have to scroll at all to see the action... the scrolling takes place for them. Nevertheless, it’s considered best practice to forward-think the size of the window you are recording and go as small as possible.

Can you resize a video later? Sure. But if you resize your videos, it’s likely that the result will be fuzzy or blurry backgrounds. Given that problem, it’s always advisable to resize your lessons smaller not larger.

Student Activity: Select a Recording Area

1. The Camtasia Recorder should be running. In addition, the RecordingStage window should be open (and empty). While the exact size of the RecordingStage window is not critical, it should not be maximized. If you have forgotten about the RecordingStage window—or closed it—refer to page 17.

2. Select a recording area.

   - from the Select Area section of the Recorder panel, select Custom

   The Select Area expands and displays Dimensions and a Select box.

   - click the drop-down menu at the right of the Dimensions area
   - select Lock to Application from the menu
- click the Select button (to the right of Dimensions)
- click one time on the title bar of the RecordingStage window

The recording area both locks to the application (the RecordingStage window) and is resized to match the size of the RecordingStage window. You can confirm the focus via the green, dashed border that surrounds the RecordingStage window.

Depending on the size of the RecordingStage window, the capture area may be very large, which is fine (provided that the RecordingStage is not maximized). You will change the size of the recording area next.

3. Specify a specific recording area.
- on the Recording panel, click the drop-down menu at the right of the Dimensions area
- select 640x480 from the menu

Notice that your RecordingStage is still the focus of the recording area. However, the RecordingStage window and recording area are both sized to 640x480 pixels. Thanks to the Lock to Application option, the recording area and size will always match the RecordingStage window.

And now, on with the recording!
Student Activity: Record a Video

1. Record the lesson.
   - click the **Rec** button

   You’ll see a three-second countdown.

   - before the counter gets to zero, position your mouse pointer in the center of the RecordingStage window

   After the counter disappears, your every move (and the time it takes you to move) is being recorded.

   - moving steadily (not too fast), move your mouse pointer to the **File** menu
   - hesitate for a second and then click the **File** menu
   - hesitate for a second over the **New** command (a sub-menu should open without the need for a click)
   - hesitate for a second and then click the **Folder** command
   - hesitate for a second and then click one time on the new folder to select it

2. Stop the recording and Preview the lesson.
   - press [**F10**] on your keyboard

   Once you press [**F10**] on your keyboard, the recording process is terminated, a Preview window appears and the recording plays on its own.

   If you’d like to watch the lesson again, you can always use the Play controls at the bottom of the Preview window (the button at the left will Restart the recording and the Play button will play the lesson after you restart it).
3. Save the recording.

- click the **Save** button at the lower right of the Preview window
- type **Recording1_CreateNewFolder** into the File Name field
- open the **Camtasia6Data** folder
- click the **Save** button

A confirmation dialog box will appear.

- click the **OK** button

The Recording panel reappears waiting for you to record another lesson. Leave the panel open for the next activity.
Cursor Effects

During the recording process, you can elect to show the mouse (which is what you did when you recorded the first lesson—the mouse is visible by default). You can also choose to have the cursor highlighted and add clicks, both of which will add virtual cues for your customers to follow as actions are performed on screen.

Student Activity: Record a Video With Cursor Highlights and Clicks

1. The Camtasia Recorder should be running (page 19). In addition, the RecordingStage window should still be open.

2. Reset the RecordingStage window.
   - delete the folder inside the RecordingStage window (the folder window should now be empty)

3. Select a recording area.
   - ensure Custom is selected from the Select Area section of the Recorder panel
   - click the drop-down menu at the right of the Dimensions area and ensure Lock to Application is selected
   - click the Select button (to the right of Dimensions) and then click one time on the title bar of the RecordingStage window

   The recording area should once again be focused on the empty RecordingStage window.

4. Confirm the size of the recording area.
   - if necessary, click the drop-down menu at the right of the Dimensions area and select 640x480 from the menu
5. Set the cursor effect to include a highlight and click.
   - on the Recording panel, choose **Effects > Cursor > Highlight Cursor & Clicks**

6. Record the lesson.
   - click the **Rec** button
   
   The three-second countdown will commence.
   - position your mouse pointer in the center of the RecordingStage window
   - moving steadily (not too fast), move your mouse pointer to the **File** menu
   - hesitate for a second and then click the **File** menu
   - hesitate for a second over the **New** command (a sub-menu should open without the need for a click)
   - hesitate for a second and then click the **Folder** command
   - hesitate for a second and then click one time on the new folder to select it

7. Stop the recording and Preview the lesson.
   - press **[F10]** on your keyboard

   As before, as the recording process terminates, a Preview window appears and the recording plays on its own. This time notice that the recording includes a highlight that follows the cursor. In addition, in those areas where you clicked, an animation appears.

8. Save the recording.
   - click the **Save** button at the lower right of the Preview window
   - type **Recording2_CreateNewFolder** into the File Name field
   - open the **Camtasia6Data** folder
   - click the **Save** button
   - click the **OK** button

   The Recording panel reappears waiting for you to record another lesson. Leave the panel open for the next activity.
Confidence Check

1. Delete the folder you created inside the RecordingStage folder.

2. On the Recording panel, change the Effect to Hide Cursor.

3. With the RecordingStage selected and the Dimensions set to 640x480, click the Rec button and then run through the same script you have used twice before (File > New > Folder > and then click the New Folder).

4. Stop the recording process.

5. Preview the recording and when finished.
   Since you hid the mouse, notice that the menu commands appear to be selected by some kind of ghost.

6. Save the recording to the Camtasia6Folder as Recording3_CreateNewFolder.

7. Delete the folder you created inside the RecordingStage folder.

8. On the Recording panel, change the Effect to Highlight Cursor & Clicks.

9. From the Effects menu, choose Options.

10. On the Cursor tab, select Use custom cursor from the Cursor area and select any of the cursors you like from the drop-down menu.

11. Pick any Highlight cursor Shape and Color you like.

12. Select any Highlight mouse clicks Shape you like and then click OK.

13. With the RecordingStage selected and the Dimensions still 640x480, click the Rec button and then run through the script (File > New > Folder > and then click the New Folder).

14. Stop the recording process.

15. Preview the recording (paying particular attention to the changes you have made to the cursor).

16. When finished, save the recording to the Camtasia6Folder as Recording4_CreateNewFolder.
Annotations

Annotations are added to the Camtasia video during the recording process. There are two types of Annotation: System Stamp and Caption. Camtasia can insert one of two system stamps (time/date and elapsed time) into the recording. The stamp is imprinted into the recording file and appears during the recording preview (it will remain in the video until disabled). The caption is frequently used to include a copyright notice or other text message that you want to appear on the video.

Student Activity: Add a System Stamp and Caption

1. Activate the System Stamp.
   - on the Recording panel, choose Effects > Options
   - on the Annotation tab, select both Time/Date and Elapsed time (put check marks in both boxes)

   A preview appears just below the check boxes.

2. Specify a Time/Date Format.
   - click the Time/Date Format button
   - click Date then time

   - click OK
3. Set the System Stamp font.
   - click the **Options** button just above the Date/Time Preview (there are two Option buttons; click the top one)

   The System Stamp Options dialog box appears.

   - click the **Font** button
   - change the Font to **Verdana** and the Size to **10**

   ![System Stamp Options dialog box](image)

   - click **OK**

4. Set the System Stamp position.
   - from the **Position** area, select the lower left square (this will position the System Stamp in the lower left of the video)

   ![System Stamp Position dialog box](image)

   - click **OK**

   You should now be back in the Effects Options dialog box.
5. Add the Caption.
   ☐ click in the Caption text field and type: **This is a sample lesson. Not for resale.**

6. Set the Caption Background Color.
   ☐ click the **Options** button just to the right of the caption you typed
   The Caption Options dialog box appears.
   ☐ click the **Background Color** button
   The Select color dialog box appears.
   ☐ select any color you like (ensure the color complements the text color)
   ☐ click **OK**

7. Set the Caption video position.
   ☐ from the Position area, select the upper right square
     (this will position the Caption in the upper right of the video)
   ☐ click **OK** twice (to close both open dialog boxes)

8. Enable both the System Stamp and Caption options.
   ☐ on the Recording panel, choose **Effects > Annotation > Add System Stamp**
   ☐ on the Recording panel, choose **Effects > Annotation > Add Caption**
Confidence Check

1. On the Recording panel, change the Cursor Effect to **Show Cursor**.

2. From the Effects menu, choose **Options**.

3. On the **Cursor** tab, ensure **Use actual cursor** is selected from the Cursor area and then click **OK**.

4. If necessary, open the RecordingStage window and delete the folder inside the window.

5. With the RecordingStage selected and the Dimensions still 640x480, click the **Rec** button on the Recording panel and then run through the script (**File > New > Folder** and then click the **New Folder**).

6. Stop the recording process.

7. Preview the recording and notice that you can see both the System Stamp and Caption on the video of the preview.

8. When finished, save the recording to the Camtasia6Folder as **Recording5_CreateNewFolder**.

9. Close the RecordingStage window and exit the Camtasia Recorder.