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The Author
Kevin Siegel is a Certified Technical Trainer (CTT), Certified Master Trainer 
(CMT), and Certified Online Training Professional (COTP). Kevin served in the 
U.S. Coast Guard, where he was twice decorated with the Coast Guard’s 
Achievement Medal. He also received the coveted Alex Haley Award for 
writing and photojournalism. 

Kevin has spent decades as a technical communicator, face-to-face and 
virtual trainer, eLearning developer, publisher, and keynote speaker. Kevin 
has written hundreds of books for adult learners. Some of his best-selling titles 
include “Adobe Captivate: The Essentials,” “Articulate Storyline: The 
Essentials,” and “TechSmith Camtasia: The Essentials.”

IconLogic
Founded by Kevin in 1992, IconLogic is a training, development, and publishing company offering 
services to clients across the globe. 

As a training company, IconLogic has directly trained tens of thousands of professionals both on-
site and online on a variety of applications. Our training clients include some of the largest 
companies in the world such as Adobe Systems, Inc., Urogen Pharma, Agilent Technologies, 
Sanofi Pasteur, Kelsey-Seybold Clinic, FAA, Office Pro, Adventist Health Systems, AGA, AAA, 
Wells Fargo, VA.gov, American Express, Lockheed Martin, General Mills, Grange Insurance, 
General Dynamics Electric Boat, Michigan.gov, Freddie Mac, Fannie Mae, ADP, ADT, Federal 
Reserve Bank of Richmond, Walmart, Kroger, Duke Energy, USCG, USMC, Canadian Blood, 
PSA, Department of Homeland Security, and the Department of Defense.

As a development company, IconLogic has produced eLearning and technical documentation for 
Duke Energy, World Bank, Heineken, EVERFI, Bank of America, Fresenius Kabi, Wells Fargo, 
Federal Express, Fannie Mae, American Express, Microsoft, Department of For-Hire Vehicles, 
DC Child and Family Services Agency, DCORM, Canadian Blood Services, Cancer.org, MLB, 
Archrock, NEEF, CHUBB Limited, Canadian Natural Resources, and Hagerty Insurance.

As a publishing company, IconLogic has published hundreds of critically acclaimed books and 
created technical documents for both print and digital publication. Some of our most popular titles 
over the years include books on HTML, Virtual Reality, Dreamweaver, QuarkXPress, PageMaker, 
InDesign, Word, Excel, Access, Publisher, RoboHelp, RoboDemo, iSpring Suite, Presenter, 
Storyline, Captivate, Camtasia, and PowerPoint.

You can learn more about IconLogic’s varied services at www.iconlogic.com.
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Book Conventions
In our experience, people learn best by doing, not just by watching or listening. With this concept 
in mind, instructors and authors with years of experience training adult learners have created 
IconLogic books. IconLogic books typically contain a minimal amount of text and are loaded with 
hands-on activities, screen captures, and confidence checks to reinforce newly acquired skills. 
This book is divided into modules. Because each module builds on lessons taught in a previous 
module, it is recommended that you complete each module in succession. 

Lesson Key
Instructions for you to follow look like this:

 choose File > Open

If you are expected to type anything or if something is important, it is set in bold type like this:

 type 9 into the text field

If you are expected to press a key on your keyboard, the instruction looks like this:

 press [shift]

Confidence Checks
As you work through this book, you will come across the Confidence Check 
image at the right. Throughout each module, you are guided through hands-
on, step-by-step activities. To help ensure that you are grasping the content, 
Confidence Checks encourage you to complete a process or steps on your 
own—without step-by-step guidance. Because some of the book’s activities 
build on completed Confidence Checks, you should complete each of the 
activities and Confidence Checks in order.

Software & Asset Requirements 
To complete the lessons presented in this book, you will need TechSmith Camtasia version 2023
installed on your computer. Camtasia does not come with this book, but a free trial version can be 
downloaded from TechSmith.com.

You will need to download some free Camtasia projects and media assets that have been created 
specifically to support this book and this version of Camtasia (see the “Camtasia 2023 Project 
Assets” section below). 

Because you will be importing, recording, and editing audio, ensure that you have a headset or a 
computer with speakers and a microphone.

You will learn how to incorporate Microsoft PowerPoint presentations into Camtasia projects. 
To complete those activities, you will need PowerPoint installed on your computer.
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Camtasia 2023 Project Assets
To help you get started with learning Camtasia, I have provided you with all of the Camtasia 
projects and media assets you need to get started except the Camtasia 2023 software. I call 
these assets data files, and they include several projects, videos, images, audio files, and more. 
The step-by-step instructions for downloading the data files from my website are shown below.

As you work through this book, pretend that you work for Super Simplistic Solutions, a fictional 
company in Anytown, USA. As the lead corporate trainer and professional eLearning developer, 
your job is to create all of the corporate training videos using TechSmith Camtasia. 

Download and Extract the Data Files
1. Download the support files that accompany this book.

 start a web browser and go to the following website: iconlogic.com/data

 depending on your platform, click either PC or Mac

 from the TechSmith Camtasia Data Files area, click the Camtasia 2023: 
The Essentials link

The download is a zipped file containing several folders and files. 

2. Once you have successfully downloaded the assets to your computer, locate and extract 
the contents of the file. Depending upon which version you downloaded, the file name is 
either Camtasia2023Data_PC or Camtasia2023Data_Mac.

Once unzipped, there should be a folder on your computer named 
Camtasia2023Data_PC or Mac. Shown below is the Camtasia2022Data_PC folder. 
While the folder structure is identical between the Mac and PC, the Camtasia project files 
contained are specific to the Mac or PC operating systems.
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How TechSmith Software Updates Affect This Book
This book was written specifically to teach you how to use TechSmith Camtasia version 2023. 
At the time this book was written (May 2023), Camtasia 2023 was the latest and greatest version 
of Camtasia available from TechSmith.

The specific version of the Camtasia 2023 software used for the screenshots shown throughout 
this book is 2023.0.2. You can check your Camtasia version by choosing Help > About 
Camtasia if you’re on a PC; if you’re on a Mac, choose Camtasia 2023 > About Camtasia.

With each major release of Camtasia, my intention is to publish a book to support that version and 
make it available within 30-60 days of the software being released by TechSmith. Between major 
annual updates, TechSmith tends to update Camtasia frequently to fix bugs or add functionality. 
An updated version might be called Camtasia 2023.0.3 or perhaps 2023.1.x.

The software updates from TechSmith are usually bug fixes and have little to no impact on the 
lessons presented in my books. However, TechSmith might make a significant change to the way 
Camtasia looks or behaves, even with a minor update. For instance, when TechSmith updated 
Camtasia from version 8.3 to 8.4, several features were changed which caused confusion for 
readers of that book.

Because it is not possible for me to recall nor update printed books, some 
instructions you are asked to follow in this book may not match your patched/
updated version of Camtasia. If something on your screen does not match what 
is shown in the book, visit our Errata page on the IconLogic website or contact 
me directly at ksiegel@iconlogic.com. Use your smartphone’s camera on the 
image at the right to be taken directly to our Errata page.

If you are using a more recent version of Camtasia than was used to create the projects for this 
book, you may see a dialog box asking if you would like to update the project when opening them. 
If you see the alert message, click the Yes button. An “upgrade successful” alert as shown 
below may also appear. If you see the alert below, all that you need to do is click the Continue
button.

Contacting IconLogic
Web: www.iconlogic.com | Phone: 888.812.4827 | Email: ksiegel@iconlogic.com
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Rank Your Skills
Before starting this book, complete the skills assessment on the next 
page.



How this assessment works
Below you will find 10 course objectives for TechSmith Camtasia 2023: The Essentials. Before starting the
book: Review each objective and rank your skills using the scale next to each objective. A rank of  means
No Confidence in the skill. A rank of  means Total Confidence. After you’ve completed this assessment,
go through the entire book. After finishing the book: Review each objective and rank your skills now that
you’ve completed the book. Most people see dramatic improvements in the second assessment after
completing the lessons in this book. 

Before-Class Skills Assessment
1. I can add media to the Media Bin.     

2. I can add a Quiz to a Project.     

3. I can create Captions.     

4. I can export Camtasia projects as HTML5.     

5. I can record voiceover audio within Camtasia.     

6. I can add hotspots that jump to markers.     

7. I can create a custom animation.     

8. I can use Corner Pin Mode.     

9. I can export a LMS-ready zipped package.     

10. I can record screen actions using the Camtasia Recorder.     

After-Class Skills Assessment
1. I can add media to the Media Bin.     

2. I can add a Quiz to a Project.     

3. I can create Captions.     

4. I can export Camtasia projects as HTML5.     

5. I can record voiceover audio within Camtasia.     

6. I can add hotspots that jump to markers.     

7. I can create a custom animation.     

8. I can use Corner Pin Mode.     

9. I can export a LMS-ready zipped package.     

10. I can record screen actions using the Camtasia Recorder.     

IconLogic, Inc.
www.iconlogic.com | ksiegel@iconlogic.com

Skills Assessment



“Skills and Drills” Learning

Keyboard Shortcuts
Camtasia 2023 is loaded with keyboard shortcuts that make it more efficient to perform 
common tasks such as adding captions, importing assets to the media bin, and adding 
animations and effects.

In the pages that follow, I’ve included screenshots showing all of the available shortcuts. 
Keep in mind that you can easily customize the default shortcuts.

• Mac Keyboard Shortcuts, page xiv

• PC Keyboard Shortcuts, page xviii
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Mac Keyboard Shortcuts
You will find these shortcuts from within Camtasia by choosing Camtasia 2021 > Preferences
and clicking Shortcuts.

Animations and Effects

Canvas Options

Captions

Library Options
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Marker and Quiz Options

Program Options
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Project Options

Recorder Options

Timeline Editing
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Timeline Navigation
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PC Keyboard Shortcuts
You will find these shortcuts from within Camtasia by choosing Edit > Preferences and clicking 
Shortcuts.

Animations and Effects

Canvas Options

Program Options
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Project Options

Timeline Editing

Library Options
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Timeline Navigation

Captions

Marker and Quiz Options
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Preface
In This Module You Will Learn About:

• Planning eLearning Lessons, page 2

• eLearning Development Phases, page 3

• Project Size and Display Resolution, page 4

• Design Best Practices, page 5

• Fonts and eLearning, page 6
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Planning eLearning Lessons
If you want to create eLearning, Camtasia is an essential development tool. However, if your goal 
is effective and relevant eLearning, consider the following:

 Why are you creating an eLearning course? You might be surprised by the number 
of people who start Camtasia and immediately begin creating content. This kind of 
development process might be well intentioned, but you really need to map out the 
entire course, including the way you are going to track learner comprehension (if that’s 
important to you). During the initial planning and mapping process, you might conclude 
that your course isn’t appropriate for eLearning and decide upon a different delivery 
method for the content.

 Who is your audience? The way children learn is different from adults. For instance, 
children need praise and encouragement during the learning process; however, adult 
learners might find such praise and encouragement annoying. Also, you need to know 
if the learner already has foundational knowledge or are new to the topic. The answer 
to that question can dramatically alter the direction of the course content.

 What exactly are you teaching, and is it appropriate for eLearning? Not every 
lesson in an instructor-led course can be effectively re-tooled for eLearning. For 
instance, if a course relies on breakout groups, group discussion, or collaborative 
work, those aspects of the course cannot easily be included in Camtasia. Keep in 
mind that eLearners usually work independently and have little or no live interaction 
with others.

 Does your project need closed captions? If the answer is yes, you should budget 
approximately 10-15 percent more time to create the closed captions in Camtasia.

 Do you want your projects to contain images, videos, and background music?
If so, where will you find the media assets? If you find assets online, be aware that 
there are likely usage restrictions. You will learn how to import assets beginning on 
page 38. You will learn that you can add your own assets and that Camtasia includes a 
robust number of free assets in the Library. In addition, there are royalty-free assets 
available via a subscription plan to TechSmith

 Do you need a project template? You will learn about templates beginning on 
page 171. If you are required to use a template, are you going to create the template 
or is it being provided to you?

 Will there be annotations (written instructions and descriptions)? You will learn 
how to add annotations beginning on page 64. While annotations are easy to insert, 
who will write the content contained within the annotations? This role is typically filled 
by a technical writer/technical communicator. 

 Is your course soft skills, or is it a software video demonstration? Soft skills 
courses typically teach a life skill such as conflict resolution, onboarding, or interacting 
with people. Video demonstrations are typically computer screen recordings. You will 
learn about recording your screen on page 20. If your goal is to create soft skills 
training, does it make sense to create most of the content in Microsoft PowerPoint and 
then import the presentation into Camtasia? Given how strong PowerPoint is as a 
presentation tool, I would encourage you to go the PowerPoint route. There are 
lessons on importing PowerPoint into Camtasia beginning on page 148. 

If you’re creating a video demonstration, has someone already created a step-by-step 
script needed to capture that correct steps/processes? You’ll learn about scripts on 
page 20



Preface > eLearning Development Phases

© 2023, IconLogic, Inc. All Rights Reserved. 3

eLearning Development Phases
The infographic below offers you a visual guide to the eLearning 
development process and phases.

A larger version of the graphic can be downloaded from 
www.iconlogic.com/skills-drills-workbooks/elearning-resources.html. 
You can also use the camera on your mobile device to scan the code at 
the right for direct access to the image.
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Camtasia Production Times (Level of Effort)
When I say production time, I’m referring to the actual time you will spend adding content to the 
Media Bin, adding that content to the Timeline, adding animations, annotations, etc. It may sound 
like common sense, but the longer the play time for your videos, the longer it will typically take for 
you to produce them in Camtasia. 

Many new eLearning developers underestimate the number of hours needed to produce 
eLearning. Consider the following guide.

Project Size and Display Resolution
Several years ago, monitors were small and display resolutions low and a display resolution of 
800 x 600 pixels was common. If you developed eLearning content for a small display, a 
Camtasia canvas size of 640 x 480 worked well. 

A few years later, 1024 x 768 was the standard display resolution, resulting in typical 
Camtasia projects sized to 800 x 600. Today, a common desktop screen resolution is higher 
than 1366 x 768.

What’s the ideal size for a Camtasia project? Unfortunately, there isn't one absolute answer. The 
width and height of a software demonstration you record depends largely on the size of your 
display, your display resolution, and the software you’re recording (some software cannot be 
resized and may need to take up the entire screen).

Video cards and display sizes vary from computer to computer. I like my Camtasia courses and 
screen recordings to look consistent, so I always use the same computer, display resolution, 
Camtasia project template, Camtasia project size, and screen recording size. 

In the image at the right, notice the suggested 
Canvas Dimensions available in Camtasia’s 
Project Settings.

According to TechSmith, if you are creating 
content for learners on Instagram, consider a 
Canvas size of 640 x 640. FaceBook video? 
Think 820 x 462. YouTube? Consider a project 
size of 1280 x 720.

If your target audience uses mobile devices or 
widescreen displays, widescreen dimensions 
such as 720p work well.

Project Size Number of Production Hours
Small Videos (1-3 minutes of play time) 1-6 hours
Medium Videos (4-6 minutes) 8-12 hours
Long Videos (7-10 minutes) 14-20 hours
Extra-Long Videos (more than 10 minutes) Consider splitting videos this large into 

smaller Camtasia projects.
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Design Best Practices
Much of what you do in Camtasia will feel similar to what you can do in Microsoft PowerPoint. If 
you’ve used PowerPoint, you are familiar with adding objects to a slide. In Camtasia, you add 
objects to the Canvas and use the Timeline to control when those objects are seen by the learner. 
Unlike PowerPoint, which can contain hundreds of slides, there is only one Canvas in Camtasia, 
and only one Timeline. 

You don't have to be a seasoned designer to produce beautiful and effective Camtasia projects. 
Here are a few tips to get you started:

 If you’re creating the content in PowerPoint, there are occasions when a bulleted list is 
the best way to convey an idea. Although PowerPoint uses a bulleted approach to 
information by default, you do not have to use that format in eLearning. 

 Try splitting the bullets into separate slides with a single image to illustrate each point, 
or forgo the text and replace it with a chart, diagram, or other informative/interesting 
image.

 It is not necessary to have every bit of information you cover on the screen at one time. 
Encourage your audience to listen and, if necessary, take notes based on what you 
say, not what is shown on the screen. 

 Few learners are impressed with how many moving, colorful objects each slide 
contains. When it comes to eLearning, the old saying “content is King” has never been 
more appropriate. Ensure each of your screens contains relevant, need-to-know 
information and that the information is presented as clutter-free as possible.

 Consider taking more of a photographic approach to the images you use. You can 
easily find stock photographs on the web using any one of a number of pay-for-use 
websites. There are many free sites, but keep in mind that to save time and frustration 
(and improve on the selection and quality), you might want to set aside a budget to pay 
for images.
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Fonts and eLearning
The most important thing about eLearning is solid content. But could you be inadvertently making 
your content harder to read and understand by using the wrong fonts? Is good font selection 
really important? Read on to discover the many surprising ways fonts can affect your content.

Some Fonts Read Better On-Screen
eCommerce Consultant Dr. Ralph F. Wilson did a study to determine if serif fonts (fonts with little 
lines on the tops and bottoms of characters, such as Times New Roman) or sans serif fonts 
(those without lines, such as Arial) were more suited to being read on computer monitors. His 
study concluded that although Times New Roman is easily read in printed materials, the lower 
resolution of monitors (72 dots per inch (dpi) versus 180 dpi or higher) makes it much more 
difficult to read in digital format. Times New Roman 12 pt was pitted against Arial 12 pt with 
respondents finding the sans serif Arial font more readable at a rate of two to one.

Wilson also tested the readability of Arial versus Verdana on computer screens and found that in 
font sizes greater than 10 pt, Arial was more readable, whereas Verdana was more readable in 
font sizes 10 pt and smaller.

So should you stop using Times New Roman in your eLearning lessons? Not completely. For 
instance, you can use Times New Roman for text content that is not expected to be read quickly.

Source: http://www.practicalecommerce.com/articles/100159-html-email-fonts
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Some Fonts Increase Trust
A study by Sharath Sasidharan and Ganga Dhanesh for the Association of Information Systems 
found that typography can affect trust in eCommerce. The study found that to instill trust in online 
consumers, you should keep it simple: “To the extent possible, particularly for websites that need 
to engage in financial transactions or collect personal information from their users, the dominant 
typeface used to present text material should be a serif or sans serif font such as Times New 
Roman or Arial.”

If you feel your eLearning content will be presented to a skeptical audience (or one you’ve never 
worked with before), dazzling them with fancy fonts may not be the way to go. You can use fancy 
fonts from time to time to break up the monotony of a dry lesson but use such nonstandard fonts 
sparingly. Use the fancy fonts for headings or as accents, but not for the bulk of your text.

The Readability of Fonts Affects Participation
A University of Michigan study on typecase in instructions found that the ease with which a font in 
instructional material is read can have an impact on the perceived skill level needed to complete a 
task.

The study found that if directions are presented in a font that is deemed more difficult to read, the 
task will be viewed as being difficult, taking a long time to complete, and perhaps, not even worth 
trying.The also suggests that it is not a good idea create Camtasia annotations using the Times 
New Roman font because it could make the content more difficult to process and become 
overwhelming, especially to beginners.

Popular eLearning Fonts
I ran a poll where I asked developers which fonts they tended to use in eLearning. Here is a list of 
the most popular fonts:

 Verdana

 Helvetica

 Arial

 Calibri

 Times

 Palatino

 Times New Roman

 Century Schoolbook (for print)



TechSmith Camtasia 2023: The Essentials

8 © 2023, IconLogic, Inc. All Rights Reserved.

Fonts and Personas
Camtasia’s default font is Montserrat and it can be changed easily using the Properties panel. 
If you are creating eLearning for business professionals, you might want to use a font that is 
different from one you would use if you were creating eLearning for high school students. But 
what font would you use if you want to convey a feeling of happiness? Formality? Cuddliness?

In a study (funded by Microsoft) by A. Dawn Shaikh, Barbara S. Chaparro, and Doug Fox, the 
perceived personality traits of fonts are categorized. The table below shows the top three fonts for 
each personality objective.

Source: http://www.usabilitynews.org



“Skills and Drills” Learning

Module 1: Exploring Camtasia
In This Module You Will Learn About:

• The Camtasia Interface, page 10

• The Media Bin and Library, page 13

• The Canvas and Timeline, page 16

And You Will Learn To:
• Explore a Completed Camtasia Project, page 10

• Explore the Media Bin and Library, page 13

• Use the Canvas to Preview a Project, page 16
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The Camtasia Interface
During these first few guided activities, I’d like to give you a chance to familiarize yourself with 
Camtasia’s workspace. Specifically, you’ll start Camtasia, access the Getting Started project, 
open a project from the Camtasia2023Data folder, and poke around Camtasia’s interface a bit.

Guided Activity 1: Explore a Completed Camtasia Project
1. Start Camtasia 2023.

The Home screen opens. (If you do not see the Home Window, choose File > Home
to open it.)

2. Open a project from the Camtasia2023Data folder.

 from the options at the left on the Home screen, click Home

 from beneath the heading “Welcome to Camtasia,” click the Open Project icon

The Open dialog box appears.

 navigate to the Camtasia2023Data folder

 open the Projects folder and then open the Demo.tscproj folder

 open the Demo.tscproj file

Note: If you 
have not yet 
downloaded this 
book’s support 
assets (also 
known as Data 
Files), turn to the 
About This 
Book section at 
the beginning of 
this book and 
work through the 
Download and 
Extract the Data 
Files activity on 
page viii.
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3. View the Voice Narration tool.

 choose View > Tools > Voice Narration

The Voice Narration features open. This area is used to record voice narration. You will 
learn to record voiceover audio beginning on page 92.

Note: You can access all of the tools, such as Voice Narration, from the list of 
tools at the left. Depending upon the size of your screen, you may need to click 
More at the bottom of the list to see all of the tools.

4. Display the Annotations.

 from the list of tools at the left, click Annotations

There are six Annotation categories. Annotations are used to focus the learner’s attention 
to specific areas of a video. Annotation types include Callouts, Arrows & Lines, Shapes, 
Blur & Highlight, Sketch Motion, and Keystroke callouts. You will learn to work with 
Annotations beginning on page 64.
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5. Display the Transitions.

 from the list of tools at the left, click Transitions

Transitions give you the ability to move from one part of your lesson to another using 
professional animation effects. You’ll learn how to add Transitions to a project beginning 
on page 77.

Next you will explore the Media Bin and the Library.
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The Media Bin and Library
The Media Bin and Library provide access to media such as images, videos, and audio that can 
be added to the Camtasia Timeline. 

Every Camtasia project has its own Media Bin, and it is empty by default. As you import assets 
into the Media Bin, those assets can be added directly to the Canvas, the Timeline, or the Library. 
There is no limit to how many assets you can add to the Media Bin, but the bin cannot be shared 
or opened by other Camtasia projects.

The Library comes preloaded with dozens of free assets provided by TechSmith, including 
animations, icons, and music. Unlike the Media Bin, Library assets are available to any Camtasia 
project on your computer. And Library assets can be exported and shared with other Camtasia 
developers on your team.

Guided Activity 2: Explore the Media Bin and Library
1. Ensure that the Demo project is open.

2. View the Media Bin.

 from the list of tools at the left, click Media

There are several assets in this project’s Media Bin, including screen recordings, images, 
and audio.

The default view for the Media Bin is Thumbnails, which is nice if you want a decent-sized 
preview of the Media Bin assets. However, many developers prefer the organized look 
and feel of the Details view.
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3. Change the Media Bin view from Thumbnails to Details.

 at the bottom right of the Media Bin, click the Change Media Bin view icon

 click the Details icon 

4. Change the Media Bin view from Details back to tiled thumbnails.

 at the bottom right of the Media Bin, click the Change Media Bin view icon

 click the tiled thumbnails icon 

You will learn how to add assets to the Media Bin beginning on page 39.

5. View the Library.

 from the list of tools at the left, click Library

The Library takes the space previously occupied by the Media Bin. By default, there are 
several folders within the Library containing images, animations, and audio files. You can 
create your own folders and import your own assets into the Library. Also, there is a link at 
the bottom of the Library labeled Download more assets. TechSmith offers a 
subscription service that provides thousands of royalty-free videos, images, and audio 
files you can use in your Camtasia project. You won’t need the subscription service to 
complete this book because you’ll be using the free assets currently in the Library or 
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within the Camtasia2023Data folder. However, once you start creating your own projects 
and need assets such as videos, images, or icons, the subscription may prove invaluable.

6. Preview a Library asset.

 from the Library drop-down menu, choose Camtasia 2023 (if necessary)

 on the Library, expand (open) the Audio folder

 double-click any of the audio assets

A preview window opens, and assuming you have speakers or a headset, you will hear 
the music.

7. Close the audio preview window.

You will learn how to add Library audio assets to the Timeline later.
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The Canvas and Timeline
The Canvas, also known as the Stage, offers an excellent way to position screen elements and 
preview the project as you’re working. As you preview a project on the Canvas, you’ll be able to 
use the Timeline to keep track of and control the media.

The Timeline is at the bottom of the Camtasia window. The Timeline is used to control the timing 
of objects added to the Canvas. For instance, using the Timeline, you can force objects such as 
images or videos to appear at the same time, or you can force one object to appear as another 
goes away. 

Guided Activity 3: Use the Canvas to Preview a Project
1. Ensure that the Demo project is open.

2. Preview the project.

 below the Canvas, click Play icon

As the preview plays on the Canvas, notice that an object moves across the Timeline. The 
object is known as the Playhead. The Playhead includes a thin vertical line and a green 
and a red square, which you will learn about later. The Playhead and thin line show you 
where the Canvas preview is at any specific point in time. You will learn to work with the 
Timeline as you work through the lessons in this book.

3. Detach the Canvas.

 choose View > Canvas > Detach Canvas (you can also find the Detach Canvas 
option in the Canvas Options drop-down menu located just above the Canvas)

Click the menu located just above the Canvas to find the Detach Canvas menu item.
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With the canvas detached, you can now position it anywhere on your screen or, if you’re 
using multiple monitors, drag it from one screen to the other.

4. Explore Full Screen Mode.

 with the Canvas detached, click the Full Screen icon (it’s in the lower right of 
the detached Canvas)

While in Full Screen mode, you can see the lesson but not the Camtasia interface.

5. Exit Full Screen mode.

 press [esc] on your keyboard

6. Attach the Canvas.

 choose View > Canvas > Attach Canvas

The Canvas reattaches itself to the Editor.
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7. Use a keyboard shortcut to Zoom closer and farther away from the Canvas.

 PC users, press [ctrl] [=] a few times to zoom closer to the Canvas
Mac users, press [command] [=] a few times to zoom closer to the Canvas

 PC users, press [ctrl] [-] a few times to zoom away from the Canvas
Mac users, press [command] [-] a few times to zoom away from the Canvas

8. Modify the Canvas zooming keyboard shortcuts.

 PC users, choose Edit > Preferences
Mac users, choose Camtasia 2023 > Preferences

The Preferences dialog box opens.

 select the Shortcuts tab

 select Canvas Options

 to the right of Zoom in on Canvas, click the current keyboard shortcut

 PC users, replace the shortcut with [ctrl] [shift] [=]
Mac users, replace the shortcut with [shift] [command] [=]

 PC users, click the OK button; Mac users, close the Shortcuts dialog box

9. Test the modified keyboard shortcuts.

 PC users, press [ctrl] [shift] [+] a few times to zoom closer to the Canvas;
Mac users, press [command] [shift] [+] a few times to zoom closer to the Canvas

 PC users, press [ctrl] [-] a few times to zoom away from the Canvas;
Mac users, press [command] [-] to zoom away from the Canvas

10. Restore the keyboard shortcuts to their defaults.

 PC users, choose Edit > Preferences; 
Mac users, choose Camtasia 2023 > Preferences

The Preferences dialog box reopens.

 select the Shortcuts tab

 PC users, click the Restore defaults button
Mac users, from the Shortcut Set menu, choose TechSmith Camtasia Default

 PC users, click the OK button;
Mac users, close the Shortcuts dialog box

11. Exit Camtasia.

 PC users choose File > Exit; Mac users, choose Camtasia 2023 > Quit

There is no need to save any changes made to the Demo project (if prompted).


	TechSmith Camtasia 2023: The Essentials
	Contents
	About This Book
	The Author
	IconLogic
	Book Conventions
	Lesson Key

	Confidence Checks
	Software & Asset Requirements
	Camtasia 2023 Project Assets
	How TechSmith Software Updates Affect This Book
	Contacting IconLogic

	Keyboard Shortcuts
	Mac Keyboard Shortcuts
	Animations and Effects
	Canvas Options
	Captions
	Library Options
	Marker and Quiz Options
	Program Options
	Project Options
	Recorder Options
	Timeline Editing
	Timeline Navigation

	PC Keyboard Shortcuts
	Animations and Effects
	Canvas Options
	Program Options
	Project Options
	Timeline Editing
	Library Options
	Timeline Navigation
	Captions
	Marker and Quiz Options


	Preface
	Planning eLearning Lessons
	eLearning Development Phases
	Camtasia Production Times (Level of Effort)
	Project Size and Display Resolution
	Design Best Practices
	Fonts and eLearning
	Some Fonts Read Better On-Screen
	Some Fonts Increase Trust
	The Readability of Fonts Affects Participation
	Popular eLearning Fonts
	Fonts and Personas


	Module 1: Exploring Camtasia
	The Camtasia Interface
	Guided Activity 1: Explore a Completed Camtasia Project

	The Media Bin and Library
	Guided Activity 2: Explore the Media Bin and Library

	The Canvas and Timeline
	Guided Activity 3: Use the Canvas to Preview a Project


	Module 2: Recording Videos
	Rehearsals
	The Scenario
	Step-by-Step Recording Script
	Guided Activity 4: Rehearse a Script

	Recording Screen Actions
	Guided Activity 5: Specify a PC Recording Screen and Size
	Guided Activity 6: Create a Software Video Demo on the PC
	Recording Confidence Check (PC)

	Guided Activity 7: Set Screen Recording Options on the Mac
	Guided Activity 8: Specify a Mac Recording Screen and Size
	Guided Activity 9: Create a Software Video Demo on the Mac
	Recording Confidence Check (Mac)



	Module 3: Adding Media
	New Projects and Adding Videos
	Guided Activity 10: Create a Project and Edit Project Settings
	Guided Activity 11: Import a Video into the Media Bin
	Guided Activity 12: Add Media to the Timeline
	Video Confidence Check


	Adding Images
	Guided Activity 13: Import Images to the Media Bin
	Timeline Confidence Check


	Multi-Track Projects
	Guided Activity 14: Add a Track
	Guided Activity 15: Edit Media Properties

	Cursor Effects
	Guided Activity 16: Add Cursor Effects
	Cursor Effects Confidence Check


	Modifying the Cursor Path and Size
	Guided Activity 17: Smooth the Cursor Path
	Guided Activity 18: Edit the Cursor Path
	Cursor Paths Confidence Check

	Guided Activity 19: Change the Cursor Appearance and Size


	Module 4: Groups, Annotations, and Animation
	Groups
	Guided Activity 20: Create a Group

	Annotations
	Guided Activity 21: Add a Callout

	Themes
	Guided Activity 22: Apply and Create Themes
	Guided Activity 23: Apply Image Color to Callout Text
	Callouts Confidence Check


	Behaviors
	Guided Activity 24: Add a Behavior to a Callout
	Behaviors Confidence Check


	Transitions
	Guided Activity 25: Add a Transition to a Group
	Guided Activity 26: Modify Transition Timing
	Transitions Confidence Check


	Custom Animation
	Guided Activity 27: Create an Animation
	Animation Confidence Check


	Corner Pin Mode
	Guided Activity 28: Use Corner Pin Mode
	Corner Pin Mode Confidence Check



	Module 5: Audio
	Audio Media
	Guided Activity 29: Add Music From the Library
	Library Audio Confidence Check

	Guided Activity 30: Import Music
	Guided Activity 31: Fade Audio
	Fading Confidence Check


	Voice Narration
	Guided Activity 32: Record Voice Narration

	Splitting Media
	Guided Activity 33: Split Audio Media
	Audio Timing Confidence Check


	Audio Editing
	Guided Activity 34: Rename Tracks
	Guided Activity 35: Silence Audio, Delete, and Ripple Delete
	Audio Editing Confidence Check



	Module 6: Exporting
	Video and Web Output
	Guided Activity 36: Export a Video on the Mac
	Guided Activity 37: Export a Mac Project as a Website
	Guided Activity 38: Export a Video on Windows
	Guided Activity 39: Export a Windows Project as a Website
	Guided Activity 40: Add a Watermark to Windows Projects
	Guided Activity 41: Export to YouTube
	Sharing Projects Confidence Check



	Module 7: Extending, Zooming, and Hotspots
	Extending
	Guided Activity 42: Extend a Video Frame

	Zoom Animations
	Guided Activity 43: Add a Zoom-n-Pan Animation on the PC
	Guided Activity 44: Add a Zoom Animation on the Mac

	Markers
	Guided Activity 45: Add a Timeline Marker
	Markers and TOC Confidence Check


	Hotspots
	Guided Activity 46: Add an Interactive Hotspot
	Interactive Hotspot Confidence Check



	Module 8: Quizzes and Reporting Results
	Quizzes
	Guided Activity 47: Add a Quiz to a Project
	Guided Activity 48: Add a Multiple Choice Question
	Guided Activity 49: Add a Fill In the Blank Question
	Quiz Confidence Check


	Reporting Quiz Results
	SCORM
	Manifests
	Guided Activity 50: Create a Content Package on the PC
	Guided Activity 51: Create a Content Package on the Mac


	Module 9: PowerPoint, Captions, and Templates
	PowerPoint to Camtasia
	Guided Activity 52: Record PowerPoint on the PC
	Guided Activity 53: Import a PowerPoint Presentation

	Closed Captions
	Guided Activity 54: Manually Create PC Closed Captions
	Guided Activity 55: Control PC Caption Timing
	PC Captions Confidence Check

	Guided Activity 56: Use Speech-to-Text to Create Captions
	Guided Activity 57: Import Captions on the PC
	Guided Activity 58: Create Mac Closed Captions
	Guided Activity 59: Control Mac Caption Timing
	Mac Captions Confidence Check

	Guided Activity 60: Import Captions on the Mac

	Templates
	Guided Activity 61: Create and Use a Template

	That’s a Wrap!

	Index

