Notice: Although IconLogic makes every effort to ensure the accuracy and quality of these materials, all material is provided without any warranty.

Copyright: 1994-2012 by IconLogic, Inc., 3320 Breckenridge Way, Riva, MD, 21140, 410.956.4949. This document, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without the prior written permission of IconLogic.

Trademarks: IconLogic, Inc., and the IconLogic logo are registered trademarks of IconLogic. All companies and product names are trademarks or registered trademarks of their respective companies. They are used in this book in an editorial fashion only. No use of any trade name is intended to convey endorsement or other affiliation with IconLogic books.

Adobe Captivate 6: The Essentials
“Skills and Drills” Learning

Kevin A. Siegel
## Contents

The Timeline .........................................................................................69  
Control Slide Timing.................................................................69  
Control Slide Object Timing....................................................71  
Check Spelling ...............................................................................73  
Align Slide Objects..........................................................................75

### Module 4: Images and Smart Shapes

Images.................................................................................................78  
Insert, Resize and Restore an Image .................................................78  
Transform an Image’s Size and Position ..........................................80  
The Library ...........................................................................................84  
Use the Library...............................................................................84  
Manage Unused Project Assets .........................................................86  
Image Editing........................................................................................87  
Crop and Rename an Image.............................................................87  
Remove a Background Color ............................................................89  
Smart Shapes .......................................................................................91  
Insert a Cloud Callout......................................................................91  
Image Slideshows..................................................................................95  
Create an Image Slideshow.............................................................95

### Module 5: Pointers, Buttons and Highlight Boxes

Mouse Effects........................................................................................98  
Add a Visual Click and Sound ...........................................................98  
Pointer Paths and Types.......................................................................100  
Modify the Mouse Pointer...............................................................100  
Buttons ..............................................................................................103  
Insert and Format a Text Button.....................................................103  
Set a Button’s Pause After Timing ...................................................106  
Work With Image Buttons...............................................................107  
Highlight Boxes...................................................................................109  
Insert and Format a Highlight Box...................................................109

### Module 6: Rollovers, Zoom Areas and Slidelets

Rollover Captions...............................................................................114  
Insert a Rollover Caption...............................................................114  
Rollover Images ..................................................................................118  
Insert a Rollover Image.................................................................118  
Zoom Areas ........................................................................................119  
Insert a Zoom Area.......................................................................119  
Rollover Slidelets ...............................................................................122  
Insert a Rollover Slidelet..............................................................122

### Module 7: Audio

Object Audio .......................................................................................126  
Import Audio onto a Slide Object ....................................................126  
Import Background Audio ..............................................................128  
Slide Notes .........................................................................................130  
Add a Slide Note...........................................................................130  
Recording Audio ...............................................................................131  
Calibrate a Microphone..................................................................131  
Record Slide Audio.........................................................................133  
Slide Audio .......................................................................................135  
Import a Voice-over onto a Slide ....................................................135  
Edit an Audio File..........................................................................137

© 1994-2012, IconLogic. All Rights Reserved.
<table>
<thead>
<tr>
<th>Module 8: Video, Animation and Effects</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video ..................................................</td>
</tr>
<tr>
<td>Insert a Flash Video ............................</td>
</tr>
<tr>
<td>Set Flash Video Properties .................</td>
</tr>
<tr>
<td>Animation ..............................................</td>
</tr>
<tr>
<td>Add Animation to a slide ......................</td>
</tr>
<tr>
<td>Text Animation .......................................</td>
</tr>
<tr>
<td>Insert Text Animation .........................</td>
</tr>
<tr>
<td>Object Effects .......................................</td>
</tr>
<tr>
<td>Apply an Effect to a Slide Object ..........</td>
</tr>
<tr>
<td>Apply a Glow Filter Effect ....................</td>
</tr>
<tr>
<td>Modify Effect Properties ....................</td>
</tr>
<tr>
<td>Save and Import Effects ....................</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Module 9: Click and Text Entry Boxes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Demonstrations versus Simulations ....</td>
</tr>
<tr>
<td>Hide the Mouse ..............................</td>
</tr>
<tr>
<td>Find and Replace ............................</td>
</tr>
<tr>
<td>Replace Phrases ............................</td>
</tr>
<tr>
<td>Click Boxes ...................................</td>
</tr>
<tr>
<td>Insert a Click Box ..........................</td>
</tr>
<tr>
<td>Text Entry Boxes ............................</td>
</tr>
<tr>
<td>Insert a Text Entry Box ..................</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Module 10: Working With PowerPoint</th>
</tr>
</thead>
<tbody>
<tr>
<td>PowerPoint as a Starting Point ....</td>
</tr>
<tr>
<td>Import PowerPoint slides ............</td>
</tr>
<tr>
<td>Resize One Object and Apply to All ..</td>
</tr>
<tr>
<td>Round-Trip PowerPoint Edits ........</td>
</tr>
<tr>
<td>PowerPoint Collaboration ............</td>
</tr>
<tr>
<td>Synch With Source ....................</td>
</tr>
<tr>
<td>Rescaling Projects ....................</td>
</tr>
<tr>
<td>Rescale a Project .....................</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Module 11: Introduction to Question Slides</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quiz Setup ....................................</td>
</tr>
<tr>
<td>Edit Quizzing Object Styles ...............</td>
</tr>
<tr>
<td>Set the Quiz Preferences ...................</td>
</tr>
<tr>
<td>Creating a Quiz ................................</td>
</tr>
<tr>
<td>Insert Question Slides .....................</td>
</tr>
<tr>
<td>Format a Question Slide .....................</td>
</tr>
<tr>
<td>Add an Image to a Question Slide ..........</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Module 12: Finishing Touches</th>
</tr>
</thead>
<tbody>
<tr>
<td>URL Actions .........................</td>
</tr>
<tr>
<td>Create a Link to a Website ......</td>
</tr>
<tr>
<td>Skins ...........................................</td>
</tr>
<tr>
<td>Apply a Skin .........................</td>
</tr>
<tr>
<td>Edit, Save and Delete a Skin ....</td>
</tr>
<tr>
<td>Table of Contents ...................</td>
</tr>
<tr>
<td>Create a TOC .........................</td>
</tr>
</tbody>
</table>
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preloaders</td>
<td>204</td>
</tr>
<tr>
<td>Check Publish Settings and Add a Loading Screen</td>
<td>204</td>
</tr>
<tr>
<td>Publishing</td>
<td>207</td>
</tr>
<tr>
<td>Publish a SWF and PDF</td>
<td>207</td>
</tr>
<tr>
<td>Run the HTML5 Tracker</td>
<td>211</td>
</tr>
<tr>
<td>Publish as HTML5</td>
<td>212</td>
</tr>
<tr>
<td>Round Tripping</td>
<td>216</td>
</tr>
<tr>
<td>Export Captions</td>
<td>216</td>
</tr>
<tr>
<td>Perform a “Round Trip”</td>
<td>218</td>
</tr>
<tr>
<td>Want To Learn More About Adobe Captivate?</td>
<td>219</td>
</tr>
</tbody>
</table>
About This Book

This Section Contains Information About:

- The Author, page vii
- Book Conventions, page viii
- Confidence Checks, page viii
- Captivate System Requirements, page ix
- Data Files, page x
- How Software Updates Affect This Book, page xii
- Contacting IconLogic, page xii

The Author


Kevin spent five years in the U.S. Coast Guard as an award-winning photojournalist and has more than two decades experience as a print publisher, technical writer, instructional designer and eLearning developer. He is a certified technical trainer, has been a classroom instructor for more than 20 years and is a frequent speaker at trade shows and conventions.

Kevin holds multiple certifications from companies such as Adobe and the CompTIA. You can reach Kevin at ksiegel@iconlogic.com.
**Book Conventions**

I believe that learners learn by doing. With that simple concept in mind, IconLogic books are created by trainers/authors with years of experience training adult learners. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Years ago we had many students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. We asked students—just like you—what they wanted in a training manual. You responded, and the methodology is used in this book and every IconLogic training manual.

This particular book has been divided into several modules. Since each module builds on lessons learned in a previous module, I recommend that you complete each module in succession. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

- instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

- type 9 into the text field

When you are asked to press a key on your keyboard, the instruction will look like this:

- press [shift]

I hope you enjoy the book. If you have any comments or questions, please see page xii for our contact information.

**Confidence Checks**

As you move through the lessons in this book, you will come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on, step-by-step exercises. But at some point you’ll have to fend for yourself. That is where Confidence Checks come in. Please be sure to complete each of the challenges because some exercises build on completed Confidence Checks.
Captivate System Requirements

This book will teach you how to use Adobe Captivate version 6. The Adobe Captivate software does not come with this book. The software can be downloaded directly from Adobe (www.adobe.com/products/captivate.html). You do not need to purchase Captivate to learn Captivate. The trial version of the software can be downloaded the link above. There are no limitations on the Captivate trial, and it will last for 30 days from the day you install it on your computer.

Here are Adobe’s system requirements for installing and using Adobe Captivate 6.

**Windows:** 1 GHz or faster processor Intel® Pentium® 4, Intel Centrino®, Intel Xeon®, or Intel Core™ Duo (or compatible) processor. Microsoft® Windows XP with Service Pack 3; or Windows 7 with Service Pack 1. 2GB minimum RAM (4GB recommended). 3GB of available hard-disk space for installation; additional free space required during installation (cannot install on flash-based storage devices) 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Mac:** Multicore Intel® processor. Mac OS X v10.6 or v10.7. 2GB minimum RAM (4GB recommended). 3GB of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system or on flash-based storage devices). 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Other Software You Will Need**

**NeoSpeech:** You will learn how to convert written text into an audio waveform during activities beginning on page 142. To use the NeoSpeech Text-To-Speech feature, you will need to install the NeoSpeech software after installing Captivate. **NeoSpeech** comes free with Captivate but is not installed during the Captivate installation process.

You will need **Microsoft PowerPoint 2003** or newer on your computer. PowerPoint, which does not come with Captivate, is used during the PowerPoint integration activities beginning on page 172. If PowerPoint is not installed, you will not be able to complete all of the activities.

And last, but not least, you will need **Microsoft Word 2003** or newer on your computer. Word, which does not come with Captivate, is used during the exporting activities beginning on page 214. If Word is not installed, you will not be able to complete all of the activities.
Data Files

You’re probably chomping at the bit, ready to dive into Captivate and begin creating eLearning lessons. Not so fast... do you have some sample projects to work with? What about graphics? Do you have some sound effects to play with? No? No worries. I’ve got everything you need—I call them data files—and they can be downloaded from the Iconlogic web site for free.

Windows users: Work through the following activity and you will have your data files in no time. (Mac users, complete the activity on the next page.)

Student Activity: Download the Windows Data Files

1. Download the student data files necessary to complete the lessons presented in this book.
   - start a web browser
   - go to the following web address: http://www.iconlogic.com/pc.htm
   - click the Captivate 6: The Essentials link

      On most browsers, a dialog box will appear asking if you want to Save, Run or Open the file. I’d like you to save the file to your computer. You will unzip it next.

      - click the Save button, and save the file to your desktop

2. After the file downloads, close the web browser.

3. Extract the data files.
   - find the Captivate6Data file you just downloaded to your desktop
   - double-click the file to open it (it’s an EXE file containing the zipped data files)
   - confirm C:\ appears in the Unzip to Folder area

   - click the Unzip button
   - click the OK button
   - click the Close button after the files have been extracted to your hard drive

The data files you will need for this book have now been installed to your hard drive (within a folder named Captivate6Data). As you move through the lessons in this book, you will be working with these files.

*The next activity is only for Mac users. Windows users, review “How Software Updates Affect This Book” on page xii.*
Student Activity: Download the Mac Data Files

1. Download the student data files necessary to complete the lessons presented in this book.
   - start Safari
   - go to the following web address: http://www.iconlogic.com/mac.htm
   - click the Captivate 6: The Essentials link

   The zipped data files will typically be downloaded to the Downloads folder and be automatically extracted into a folder named Captivate6Data.

2. Move the data files folder to your desktop.
   - drag the Captivate6Data folder from the Downloads folder to your desktop

3. You can now close the Downloads folder window and Safari. Before starting the lessons in this book, it’s a good idea to review “How Software Updates Affect This Book” on page xii.
How Software Updates Affect This Book

This book was written specifically to teach you how to use Adobe Captivate version 6.0. At the time that this book was written, Captivate 6 was the latest and greatest version of the Captivate software available from Adobe.

With each major release of Captivate, my intention is to write a new book to support that version and make it available within 30-60 days of the software being released by Adobe.

From time to time, Adobe will make service releases/patches of Captivate available for consumers that will fix bugs or add functionality. For instance, I would expect Adobe to update Captivate 6 with a patch or two within a few months of Captivate 6 being released. That patched version might be called Captivate 6.01 or 6.1. Usually these updates are minor (bug fixes) and have little or no impact on the lessons presented in this book. However, every so often Adobe makes significant changes to the way Captivate looks or behaves, even with minor patches. (Such was the case when Adobe updated Captivate from version 5 to 5.5—about a dozen features were added, and a few panels were actually renamed, throwing readers of my books into a tizzy.)

Since it is not possible for me to recall and update printed books, instructions you are asked to follow in this book may not match the patched/updated version of Captivate that you might be using. If something on your screen does not match what I am showing in the book, please visit my Captivate 6 book page on my web site (http://http://iconlogic.com/Captivate-6-Adobe-iconlogic-Essentials-workbook.htm). If an Adobe software update has altered something that will impact the lessons in this book, I will address the issues on that page (in the errata section at the bottom of the page) as soon as they are brought to my attention.

Contacting IconLogic

IconLogic, Inc.
3320 Breckenridge Way | Riva, MD  21140 | 410.956.4949
Web: www.iconlogic.com | Email: info@iconlogic.com

Special Thanks

I would like to thank some fine people for their help with this book.

Barbara Ash (www.urgoal.com) provided the PhotoshopVignette project you will work with beginning on page 119. Barbara is an Adobe Certified Instructor and Adobe Design Specialist. For the past 19 years, she has been teaching Adobe applications and consulting with companies and organizations of all types.

Jill McGillen (www.nextturnconsulting.com) donated the Introduction project you will work with beginning on page 78. Jill’s company, Next Turn Consulting, is a training company specializing in improving communication, leadership and results.

Ellie Abrams (ellie@esatraininginc.com) offered her considerable proofreading skills to purge as many grammatical errors from this book as possible.
Rank Your Skills

Before starting this book, complete the skills assessment on the next page.
How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 6: The Essentials. Before starting the book: Review each objective and rank your skills using the scale next to each objective. A rank of ① means No Confidence in the skill. A rank of ⑤ means Total Confidence. After you’ve completed this assessment, go through the entire book. After finishing the book: Review each objective and rank your skills now that you’ve completed the book. Most people see dramatic improvements in the second assessment after completing the lessons in this book.

Before-Class Skills Assessment
1. I can record a Custom project. ① ② ③ ④ ⑤
2. I can create a Rollover Slidelet. ① ② ③ ④ ⑤
3. I can insert a Text Caption. ① ② ③ ④ ⑤
4. I can add Click Boxes. ① ② ③ ④ ⑤
5. I can insert Highlight Boxes. ① ② ③ ④ ⑤
6. I can insert Rollover Captions. ① ② ③ ④ ⑤
7. I can add Text Entry Boxes. ① ② ③ ④ ⑤
8. I can create a TOC using the Skin Editor. ① ② ③ ④ ⑤
9. I can perform a “round-trip” to Word. ① ② ③ ④ ⑤
10. I can publish HTML5. ① ② ③ ④ ⑤

After-Class Skills Assessment
1. I can record a Custom project. ① ② ③ ④ ⑤
2. I can create a Rollover Slidelet. ① ② ③ ④ ⑤
3. I can insert a Text Caption. ① ② ③ ④ ⑤
4. I can add Click Boxes. ① ② ③ ④ ⑤
5. I can insert Highlight Boxes. ① ② ③ ④ ⑤
6. I can insert Rollover Captions. ① ② ③ ④ ⑤
7. I can add Text Entry Boxes. ① ② ③ ④ ⑤
8. I can create a TOC using the Skin Editor. ① ② ③ ④ ⑤
9. I can perform a “round-trip” to Word. ① ② ③ ④ ⑤
10. I can publish HTML5. ① ② ③ ④ ⑤
Module 1: eLearning and Captivate

In This Module You Will Learn About:

- Education Through Pictures, page 2
- Planning eLearning Projects, page 4
- The Captivate Environment, page 7
- Workspaces, page 10
- Previewing, page 18
- Blank Projects, page 20

And You Will Learn To:

- Explore a Finished Captivate Project, page 7
- Explore the Default Workspaces, page 10
- Modify and Reset a Workspace, page 12
- Create a Workspace, page 14
- Zoom and Magnify, page 16
- Navigate a Project, page 17
- Preview a Project, page 18
- Create a New, Blank Project, page 20
- Insert Standard Objects onto Slides, page 25
Education Through Pictures

In a previous life, I was a professional photographer. When I wasn’t snapping photos during an exhilarating 5-year tour with the U.S. Coast Guard in the early 1980s, I covered media events in New York City as a freelance photographer. To make extra money (as with all branches of the military, the Coast Guard didn’t pay very well), I even covered a wedding or two. (I should point out that it was one wedding in particular that convinced me to plot a different career path besides photography once my Coast Guard tour was done, but that is another story.)

As any photographer can tell you, a primary goal is to capture a story with a few, or maybe just one, photograph. I’m betting that you have heard the phrase “A picture is worth a thousand words” at least a few times. As a photographer, I lived those words.

During my career, I have had the fortune of adding instructional designer, technical writer, technical trainer, technical communicator and eLearning developer to my communications arsenal. And I have spent the bulk of my career attempting to perfect the art of teaching often complicated software applications to busy, distracted adult learners. I have always attempted to write documentation using as few words as possible and to teach lessons as efficiently as possible.

If you are in the business of educating, you know how difficult the job of writing relevant lesson plans with fewer and fewer words can be. My step-by-step workbooks have long been known for their “skills-and-drills learning” approach. The term “skills-and-drills” learning means different things to different people. For some, it means fast-moving lessons that do not drown a person with unnecessary information. For me, “skills-and-drills learning” means learning something by doing whatever that something is. It also means learning with a heavy dose of imagery instead of a heavy dose of text.

I learned long ago that humans beings tend to think not with words, but with pictures. Here’s an example of what I mean.

Close your eyes for a second and picture three in your mind’s eye. Open your eyes after a few seconds and read on. (See how precise I am? I know that some of you would have closed your eyes, kept them closed and then fallen fast asleep without the last instruction.)

I wasn’t specific when I asked you to picture three was I? Since I didn’t tell you how to picture three, it’s a good bet that things such as three cupcakes, three bowls of ice cream or three big boxes of Cap’n Crunch (everyone knows that the Cap’n is the best breakfast cereal ever) flashed into your mind’s eye. Maybe a large numeral 3 appeared in your mind’s eye—not the word “three,” but a picture of a 3. In fact, I doubt that you visualized the word three. Why? I’ve been told by more than one expert that humans tend to think in terms of pictures, not words. Because I know this fact, my books usually contain hundreds of screen captures that visually explain a concept that might have taken several paragraphs to explain. And when I do have to explain a concept, I make every effort to minimize the chatter and get right to the point.

RoboDemo to Captivate

A picture can be nice, but it’s static. No matter how good a picture is, it is limited in its ability to convey detailed information or concepts. Knowing this limitation, I went searching for a program I could use to augment the lessons taught in my books. I
was specifically looking for a program that would make the lessons in my books come to life. I wanted to create simulations of the programs that I taught.

Over the years I found several programs that I liked. The programs captured my computer’s screen and mouse actions well enough, but the resulting lessons were huge. A five-minute eLearning lesson could easily gobble up nearly 100 mb of storage space on my web server. Learners hoping to download a file that large via the Internet could take a lot of time, even with a fast Internet connection.

Large file sizes were just one part of the problem. The eLearning lessons created by the early eLearning tools were not cross-platform (meaning that they would not work on both Macs and PCs running Windows). And the first eLearning lessons I created were not capable of being interactive. I firmly believe that showing something to someone isn’t the same as teaching somebody a skill and letting them actually perform the skill.

Early eLearning technology was so bad I gave up on the idea and decided to wait until someone came up with a killer application. That program began life simply enough as a little utility called Flashcam (by Nexus Concepts, 2002). Flashcam was a simple screen capture application that made quick work out of capturing just about anything you could do on your computer. It soon became the property of eHelp Software. eHelp Software quickly renamed Flashcam as RoboDemo. At that point, RoboDemo could be used to created some pretty sophisticated demonstrations and interactive simulation of an exciting array of processes you could complete on your computer.

eHelp Software was responsible for RoboDemo versions 3 through 5. After that, Macromedia (of Dreamweaver and Flash fame) purchased eHelp Software. Macromedia revamped RoboDemo, added even more awesome features and changed the name from RoboDemo to Captivate.

In 2005, Adobe Systems acquired Macromedia. Hence, the program has been known as Adobe Captivate. Adobe’s first version of Captivate was Adobe Captivate 2.

What can you do with Adobe Captivate? Wait, that question is a bit backwards. It would be far more efficient to ask: What can’t you do with Captivate? The answer? Not much! Using Captivate, you can create eLearning lesson from just about anything you can access on your computer. The eLearning lessons you create can be interactive—you can include captions, rollovers, clickable areas, typing areas, sound effects, special effects, audio and more.

Finished Adobe Captivate projects can be published into Small Web Format (SWF), HTML5 (this format will play on any device that supports HTML5, including the Apple mobile devices like the iPad), executable files, Word documents, PDFs and AVIs. The lessons you publish can be viewed by a consumer via a Macintosh or a Windows-based PC. Consumers can consume your content via a web server, YouTube, mobile devices (iPads, iPhones, etc.), and even Adobe Reader (if you publish a lesson as a PDF).

**Note:** You might find yourself in a debate as to what the SWF suffix stands for (you may have noticed above that I used the words “Small Web Format” to define a SWF). Admittedly, I originally thought SWF stood for “Shockwave File.” In reality, the suffix once stood for “Shockwave Flash.” The name was often confused with Macromedia’s Shockwave format used for a program called Macromedia Director (that program lives today as Adobe Director). To end the confusion, Macromedia decided that SWF would forevermore stand for “Small Web Format.”
Planning eLearning Projects

By the time you finish the last lesson in this book, you should be able to use Captivate to create some pretty compelling, technically sound eLearning lessons. However, just because you will soon be able to publish technically sound content does not necessarily mean you will go out and create good eLearning lessons. If you want to create good, useful lessons you have to plan ahead. Before recording your first real video using Captivate, you should ask yourself the following questions:

- Who is my audience?
- What do I want my lessons to teach my audience?
- Is my audience young or old?
- Is my audience educated?
- Is my audience hearing challenged?
- Do I want my projects to contain images and background music? If so, where will I get them?
- Will there be captions (written instructions and descriptions)? If so, who will write the captions?
- Will I use a storyboard or script? (Storyboards are rough sketches that show the general content of your project, slide by slide. If your projects contain more screen shots of an application than captions, a storyboard is a good idea. Scripts, which are detailed step-by-step procedures, are ideal if your project will contain a significant number of captions.)
- Do I want my projects to be demonstrations, assessments or a combination of both?

When planning projects, keep in mind that the most useful lessons contain the following basic elements:

- Title slide (telling the audience what they are going to learn)
- Credits and Copyright slide
- Narration, music and other sound effects
- Images and animations
- Interactivity (click boxes, text entry boxes and buttons)
- An ending slide (reviewing what the audience learned)
Budgeting Considerations

Many new Captivate developers underestimate development time needed to produce projects. The following table should help.

<table>
<thead>
<tr>
<th>Project Size</th>
<th>Number of Development Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>Small Projects (1-25 slides)</td>
<td>1-4 hours of production</td>
</tr>
<tr>
<td>Medium Projects (26-79 slides)</td>
<td>5-7 hours of production</td>
</tr>
<tr>
<td>Large Projects (80-150 slides)</td>
<td>8-10 hours of production</td>
</tr>
<tr>
<td>Bloated Projects (more than 150 slides)</td>
<td>Consider splitting projects this large into smaller projects.</td>
</tr>
</tbody>
</table>

I bet you’re wondering what “production” means, especially considering the fact that most of the projects you create will likely be in the large category (80-150 slides) and take you, on average, 10 hours to produce.

Production Does Not Include

To begin, let’s consider what “production” does not include. As mentioned on page 4, you’ll need a script and/or storyboard.

- Storyboards: Rough sketches that show the general content of your project, slide by slide. If your projects contain more screen shots of an application than captions, a storyboard is a good idea.

- Scripts: Detailed step-by-step procedures. These are ideal if your project will contain a significant number of captions.

A typical one-hour eLearning course consists of 12, five-minute lessons. It could take up to three hours to write each of those lessons. Therefore, you should budget 40 hours to write the entire one-hour eLearning course. Depending on how fast you write, you could easily double those hours, meaning you may need to budget 80 hours for writing... which has nothing at all to do with Captivate production.

Production won’t include creating a Captivate template, a completed shell project that you will use as the basis of all of your projects. It’s not difficult to create a template, but it will take time. An ideal template will contain placeholders, an introduction slide, transitional slides, a conclusion slide, a skin and appropriate Start and End Properties (while these terms may seem foreign to you now, you will learn about many of them as you move through lessons presented in this book).

Finally, production does not include creating/recording the audio narration (voice-overs), making corrections to the script post-rehearsal, resetting the stage prior to recording, or recording the lessons using Captivate (the recording time should take the same amount of time as the process being recorded).

What Production Includes

So what’s left? As I mentioned on page 5, it’s going to take 10 hours (on average) to produce each Captivate project. What’s part of the production process?

You’ll spend a lot of time working with Text Captions (you will learn about Text Captions beginning on page 58). You’ll be adding interactive objects (click boxes, which you’ll learn about on page 163; buttons, which you will learn about on page 103; and text entry boxes, which you will learn about on page 167) on several of your slides.
During the production process, you’ll likely be adding audio clips to the project’s background, individual slides and even objects on the slides.

During the production process, you’ll be publishing the project into any one of several output formats and possibly uploading those files to a server or Learning Management System and testing for scoring or interactivity errors. After that, you’ll need to fix problems you run across (and there will likely be plenty of problems that need to be fixed). After fixing those problems, you’ll need to republish, repost and then retest.

Add it all up, and your budget looks something like this (keep in mind that the timing below does not include the time it will take to record and edit your own voice-overs or narrations):

- 40-80 hours to write an eLearning script or create the storyboard to support 12, five-minute lessons for a one-hour course.
- 120 hours to edit, produce and test 12, five-minute lessons for a one-hour eLearning course.
- 40-80 hours to write a narration script to be used by your narrator.
- Up to 100 hours to record and enhance voice narration (much less if you use Text to Speech, which you will learn about on page 142).

So there it is, a mere **380 hours** (give or take) is all that stands between you and your eLearning course. Are you tired yet? No, not you... and not me. Here’s the deal: while creating eLearning lessons in Captivate takes a lot of work (likely more work than you thought prior to reading the past few paragraphs), the work will actually be fun... and rewarding. I’ve gotten much satisfaction watching students move through my eLearning lessons and learning, and had more fun creating the lessons than just about anything I’ve done in my career. I wish the same for you.
The Captivate Environment

My goal as I teach you Captivate will be to crawl before running. Before long you’ll be recording content using all of Captivate’s recording modes. You’ll also spend plenty of time producing lessons and then publishing them. But like I said, let’s crawl a bit before running (I’d equate publishing to running).

During these first few activities, I’d like to give you a chance to familiarize yourself with Captivate’s user interface. Specifically, you’ll be instructed to get Captivate running, open an existing project and then poke around the Captivate interface a bit.

Student Activity: Explore a Finished Captivate Project


   The process of starting any program varies slightly from system to system. Since Captivate is available for both the Macintosh and Windows platforms, I’ll leave it to you to start Captivate using any technique you like.

   **Note:** If you are using Windows 7 or newer, I suggest that you run Captivate in Administrator mode. On some computers, running as an Administrator will prevent the program from behaving erratically. To run Captivate in Administrator mode, right-click the Captivate program icon and choose Run as administrator.

   Once Captivate is started, you will see a screen similar to what is shown below. (Shown below is Captivate 6 for Windows. The software is nearly the same on both the Macintosh and Windows operating systems.)

   ![Captivate Interface](image)

   If you use newer versions of other Adobe applications (Photoshop, InDesign, Dreamweaver, FrameMaker), you will recognize Captivate’s similar look and feel once you begin using the program. However, at first glance there doesn’t seem like there’s much going on. Like other Adobe programs, there is a menu bar at the top of the application window. However, Captivate’s menu bar appears more spartan than other Adobe programs. Looks can be and are deceiving. Once you begin working within a Captivate project, the menus and toolbars will become more robust.
There’s a Welcome Screen with an area showing recently opened projects, links for recording new projects and Getting Started Tutorials. The Welcome screen causes plenty of angst for new Captivate users. To begin, the Welcome screen is huge, and it’s possible that some of the Captivate interface is covered. Making the Captivate window larger often helps, but I’ve seen situations where Windows users can’t even see the Maximize button because the Welcome screen is in the way. If the Welcome screen is currently in your way, drag it to a different area on your display by dragging any of its borders (you can’t grab the middle of the Welcome screen and move it. Instead, you need to specifically drag the borders).

2. Open and preview a project.

☐ choose **File > Open** (or click the **Open** link from the **Open Recent Item** area on the Welcome Screen)

The **Open** dialog box appears.

☐ navigate to the **Captivate6Data** folder and open **SampleProject_AceInterview.cptx**

**Note:** If you have not yet downloaded and installed the Captivate6Data files that support the lessons in this book, turn to the **About This Book Section** and complete the “Data Files” activities that begin on page x (roman numeral 10). Then come back and start this step again.

The project opens using what is called the **Classic workspace**, and the Welcome Screen disappears. You’ll learn about Captivate’s workspaces on page 10.

3. Close the project.

☐ choose **File > Close** (do not save the project if prompted)
4. Use the **Open Recent Item** area of the Welcome Screen to reopen a project.  
☐ click **SampleProject_AceInterview** from the **Open Recent Item** area

The project should once again be open and using the Classic workspace.
Workspaces
As you will quickly discover, there are myriad panels and toolbars available in Captivate. Everything you see is wonderfully useful... and possibly in your way. One of the first things to learn about Captivate is that you can organize the Workspace to suit your tastes and your needs, and if you like the Workspace, you can save it for repeated use.

Student Activity: Explore the Default Workspaces

1. Ensure that \textit{SampleProject\_AceInterview} project is still open (see page 8).

2. Switch between workspaces.
   - choose \texttt{Window > Workspace > Navigation}

   The Branching window opens on your screen. Depending on how big your monitor is, the Branching window may be covering most of your Captivate project. (If the Branching window does not appear in its own window similar to what is shown below, choose \texttt{Window > Reset Navigation}.)

3. Switch to the Quizzing Workspace.
   - choose \texttt{Window > Workspace > Quizzing}

   Switching to the Quizzing Workspace isn’t nearly as dramatic as the Navigation Workspace. The biggest change to the interface is a large Quiz Properties panel at the far left of the window. In addition, some of the panels are now grouped at the bottom of the window (Timeline, Master slide, Question Pool and the Filmstrip).
Confidence Check

1. Still working in the **SampleProject_AceInterview** project, use the Workspace menu to display the **Review** Workspace.
   Notice how the Captivate window changes. There is now a Comments panel in the lower right of the Properties panel.

2. Switch to the **Applying Skin** Workspace.
   There should now be a large Skin Editor window on your screen (if not, choose **Window > Workspace > Reset Applying Skin**).

3. Switch to the **Widget** Workspace.
   There is now a Widgets panel in the lower right of the Properties panel.

4. Switch back to the **Classic** Workspace.
   Your window should look similar to the image below.
Student Activity: Modify and Reset a Workspace

1. Ensure that the SampleProject_AceInterview project is still open. You should be viewing the Classic Workspace.

2. Collapse panels to icons.
   - at the far right of the Classic Workspace, there are four panels (Properties, Library, Quiz Properties and Project Info)
   - right-click the word Properties (the title of the Properties panel), and choose Collapse to Icons (Mac users: if you are unable to right-click, you can press [Ctrl] on your keyboard and then click to use the menu shown below)

   A second ago the right side of the Captivate window contained large panels. Now, those panels have collapsed down to Icons. As a result, you now have additional working space in the remaining Captivate window.

3. Expand collapsed panels.
   - at the right side of the Captivate window, right-click the word Properties, and choose Expand Panels
4. Close a Tab group.

☐ at the right side of the Captivate window, right-click the word **Properties**, and choose **Close Tab Group**

![Close Tab Group](image)

Uh oh, now you’ve done it. The panels at the right are gone... gone! I sure hope you won’t need them anytime soon because they’re not going to come back by themselves. In fact, they won’t come back if you restart Captivate... or hold your breath. What’s that you say? I told you to close the Group? You’re right, I did. Sorry about that. To get all of your panels back on your screen, you could try to switch to another Workspace (like Navigation), and then return to the Classic Workspace. However, if you try to do that, the pesky Classic panels will not reappear on your screen. Go ahead and try... I’ll wait.

The thing about Workspaces is that they can be easily overwritten. By closing the group, you just told Captivate that this is the way you want the Classic Workspace to look from now on. Thankfully, you can quickly reset a Workspace back to the way it looked the first time you saw it. I’ll show you how to do that next. Then I’ll show you how to save any changes you make to a Workspace in a new custom Workspace you can keep forever.

5. Reset a Workspace.

☐ with the overwritten Classic Workspace still in use, choose **Window > Workspace > Reset ‘Classic’**

Ah, that’s better. The panels are back at the right of the Captivate window. Moving forward, should you have any regrets after changes you make to the location or size of your panels, you can use your new “Reset Workspace” trick.
Student Activity: Create a Workspace

1. Ensure that the **SampleProject_AceInterview** project is still open. You should be viewing the reset Classic Workspace.

2. Collapse the panels at the right to icons.
   - right-click the **Properties** panel, and choose **Collapse to Icons**

3. Hide a panel.
   - At the bottom of the window, notice that there are two panels: Timeline and Master Slide. You’ll learn how to use the Timeline beginning on page 69. (I cover Master Slides in my Captivate 6: Beyond the Essentials book.) For now, you’ll get the Timeline and Master Slide panels out of your way so there’s more working real estate within the Captivate window.
   - right-click the Timeline, and choose **Close Tab Group**

Your Captivate window should look similar to the picture below.
4. Create a new Workspace.
   - choose **Window > Workspace > New Workspace**

   The New Workspace dialog box appears. The image below is the Macintosh dialog box, which is very similar to what Windows users will see.

   - type **your name Workspace** into the Name field

   ![New Workspace dialog box](image)

   - click the **OK** button

   Your new Workspace has been saved and is currently being used.

5. Switch between workspaces.
   - choose **Window > Workspace > Classic**

   The Classic Workspace replaces the changes you made to the Captivate window a moment ago.

   - choose **Window > Workspace**, and select your new workspace

   From this point forward, your workspace will always be available for you in the Workspace menu (until you delete it, reinstall Captivate or move to a different computer).

   - choose **Window > Workspace > Classic**

   **Note:** You can delete or rename a workspace by choosing **Manage Workspace** via **Window > Workspace**.

   ![Manage Workspace dialog box](image)

   **Note:** For most of the lessons in this book, you’ll be using the reset **Classic Workspace** (unless specifically asked to switch to a different Workspace during a particular activity).
Student Activity: Zoom and Magnify

1. Ensure that the **SampleProject_AceInterview** project is still open.

2. Zoom away from a slide.
   - choose **View > Magnification > 50%**

   At a 50% view, it’s a good bet you can see the Filmstrip at the left, a slide in the middle of the Captivate window, the group of panels at the right and the Timeline and Master Slide group at the bottom.

   ![Captivate Window](image)

   You can zoom as far away as 25% and as up close and personal as 400%.

3. Zoom closer to a slide.
   - choose **View > Zoom in**

   You zoom a bit closer to the slide.

   - choose **View > Zoom in** two or three more times

   You zoom a bit closer.

4. Change the slide zoom to Best Fit.
   - choose **View > Magnification > Best Fit**

   Depending on the size of the Captivate window on your display, Best Fit is typically the best view for working within Captivate.
Student Activity: Navigate a Project

1. The SampleProject_AceInterview project should still be open.

2. View slides using the Filmstrip.
   - scroll up or down the Filmstrip as necessary until you see the thumbnail view of slide 7
   - click one time on slide 7 to view the slide for editing

3. Jump to a slide using the Go to slide field.
   - at the top of the Captivate window, highlight the number you see in the current slide field
   - type any slide number between 1 and 23

Note: If you don’t see the Page Number field as shown in the image above, try resizing your Captivate window larger. If the Captivate window is small, some options could be cropped and not available.

4. Jump between slides using your keyboard.
   - with any of the slides on the Filmstrip selected, press either [page up] or [page down] on your keyboard

As you press the keys, notice that you quickly move from slide to slide.

Note: If you are using a Macintosh laptop such as a MacBook Pro without [page up] or [page down] keys, try pressing the up and down arrows on the lower right of your keyboard to move from slide to slide.
Previewing

During the lessons in this book, you will learn how to create a project from scratch and then how to produce eLearning lessons using Captivate. At some point, you will finish the job by Publishing (you will learn how to Publish beginning on page 207). Prior to Publishing, it’s a great idea to Preview the lesson so you can see how it will look once published. There are five Preview options: Play slide, Project, From this slide, Next 5 slides and In Web Browser. Among them, I’ve found Project and Next 5 slides to be the two Preview modes I rely on the most.

Student Activity: Preview a Project

1. The SampleProject_AceInterview project should still be open.

2. Preview the project.
   - choose File > Preview > Project

   The lesson is generated and then begins to play.
Confidence Check

1. Spend a moment or two watching the lesson and interacting with the screens when prompted.

As you move through the activities in this book, keep in mind that you will learn how to create lessons with similar features.

2. There are two playbars you can use to skip ahead through the lesson. One is located at the top of the window; a second is located at the bottom of the window. The top playbar will not appear should you Publish the project—it’s there for you as the developer. The bottom playbar is what your learners will see (and use) when the project is published.

3. When you are finished interacting with the lesson (you do not need to watch the entire thing), click the End button located on the toolbar at the top of the preview.

4. Choose File > Preview > In Web Browser.

A preview of your published lesson (as it will appear via a web browser) opens on your screen.

5. There is no need to go through the lesson again. You can close the browser window when you are ready.

6. Close the project (there is no need to save if prompted).
Blank Projects
As you move through the lessons in this book, you’ll create new projects by recording screen actions on your computer (page 31). You’ll also create new projects by importing a PowerPoint presentation (page 172). Of course, sometimes the best place to start any new project is with a simple blank slate. You’ll do that next when you create a simple blank project and then add a few blank slides and slide objects.

Student Activity: Create a New, Blank Project

1. Create a Blank Project.
   - choose File > New Project > Blank Project (you can also choose Blank Project from the Create New area of the Welcome screen).

   The New Blank Project dialog box opens.

2. Specify a size for the project.
   - from the Select drop-down menu, choose 800 x 600
   - click the OK button

   A new, single-slide project is created. There are some pre-designed Themes across the top of the slide that you will get a chance to play with next.
3. Apply a theme.
   - on the Themes panel, select Clouds (If the Themes panel is missing, you can force it to appear by choosing Themes > Show/Hide Themes Panel now.)
   - click Yes to the alert dialog box

The lone slide in your project takes on the attributes of the Clouds theme.

4. Add a title and subtitle.
   - on slide 1, double-click where it says to Double click to add title
   - replace the text with Your First Name Learns Captivate
   - on slide 1, double-click where it says to Double click to add subtitle
   - replace the text with your company name
5. Insert a new slide using a layout provided by the current theme.

- choose **Insert > New Slide from > Caption & Content-Right**

On the Filmstrip, notice that the project now contains two slides. One contains your title and subtitle. The new slide contains a title placeholder, space for a subtitle, and placeholders for content.

6. Add text within a caption.

- on the slide, double-click where you see the words **Type the caption text here**.

The placeholder text should be selected.

- replace the selected text with: **Captions in Captivate are used to describe screen events on the slide. I can format captions using the features available on the Properties panel or via object styles.**

7. Replace a placeholder with an image.

- in the content placeholder at the right, click **Image**
The **Select Image from Library** dialog box opens.

- Click the **Import** button
- From the **Captivate6Data** folder, open the **images_animation** folder
- Open the **beachBunny** image

The image fills the placeholder shape. You’ll find placeholders useful as you work within Captivate. However, keep in mind that objects added within placeholders will take on the attributes of the placeholder. The image you see within the Image placeholder is actually a bit shorter and wider than the original image, resulting in an image that is out of proportion. If you intended to use this image for real, the image should have first been resized (in an image editing application) to a size proportional to the placeholder.

8. Delete a slide.

- Right-click the second slide on the Filmstrip and choose **Delete**

An alert dialog box appears asking you to confirm the action.

- Click the **OK** button

9. Insert a New Slide without using a specific layout from a Theme.

- Choose **Insert > New Slide**

Since you did not select a layout, this new slide has a background that matches the Theme, but has no placeholder objects.
Confidence Check

1. Using the Themes panel (Themes menu), apply the **Blank** Theme to the project.

   Both slides take on the attributes of the Blank Theme. Check out slide 1. A moment ago it looked pretty slick since it was following a graphical theme. Now... not so much.

2. Using the Themes panel, spend a moment applying different themes to your project.
Student Activity: Insert Standard Objects onto Slides

1. There should be an untitled project currently open, and there should be two slides. (The second slide shouldn’t contain any slide objects except for the background provided by the Theme you selected.)

2. Add a Text Caption to the second slide.
   - on the Filmstrip, select slide 2
   - choose Insert > Standard Objects > Text Caption
   A new Text Caption appears in the middle of the slide. You’ll learn more about working with Text Captions beginning on page 58.
   - replace the text you see in the Text Caption with **Rotate Me!**
   - with the caption selected, resize the caption by dragging the resizing handle in the bottom right of the caption up and to the left

3. Rotate the caption.
   - with the caption selected, drag the Free Rotate icon at the top of the text caption to rotate the caption
   **Note:** You can rotate as much as you would like around the 360 degree spectrum. To quickly remove a rotation, double-click the Free Rotate icon (which changes the rotation back to zero).
   - drag the caption away from the center of the slide

4. Insert a Character.
   - still working on slide 2, choose Insert > Characters
   The Characters dialog box opens. There are multiple Categories, each containing multiple posed models that you are free to use in your projects. According to Adobe, the Characters will be updated in the future so you will likely gain access to even more Characters over time.
   - from the Category drop-down menu, select Casual
   - select your favorite Character
Note: If you don’t have many characters, visit the Adobe Captivate trial download page (http://www.adobe.com/cfusion/tdrc/index.cfm?product=captivate) and download the eLearning Assets. Once the assets are installed, you will find that several posed characters have been added to Captivate.

☐ click once on your favorite pose

☐ click the OK button

The Character appears on the slide. You’ll learn more about working with images (inserting, resizing and cropping) beginning on page 78.

5. Add a button to the slide.

☐ still working on slide 2, choose Insert > Standard Objects > Button

A new button appears in the middle of the slide. You’ll learn more about working with buttons beginning on page 103.

6. Close the project (there is no need to save it).