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How Software Updates Affect This Book
This book was written specifically to teach you how to use Adobe Captivate 
version 8.0. At the time this book was written, Captivate 8 was the latest and 
greatest version of the Captivate software available from Adobe.

With each major release of Captivate, my intention is to write a new book to support 
that version and make it available within 30-60 days of the software being released 
by Adobe. From time to time, Adobe makes service releases/patches of Captivate 
available for customers that fix bugs or add functionality. For instance, I would 
expect Adobe to update Captivate 8 with a patch or two within a few months of 
Captivate 8 being released. That patched version might be called Captivate 8.01 or 
8.1. Usually these updates are minor (bug fixes) and have little or no impact on the 
lessons presented in this book. However, every so often Adobe makes significant 
changes to the way Captivate looks or behaves, even with minor patches. (Such was 
the case when Adobe updated Captivate from version 5 to 5.5—about a dozen 
features were added, and a few panels were actually renamed, throwing readers of 
my books into a tizzy.)

Because it is not possible for me to recall and update printed books, some 
instructions you are asked to follow in this book may not match the patched/updated 
version of Captivate that you might be using. If something on your screen does not 
match what I am showing in the book, please visit the Adobe Captivate 8 product 
page on my website for possible updates (http://www.iconlogic.com/adobe-
captivate-8-essentials-workbook.html).

Contacting IconLogic
IconLogic, Inc.
3320 Breckenridge Way | Riva, MD  21140 | 410.956.4949
Web: www.iconlogic.com | Email: info@iconlogic.com
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Budgeting Considerations
Many new Captivate developers underestimate the time needed to produce projects. 
Although it is certainly easier and faster to create eLearning content than ever 
before, it still takes time. To determine your level of effort, the first thing you need to 
know is how long you want your eLearning course to play. And you really need to 
know the total play time in minutes. Once you have that number, you can calculate 
your level of effort.

For the sake of argument, let’s calculate how long it’s going to take you to produce a 
60-minute eLearning course. Because you don’t want to create a single project that, 
when published, plays for 60 minutes, it’s ideal to break the 60 minutes of content 
into chunks. I’d suggest that each chunk play for no more than five minutes. That 
means you will have 12, five-minute lessons. 

If you need to write the content for the course (somebody has to), you’ll need a 
script and/or storyboard, and, if there’s voiceover audio, you’ll need a voiceover 
script. Storyboards are rough sketches that show the general content of your 
project, slide by slide. If your projects contain more screen shots of an application 
than captions, a storyboard is a good idea. Scripts are detailed step-by-step 
procedures. These are ideal if your project will contain a significant number of Text 
Captions. Voiceover scripts are important because you don’t want the narrator 
simply reading aloud the text displayed on the screen. Studies have shown that a 
narrator simply reading the text being displayed is a distraction to the learner.

It could take at least three hours to write a script to support a five-minute eLearning 
lesson. Therefore, you should budget at least 36 hours to write the entire one-hour 
eLearning course (12x3=36). Depending on how fast you write, you could easily 
double those hours, meaning you may need to budget 80 hours for writing.

You can and should use a Captivate project template when creating content in 
Captivate. A template is essentially a completed shell project that you will use as the 
basis of all of your projects. It’s not difficult to create a template, but it takes time. 
An ideal template contains placeholders, an introduction slide, transitional slides, a 
conclusion slide, a skin, and appropriate Start and End Properties (although these 
terms may seem foreign to you now, you will learn about many of them as you move 
through lessons presented in this book).

In my experience, writing a voiceover script is easier than writing a step-by-step 
main script (voiceover scripts typically take me 50 percent less time to write). If you 
spent 80 hours writing the script, you should budget 40 hours to write the voiceover 
script. Once the voiceover script is done, you’ll also need to include time for 
recording the audio narration (voice-overs), making corrections to the script post-
rehearsal, resetting the stage prior to recording, and recording the lessons using 
Captivate (the recording time should take the same amount of time as the process 
being recorded).

As I mentioned above, at two hours of production for every minute of eLearning, it 
could easily take 10 hours to produce a five-minute Captivate lesson. During the 
production process, you will likely need to add and/or edit text captions (which you 
will learn about beginning on page 64). Typical Captivate projects include interactive 
objects such as click boxes (page 173), buttons (page 31), and text entry boxes 
(page 177). And a typical lesson should include a quiz to measure learner 
comprehension of the content (you will learn about quizzes beginning on page 193).

During the production process, you’ll likely add audio clips to the project’s 
background, individual slides, and even objects on individual slides. It’s also likely 
that you’ll either record voiceover audio (or use Captivate’s Text to Speech feature to 
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Soft Skills eLearning
You can create two types of eLearning with Captivate: software simulations or soft 
skills lessons. A software simulation is essentially a recording of step-by-step actions 
performed on a computer. You can use Captivate to create interactive software 
simulations (often referred to as “Let Me Try” lessons), demonstrations (often 
referred to as “Show Me” lessons, and videos (much like the kind you’ve likely seen 
on YouTube). 

Soft Skills eLearning encompasses anything that doesn’t fall into the category of a 
software simulation or demonstration. Over the years, I’ve helped my clients develop 
soft skills lessons covering all kinds of topics, including terrorism awareness, 
compliance training, conflict resolution, and policies and procedures. Anything that’s 
a life skill would fall into the category of soft skills.

During the lessons in this module, you will create a soft skills lesson that introduces 
employees of an ultra-hip company called Super Simplistic Solutions. Okay, it’s a 
fake company... I made it up. The managers you will add to the lesson don’t exist 
either. Fake content or not, the lesson you are about to create includes multiple 
slides, text, images, and buttons that allow the learner to move through the lesson at 
their own pace. It doesn’t get much more real than that, so buckle up and let’s get 
going. 

Student Activity: Create a Blank Project
1. Create a blank project. 

 using Adobe Captivate, choose File > New Project > Blank Project

The New Blank Project dialog box opens.

2. Specify a Width and Height for the project.

 from the Select drop-down menu, choose 800 x 600

 click the OK button

The new project is created. It currently contains only a single slide.

3. Save the new project.

 choose File > Save

 name the project OurManagers and save it to the Captivate8Data folder

Kevin Siegel
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Preparing to Record
Typical Captivate projects consist of multiple slides, similar to Microsoft PowerPoint. 
You can create a blank Captivate project and insert slides, just like you learned to do 
beginning on page 24. If you need pictures of a software application, you can use 
any one of several programs to create screen captures. For instance, I use SnagIt 
(www.snagit.com) and FullShot (www.fullshot.com). In fact, SnagIt for Mac and 
FullShot for Windows were used to create the screen captures in this book. Any 
screen captures you create using a screen capture application can easily be inserted 
onto a Captivate slide as a slide object as an image.

Most people who create software simulations and demonstrations use Captivate to 
create the screen captures. There are three recording types: Automatic, Manual, and 
Video. If you use Captivate’s Automatic recording type, Captivate captures the steps 
you take on your computer by creating a screen capture every time you click your 
mouse (you can left click or right click to get a screen capture). There are four 
Automatic capture modes: Demonstration, Assessment Simulation, Training 
Simulation, and Custom. Each mode is covered during this module.

If you create projects using the Manual recording type, you are responsible for 
pressing a specific key on your keyboard each time you want Captivate to create a 
screen capture (the default key is the Print Screen key in Windows). The problem 
with recording projects using the Manual Recording method is that you need to be 
very diligent about pressing the screen capture key on your keyboard. You could 
easily get distracted and forget to capture important screens, rendering your 
recording useless and requiring you to recapture some or all of your clicks.

Using the Video recording type, Captivate does not capture individual screens like the 
Automatic and Manual types. Instead, when the capture process is finished, you end 
up with a single video demonstrating everything you have done during the recording 
process. A video recording is ideal if you are trying to create an eLearning lesson 
demonstrating complex mouse actions (like those that would be required when 
drawing a shape in an image-editing application). However, editing a video is more 
limited as compared to editing individual screen captures typical in projects created 
using the Automatic or Manual recording types.

In the images below, both the Automatic and Manual recording types are shown at 
the left. Video mode is shown at the right. (Note: The Automatic and Manual modes 
are covered in this book. Recording using the Video recording type is covered in 
Adobe Captivate 8: Beyond the Essentials.)
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Manual Recordings
If you’ve stepped through all of the activities in this module, you’ve now used every 
recording option in Captivate except two—Manual mode and Video mode (Video 
Mode is covered in Adobe Captivate 8: Beyond the Essentials). In most instances, 
recording screen actions using Captivate’s Automatic Recording type gets the job 
done for you. However, you will come across some applications where attempting to 
record automatically does not work (some applications won’t get along with 
Captivate and prove difficult to record). This is a perfect opportunity to use 
Captivate’s Manual recording type.

Student Activity: Manually Record the Screen
1. Ensure that Captivate is still running (no projects should be open). 

2. Rehearse the lesson you are going to record.

 return to the Disney website: www.disney.com

 point, but don’t click on some of the links on the Disney site

You’d like to capture the process of pointing to site objects, but recording the 
action with Captivate is going to be difficult because it takes mouse clicks to 
create screen captures.

Note: If you are running a screen capture utility (such as SnagIt), 
disable or close it prior to trying to record manually with Captivate. If a 
competing screen capture application is running, that program will grab 
screen captures instead of Captivate.

3. Display the recording control panel.

 return to Captivate and create a new Software Simulation

4. Select the Disney site as the Application to record.

 from the top of the control panel, select Application

 from the Select window drop-down menu, choose the Disney site

 from the Snap to area, select Custom Size

 from the next drop-down menu, choose 640 x 480 (if necessary)
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Text Captions
Text Captions are typically used to explain a concept being shown on screen. You can 
have multiple text captions on the same slide, and you can control how the captions 
look, where they appear on the slide, and when they appear (via the Timeline or the 
Properties Inspector). 

Student Activity: Insert and Edit Text Captions
1. Using Adobe Captivate 8, open the CaptionMe project from the 

Captivate8Data folder.

2. Reset the Classic workspace.

 choose Window > Workspace > Reset Classic

By resetting the Classic workspace, any inspectors or toolbars that you might 
have opened during previous lessons in this book are put away, and your 
Captivate window should be clutter-free.

3. Preview the lesson.

 choose Preview > Project

This project is a demonstration that was recorded using Captivate’s 
Demonstration mode (you learned how to create a software demonstration 
beginning on page 46). The lesson demonstrates the process of creating a 
new folder on a Windows-based computer. It’s a perfectly fine demonstration, 
but there are no Text Captions telling the learner what’s about to happen or 
why. During the next several activities, you will learn how to add Text 
Captions to several slides. You will also learn how to control the appearance of 
the captions and when they appear on the slide.

4. Close the Preview.

5. Show Captivate’s Preferences.

 Windows users, choose Edit > Preferences; Mac users, choose Adobe 
Captivate > Preferences 

6. Restore the timing and style defaults used for inserted objects.

 from the top of the Category list at the left, select Defaults

 from the Object Defaults area, click the Restore All button

By clicking the Restore All button, any objects you insert into your Captivate 
projects (such as Text Captions) use the default timing and appearance 
specified by Adobe when Captivate was first installed on your computer. You 
will learn how to change the timing and style used by objects as you move 
through lessons in this book.

 click the OK button
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Transitions Confidence Check
1. Preview the project.

2. Notice that the slideshow works, the photos are 
wonderful, but the slides move along just a bit too quickly.

3. Close the preview.

4. On the Filmstrip, select the first slide.

5. Scroll down the Filmstrip until you see the last slide.

6. Press [shift] and select the last slide. (All of the slides 
should now be selected, and you can release the [shift] key.)

7. Change the Slide Duration for all of the slides to 5 seconds.

8. Preview the project. 

The timing is better. But wouldn’t it be even better to have a transition 
between one slide and the next? You bet...

9. Select the first slide on the Filmstrip.

10. From the Transition drop-down menu on the Timing Inspector, select any 
Transition you like.

11. Repeat this process for a few more of the slides.

12. When finished, preview the project.

13. Once satisfied with the transitions, close the project. (You can save the project 
to the Captivate8Data folder with any name that you like, or you can close the 
project without saving it.)
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Highlight Boxes
In addition to serving as background masks (you learned how to create a mask on 
page 100), Highlight Boxes provide a great way to grab the learner’s attention... they 
are especially helpful if a slide is cluttered. Like most objects in Captivate, you can 
control the appearance of Highlight Boxes via Object Styles the length of time they 
are on stage via the Timeline or the Timing Inspector on the Properties panel.

Student Activity: Clone an Object Style
1. Ensure that the PointerPathMe project is still open.

2. Clone an existing style.

 choose Edit > Object Style Manager

 at the far left of the dialog box, click the triangle to expand the 
Standard Objects area

 select Highlight Box

 from the middle column, select [Default Blue Highlight Box Style]

 at the bottom of the column, click the Clone button

The selected style has been duplicated. You can now give the duplicate any 
name you like and then edit its attributes.

 in the Name area at the right, change the name to Custom Highlight Box 
Style

 from the Fill & Stroke area, select any Fill, Stroke Color, and Width you 
like

 change the Transition to Fade In Only

 click the OK button
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Object Audio
You can import two types of audio files into a Captivate project: WAV and MP3. You 
can add audio to just about anything. During the activity that follows, you will import 
audio to some rollover captions and rollover images.

WAV (WAVE): WAV files are one of the original digital audio standards. Although 
high in quality, WAV files can be very large. In fact, typical WAV audio files can easily 
take up to several megabytes of storage per minute of playing time. If your learner 
has a slow Internet connection, the download time for large files is unacceptable.

MP3 (MPEG Audio Layer III): Developed in Germany by the Fraunhofer Institute, 
MP3 files are compressed digital audio files. File sizes in this format are typically 90 
percent smaller than WAV files.

Note: To learn more about digital audio formats, visit 
www.webopedia.com/DidYouKnow/Computer_Science/2005/
digital_audio_formats.asp.

Student Activity: Import Audio onto a Slide Object
1. Using Captivate, open AudioMe from the Captivate8Data folder. 

2. Add a sound effect to a Rollover Caption.

 go to slide 2 and select the Excellent, you hit number 1! caption

 choose Audio > Import to > Object

The Import Audio dialog box opens. By default, you should be taken to 
the Sound folder that comes with Captivate. (If not, navigate to the folder 
where Captivate is installed (typically Program Files/Adobe/Adobe Captivate 8 
on Windows; Applications/Adobe Captivate 8 on a Macintosh. Open the 
Gallery folder and then open the Sound folder.)

 open Electronic Tink.mp3

The Object Audio dialog box opens.

3. Preview the sound.

 on the Add/Replace tab, click the Play button to hear the audio clip

 click the Close button

The audio file is attached to the selected caption.

http://www.webopedia.com/DidYouKnow/Computer_Science/2005/digital_audio_formats.asp
http://www.webopedia.com/DidYouKnow/Computer_Science/2005/digital_audio_formats.asp
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Slide Notes
Slide Notes can serve multiple functions. For instance, if you are working with a team 
of Captivate developers and sharing the Captivate projects, you can add Slide Notes 
that serve as production comments. If you elect to publish your project as a Word 
document (handouts), the Notes can be included and appear within the Word 
document. And because Slide Notes can be displayed when you record voiceovers in 
Captivate, you can use the Slide Notes as a digital narration script. During the next 
activity, you will use the Slide Notes feature to add a narration script that you will 
use when recording your voice (something you will do soon).

Student Activity: Add a Slide Note
1. Using Captivate, open NarrateMe from the Captivate8Data folder.

2. Open the Slide Notes panel.

 go to slide 2

 choose Window > Slide Notes

At the bottom of the slide, there is now a Slide Notes panel where you can add 
Closed Captions, convert Text-to-Speech, and add Notes.

 at the far right of the Slide Notes panel, ensure Notes is selected from the 
drop-down menu

3. Add a slide Note.

 click in the space below the triangle and type Learning to use your 
mouse is a fundamental computer skill. Practice those skills now by 
pointing to the numbers that have appeared on this screen.

During the next activity, you’ll soon use the slide note as a narration script 
when you record voiceover audio.
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 click the Record button in the upper left of the slide Audio dialog box

 after the countdown goes away, take your time and read the slide Note 
again: Learning to use your mouse is a fundamental computer skill. 
Practice those skills now by pointing to the numbers that have 
appeared on this screen.

 when finished, click the Stop button (located just to the right of the Record 
button)

 

 click the OK button to close the Caption and Slide Notes dialog box

Your recorded audio appears as a waveform.

4. Preview the audio.

 click the Play Audio button, located to the right of the Stop button
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6. Open the Library.

 at the far right of the Captivate window, click Library

On the Library, notice that there is a Status column (you may need to resize 
the Library to see the Status column). The red button indicates that the 
S3_Policies presentation within the Captivate project is no longer synchronized 
with the PowerPoint presentation. (The changes you just made to the 
presentation have not yet been reflected in the Captivate project.)

7. Synchronize with source.

 click the Red button

The edited PowerPoint slides are updated in the Captivate project. On the 
Library, the color of the button in the Status column changes from red to 
green.

Note: Be patient as the update process progresses. Depending on the 
speed of your computer, the process could take a few moments.

 go to slide 3 of the Captivate project

Notice that the edits you made in the PowerPoint presentation appear on the 
Captivate slide.

8. Save your work.

Note: If you no longer want the PowerPoint presentation in your 
project to be linked to the original PowerPoint presentation, you can 
embed the presentation in your project. On the Library, right-click the 
presentation and choose Change to Embedded. Once embedded, the 
size of your Captivate project increases significantly and you are no 
longer able to receive updates from the original PowerPoint 
presentation. If you change your mind, you can restore the link to the 
original presentation by right-clicking the presentation on the Library 
and choosing Change to Linked.
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Although just about everything in the project comes directly from the 
PowerPoint presentation, there are click boxes on every slide. Thanks to the 
Rescale options, each of those click boxes is going to resize proportionally to 
the new size of the project.

 click the Finish button

A warning appears. As mentioned earlier, you cannot undo this step. However, 
if you are not satisfied with the results, you can close the project without 
saving.

 click the OK button

The project’s slides are now much larger. And while the appearance of the text 
might not look all that great (things may look a bit jagged), let’s see how 
things look when you preview the project.

Rescaling Confidence Check
1. Preview the project.

2. As you move from slide to slide, notice that the quality of 
the slides is actually quite good (astonishing, considering 
that you rescaled the project to make it significantly 
larger).

Note: Although the quality of the rescale worked with this 
particular project, keep in mind that rescaling can lead to 
a loss of image quality. 

3. Close the preview.

4. Close the project (there is no need to save it).
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Student Activity: Edit, Save, and Delete a Skin
1. Ensure that the FinishMe project is still open.

2. Remove an unnecessary control from the playbar.

 with the Skin Editor still open (Project or Window menu), ensure Pearls is 
selected from the Skin drop-down menu

 from the lower left of the Skin Editor window, remove the check mark from 
Closed Captioning

Because this project does not have any closed captions, the Closed Captioning 
option is not needed. (Closed Captions are important; they are covered in 
Adobe Captivate 8: Beyond the Essentials.)

3. Save the modifications to the skin as a new skin.

 click the Save As button

The Save As dialog box opens.

 change the name to Pearls_NoCC

 click the OK button
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