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About This Book
About the Author
Kevin A. Siegel is the founder and president of IconLogic, Inc. He has 
written more than 100 step-by-step computer training books, including 
Essentials of Adobe Captivate 2, Essentials of Adobe Dreamweaver 8, 
Essentials of QuarkXPress 7, Accelerated QuarkXPress 6, Essentials of 
Adobe InDesign CS2, Essentials of Adobe PageMaker 7 and Essentials of 
Macromedia RoboHelp HTML X5.

Kevin spent five years in the U.S. Coast Guard as an award-winning 
photojournalist and has more than 23 years experience as a print publisher 
and technical writer. He is a certified technical trainer, has been a classroom 
instructor for more than 13 years and is a frequent speaker at trade shows 
and conventions. Kevin holds multiple certifications from companies such 
as Adobe, MadCap Software and the CompTIA. You can reach Kevin at 
ksiegel@iconlogic.com.

About IconLogic Books
IconLogic books are unique. They are created by certified technical trainers 
with years of hands-on software experience. Before IconLogic books, our 
instructors rarely found a book that was perfect for a classroom setting. If the 
book was beautiful, odds were that the text was too small to read and hard to 
follow. If the text in a book was the right size, the quality of exercises left 
something to be desired. 

Finally tiring of using inadequate materials, our instructors started teaching 
without any books at all. Over the years, we’ve had many students ask if the 
in-class instruction came from a book. If so, they said they’d buy the book. 
That sparked an idea. We asked students—just like you—what they wanted 
in a training manual. You responded, and the results appear in this book. 
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This book has been divided into several modules. Because each module builds on lessons 
learned in a previous module, we recommend that you complete each module in 
succession.

Book Conventions
This book is designed for ease of use. During every module, you will be guided through 
lessons step by step. Instructions for you to follow will look like this:

instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold 
type like this:

type 9 in the box

If you are expected to press a key on your keyboard, the key will be in brackets like this:

press [command]

This book is for both Macintosh and Windows users. The software is nearly the same for 
both, but the keyboard commands may be different. The term [command] is used in this 
book as a neutral term for [ctrl] (Windows) and [apple] (Mac); [alt] is used as a neutral 
term for [alt] (Windows) and [option] (Mac); and [return] is used as a neutral term for 
[enter] (Windows) and [return] (Mac).

Confidence Checks
You will also come across the little guy at the right. He indicates a 
Confidence Check. Throughout each module you will be guided 
through hands-on exercises. But at some point you’ll have to fend 
for yourself. That is where Confidence Checks come in. They’re 
very important. You must be sure to complete each of them because 
some exercises build on completed Confidence Checks.
© 1994-2007, IconLogic. All Rights Reserved.
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System Requirements and Student 
Data Files
To complete the lessons presented in this book, you will need the following software and 
hardware: 

Windows: Adobe InDesign CS3, Intel Centrino®, Intel Xeon®, or Intel Core™ Duo (or 
compatible) processor, Microsoft® Windows® XP with Service Pack 2 or Windows 
Vista™ Home Premium, Business, Ultimate, or Enterprise (certified support for 32-bit 
editions), 256MB of RAM (512MB recommended) for Windows XP, 512MB (1GB 
recommended) for Windows Vista, 1.8GB of available hard-disk space (additional free 
space required during installation), 1,024x768 monitor resolution with 16-bit video card, 
DVD-ROM drive. 

Macintosh: Adobe InDesign CS3, Macintosh PowerPC® G4 or G5 or multi-core Intel 
processor, Mac OS X v.10.4.8, 256MB of RAM (512MB recommended) for PowerPC 
based system, 512MB (1GB recommended) for Intel-based system, 1.6GB of available 
hard-disk space (additional free space required during installation), 1,024x768 monitor 
resolution with 16-bit video card, DVD-ROM drive. 

InDesign CS3 does not come with this book. InDesign CS3 can be purchased directly 
from Adobe at www.adobe.com. In addition, you can download a 30-day trial version of 
InDesign CS3 from www.adobe.com.

All of the data files necessary to complete the student activities presented in this book are 
provided. You can get the data files in two ways—copy them from the CD that comes 
with the book or download the files from our Web site (www.iconlogic.com).

You will be walked through the steps necessary to download the files during the 
following activity.

Student Activity: Download Windows Data Files

1. Download the Windows student data files necessary to complete the lessons 
presented in this book (Mac users, turn to page page xii).

start Internet Explorer (we recommend you use Internet Explorer 
version 6 or newer)
go to the following Web address: http://www.iconlogic.com/
click the data files link and click the Windows link
scroll down and click the InDesign CS3, Essentials of link
when the dialog box appears, click Save
navigate to your desktop
click Save

The zipped data files will be downloaded to your desktop.
© 1994-2007, IconLogic. All Rights Reserved. xi
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2. After the file downloads, close Internet Explorer. 

3. Extract the data files to your hard drive.

find the InDesignCS3Data_Windows.exe file you just downloaded 
to your desktop
double-click the file to open it
confirm C:\ appears in the Unzip to folder area
click Unzip
click OK
click Close

There should be an InDesignCS3Data folder on your hard drive at C:\.

Student Activity: Download Macintosh Data Files

1. Download the Macintosh student data files necessary to complete the lessons 
presented in this book.

start Internet Explorer or Safari
go to the following Web address: http://www.iconlogic.com/
click the data files link
click the Macintosh link
scroll down and click the InDesign CS3, Essentials of link

The file will be downloaded to your desktop and automatically opened.

2. After the file downloads, quit Internet Explorer and close all windows. 

There should be an InDesignCS3Data folder on your desktop.
© 1994-2007, IconLogic. All Rights Reserved.
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Missing Fonts Alert
Standard OpenType (Windows) and TrueType (Mac) fonts were used when creating the 
data files for this book. When opening the data files, it is possible that you will encounter 
a Missing Fonts alert (shown below). 

If you receive the message above, the fonts you need are most likely on your computer, 
and you need to help InDesign “clear the cobwebs” by following the steps below.

1. Select the missing Font from the Fonts in Document area.

2. From the Font Family area, select the same font (for instance, if Arial is listed as 
missing, select Arial from the Font Family list).

3. Click Change All.

4. When finished, click Done.
© 1994-2007, IconLogic. All Rights Reserved. xiii
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Need More Books?
We are proud to offer the following titles:

and there are more coming all the time...

To order, contact
IconLogic, Inc.
3320 Breckenridge Way
Riva, MD  21140
410.956.4949

Web: www.iconlogic.com
E-Mail: iconlogic@iconlogic.com

Editing & Grammar
Abrams’ Guide to Grammar

Editing with MS Word 2003 and Adobe Acrobat 7

Graphics and Multimedia Tools
Captivate versions 1 through 2

Flash Basic 8

PowerPoint versions 4 through 2002

Help Authoring
Captivate versions 1 through 2

Macromedia RoboHelp HTML X5 thru Adobe RoboHelp HTML 6

Print Publishing (Page Layout)
InDesign CS2 thru CS3

QuarkXPress versions 6 through 7

Web Page Design and Development
Dreamweaver versions MX 2004 through 8
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Rank Your Skills
Before starting this book, complete the skills assessment on the back of this 
page.



InDesign CS3 Skills AssessmentInDesign CS3 Skills Assessment
How this assessment works
Below you will find 10 course objectives for “Essentials of InDesign CS3.” Before class: Review each
objective and rank your skills using the scale next to each objective. A rank of  means No Confidence in
the skill. A rank of  means Total Confidence. After you’ve completed this assessment, go through the
entire book. After class: Review each objective and rank your skills now that you’ve completed the book.
Most people see dramatic improvements in the second assessment after completing the lessons in this book.

Before-Class Skills Assessment
1. I can customize InDesign’s preferences.

2. I can thread frames.

3. I can create a Paragraph style.

4. I can edit a Table style.

5. I can create a master page.

6. I can create a hanging indent.

7. I can set tab stops.

8. I can apply a master page to a document page.

9. I can create book files.

10. I can create an index.

After-Class Skills Assessment
1. I can customize InDesign’s preferences.

2. I can thread frames.

3. I can create a Paragraph style.

4. I can edit a Table style.

5. I can create a master page.

6. I can create a hanging indent.

7. I can set tab stops.

8. I can apply a master page to a document page.

9. I can create book files.

10. I can create an index.

3320 Breckenridge Way, Riva, MD  21140 | www.iconlogic.com
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Module 1: The InDesign 
CS3 Environment
In This Module You Will Learn To

• Start InDesign and Open a Document
• Change Page Views
• Scroll Using the Hand Tool
• Show and Hide Panels
• View Multiple Documents
• Create and Use Custom Workspaces
• Create a New Document
• Change Document Setup
• Create a Text Frame
• Create Frames
• Resize and Move Page Elements
• Change the Units & Increments
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InDesign CS3 Basics
Adobe InDesign is a print publishing application produced by Adobe Systems, Inc. 
(http://www.adobe.com). InDesign made its debut in August 2000 as a direct competitor 
to QuarkXPress (the dominant desktop publishing application of the day).

InDesign version 1 ran slowly, was buggy and struggled against Quark’s superior product 
and loyal fan base. However, a much improved InDesign version 2 appeared early in 
2002 and, according to Wikipedia (http://en.wikipedia.org/wiki/Adobe_InDesign), 
began outselling QuarkXPress. Why? Quark did not release a version of QuarkXPress 
that would run natively on a Macintosh using OS version X quickly enough. Adobe also 
bundled InDesign with some of its core tools, such as Adobe Illustrator and Adobe 
Photoshop, at a far better price than having to buy QuarkXPress, PhotoShop and 
Illustrator separately.

What Can You Create With InDesign?
Working with InDesign, the sky, or your imagination, is the limit. You can create 
newsletters, magazines, posters, flyers, business cards, letterheads, certificates, 
brochures—anything. While you are creating your masterpieces, you can use InDesign’s 
incredible typography commands to set beautiful type. And you can import myriad 
graphic formats. When you have completed your document, you can package it into a 
folder with key components such as the layout, images and fonts. And you can export 
your documents in a Portable Document Format (PDF).

Note: InDesign versions and ship dates—InDesign 1.0 shipped August 16, 2000; 
InDesign 1.5 shipped in early 2001; InDesign 2.0 shipped in January 2002; InDesign 
CS (3.0) shipped in October 2003; InDesign CS2 (4.0) shipped in May 2005; 
InDesign CS3 (5.0) shipped in April 2007.
2 © 1994-2007, IconLogic, Inc. All Rights Reserved.



Module 1: The InDesign CS3 Environment – Start InDesign and Open a Document
Student Activity: Start InDesign and Open a Document

1. Start InDesign CS3.

if you’re on a Windows computer, choose Start > All Programs > 
Adobe InDesign CS3
if you’re on a Macintosh, open the folder containing InDesign CS3 and 
double-click the InDesign icon

The first time you start InDesign CS3, a Welcome Screen appears.

It is possible that a previous user has disabled the Welcome Screen and it will not 
appear on your screen. You can display the Welcome Screen now by choosing Help > 
Welcome Screen.

2. Open an existing document.

Note: If you have not already downloaded and installed the student data files that go 
with this book to your computer, please stop and complete the activity on page xi 
(Windows) or page xii (Mac) now.

click Open on the Welcome Screen (if the Welcome Screen is not open, 
choose File > Open instead)

The Open a File dialog box appears.

find and open the InDesignCS3Data folder
open flyer1.indd

The file opens in Preview Screen Mode. When a file is in this view, you can get 
a good idea of how it will look when you print. If you are an MS Word user, you will 
find this concept similar to Word’s Print Preview.
© 1994-2007, IconLogic, Inc. All Rights Reserved. 3
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3. Switch to Normal Screen Mode view.

choose View > Screen Mode > Normal

While working in Normal Screen Mode view, you can see design elements 
such as the pink margin guides and blue ruler guides.

4. Show the Tools panel.

choose Window > Tools

If it was already showing, the Tools panel (shown at the right) is now gone. 
If necessary, choose Window > Tools again to show the Tools panel.

5. Explore the InDesign work space.

compare the picture below with what you see on your screen

A. Menu Bar: Gives you access to InDesign’s myriad commands.

B. Title Bar: Tells the name of the file and the percentage of zoom.

C. Zero Point Area: Lets you change the zero point of the measurement rulers.

D. Horizontal and Vertical Rulers: Helps you measure where you’re placing items 
on your document.

A
B

C

E

D

E

F

G
H
I

J

4 © 1994-2007, IconLogic, Inc. All Rights Reserved.
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E. Margin Guides (pink): Shows your page’s columns and margins, but these lines 
do not print. Currently, your page margins are one-half inch. You set these 
numbers when you set up your document. If you want to change them, choose 
Layout > Margins and Columns at any time.

F. Scroll Bars: Moves the view up and down or right and left in your document.

G. Pasteboard: Lets you place text or graphics until you decide where you’d like to 
put them. (This is a nonprinting area of your window.)

H. Magnification Area: Lets you change how close or far away you view the page.

I. Page Popup Menu: Lets you quickly move from page to page.

J. Panels: There are many panels in InDesign. You will learn to use many of them 
as you complete activities in this book.
© 1994-2007, IconLogic, Inc. All Rights Reserved. 5
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Student Activity: Change Page Views

1. Use a menu to change the size of your document window.

choose View > Entire Pasteboard

You can now see the layout and the entire pasteboard.

choose View > Fit Page In Window

This frequently used view fits the page to your monitor window.

2. Use the Magnification Area.

highlight the number you see in the Magnification Area
type 227   
press [return]

Now you’re viewing the page up close. The maximum zoom in InDesign is 4000%.

3. Use keyboard shortcuts to Fit Page in Window and switch to Actual size.

Note: This book is for both Mac and Windows users. The software is nearly the same 
for both, but the keyboard commands can be different. The term [command] is used 
in this book as a neutral term for [ctrl] (Windows) and [apple] (Mac); [alt] is used as 
a neutral term for [alt] (Windows) and [option] (Mac); [return] is used as a neutral 
term for [enter] (Windows) and [return] (Mac).

press [command] [zero] to Fit Page in Window
press [command] [1] to zoom to Actual size (100%)
6 © 1994-2007, IconLogic, Inc. All Rights Reserved.
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Student Activity: Scroll Using the Hand Tool

1. Change your view to 200% size. 

press [command] [2]

2. Scroll around the page using the Hand Tool.

on the Toolbar, select the Hand Tool  
drag the page (press and hold your mouse button and then move your 
mouse)

3. Scroll by using a temporary Hand Tool.

on the Toolbar, select the Selection Tool 
press [spacebar] on your keyboard to invoke the Hand Tool  
temporarily and then drag the page

As long as you keep [spacebar] depressed, you will be scrolling around the page.

If you intend to use this trick, be careful if you have selected the Type Tool instead of 
the Selection Tool. If the Type Tool is selected, pressing [spacebar] would insert 
spaces within the text. If you want to scroll while the Type Tool is selected, press and 
hold [alt] and then drag the page.

release [spacebar]

Note: If you want to quickly zoom in, press [command] [spacebar] at the same 
time, and use your mouse to drag a marquee over a selection. If you want to quickly 
zoom out, press [command] [0] for Fit Page in Window.
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Student Activity: Show and Hide Panels

1. Change your view to Fit Page in Window (press [command] [zero]).

2. Show the default workspace.

choose Window > Workspace > Default Workspace

You will learn later how to create a Workspace. By selecting the Default Workspace, 
two panels should now be on your screen: Tools and Pages.

3. Display hidden panels using the Window menu.

choose Window > Swatches (you can also press [F5])
choose Window > Color (you can also press [F6])

4. Display hidden panels using the Dock.

using the Dock panel (shown circled in the picture at 
the right), click Layers
choose Window > Object & Layout > Align
(you can also press [Shift] [F7])

There should now be a few open panels on your screen (the Tools 
at the left, the Layers panel, the Dock and the Align panel). 

5. Hide and Show all panels at one time except for the Tools panel.

select the Selection Tool 
click anywhere on the page
press [shift] [tab] on your keyboard

Notice that most of the panels go away.

press [shift] [tab] (to show the panels)
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Student Activity: View Multiple Documents

1. Hide all of the panels except for the Tools panel.

2. Change your view to Fit Page in Window.

3. Open a second file using a keyboard shortcut.

press [command] [o] on your keyboard (the letter o; not zero) 
open flyer2 from the InDesignCS3Data folder

Two InDesign documents are now open: flyer1 and flyer2.

4. Tile documents.

choose Window > Arrange > Tile Vertically

Both files occupy equal space on your screen. You will create both of these flyers as 
you move through the lessons in this book.

5. Activate each document, one at a time.

click in the title bar of each file to make it active

6. Close both documents.

choose File > Close for each document (do not save if prompted)
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Workspaces
You have already learned that many panels are available in InDesign. The panels can be 
opened, closed, resized and positioned to suit your needs. You can save the sizes and 
positions of panels on your screen as a custom workspace. After you save the workspace, 
you can access it at any time via the Workspace submenu (Window menu). 

Student Activity: Create and Use Custom Workspaces

1. Open a recent document.

choose File > Open Recent > Flyer1.indd

2. Show the Default Workspace.

choose Window > Workspace > Default Workspace

3. Set up a custom workspace.

choose Window > Automation > Scripts
choose Window > Output > Flattener Preview

You should now have three panels on your screen: Tools, Scripts and Flattener 
Preview (Scripts and Flattener may be sitting on top of each other).

move the panels until your screen is similar to the picture below
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4. Save the workspace.

choose Window > Workspace > Save Workspace

The Save Workspace dialog box appears.

type Tools Scripts Flattener Preview into the Save Workspace area
from the Capture area, ensure Panel Locations is selected

click OK

5. Display the Default workspace.

choose Window > Workspace > Default Workspace

Because the Script and Flattener Preview panels are not default panels, they are now 
hidden

6. Display your custom workspace.

choose Window > Workspace > Tools Scripts Flattener Preview

Notice that the Script and Flattener Preview panels reappear in the exact location you 
left them (thanks to the Capture Panel Locations option you selected a bit earlier).

7. Delete a custom workspace.

choose Window > Workspace > Delete Workspace

The Delete Workspace dialog box appears.

ensure Tools Scripts Flattener Preview appears in the Name area

click Delete
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8. Show the Tools panel in one and two columns.

on the Tools panel, notice that the tools appear in one long 
column
on the Tools panel, click in the gray space just above the panel

The panel expands to two columns and is shorter than before.

9. Expand and collapse the Dock panel.

on the Dock panel, notice that the panel options appear with 
both words and icons, but none of the panels are open
on the Dock panel, click in the gray space at the top of the Dock

Several panels expand on the Dock and could now be used.

10. Reset the panels.

choose Window > Workspace > Reset Panels

11. Close flyer1.indd (do not save if prompted).
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New Documents
Creating new documents is as simple as choosing File > New > Document. And while 
that’s certainly how you begin, create new documents presents myriad options. The new 
document dialog box offers an opportunity to set the number of pages, page size, 
orientation, number of columns per page, gutter width and much more. The decisions you 
make in this dialog box are not permanent. You can, at any time, change the settings long 
after you have created and worked in the document. However, making changes to a 
document’s setup could cause more work for you later if the document reflows.

Student Activity: Create a New Document 

1. Explore the New Document dialog box. 

choose File > New > Document

Notice that the Default page size is Letter.

Note: When 
typing pica 
values in a 
dialog box, you 
will see three 
values (such as 
6p0). The 
number to the 
left of the p 
indicates picas, 
the number to 
the right of the p 
indicates points. 
You will learn 
more about picas 
and points on 
page 176. 

choose Legal from the Page Size area

The values in the Width and Height areas change. You are about to change the page 
margins. Before you do, understand that InDesign’s default measurement system is 
picas. Even though the measurement system is picas (p), you can work with other 
measurement systems on the fly. For instance, you can work with inches by typing a 
number followed by in in any field. You can work with millimeters by typing mm or 
centimeters by typing cm. You will learn all about the advantages of picas on 
page 176. Until then, we will show you how to use both inches and picas during the 
first one-third of this book. Because you may not be comfortable working with picas, 
you will learn how to change the measurement system during this module so you can 
work in inches.

2. Change the page margins. 

click the Make all the settings the same button  to turn the 
button off (when off, the button will appear as a broken link)
highlight the number in the Top Margins area and replace it with 1in 
(or 6p0—see the note in the margin of this page)
click the Make all the settings the same button  to turn the 
feature on

Clicking Make all the settings the same has changed all of the margins to 6p0. Since 
the Default measurement system is picas, notice that the number you typed changed 
to 6p0 (which is the same as 1 in).

3. Select and deselect check boxes.

click in both the Facing Pages and Master Text Frame fields
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You can either put checks in the fields or remove them. A check means the option is 
active or turned on. It’s like saying, “Yes, I want this.”

4. Change the page specifications again.

select Letter from the Page Size area
confirm that the Orientation is set to Portrait (the first button)
confirm that Columns is set to 1 

Because there is only one column, the gutter width (the space between columns) is not 
important.

if necessary, remove the check marks from both Facing Pages and 
Master Text Frame
change all of the margins to .5in (or 3p0)

click OK

5. Ensure you are in Normal Screen Mode now by choosing 
View > Screen Mode > Normal.

6. By default, InDesign presents the 
Fit Page in Window view of your 
one-page document. 

During the next activity you will 
learn how to change the page 
orientation and margins.
14 © 1994-2007, IconLogic, Inc. All Rights Reserved.



Module 1: The InDesign CS3 Environment – Change Document Setup
Student Activity: Change Document Setup 

1. Change the page orientation.

choose File > Document Setup

The Document Setup dialog box appears. You can change the Size, Width, Height 
and Orientation and can select Facing Pages. But also notice that options for changing 
the margins are NOT available. You will have to go to Layout > Margins and 
Columns to change those.

select the second Orientation button (Landscape) 
click OK

Your page should now be flipped into a landscape orientation.

2. Change the page margins.

choose Layout > Margins and Columns

The Margins and Columns options appear.

ensure the Make all the settings the same button  is turned on
change the top Margin Guide to 2in (or 12p0)

click OK

Your page should now have very large margins.
© 1994-2007, IconLogic, Inc. All Rights Reserved. 15



Essentials of Adobe InDesign CS3
Confidence Check

1. Change the Orientation of your document to Portrait. If you 
need help, see page 15.

2. Change all of the page margins to .5in (3p0). If you need help, 
see page 15.

3. Change your view to 100% or Actual Size.

4. Change your view to Fit Page in Window.

5. What is the Pasteboard?

6. Name at least five of the panels in InDesign.

7. What lets you change how close or far away you view the page?

8. There are two rulers. Name them.

9. If necessary, select the Default Workspace (Window > Workspace).
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Text Frames
If you would like text to appear in your document, the text needs to go into a container 
called a text frame. If you are a QuarkXPress user, you’ll find the concept of text frames 
similar to text boxes; Adobe PageMaker users will find that text frames are very similar 
to text blocks.

Once you have created a text frame, you can easily control how many columns the frame 
contains and you can control the text spacing within the frame. You can use the Type 
Tool to enter or edit text, use the Selection Tool to move or resize the text frame, and use 
the Direct Selection Tool to change the shape of the text frame (you will learn about each 
of these tools as you move through the following lessons).

You will learn later in this book that text frames can be threaded, or connected, allowing 
you to create complex text flows over multiple pages.

Student Activity: Create a Text Frame

1. Use the Magnification Popup area to change your view to 100%.

select 100% from the Magnification area at the bottom left 
of the window

2. Draw a text frame.

select the Type Tool 
position your pointer anywhere on the page
draw a large text frame anywhere on your page (drag your mouse to 
draw the text frame)

3. Type text into the text frame.

type your name

As you type your name, the blinking insertion point will move 
to the right, just like a word processor.

4. Delete the text frame.

select the Selection Tool 
click on the text frame you drew
press [delete] to clear the text frame and text
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Frame Tools
Frames serve as containers for text or graphics. Many print publishers use the Frame tools 
as placeholders, or containers without contents, that can be filled with content at a later 
date.

Student Activity: Create Frames

1. Fit Page in Window.

press [command] [0] (zero) to Fit Page in Window

2. Draw a graphics frame using the Rectangular Frame Tool.

press and hold on the seventh tool in the Tools panel

A list of frame shapes will appear. 

select the Rectangle Frame Tool 
position your drawing pointer on your page
draw a graphics frame

Notice that graphics frames contain an “X.” Text frames do not.

3. Draw a perfect circle.

on the Tools panel, press and hold on the Rectangle Frame Tool to 
display a group of similar tools
select the Ellipse Frame Tool  from the group that appears
position your pointer on the page
press the [shift] key
keep [shift] pressed and draw a perfectly round frame
release your mouse and then release [shift]
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Student Activity: Resize and Move Page Elements

1. Save the file.

choose File > Save
name the file MyFirst
save the file to the InDesignCS3Data folder

2. Resize an object.

select the Selection Tool  and click on the rectangle you drew

Notice the dots that appear around the rectangle. The dots are known as bounding box 
handles.

click on the circle you drew
press [shift] and drag any corner handle
stop dragging and release [shift]

The circle was resized proportionally. If you had not pressed [shift] when you 
dragged the handle, the circle would not have resized proportionally.

3. Move the circle.

ensure that Selection Tool  is still selected
select the circle you drew (if necessary)
drag the middle of the circle to a new location on your page and release 
the mouse

4. Delete both the oval and rectangle graphic frames.

confirm that the circle is currently selected
press [shift] and click once on the rectangle

Both page elements should now be selected.

Mac users, press [delete]; Windows users, press [backspace]
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Confidence Check

1. Draw lines using the Line Tool. 

2. Draw a rectangular frame with the 
Rectangle Frame Tool. 

3. Select the Pencil Tool  and draw a squiggly line.

4. Notice the dots on your squiggly line? Using the Direct 
Selection Tool , drag any dot (known as an anchor point) 
to a new location to change the shape of your line.

5. Save your work. (Choose File > Save)
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Preferences
You can control several InDesign program preferences and settings such as the 
measurement system (points or picas), guide color and the way text superscripts. Changes 
you make are stored in two preference files: InDesign Defaults and InDesign SavedData. 
These files are saved each time you exit InDesign.

When you change Default preferences, your new settings are used for every new 
document or object you create.

Student Activity: Change the Units & Increments 
to Inches

1. Set the Units & Increments Preferences.

Windows users, choose Edit > Preferences > Units & Increments; 
Mac users, choose InDesign > Preferences > Units & Increments
change the Horizontal and Vertical Ruler Units setting to Inches 

Both the horizontal and vertical rulers (the one at the top of the page and the one at the 
left) will now read in inches instead of picas.

Because they are a more advantageous unit of measurement, picas and points are the 
preferred units of measure among publishers. But because many new print publishers 
may not yet be comfortable with points or picas, the first few lessons in this book will 
primarily use inches. In an attempt to get you thinking in points and picas, I will list 
the point/pica measurements whenever I give you measurements in inches. Later you 
will learn more about picas and points and a nifty technique for thinking in picas and 
points rather than in inches.

click OK

Note: If you want to restore all of InDesign’s default preferences, Windows users can 
start InDesign, and while the software is starting, press [Shift] [Ctrl] [Alt]. Click Yes 
when asked if you want to delete your preference files. Mac users, start InDesign, and 
while the software is starting, press [Shift] [Option] [Apple] [Control]. Click Yes 
when asked if you want to delete your preference files.
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Confidence Check
The largest page size you can define in InDesign is 18 feet (216 inches). That’s really 
nice—but how do you expect to print a page that big? If you are like most people, your 
printer is not capable of printing pages larger than legal or tabloid size.

To print a proof of a larger page, you can take advantage of two things: 
InDesign’s ability to tile your pages when you print and the zero point 
area of the page rulers (shown at the right) that lies at the intersection of 
the horizontal and vertical rulers. 

1. Choose File > Print and click the Setup tab.

You will see the Tile checkbox options at the bottom of the dialog box. If you choose 
Auto tiling, InDesign will print your large document as tiles (pages) with an overlap 
and print as many tiles as necessary until the entire document has printed. If you 
choose Manual tiling, InDesign will print only one page. The part of the document 
that prints depends on where the zero point is set.

2. Click Cancel.

You can control the zero point by dragging the zero point to the part of the page you 
want to print. When you print with Manual tiling, the single sheet of paper that prints 
will contain anything below and to the right of the zero point.

3. Spend a minute or two dragging the Zero Point (shown circled in the picture above) 
to different positions on the page to change the zero point.

4. Double-click the intersection of the horizontal and vertical 
rulers to return the zero point marker to its default location 
(top-left corner of the page). 

5. Close the document without saving changes.
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