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About This Book
About the Author

Kevin Siegel is the founder and president of IconLogic, 
Inc. He has written more than 100 step-by-step 
computer training books, including Essentials of Adobe 
Captivate 4, Adobe Captivate 4: Beyond the Essentials, 
Essentials of Adobe Captivate 3, Essentials of Adobe 
Captivate 2, Essentials of Macromedia Captivate, 
Essentials of RoboDemo 5, Essentials of Adobe 
RoboHelp 8, Essentials of Adobe RoboHelp 7, Essentials 

of Adobe Dreamweaver CS3, QuarkXPress 8: The Basics, Essentials of Adobe 
InDesign CS3, Camtasia Studio 7: The Essentials and Camtasia Studio 6: The 
Essentials.

Kevin spent five years in the U.S. Coast Guard as an award-winning 
photojournalist and has more than two decades experience as a print publisher, 
technical writer, instructional designer and eLearning developer. He is a certified 
technical trainer, has been a classroom instructor for more than 18 years and is 
a frequent speaker at trade shows and conventions. Kevin holds multiple 
certifications from companies such as Adobe and the CompTIA. You can reach 
Kevin at ksiegel@iconlogic.com.

About IconLogic Books
IconLogic books are unique! They are created by instructors with years of 
software training experience. Before IconLogic books, our instructors rarely 
found a book that was perfect for a classroom setting. If the book was beautiful, 
odds were that the text was too small to read and hard to follow. If the text in a 
book was the right size, the quality of exercises left something to be desired. 

Finally tiring of using inadequate materials, our instructors started teaching 
without any books at all. Over the years, we’ve had many students ask if the in-
class instruction came from a book. If so, they said they’d buy the book. That 
sparked an idea. We asked students—just like you—what they wanted in a 
training manual. You responded and the results appear in this book. 

We hope you enjoy the book. If you have any comments or questions, please 
see page xi for our contact information.
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Book Conventions
This book has been divided into several modules. Since each module builds on 
lessons learned in a previous module, we recommend that you complete each 
module in succession. During every module, you will be guided through lessons 
step by step. Instructions for you to follow will look like this:

 instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in 
bold type like this:

 type 9 in the box

When asked to press a key on your keyboard, the instruction will look like this:

 press [shift]

Confidence Check
You will also come across the little guy at the right. He indicates 
a Confidence Check. Throughout each module you will be guided 
through hands-on exercises. But at some point you’ll have to 
fend for yourself. That is where Confidence Checks come in. 
They’re very important. You must be sure to complete each of 
them because some exercises build on completed Confidence 
Checks.

System Requirements 
The Adobe Captivate 5 software does not come with this book. The software can be 
purchased directly from Adobe (http://www.adobe.com). You can also download 
a trial version of Captivate from Adobe. There are no limitations on the trial and it 
will last for 30 days from the day you install it on your computer. Here are Adobe’s 
system requirements for installing and using Captivate 5.

Windows: Adobe Captivate 5, 1GHz or faster processor, Intel Pentium 4, Intel 
Centrino, Intel Xeon, or Intel Core Duo (or compatible) processor, Microsoft 
Windows XP with Service Pack 2 (Service Pack 3 recommended); Windows Vista 
Home Premium, Business, Ultimate, or Enterprise with Service Pack 1; or Windows 
7, 1GB minimum RAM (2GB recommended), 3GB of available hard-disk space for 
installation; additional free space required during installation (cannot install on 
flash-based storage devices), DVD-ROM drive, 1,024x576 display (1,280x1024 is 
recommended) with 16-bit video card, Broadband Internet connection required for 
online services. 

Mac: Adobe Captivate 5, Multicore Intel processor, Mac OS X v10.5.7 or v10.6, 1GB 
minimum RAM (2GB recommended), 3GB of available hard-disk space for 
installation; additional free space required during installation (cannot install on a 
volume that uses a case-sensitive file system or on flash-based storage devices), 
DVD-ROM drive, 1,024x576 display (1,280x1024 is recommended) with 16-bit video 
card, Broadband Internet connection required for online services.

You will also need Microsoft Word 2000 or newer on your computer. Word is used 
during the exporting activities beginning on page 190. If Word is not installed, you 
will not be able to complete all of the activities.
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Data Files
The data files that support the lessons presented in this book can be downloaded 
from the IconLogic Web site. If you are using a PC, complete the activity below. 
Mac users, complete the activity on the next page.

Student Activity: Download the PC Data Files
1. Download the student data files necessary to complete the lessons presented in 

this book.

 start a Web browser
 go to the following Web address: http://www.iconlogic.com/pc.htm
 click the Captivate 5: The Essentials link

Note: If the address above isn’t working or is running slowly, the data files for 
this book (it’s an EXE) can also be downloaded from http://files.me.com/
iconlogic/nwmc5u, which is our backup data files server.

On most browsers, a dialog box will appear asking if you want to Save, Run or 
Open the file.

 click the Save button and save the file to your desktop

2. After the file downloads, close the Web browser. 

3. Extract the data files.

 find the Captivate5EssentialsData file you just downloaded to your desktop
 double-click the file to open it (it’s an EXE file containing the zipped data files)
 confirm C:\ appears in the Unzip to Folder area
 click the Unzip button
 click the OK button
 click the Close button after the files have been extracted to your hard drive

The data files you will need for this book have now been installed to your hard 
drive (within a folder named Captivate5EssentialsData). As you 
move through the lessons in this book, you will be working with these files.

The next activity is only for Mac users.
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Student Activity: Download the Mac Data Files
1. Download the student data files necessary to complete the lessons presented in 

this book.

 start Safari
 go to the following Web address: http://www.iconlogic.com/mac.htm
 click the Captivate 5: The Essentials link

The zipped data files will be downloaded to your Downloads folder and 
automatically extracted into a folder.

Note: If the address above isn’t working or is running slowly, the data files for 
this book (a zip file) can also be downloaded from http://files.me.com/
iconlogic/4vfs5m, which is our backup data files server.

2. Move the data files folder to your desktop.

 drag the Captivate5EssentialsData folder from the Downloads folder to 
your desktop

3. You can now close the Downloads folder and the Web browser. 
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Need More Books?
We are proud to offer books on the following subjects:

and there are more coming all the time.

Contact Information and Ordering
IconLogic, Inc.
3320 Breckenridge Way | Riva, MD  21140 | 410.956.4949
Web: www.iconlogic.com | E-mail: orders@iconlogic.com

Editing and Grammar

Abrams’ Guide to Grammar: Second Edition

Editing With MS Word 2007

eLearning

Captivate versions 3 thru 5

Camtasia Studio versions 6 thru 7

Help Authoring

Adobe RoboHelp HTML 6 thru 8

Print Publishing (Page Layout)

InDesign CS2 thru CS3

QuarkXPress versions 6 thru 8

Web Page Design and Development

Dreamweaver versions MX 2004 thru CS3
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Rank Your 
Skills
Before starting this book, complete the skills assessment on 
the next page.



How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 5: The Essentials. Before
starting the book: Review each objective and rank your skills using the scale next to each
objective. A rank of  means No Confidence in the skill. A rank of  means Total
Confidence. After you’ve completed this assessment, go through the entire book. After
finishing the book: Review each objective and rank your skills now that you’ve completed
the book. Most people see dramatic improvements in the second assessment after completing
the lessons in this book. 

Before-Class Skills Assessment
1. I can record a Custom project.     

2. I can create a Rollover Slidelet.     

3. I can insert a Text Caption.     

4. I can add Click Boxes.     

5. I can insert Highlight Boxes.     

6. I can insert Rollover Captions.     

7. I can add Text Entry Boxes.     

8. I can create a TOC using the Skin Editor.     

9. I can perform a “round-trip” to Word.     

10. I can publish a SWF.     

After-Class Skills Assessment
1. I can record a Custom project.     

2. I can create a Rollover Slidelet.     

3. I can insert a Text Caption.     

4. I can add Click Boxes.     

5. I can insert Highlight Boxes.     

6. I can insert Rollover Captions.     

7. I can add Text Entry Boxes.     

8. I can create a TOC using the Skin Editor.     

9. I can perform a “round-trip” to Word.     

10. I can publish a SWF.     

IconLogic, Inc.
3320 Breckenridge Way, Riva, MD  21140

www.iconlogic.com

Adobe Captivate 5 Skills Assessment
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Module 1: eLearning and 
Captivate
In This Module You Will Learn About:

• Education Through Pictures, page 2

• Planning eLearning Projects, page 4

• The Captivate Interface, page 7

• Workspaces, page 9

• Previewing, page 16

And You Will Learn To:
• Explore a Project, page 7

• Explore the Default Workspaces, page 9

• Modify and Reset a Workspace, page 11

• Create a Workspace, page 13

• Navigate a Project, page 15

• Preview a Project, page 16

• Zoom Closer to a Slide, page 18
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Education Through Pictures
In a previous life, I was a professional photographer. When I wasn’t snapping photos 
during an exhilarating stint with the U.S. Coast Guard in the early 1980s, I covered 
media events in New York City. To make extra money (as with all branches of the 
military, the Coast Guard didn’t pay very well), I even covered a wedding or two. 
(I should point out that it was one wedding in particular that convinced me to plot a 
different career path besides photography once my Coast Guard tour was done... but 
that is another story.)

As any photographer can tell you, a primary goal is to capture a story with a few, or 
maybe just one, photograph. I’m betting that you have heard the phrase “A picture is 
worth a thousand words” at least a few times. As a photographer, I lived those 
words.

During my career, I have had the fortune of adding instructional designer, technical 
writer and technical trainer to my communications arsenal. And I have spent the bulk 
of my career attempting to perfect the art of teaching often complicated software 
applications to busy (and often distracted) adult learners as efficiently as possible. I 
have always attempted to write documentation using as few words as possible. 

If you are in the business of educating, you know how difficult the job of writing 
relevant lesson plans with fewer words can be. My step-by-step books have long 
been known for their skills-and-drills approach to learning. 

The term “skills-and-drills” learning means different things to different people. For 
some, it means fast-moving lessons that do not drown a person with unnecessary 
information. For me, “skills-and-drills learning” means learning—with pictures 
instead of words. 

I learned long ago that humans, as a species, think not with words, but with pictures. 
Not sure what I’m talking about? Here’s an example: Please close your eyes for a 
second and picture three in your mind’s eye. (Open your eyes after a few seconds 
and move to the next paragraph—see how precise I was... I just know that some of 
you are gonna fall fast asleep without that last instruction.)

I wasn’t specific when I asked you to picture three was I? It’s a good bet that things 
such as three cupcakes, three bowls of ice cream or three big boxes of Cap'n Crunch 
(everyone knows that that’s the best breakfast cereal ever) flashed into your mind’s 
eye. Maybe a large numeral 3 appeared in your mind’s eye—not the word “three,” 
but a picture of a 3. The point is, I doubt that you visualized the word three. Why? 
Most of us think in terms of pictures, not words. For this reason, my books often 
contain hundreds of screen captures that quickly explain, with more pictures and 
fewer words, a concept that could take many paragraphs to describe.

RoboDemo to Captivate
A picture can be nice, but it’s static. No matter how good a picture is, it can never tell 
specific information or show a concept in detail. For that reason, I went in search of a 
program I could use to augment the lessons taught in my books. Over the years I 
found several programs that I liked. The programs captured my computer’s screen 
and mouse actions well enough, but the resulting lessons were huge. A five-minute 
eLearning lesson could easily gobble up nearly 100 mb of storage space on my Web 
server. Downloading a file that large over the Internet would take a lot of time, even 
with a fast Internet connection. Large file sizes were just part of the problem. The 
projects were not cross-platform (they would not work on both Macs and PCs) and 
there was not much interactivity, if any. You’ll learn the value of adding interactivity 
to your eLearning lessons beginning on page 151.
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The technology for creating interactive lessons was so bad that I decided to give up 
on the concept and wait until someone came up with a program that had what it 
takes to be a useful tool. That program arrived around 2002 and was known as 
Flashcam (by Nexus Concepts 2002). Flashcam, which was pretty much just a screen 
capture utility, became the property of eHelp Software (of current Adobe RoboHelp 
fame). eHelp Software, which renamed Flashcam as RoboDemo, was purchased by 
Macromedia (of Dreamweaver and Flash fame). Macromedia revamped RoboDemo, 
added some much-needed features and changed the name to Captivate. In 2005, 
Adobe acquired Macromedia. Hence, the program has been known as Adobe 
Captivate.

Using Captivate, you can create eLearning projects from anything you can access 
from your computer. The lessons you create can be interactive—you can add 
captions, rollovers, clickable areas, typing areas and sound effects. 

Captivate projects can be exported to Small Web Format (SWF), executable files, 
Word documents, PDFs and AVIs. The published SWFs will be cross-platform, 
meaning that they can be viewed via a Web browser (such as Internet Explorer or 
FireFox).

Note: You might find yourself in a debate as to what the SWF suffix 
stands for (you may have noticed above that I used the words “Small 
Web Format” to define a SWF). Admittedly, I originally thought SWF 
stood for “Shockwave File.” In reality, the suffix once stood for 
“Shockwave Flash.” The name was often confused with Macromedia’s 
Shockwave format used for a program called Macromedia Director (that 
program lives today as Adobe Director). To end the confusion, 
Macromedia decided that SWF would forevermore stand for “Small Web 
Format.”
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Planning eLearning Projects
By the time you finish the last lesson in this book, you will be able to use Captivate to 
create eLearning lessons. The projects you learn to create will work the way 
Captivate’s designers intended. However, just because you will soon be able to 
create technically solid Captivate projects does not necessarily mean you will go out 
and create good projects. If you want to create good, useful projects you have to 
plan ahead. Before recording your first real project, you should ask yourself the 
following questions:

 Who is my audience?

 What do I want my lessons to teach my audience?

 Is my audience young or old?

 Is my audience educated?

 Is my audience hearing challenged?

 Do I want my projects to contain images and background music? If so, 
where will I get them?

 Will there be captions (written instructions and descriptions)? If so, who will 
write the captions?

 Will I use a storyboard or script? (Storyboards are rough sketches that 
show the general content of your project, slide by slide. If your projects 
contain more screen shots of an application than captions, a storyboard is a 
good idea. Scripts, which are detailed step-by-step procedures, are ideal if 
your project will contain a significant number of captions.) 

 Do I want my projects to be demonstrations, assessments or a combination 
of both?

When planning projects, keep in mind that the most useful projects contain the 
following basic elements:

 Title slide (telling the audience what they are going to learn)

 Credits and Copyright slide

 Narration, music and other sound effects

 Images and animations

 Interactivity (click boxes, text entry boxes and buttons)

 An ending slide (reviewing what the audience learned)
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Budgeting Considerations
Many new Captivate developers underestimate development time needed to produce 
projects. The following table should help.

I bet you’re wondering what “production” means, especially considering the fact that 
most of the projects you create will likely be in the large category (80-150 slides) 
and take you, on average, 10 hours to produce.

Production Does Not Include
To begin, let’s consider what “production” does not include. As mentioned on page 4, 
you’ll need a script and/or storyboard. 

 Storyboards: Rough sketches that show the general content of your 
project, slide by slide. If your projects contain more screen shots of an 
application than captions, a storyboard is a good idea.

 Scripts: Detailed step-by-step procedures. These are ideal if your project 
will contain a significant number of captions.

A typical one-hour eLearning course consists of 12, five-minute lessons. It could take 
up to three hours to write each of those lessons. Therefore, you should budget 40 
hours to write the entire one-hour eLearning course. Depending on how fast you 
write, you could easily double those hours, meaning you may need to budget 80 
hours for writing... which has nothing at all to do with Captivate production.

Production won’t include creating a Captivate template, a completed shell project 
that you will use as the basis of all of your projects. It’s not difficult to create a 
template, but it will take time. An ideal template will contain placeholders, an 
introduction slide, transitional slides, a conclusion slide, a skin and appropriate Start 
and End Properties (while these terms may seem foreign to you now, you will learn 
about many of them as you move through lessons presented in this book).

Finally, production does not include creating/recording the audio narration 
(voiceovers), making corrections to the script post-rehearsal, resetting the stage 
prior to recording, or recording the lessons using Captivate (the recording time 
should take the exact same amount of time as the process being recorded).

What Does Production Include?
So what’s left? As I mentioned on page 5, it’s going to take 10 hours (on average) to 
produce each Captivate project. What’s part of the production process? 

You’ll spend a lot of time working with Text Captions (you will learn about Text 
Captions beginning on page 48). You’ll be adding interactive objects (click boxes, 
which you’ll learn about on page 155; buttons, which you will learn about on 
page 99; and text entry boxes, which you will learn about on page 159) on several 
of your slides. 

Project Size Number of Development Hours
Small Projects (1-25 slides) 1-4 hours of production
Medium Projects (26-75 slides) 4-7 hours of production
Large Projects (80-150 slides) 8-10 hours of production
Bloated Projects (more than 150 slides) Consider splitting projects this large into 

smaller projects.
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During the production process, you’ll likely be adding audio clips to the project’s 
background, individual slides and even objects on the slides.

During the production process, you’ll be publishing the project into any one of several 
output formats and possibly uploading those files to a server (LMS) and testing for 
scoring or interactivity errors. After that, you’ll need to fix problems you run across 
(don’t worry, there will be plenty of problems that need to be fixed). After fixing 
those problems, you’ll need to republish, repost and then retest.

Add it all up, and your budget looks something like this (keep in mind that the timing 
below does not include the time it will take to record and edit your own voice-overs 
or narrations):

 40-80 hours to write a script or create the storyboard to support 12, five-
minute lessons for a one-hour course.

 120 hours to edit, produce and test 12, five-minute lessons for a one-hour 
eLearning course.

 40-80 hours to write a narration script to be used by your narrator.

 Up to 100 hours to record and enhance voice narration (much less if you 
use Text to Speech, which you will learn about on page 137).

So there it is, a mere 400 hours (give or take) is all that stands between you and 
your eLearning course. Are you tired yet? No, not you... and not me. Here’s the deal: 
while creating eLearning lessons in Captivate takes a lot of work (likely more work 
than you thought prior to reading the past few paragraphs), the work will actually be 
fun... and rewarding. I’ve gotten much satisfaction watching students move through 
my eLearning lessons and learning, and had more fun creating the lessons, than just 
about anything I’ve done in my career. I wish the same for you. 
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The Captivate Interface
If you use other Adobe CS5 applications, you will appreciate the familiar look and feel 
of Captivate’s interface. When you start Captivate, you will see a menu bar at the top 
of the window containing just a few options (File, Edit, View, Window and Help). The 
Welcome Screen has an area showing recently opened projects, links for recording 
new projects, and Getting Started Tutorials. The interface, while remaining simple, 
changes as you create, open and work with projects. 

Student Activity: Explore a Project
1. Read the Note in the margin of this page.

Note: You are 
about to open 
a file stored in 
a folder called 
Captivate5
EssentialsData. 
That folder 
should be 
located on your 
hard drive (C:\) 
if you are 
running 
Windows, or 
your desktop 
if using a 
Macintosh. If 
you have not 
already done 
so, you will 
need to install 
the data files. 
If necessary, 
complete the 
activity on 
page ix before 
continuing with 
this activity.

2. Start Adobe Captivate 5. 

The process of starting a program varies from operating system to operating 
system. Since Captivate is available for the Macintosh and Windows, I’ll leave 
it to you to start Captivate using any technique you like. However, once 
started, Captivate is similar on all platforms. Pictured below is how Captivate 
appears on a computer running Windows Vista.

As mentioned above, there are just a few menus and a Welcome Screen by 
default.

3. Open and preview a project.

 choose File > Open (or click the Open link from the Open Recent Item 
area on the Welcome Screen)

The Open dialog box appears.

 navigate to the Captivate5EssentialsData folder and open 
SampleProject_AceInterview.cptx



Adobe Captivate 5: The Essentials

8 © 1994-2010, IconLogic, Inc. All Rights Reserved.

The project opens in Classic View. You’ll learn about Captivate’s Views pretty 
quickly.

4. Close the project.

 choose File > Close (do not save the project if prompted)

5. Use the Open Recent Item area of the Welcome Screen to reopen a project.

 click SampleProject_AceInterview from the Open Recent Item area 

The project should once again be open and in Classic View, as shown in the 
picture at the top of this page.
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Workspaces
As you will quickly discover, there are myriad panels and toolbars available in 
Captivate. Everything you see is wonderfully useful... and horribly in your way. One 
of the first things to learn about Captivate is that you can organize the Workspace to 
suit your tastes and your needs and, if you like the Workspace, you can save it for 
repeated use.

Student Activity: Explore the Default Workspaces
1. The SampleProject_AceInterview project should still be open.

2. Switch to the Navigation Workspace.

 click the Workspace menu (the menu is available where 
you see the word Classic typically found near the top right 
of the Captivate window)

There are a handful of existing Workspaces including Classic, 
Navigation and Review.

 select Navigation from the Workspace drop-down menu

The Branching window opens on your screen. Depending on how big your 
monitor is, the Branching window may be covering most of your Captivate 
project. (If the Branching window does not appear in its own window similar to 
what is shown below, choose Window > Reset Navigation.)

 close the Branching window (by clicking the Close button in the upper right 
of the window if you are using a PC or upper left if you are using a Mac)

3. Switch to the Quizzing Workspace.

 select Quizzing from the Workspace drop-down menu

Switching to the Quizzing Workspace isn’t nearly as dramatic as the 
Navigation Workspace. It appears that the only change is a Quiz Properties 
panel at the far left of your window.



Adobe Captivate 5: The Essentials

10 © 1994-2010, IconLogic, Inc. All Rights Reserved.

Confidence Check
1. Still working in the SampleProject_AceInterview project, 

use the Workspace drop-down menu to display the 
Review Workspace. 

Notice how the Captivate window changes (there is a 
Comments panel in the lower right).

2. Switch to the Applying Skin Workspace.

There should now be a large Skin Editor window on your 
screen (if not, choose Window > Reset Applying Skin).

3. Close the Skin Editor window.

4. Switch to the Widget Workspace.

There is now a Widgets panel in the lower right.

5. Switch back to the Classic Workspace.
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Student Activity: Modify and Reset a Workspace
1. The SampleProject_AceInterview project should still be open and you should 

be viewing the Classic Workspace.

At the far right of the window there are two small icons: one is a set of two 
white arrows that point to the right; the other is a little menu.

2. Collapse a group to icons.

 click the white arrows (Collapse to Icons)

  

A second ago the right side of your window contained large panels. Now, those 
panels have collapsed down to Icons (shown in the second picture above).

3. Expand a group to icons.

 click the arrows at the right of the Icons 
(Expand Panels)

Now that they are expanded, you could use the 
many features found on the Properties or Library panels (you will do so as you 
move through lessons in this book).
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4. Close a group.

 at the far right of the Properties and Library panels, click 
the little menu (the two white arrows)

 choose Close Group

Uh oh, now you’ve done it. The Properties and Library panels 
are gone... gone! I sure hope you won’t need them anytime soon, because 
they’re not going to come back by themselves. What’s that you say? I told you 
to close the Group? You’re right, I did. Sorry about that. Ordinarily, I’d have 
you switch to another Workspace (like Navigation) and return to the Classic 
Workspace. Those pesky panels might come back. Maybe you already tried 
that (go ahead and try... I’ll wait).

The thing about Workspaces is that they can be easily overwritten. By closing 
the group, you just told Captivate that this is the way you want the CLASSIC 
Workspace to look for you moving forward. Thankfully, you can quickly reset a 
Workspace back to the way it looked the first time you saw it. I’ll show you 
how to do that next. Then I’ll show you how to save any changes you make to 
a Workspace as your own Workspace so you can keep your custom views.

5. Reset a Workspace.

 with the Classic Workspace currently selected, choose Reset ‘Classic’

Ah, that’s better. The Properties and Library panels are back. Using your new 
“Reset” trick, you can put the panels back to the way they were should you 
have any regrets after changes you might make to the panels moving forward.
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Student Activity: Create a Workspace
1. The SampleProject_AceInterview project should still be open and you should 

be viewing the reset Classic Workspace.

2. Collapse a group to icons.

 click the Collapse to Icons arrows 

3. Resize a panel.

 at the left side of the window, drag the right edge of the Filmstrip panel 
toward the left until the panel is a bit smaller

At the bottom of the window, notice that there is a panel containing several 
objects. This panel is known as the Timeline. You’ll learn how to use the 
Timeline beginning on page 59. For now, you’ll hide the Timeline so you can 
see more of your slides.

4. Hide the Timeline.

 choose Window > Timeline (to deselect the command)
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Your Captivate window should look similar to the picture below.

5. Create a New Workspace.

 from the Workspace menu, choose New Workspace

The New Workspace dialog box appears.

 type your name Workspace into the Name field

 click the OK button

Your new Workspace has been saved and is currently being used. The new 
name appears at the top of the Workspace menu.

6. Switch between workspaces.

 from the Workspace menu, choose Classic

 from the Workspace menu, choose “your workspace”

Note: You can delete or rename a workspace by choosing 
Manage Workspace via the Workspace menu.
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Student Activity: Navigate a Project
1. The SampleProject_AceInterview project should still be open.

2. View slides using the Filmstrip.

 scroll up or down the Filmstrip as necessary until you see Slide 7

 click one time on Slide 7 to view the slide for editing

3. Jump to a slide using the Go to Slide field.

 at the top of the window, highlight the number you 
see in the current slide field

 type any slide number between 1 and 23

4. Jump between slides using your keyboard.

 press either [page up] or [page down] on your 
keyboard

As you press the keys, notice that you quickly move 
from slide to slide.

5. Jump between slides using the Next and Previous Slide 
arrow.

 from the top of the window, click the Next Slide or 
Previous Slide arrows
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Previewing
During the lessons in this book, you will learn how to create a project from scratch, 
and then how to produce eLearning lessons using Captivate. At some point, you will 
finish the job by Publishing (you will learn how to Publish beginning on page 187). 
Prior to Publishing, it’s a great idea to Preview the lesson so you can see how it will 
look once published. There are five Preview options: Play Slide, Project, From this 
Slide, Next 5 Slides and In Web Browser. Among them, I’ve found Project and Next 5 
Slides to be the two Preview modes I rely on the most.

Student Activity: Preview a Project
1. The SampleProject_AceInterview project should still be open.

2. Preview the project.

 click the Preview tool  and choose Project 
(or choose File > Preview > Project)

The project is generated and the lesson begins to play.
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3. Spend a moment watching the lesson and interacting with the screens when 
prompted. As you move through the activities in this book, you will learn how 
to create lessons with features similar to those in this project.

There are two playbars you can use to skip ahead through the lesson. One is 
located at the top of the window; a second is located at the bottom of the 
window. The top playbar will not appear when you Publish the project—it’s 
there for you as the developer. The bottom playbar is what your learners will 
see (and use) when the project is published.

4. When you are finished interacting with the lesson (you do not need to watch 
the entire thing), click the End button  located at the top of the 
window.
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Student Activity: Zoom Closer to a Slide
1. The SampleProject_AceInterview project should still be open.

2. Go to any slide in the project.

3. Zoom away from the slide.

 find the Zoom drop-down menu at the top of the window 

 select 50 from the Zoom drop-down menu (or choose View > 
Magnification > 50%)

You can zoom as far away as 25%, and as up close and personal as 400%.

4. Change the slide zoom to Best Fit.

 select Best Fit from the Zoom drop-down menu

Depending on the size of the Captivate window, Best Fit is typically the best 
view for working on a slide.

5. Close the project (there is no need to save if prompted).


