Notice: Although IconLogic makes every effort to ensure the accuracy and quality of these materials, all material is provided without any warranty.

Copyright: 1994-2013 by IconLogic, Inc., 3320 Breckenridge Way, Riva, MD, 21140, 410.956.4949. This document, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without the prior written permission of IconLogic.

Trademarks: IconLogic, Inc., and the IconLogic logo are registered trademarks of IconLogic. All companies and product names are trademarks or registered trademarks of their respective companies. They are used in this book in an editorial fashion only. No use of any trade name is intended to convey endorsement or other affiliation with IconLogic books.

TechSmith Camtasia Studio 8: The Essentials
“Skills and Drills” Learning

Kevin A. Siegel
Contents
About This Book

| The Author ............................................................................................. v |
| Book Conventions................................................................................... vi |
| Confidence Checks ................................................................................. vi |
| Course Projects ...................................................................................... vi |
| System Requirements ............................................................................ vii |
| Data Files............................................................................................. vii |
| Download Data Files From the Web................................................... vii |
| Ordering More Books .............................................................................viii |
| Contacting IconLogic..............................................................................viii |

Module 1: eLearning and Camtasia

| Planning eLearning Lessons .................................................................. 2 |
| The Development Process ...................................................................... 3 |
| The Camtasia Studio Interface ............................................................ 6 |
| Open a Camtasia Studio Project .......................................................... 6 |
| Explore the Camtasia Tools .................................................................. 8 |
| The Clip Bin and Library ..................................................................... 9 |
| Explore the Clip Bin .......................................................................... 9 |
| Explore the Library ........................................................................... 10 |
| The Stage .......................................................................................... 11 |
| Preview Media ................................................................................... 11 |

Module 2: Recording Videos

| Display Resolution and Recording Area ............................................ 16 |
| Rehearsals ......................................................................................... 17 |
| Rehearse a Script ........................................................................... 18 |
| Set Camtasia Tools Options .............................................................. 20 |
| Recording Screen Actions .................................................................. 24 |
| Select a Recording Area .................................................................... 24 |
| Record a Video ................................................................................ 26 |
| Annotations ....................................................................................... 28 |
| Add a System Stamp and Caption ..................................................... 28 |
| Recording Effects ............................................................................ 34 |
| Add Effects While Recording ........................................................... 34 |

Module 3: Videos, Images and PIP

| Working with the Studio ...................................................................... 38 |
| Import a Camrec Video ..................................................................... 38 |
| Add Media to the Timeline .................................................................. 40 |
| Images .............................................................................................. 43 |
| Import Images ................................................................................... 43 |
| Multi-Track Videos ........................................................................... 45 |
| Insert a New Track ........................................................................... 45 |
| Create a Watermark .......................................................................... 48 |
| Cursor Effects ................................................................................... 49 |
| Add Cursor Effects ........................................................................... 49 |
## Contents

### Module 4: Callouts, Animations and Transitions
- Callouts ................................................................................................................. 52
- Create a Group ........................................................................................................... 52
- Add a Text Callout .................................................................................................... 54
- Add More Text Callouts ............................................................................................ 58
- Modify Visual Properties .......................................................................................... 61
- Add a Pointy Circle Callout ..................................................................................... 63
- Add a Sketch Motion Rectangle .............................................................................. 66

### Animations
- Add an Animation to a Callout .................................................................................. 68

### Transitions
- Add Slide Transitions ............................................................................................... 71

### Module 5: Audio
- Importing Audio Files ............................................................................................. 74
- Add Background Music to a Video ............................................................................. 74
- Fade Audio In and Out ............................................................................................. 76
- Recording Narration .................................................................................................. 79
- Record Voice Narration ............................................................................................. 80

### Splitting
- Split a Music Clip ...................................................................................................... 85

### Audio Editing
- Cut a Segment of Unwanted Audio ........................................................................... 90

### Module 6: Produce and Share
- Producing Basics ....................................................................................................... 94
- Produce a Standalone Video ...................................................................................... 94
- Share to YouTube ....................................................................................................... 98

### Flash/HTML5
- Produce Flash/HTML5 Output .................................................................................. 100

### Watermarks
- Add a Watermark to a Produced Video ....................................................................... 105

### Module 7: Zooming, Focus, Markers and Hotspots
- Hide and Show the Cursor ........................................................................................ 110
- Control Mouse Visibility ........................................................................................... 110
- Zoom-n-Pan .............................................................................................................. 112
- Add a Zoom-n-Pan .................................................................................................. 112
- SmartFocus ............................................................................................................... 114
- Apply SmartFocus .................................................................................................. 114

### Markers
- Add a Marker .......................................................................................................... 116

### TOCs
- Add a TOC .............................................................................................................. 117

### Hotspots
- Add a Hotspot to a Callout ...................................................................................... 120

### Module 8: Quizzes and Screencast.com
- Quizzes .................................................................................................................... 124
- Add a Quiz and Multiple Choice Question ............................................................... 124
- Add a Fill In the Blank Question .............................................................................. 127

### Screencast.com
- Share to Screencast.com ......................................................................................... 129
Module 9: PowerPoint and MenuMaker

PowerPoint as a Starting Point ................................................................. 132
Record PowerPoint ............................................................................ 132
MenuMaker .......................................................................................... 136
Create a Menu .................................................................................. 136
Customize a Menu ........................................................................... 140
About This Book

This Section Contains Information About:

- The Author, page v
- Book Conventions, page vi
- Confidence Checks, page vi
- Course Projects, page vi
- System Requirements, page vii
- Data Files, page vii
- Ordering More Books, page viii
- Contacting IconLogic, page viii

The Author


Kevin spent five years in the U.S. Coast Guard as an award-winning photojournalist and has more than two decades experience as a print publisher, technical writer, instructional designer and eLearning developer. He is a certified technical trainer, has been a classroom instructor for more than 25 years and is a frequent speaker at trade shows and conventions.

Kevin holds multiple certifications from companies such as Adobe and the CompTIA. You can reach Kevin at ksiegel@iconlogic.com.
**Book Conventions**

I believe that learners learn by doing. With that simple concept in mind, IconLogic books are created by trainers/authors with years of experience training adult learners. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Years ago we had many students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. We asked students—just like you—what they wanted in a training manual. They responded, and the methodology is used in this book and every IconLogic training manual.

This book has been divided into several modules. Since each module builds on lessons learned in a previous module, I recommend that you complete each module in succession. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

- instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

- type 9 into the text field

When you are asked to press a key on your keyboard, the instruction will look like this:

- press [shift]

I hope you enjoy the book. If you have any comments or questions, please see the end of this section for our contact information.

**Confidence Checks**

As you move through the lessons in this book, you will come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on, step-by-step exercises. But at some point, you’ll have to fend for yourself. That is where Confidence Checks come in. Please be sure to complete each of the challenges because some exercises build on completed Confidence Checks.

**Course Projects**

During the activities that appear in this book, pretend that you are an eLearning developer for a fictional company called **Super Simplistic Solutions**. As an eLearning developer, it is your job to create all of the eLearning videos for the company’s products, services and internal processes. During the lessons presented in this book, you will be using Camtasia Studio 8 to create videos that might be accessed by users on a Windows-based computer, an Apple computer, a laptop or even a mobile device (such as an iPad or iPhone).
System Requirements

To complete the lessons presented in this book, you will need the following software and hardware: TechSmith Camtasia Studio version 8; Microsoft Windows XP, Windows Vista, Windows 7, or Windows 8; Microsoft DirectX 9 or later version; Microsoft .NET 4.0 Client Profile (included); dual-core processor minimum

It is recommended that your system be set up as follows: Quad-core processor or better, 2 GB RAM minimum (4 GB or more is ideal); 2 GB of hard-disk space for program installation; display dimensions of 1024x768 or greater; dedicated Windows-compatible sound card; microphone and speakers (recommended).

You will need to download the book’s data assets that have been created specifically to support this book (see "Data Files”). Finally, you will learn how to record a PowerPoint presentation on page 132. You will need PowerPoint 2007 or newer to complete those activities.

Data Files

The data files that support the lessons presented in this book can be downloaded from the IconLogic website.

Student Activity: Download Data Files From the Web

1. Download the student data files necessary to complete the lessons presented in this book.
   - start a web browser
   - go to the following web address: http://www.iconlogic.com/pct.htm
   - from the Camtasia Workbooks area, click the Camtasia Studio 8: The Essentials link

   A dialog box may open, asking if you want to Save or Open (or Run) the data files.

   - if you receive a Security message, click the Run button
   - click the Save button and save the EXE file to your desktop

2. After the file downloads, close your browser.

3. Extract the data files.
   - find the Camtasia8Data.exe file you just downloaded to your desktop
   - double-click the EXE to open it

   The WinZip Self-Extractor opens.

   - confirm C:\ appears in the Unzip to folder area
☐ click the **Unzip** button

Several files are extracted to your hard drive.

☐ click the **OK** button
☐ click the **Close** button (to close the WinZip Self-Extractor)

The data files have now been copied to your hard drive (into a folder called **Camtasia8Data**). As you move through the lessons in this book, you will be working with these files. When you have completed the lessons in this book, you can delete both the **Camtasia8Data** folder (on the C drive) and the **Camtasia8Data.exe** you downloaded to your desktop.

### Ordering More Books

We are proud to offer books on the following subjects:

**Editing and Grammar**


Editing With MS Word 2007

**eLearning**

Adobe Captivate versions 4 through 6

Techsmith Camtasia Studio versions 6 through 8

**Help Authoring**

Adobe RoboHelp versions 6 through 10

### Contacting IconLogic

**IconLogic, Inc.**  
3320 Breckenridge Way | Riva, MD  21140 | 410.956.4949  
Web:  [www.iconlogic.com](http://www.iconlogic.com) | Email:  info@iconlogic.com
Rank Your Skills

Before starting this book, complete the skills assessment on the next page.
How this assessment works

Below you will find 10 course objectives for *Techsmith Camtasia Studio 8: The Essentials*. 

**Before starting the book:** Review each objective and rank your skills using the scale next to each objective. A rank of 1 means No Confidence in the skill. A rank of 5 means Total Confidence. After you’ve completed this assessment, go through the entire book. 

**After finishing the book:** Review each objective and rank your skills now that you’ve completed the book. Most people see dramatic improvements in the second assessment after completing the lessons in this book.

---

**Before-Class Skills Assessment**

1. I can add media to the Clip Bin.  
2. I can add a Quiz to a Project.  
3. I can record a video with screen drawings.  
4. I can add a System Stamp to a video.  
5. I can create a Watermark.  
6. I can create a Title Clip.  
7. I can add text callouts.  
8. I can edit an audio file within Camtasia.  
9. I can add a Zoom-n-Pan to a video.  
10. I can create a menu using MenuMaker.

---

**After-Class Skills Assessment**

1. I can add media to the Clip Bin.  
2. I can add a Quiz to a Project.  
3. I can record a video with screen drawings.  
4. I can add a System Stamp to a video.  
5. I can create a Watermark.  
6. I can create a Title Clip.  
7. I can add text callouts.  
8. I can edit an audio file within Camtasia.  
9. I can add a Zoom-n-Pan to a video.  
10. I can create a menu using MenuMaker.
Module 1: eLearning and Camtasia

In This Module You Will Learn About

- Planning eLearning Lessons, page 2
- The Development Process, page 3
- The Camtasia Studio Interface, page 6
- The Clip Bin and Library, page 9
- The Stage, page 11

And You Will Learn To

- Open a Camtasia Studio Project, page 6
- Explore the Camtasia Tools, page 8
- Explore the Clip Bin, page 9
- Explore the Library, page 10
- Preview Media, page 11
Planning eLearning Lessons

By the time you finish this workbook, you will have a better understanding of how to create technically solid eLearning lessons using Camtasia Studio. However, that does not necessarily mean you will create good eLearning lessons. If you want to create good, useful lessons, plan ahead by asking yourself the following questions:

- What lessons do I want to make available as eLearning lessons? (If you are creating an eLearning course that is based on a traditional classroom course, not every lesson will be appropriate for eLearning. In addition, keep in mind that eLearning lessons aren’t social events, they are completed by students who are working alone. Any lessons intended for groups may need to be removed from the course, or modified to work in an online environment.)

- Have I written a script? (If you are going to capture a screen process such as the various mouse clicks performed within an application, it is critical that you document the process prior to recording anything using the Camtasia Recorder.)

- Do I want my projects to contain images and audio? (Images and audio enhance the eLearning experience, but where will you find those assets? The Internet is a wonderful resource but be careful, assets found on the Internet are rarely free and are often protected by copyright laws.)

- Will there be callouts? (Callouts are written instructions and/or descriptions that describe what is occurring onscreen. Adding callouts in the Studio is easy, but somebody will have to write and proofread them at some point. Camtasia Studio does not include a spell-check feature.)

- What is the average reading level of my audience? (Consider your audience and write content that everyone can consume. The lower the reading level of your audience, the longer it will take for learners to read the callouts. In this workbook, you will learn how to set the timing for the callouts. However, you will need to determine the appropriate pace.)

- What font, font size and colors will I use? (Because reading text onscreen is not as easy as reading printed content, carefully consider your font choices. Verdana and Calibri are two popular font choices. When it comes to the font color, a dark color works best if you are going to use a light background.)

When planning projects, keep in mind that the most useful projects contain the following basic elements (you will learn how to add these elements as you move through this workbook):

- A Title clip (telling the audience what they are going to learn)
- Credits and copyright clip
- Narration, music and other sound effects (as appropriate)
- Images and animations (as appropriate)
- Some interactivity (such as Hotspots)
- An ending clip (reviewing what the audience learned)
The Development Process

I agree with people who say that Camtasia Studio is a very easy suite of programs to learn and use. In fact, you'll have the basics pretty much figured out in a day or so (that's the time it should take you to finish this book). However, there's a whole development process you need to go through if you intend to produce effective eLearning (also known as Web Based Training or Computer Based Training), and Camtasia mastery is only a small part of that process. Getting a handle on the eLearning development process isn't easy. It takes a lot of practice, experience and, above all, patience.

Working in Camtasia, you record videos (using the Camtasia Recorder). After the recording process, you edit, produce and then share your lessons using Camtasia Studio (which I have always thought of as the Camtasia Editor). Camtasia Recorder and Studio are two different programs and both are covered in this book.

I've outlined the typical eLearning development process on page 4. The list, which is by no means comprehensive, will give you an overview of developing eLearning in any eLearning development tool, not just Camtasia.

Pre-Production

Pre-production is all of the work you will do before entering Camtasia Studio. For instance, you will need to create an eLearning script, a detailed set of step-by-step instructions that will be used when the video is recorded in the Camtasia Recorder.

A typical one-hour eLearning course might consist of 12, five-minute videos. It could take approximately seven hours to write a script for each of those five-minute lessons. Therefore, you should budget approximately 80 hours to write a 60 minute eLearning course. Depending on how slowly you write, it could take a bit longer.

Pre-production includes rehearsing the script prior to recording the screen actions, creating the videos (known as camrec's) using the Camtasia Recorder, creating a voiceover script (which you will need if you are planning to include voiceover narration), and actually recording the audio.

Camtasia Studio Production

After you have created the camrec videos using the Camtasia Recorder, you'll create a Camtasia Studio project, which is where the heavy lifting begins. You will import all kinds of media into the Camtasia Studio project (including the camrec videos), add title clips, callouts, transitions and quizzes. You'll also add the voice narration. It’s likely that the audio, if you recorded it yourself or acquired it from someone on your team, will require enhancements using the audio tools available in the Camtasia Studio.

During the production process, you'll produce the project into one of several output formats, possibly uploading the files to a web server, LMS or Screencast.com. Once uploaded, you will test the lessons for scoring or interactivity. You’ll then likely need to fix, produce, repost and then retest the lessons.
Camtasia Studio Production Time

When I say production time, I’m referring to the actual time you will spend editing a Camtasia project from within the Camtasia Studio. It may sound like common sense, but the longer each eLearning lesson plays, the longer it will typically take for you to produce it in the Camtasia Studio. Many new eLearning developers underestimate the number of hours it will take to produce a lesson. The following table should help.

<table>
<thead>
<tr>
<th>Project Size</th>
<th>Number of Production Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>Small Videos (1-3 minutes of play time)</td>
<td>2-5 hours</td>
</tr>
<tr>
<td>Medium Videos (4-6 minutes)</td>
<td>6-8 hours</td>
</tr>
<tr>
<td>Long Videos (7-10 minutes)</td>
<td>9-10 hours</td>
</tr>
<tr>
<td>Extra Long Videos (more than 10 minutes)</td>
<td>Consider splitting videos this large into smaller Camtasia projects.</td>
</tr>
</tbody>
</table>

eLearning Development Power Scale

I’ve talked about the pre-production and the Camtasia Studio production processes. If you’re responsible for everything, including the writing, recording and production, have at it. However, if you need to put together a team, you will need people with specific strengths. The power scale that follows demonstrates the level of difficulty necessary to create an eLearning project in Camtasia. The scale goes from 1 to 10, with 10 indicating a challenging job.

Write It: If you’re not a writer, you’ll need someone to write the step-by-step instructions (also known as a script or storyboard) necessary to record the project in Camtasia. You’ll typically find technical writers doing this kind of work, and I consider this the most important process. Without a good script, you won’t have a good movie. Think I’m kidding? What do Battlefield Earth, Barb Wire, Godzilla, Heaven’s Gate, Popeye and Ishtar have in common? (Power Scale: 10)

Rehearse It: Take the completed script and go through it with the application you’ll be recording in front of you. Don’t skip any steps. You’ll be able to see if the steps you wrote are incomplete or inaccurate before you attempt to record the movie in Camtasia. (Power Scale: 2)

Reset It: After rehearsing the steps, be sure to “undo” everything you did. Few things are more frustrating than recording your video only to find a step you intend to demonstrate has already been performed. (Power Scale: 1)

Record It: You will record using the Camtasia Recorder. If rehearsals went well, the recording process should go smoothly. (Power Scale: 1)

Edit It: You will edit the video in the Camtasia Studio. This is when you add all of the cool stuff to your video including media, title clips, voice narration, zoom-n-pan, callouts, transitions, captions and even a quiz. (Power Scale: 8)

Produce It: While producing is not a difficult task, if your project is large this could take a great deal of time. You cannot do any work in Camtasia while your project is being produced. (Power Scale: 1)

Share It: This is a broad category. Posting your produced project will mean different things depending on where your finished lessons are supposed to go. For instance, if your lessons are supposed to end up inside a Learning Management System (LMS), you will have to set up the reporting features for your project, produce the project and then upload or install it into the LMS. After the lesson has been uploaded, you will need to test it to ensure it scores as expected. If you plan to simply add the
lessons to your website, posting may be as simple as using Camtasia’s FTP feature to upload the lesson files to your web server. (Power Scale: 2 or 3... or higher if your LMS is difficult to use)

**Test It:** This task isn’t difficult, but it could take time. If you find a problem, you of course have to fix it... and that might not be as simple or happen as quickly as you’d like. Some people argue that testing belongs above the Produce It process. I cannot argue with that logic. However, after testing the project, you’ll still need to Produce it and, if you’re working with an LMS, upload it and test again. Maybe it should be Test It, Produce It, Test It. (Power Scale: 2)

**Re-Edit, Produce, Re-Test:** If something didn’t work when you tested the lesson, you’ll have to return to Camtasia and fix the problem. After that, you’ll produce the lesson, post it and test it again. Although this may not be a difficult process, it will take time. (Power Scale: 2 or 3... or higher if you can’t resolve the problem)
The Camtasia Studio Interface

Camtasia Studio is a collection of programs including MenuMaker (where you can create a menu to launch your produced videos, see page 131), Player (which opens and plays AVI files), Recorder (where you record videos, see page 26), and Camtasia Studio (often referred to as the Camtasia Editor, where you edit and produce the actual videos). During the following activities, you will get an introduction to Camtasia Studio.

Student Activity: Open a Camtasia Studio Project

1. Start Camtasia Studio.

The first time you start Camtasia Studio, a Getting Started project opens and automatically begins playing.

Since it’s likely that you are new to Camtasia Studio, you might not know how to get the pesky preview to stop playing. On the right side of the Camtasia Studio window, there’s a playbar centered just beneath the preview. You can stop the preview by clicking the Pause button on the playbar (shown below).

If this isn’t your first time starting Camtasia and you have already created a project or two, I’m betting that the Getting Started project isn’t open at all. If you’re curious to see the Getting Started project, you can open it now by choosing Help > Open Getting Started Project.
The picture below is an example of what you will typically see the second time you start Camtasia Studio. By default, there is a Welcome window in the middle of the main Camtasia Studio 8 interface. At this point, it does not matter whether or not the Getting Started project is open on your screen. The only important thing is to ensure you’ve started Camtasia Studio 8.

2. Open an existing project.
   - if necessary, close the Welcome window by clicking the Close button
   - choose File > Open project

   The Open dialog box appears.

   - navigate to the Camtasia8Data folder on your hard drive
   - open the Demo.camproj project

   There are several things to explore within the Demo project, which you will do soon enough. Let’s see what happens if you decide to create a new project.

3. Create a new project.
   - choose File > New project (if prompted, don’t save the Demo project)

   I’m used to programs that allow for multiple projects to be open concurrently. Because you can have only one Camtasia Studio project open at any given time, the Demo project closes automatically as the new project opens.

4. Use the Welcome screen to reopen a project.
   - choose Help > Show Welcome Window
   - from the Recent projects area at the right of the Welcome Window, click Demo.camproj

   The Demo project should once again be open, ready for you to explore.
Student Activity: Explore the Camtasia Tools

1. Show the Voice Narration panel.
   - choose Tools > Voice Narration

   The Voice Narration panel appears in the upper left of the Camtasia window. The panel is used to record your voice (assuming you have a microphone attached to your computer).

   ![Voice Narration Panel](image)

   You’ll get a chance to use this panel on page 80. You can also access this panel via the Voice Narration tool (it’s grouped with other tools just beneath the Voice Narration panel).

   **Note:** The tool area of Camtasia is dynamic... it changes as you select different tools. If a tool you are looking for seems to disappear from view, you can always find the tool via the Tools menu or by clicking the More tool located at the right of the toolbar.

2. Show the Callouts panel.
   - choose Tools > Callouts

   Callouts allow you to add visual elements to your project that grab the learner’s attention. You will learn to add callouts beginning on page 52.

3. Show the Transitions panel.
   - choose Tools > Transitions

   Transitions give you the ability to move from one part of your lesson to another using professional animation effects. You’ll learn how to add Transitions to a project beginning on page 71.

   Next you will explore the Clip Bin and the Library.
The Clip Bin and Library

As you add assets to your Camtasia Studio project (such as images, animations and audio), those assets appear in the Clip Bin. Once objects appear in the Clip Bin, you can add them to the Timeline by simply dragging and dropping. Each project contains its own Clip Bin and the Clip Bin moves with the project as you back up the project to a server or other drive. Unfortunately, you cannot share assets found in one project’s Clip Bin with another. That’s where the Library comes in. If you need to use project assets over and over, consider adding those assets to the Library. Once an asset is added to the Library, the asset is available to any Camtasia project.

Student Activity: Explore the Clip Bin

1. View the Clip Bin.

☐ choose View > Clip Bin

There are a few assets in this project’s Clip Bin including a video, a title clip, one image and a few audio clips (you may need to scroll down to see the assets).

The default view for the Clip Bin is Thumbnails... which is nice if you want a decent-sized preview of the Clip Bin assets. However, many developers prefer the organized look and feel of the Details view.

2. Change the Clip Bin view from Thumbnails to Details.

☐ right-click within the Clip Bin and choose View > Details

3. Change the Clip Bin view from Details back to Thumbnails.

☐ right-click within the Clip Bin and choose View > Thumbnails
Student Activity: Explore the Library

1. Show the Library panel.
   - choose **View > Library**
   The Library takes the place of the Clip Bin. By default, there are several folders within the Library containing myriad images, animations and audio files. You can create your own folders and import your own assets into the Library.

2. Explore a Library folder.
   - from the Library, click the plus sign to the left of the **Theme - All Polished** folder
   The folder opens and displays several assets.

It would be simple to add any of these assets to your project—a drag and drop is all it would take. You will get a chance to do that very thing later. For now, let’s continue the Camtasia Studio tour.
The Stage

The Stage (also known as the Preview Panel) offers an excellent way to view or listen to your project assets before you add them to the Timeline or produce the video. For instance, if you have an audio file on the Clip Bin and want to listen to it, double-click the audio file on the Clip Bin, and it will open and play in the Preview Panel. If you need to preview Timeline segments, you are a simple double-click away.

Student Activity: Preview Media

1. Preview a Library audio clip.
   - still working within the Library, open the Music - Aurin Bee folder
   - double-click any one of the audio clips contained within the folder

   The audio clip will begin to play in the Preview panel. You can control the audio clip by clicking controls at the bottom of the Preview panel.

   - still working within the Library, open the Theme - Digital Stands folder
   - double-click Callout - Themed 1

   Much like the audio clip, the animation plays in the Preview panel.

3. Preview a Clip Bin asset.
   - choose View > Clip Bin
   - if necessary, scroll down to the Audio section of the Clip Bin

   There are eight audio clips in the Audio section.

   - double-click GiveFolderName.wav

   The audio clip opens in the Stage (Preview Panel) and begins to play.
4. Preview a video.

☐ from the top of the Clip Bin, double-click the `CreateNewFolderVideo` thumbnail (this is a recording created with the Camtasia Recorder)

The video plays within the Stage (Preview panel). You will learn to create this kind of recording using the Camtasia Recorder on page 26.

You’ve now previewed individual components that can make up a video. Next you’ll select an object on the Timeline and preview the entire video. The Timeline allows you to control what appears in a video and when it appears. It’s located at the bottom of the Camtasia Studio window.
5. Preview the entire video.
   - click one time on any object you see on the Timeline
   - choose Play > Play from beginning

As the lesson plays on the Stage, notice that a thin line and strange-looking object track across the Timeline. The object is known as the Playhead (it has both a green and red square, which you will learn about later). The Playhead and thin line show you where the preview is in relation to the Timeline. You will be learning to work with the Timeline as you progress through lessons in this book.

6. Explore Full Screen mode.
   - in the upper right of the Stage, click the Switch to full screen mode tool

In an instant, all of the Camtasia Studio tools and panels are gone. All that remains is the video. Feeling a bit stressed now that you cannot see any of Camtasia’s tools? No worries, it’s simple to get yourself out of Full Screen view by pressing [esc] on your keyboard.

**Note:** If you were to click within the video while previewing in Full Screen, the video will pause. At this point you will need to press [esc] to get out of Full Screen view to continue.
7. Get out of Full Screen Mode.
   - press [esc] on your keyboard (the Escape key)

   Whew! Now that you’re out of Full Screen mode, you can explore Camtasia’s Detach/Attach mode.

8. Explore Detach/Attach mode.
   - in the upper right of the Stage, click the **Detach or Attach video preview** tool

   The Stage detaches from the Camtasia window. You can now position the panel anywhere on your display that you like.

   - click the **Detach or Attach video preview** tool again

   The Stage reattaches to the upper right of the Camtasia window.

9. Exit Camtasia Studio (**File > Exit**).

   There is no need to save any changes made to the Demo project (if prompted).