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About This Book
About the Author
Kevin A. Siegel is the founder and president of IconLogic, Inc. He has
written more than 100 step-by-step computer training books, including
Essentials of Adobe Captivate 3, Essentials of Adobe Captivate 2,
Essentials of Macromedia Captivate, Essentials of RoboDemo 5,
Essentials of RoboDemo 4, Essentials of RoboDemo 3, Essentials of
Adobe Dreamweaver CS3, QuarkXPress 8: The Basics, QuarkXPress 8:
Beyond the Basics, Essentials of QuarkXPress 7, Accelerated
QuarkXPress 6, Essentials of Adobe InDesign CS3 and Essentials of
Adobe RoboHelp 7 HTML.
Kevin spent five years in the U.S. Coast Guard as an award-winning
photojournalist and has more than 23 years experience as a print
publisher and technical writer. He is a certified technical trainer, has
been a classroom instructor for more than 16 years and is a frequent
speaker at trade shows and conventions. Kevin holds multiple
certifications from companies such as Adobe and the CompTIA. You can
reach Kevin at ksiegel@iconlogic.com.

About IconLogic Books
IconLogic books are unique! They are created by instructors with years
of software training experience. Before IconLogic books, our instructors
rarely found a book that was perfect for a classroom setting. If the book
was beautiful, odds were that the text was too small to read and hard to
follow. If the text in a book was the right size, the quality of exercises
left something to be desired.
Finally tiring of using inadequate materials, our instructors started
teaching without any books at all. Over the years, we’ve had many
students ask if the in-class instruction came from a book. If so, they said
they’d buy the book. That sparked an idea. We asked students — just
like you—what they wanted in a training manual. You responded, and
the results appear in this book.
We hope you enjoy the book. If you have any comments or questions,
please see page x for our contact information.
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Book Conventions
This book has been divided into several modules. Since each module builds on
lessons learned in a previous module, we recommend that you complete each
module in succession. During every module, you will be guided through lessons step
by step. Instructions for you to follow will look like this:

 instructions for you to follow will look like this
If you are expected to type anything or if something is important, it will be set in
bold type like this:

 type 9 in the box
If you are expected to press a key on your keyboard, the key will be in brackets like
this:

 press [ctrl]

Confidence Check
You will also come across the little guy at the right. He indicates
a Confidence Check. Throughout each module you will be guided
through hands-on exercises. But at some point you’ll have to
fend for yourself. That is where Confidence Checks come in.
They’re very important. You must be sure to complete each of
them because some exercises build on completed Confidence
Checks.

System Requirements
To complete the lessons presented in this book, you will need the following software
and hardware: Adobe Captivate 4, Intel Pentium 4, Intel Centrino, Intel Xeon, or
Intel Core Duo (or compatible) processor; Microsoft Windows XP with Service Pack 2
(Service Pack 3 recommended) or Windows Vista Home Premium, Business,
Ultimate, or Enterprise with Service Pack 1 (certified for 32-bit editions); 512MB of
RAM (1GB recommended); 1.5GB of available hard-disk space; additional free space
required during installation (cannot install on flash-based storage devices); DVDROM drive; 800x600 screen resolution (1,024x768 recommended).
The Adobe Captivate 4 software does not come with this book. The software can be
purchased directly from Adobe (www.adobe.com). You can also download a trial
version of Captivate from Adobe. There are no limitations on the trial and it will last
for 30 days from the day you install it on your computer.
You will also need Microsoft Word 2000 or newer on your computer. Word is used
during the exporting activities beginning on page 225. If Word is not installed, you
will not be able to complete all of the activities.

viii
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Data Files
The data files that support the lessons presented in this book can be downloaded
from the IconLogic Web site. Instructions for downloading the data files appear
below.

Student Activity: Download Data Files From the Web
1. Download the student data files necessary to complete the lessons presented in
this book.

 start a Web browser (Internet Explorer 7 is shown below)
 go to the following Web address: http://www.iconlogic.com/
 click the Data Files for IconLogic Workbooks link

 click the PC link
 find and click the Captivate 4, Essentials of link
A dialog box will appear asking if you want to Save or Open the data files.

 click Save
 navigate to your desktop
 click Save
2. After the file downloads, close Internet Explorer.
3. Extract the data files.

 find the Captivate4Data.exe file you just downloaded to your desktop
 double-click the file to open it
The WinZip Self-Extractor appears.

 confirm C:\ appears in the Unzip to folder area
 click Unzip
Several files will be extracted.

 click OK
 click Close
The data files are copied to your hard drive. As you move through the lessons in
this book, you will be working with these files.
When you have completed the lessons in this book, you can delete both the
Captivate4Data folder (on the C drive) and the Captivate4Data.exe you
downloaded to your desktop.

© 1994-2009, IconLogic. All Rights Reserved.
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Need More Books?
We are proud to offer books on the following subjects:

Editing & Grammar
Abrams’ Guide to Grammar: Second Edition
Editing with MS Word 2007

Graphics and Multimedia Tools
Captivate versions 1 through 4
Flash Basic 8
PowerPoint versions 4 through 2002

Help Authoring
Captivate versions 1 through 4
Adobe RoboHelp HTML 6 through 8

Print Publishing (Page Layout)
InDesign CS2 through CS3
QuarkXPress versions 6 through 8

Web Page Design and Development
Dreamweaver versions MX 2004 through CS3
and there are more coming all the time.

To order, contact
IconLogic, Inc.
3320 Breckenridge Way | Riva, MD 21140 | 410.956.4949
Web: www.iconlogic.com | E-mail: iconlogic@iconlogic.com
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Rank Your
Skills
Before starting this book, complete the skills assessment on
the next page.

Adobe Captivate 4

Skills Assessment

How this assessment works
Below you will find 10 course objectives for Essentials of Adobe Captivate 4. Before starting
the book: Review each objective and rank your skills using the scale next to each objective.
A rank of  means No Confidence in the skill. A rank of  means Total Confidence. After
you’ve completed this assessment, go through the entire book. After finishing the book:
Review each objective and rank your skills now that you’ve completed the book. Most people
see dramatic improvements in the second assessment after completing the lessons in this
book.

Before-Class Skills Assessment
1. I can record a Custom project.











2. I can create a Rollover Slidelet.











3. I can insert a Text Caption.











4. I can add Click Boxes.











5. I can insert Highlight Boxes.











6. I can insert Rollover Captions.











7. I can add Text Entry Boxes.











8. I can create a TOC using the Skin Editor.











9. I can perform a “round-trip” to Word.





















1. I can record a Custom project.











2. I can create a Rollover Slidelet.











3. I can insert a Text Caption.











4. I can add Click Boxes.











5. I can insert Highlight Boxes.











6. I can insert Rollover Captions.











7. I can add Text Entry Boxes.











8. I can create a TOC using the Skin Editor.











9. I can perform a “round-trip” to Word.





















10. I can publish a SWF.

After-Class Skills Assessment

10. I can publish a SWF.

IconLogic, Inc.
3320 Breckenridge Way, Riva, MD 21140
www.iconlogic.com
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Module 1: eLearning and
Captivate
In This Module You Will Learn To
•

Set General Preferences

•

Explore a Project

•

Explore Project Views

•

Navigate a Project

•

Preview a Project

•

Zoom Closer to a Slide

•

View the Timeline and Library
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Education Through Pictures
In a previous life, I was a professional photographer. When I wasn’t snapping photos
during an exhilarating stint with the U.S. Coast Guard in the mid-1980s, I covered
media events in New York City. To make extra money (as with all branches of the
military, the Coast Guard didn’t pay very well), I even covered a wedding or two.
(I should point out that it was one wedding in particular that convinced me to plot a
different career path once my Coast Guard tour was done... but that is another
story.)
As any photographer can tell you, the goal is to capture a story in a few, or maybe
just one, photograph. I’m betting that you have heard the phrase “A picture is worth
a thousand words” at least a hundred times. As a photographer, I lived those words.
Over the years, I have had the fortune of adding instructional designer, technical
writer and technical trainer to my communications arsenal. And I have spent the bulk
of my career attempting to perfect the art of teaching complicated software
applications to busy professionals as efficiently as possible. My main goal was to
write lesson plans using fewer and fewer words.
If you are in the business of educating, you know how difficult the job of writing
relevant lesson plans with fewer words can be. My step-by-step books have long
been known for their skills-and-drills approach to learning. The term “skills-anddrills” learning means different things to different people. For some, it means fastmoving lessons that do not drown a person with unnecessary information. For me,
“skills-and-drills learning” means learning—with pictures.
Humans, as a species, think not with words, but with pictures. If I told you to close
your eyes and picture three, without being specific, it is a good bet that things such
as three cupcakes, three bowls of ice cream or three tubs of money would flash in
your mind’s eye. Maybe a large numeral 3 appeared in your mind’s eye—not the
word “three,” but a picture. We think in terms of pictures. For this reason, my books
often contain hundreds of screen captures that quickly explain, with pictures, a
concept that could take many paragraphs to describe.

RoboDemo to Captivate
A picture can be nice, but it’s static. No matter how good a picture is, it can never tell
specific information or show a concept in detail. For that reason, I went in search of a
program I could use to augment the lessons taught in my books. I found several that
I liked. The programs captured my computer’s screen and mouse actions well
enough, but the resulting projects were huge. A five-minute project could easily
gobble up nearly 100 mb of storage space on my server. Downloading a file that
large over the internet would take a lot of time, even with a fast internet connection.
Large file sizes were just part of the problem. The projects were not cross-platform
(they would not work on both Macs and PCs) and there was not much interactivity.
The technology for creating interactive lessons was so bad that I decided to give up
the concept, and wait until someone came up with a program that had what it takes
to be a useful tool. That program arrived around 2002 and was known as Flashcam
(by Nexus Concepts 2002). Flashcam, which was pretty much just a screen capture
utility, became the property of eHelp Software (of RoboHelp fame) and renamed
RoboDemo. In 2004, eHelp was purchased by Macromedia (of Dreamweaver and
Flash fame). Macromedia revamped RoboDemo, added some much-needed features
and changed the name to Captivate. In 2005, Adobe acquired Macromedia. Hence,
the program is now known as Adobe Captivate.

2
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Using Captivate, you can create eLearning projects from anything you can access
from your computer. The lessons you create can be interactive—you can add
captions, rollovers, clickable areas, typing areas and sound effects.
Captivate projects can be exported to Small Web Format (SWF), executable files,
Word documents, PDFs and AVIs. The published SWFs will be cross-platform,
meaning that they can be viewed via a Web browser (such as Internet Explorer or
FireFox).
Note: You might find yourself in a debate as to what the SWF suffix
stands for (you may have noticed above that I used the words “Small
Web Format” to define a SWF). I originally thought that SWF stood for
“Shockwave File.” In reality, the suffix once stood for “Shockwave
Flash.” The name was often confused with Macromedia’s Shockwave
format used for a program called Macromedia Director (that program
lives today as Adobe Director). To end the confusion, Macromedia
decided that SWF would forevermore stand for “Small Web Format.”

© 1994-2009, IconLogic, Inc. All Rights Reserved.
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Planning eLearning Projects
By the time you finish the last lesson in this book, you will be able to use Captivate to
create eLearning lessons. The projects you learn to create will work the way
Captivate’s designers intended. However, just because you will soon be able to
create technically solid Captivate projects does not necessarily mean you will go out
and create good projects. If you want to create good, useful projects you have to
plan ahead. Before recording your first real project, you should ask yourself the
following questions:

 Who is my audience?
 What do I want my lessons to teach my audience?
 Is my audience young or old?
 Is my audience educated?
 Is my audience hearing challenged?
 Do I want my projects to contain images and background music? If so,
where will I get them?

 Will there be captions (written instructions and descriptions)? If so, who will
write the captions?

 Will I use a storyboard or script? (Storyboards are rough sketches that

show the general content of your project, slide by slide. If your projects
contain more screen shots of an application than captions, a storyboard is a
good idea. Scripts, which are detailed step-by-step procedures, are ideal if
your project will contain a significant number of captions.)

 Do I want my projects to be demonstrations, assessments or a combination
of both?

When planning projects, keep in mind that the most useful projects contain the
following basic elements:

 Title slide (telling the audience what they are going to learn)
 Credits and Copyright slide
 Narration, music and other sound effects
 Images and animations
 Interactivity (click boxes, text entry boxes and buttons)
 An ending slide (reviewing what the audience learned)

4
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The Development Process
I agree with people who say that Captivate is a very easy program to learn and use.
Compared with programs like Adobe PhotoShop, learning Captivate is easy. In fact,
you’ll have the Captivate basics pretty much figured out in two days or less (that’s
the time it should take you to finish this book). However, there’s a whole
development process you need to go through if you intend to produce effective
eLearning (also known as Computer Based Training or CBTs), and Captivate mastery
is only a small part of that process. Getting a handle on the eLearning development
process isn’t easy. It takes a lot of practice, experience and, above all, patience.
I’ve outlined my eLearning development process below. While this list is by no means
comprehensive, it’ll give you a nice overview.

The Power Scale
The power scale that follows demonstrates the skill level necessary to create an
eLearning project in Captivate. The scale goes from 1 to 10, with 10 indicating a
potentially difficult process.
Write It: If you’re not a writer, you’ll need someone to write the step-by-step
instructions (also known as a script or storyboard) necessary to record the project in
Captivate. You’ll typically find technical writers doing this kind of work, and I consider
this the most important process. Without a good script, you don’t have a movie.
Think I’m kidding? What do Battlefield Earth, Barb Wire, Godzilla, Heaven’s Gate,
Popeye and Ishtar have in common? (Power Scale: 10)
Rehearse It: Take the completed script and go through it with the software you’ll be
recording in front of you. Don’t skip any steps. You’ll be able to see if the steps you
wrote are incomplete or inaccurate before you attempt to record the movie in
Captivate. (Power Scale: 2)
Reset It: After rehearsing the steps, be sure to “undo” everything you did. Few
things are more frustrating than recording your movie only to find a step you intend
to demonstrate has already been performed. (Power Scale: 1)
Record It: If rehearsals went well, the recording process should as well. (Power
Scale: 1)
Clean It: This is where you add all of the interactivity in Captivate including highlight
boxes, captions, text entry fields, buttons, question slides, etc. If the project contains
70–80 slides and each slide needs your attention, you should expect to budget 7–10
hours to get the project perfected. (Power Scale: 8)
Publish It: While not a difficult task, if your project is large this could take a great
deal of time. You cannot do any work in Captivate while your project is publishing.
(Power Scale: 1)
Post It: This is a broad category. Posting your project will mean different things
depending on where your finished lessons are supposed to go. For instance, if your
lessons are supposed to end up inside a Learning Management System (LMS), you
will have to set up the reporting features for your project, Publish the project and
then upload or install it into the LMS. After the lesson has been uploaded, you will
need to test the lesson to ensure it scores as expected. If you plan to simply add the
lessons to your Web site, Posting may be as simple as using Captivate’s FTP feature
to upload the lesson files to your Web server. (Power Scale: 2 or 3... or higher if your
LMS is difficult to use)

© 1994-2009, IconLogic, Inc. All Rights Reserved.
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Test It: This task isn’t difficult, but it could take time. If you find a problem, you’ve
got to go back and clean it, publish it and retest it. Some people argue that this step
belongs above the Publish It process. I cannot argue with that logic. However, after
testing the project, you’ll still need to Publish it and, as I mentioned above, if you’re
working with an LMS, upload it and test again. Maybe it should be Test It, Publish It,
Test It. See how easy I am? (Power Scale: 2)
Republish, Repost, Retest: If something didn’t work when you tested the posted
version of your lesson, you’ll have to return to Captivate and fix the problem. After
that, you’ll Publish, Post and Test again. While this may not be a difficult process, it
could take time. (Power Scale: 2 or 3... or higher if you can’t resolve the problem)

Budgeting Considerations
Many new Captivate developers underestimate development time needed to produce
projects. The following table should help.
Project Size

Number of Development Hours

Small Projects (1-25 slides)

1-4 hours of production

Medium Projects (26-75 slides)

4-7 hours of production

Large Projects (80-150 slides)

8-10 hours of production

Bloated Projects (more than 150 slides)

Consider splitting projects this large into
smaller projects.

I bet you’re wondering what “production” means, especially considering the fact that
most of the projects you create will likely be in the large category (80-150 slides)
and take you, on average, 10 hours to produce.

Production Does Not Include
To begin, let’s consider what “production” does not include. As mentioned on page 5,
you’ll need a script and/or storyboard.

 Storyboards: Rough sketches that show the general content of your

project, slide by slide. If your projects contain more screen shots of an
application than captions, a storyboard is a good idea.

 Scripts: Detailed step-by-step procedures. These are ideal if your project
will contain a significant number of captions.

A typical one-hour eLearning course consists of 12, five-minute lessons. It could take
up to three hours to write each of those lessons. Therefore, you should budget 40
hours to write the entire one-hour eLearning course. Depending on how fast you
write, you could easily double those hours, meaning you may need to budget 80
hours for writing... which has nothing at all to do with Captivate production.
Production won’t include creating a Captivate template, a completed shell project
that you will use as the basis of all of your projects. It’s not difficult to create a
template, but it will take time. An ideal template will contain text captions using
approved font settings, an introduction slide, transitional slides, a conclusion slide, a
skin and appropriate Start and End Properties (while these terms may seem foreign
to you now, you will learn about each as you move through lessons presented in this
book).
Finally, production does not include creating/recording the audio, making corrections
to the script post rehearsal, resetting the stage prior to recording, or recording the

6
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lessons using Captivate (the recording time should take the exact same amount of
time as the process being recorded).

What Does Production Include?
So what’s left? As I mentioned on page 6, it’s going to take 10 hours (on average) to
produce each Captivate project. What’s part of the production process?
You’ll spend a lot of time working with Text Captions (you will learn about Text
Captions beginning on page 61). You’ll be adding interactive objects (click boxes,
which you’ll learn about on page 179; buttons, which you will learn about on
page 114; and text entry boxes, which you will learn about on page 187) on several
of your slides.
During the production process, you’ll likely be adding audio clips to the project’s
background, individual slides and even objects on the slides.
During the production process, you’ll be publishing the project into any one of several
output formats and possibly uploading those files to a server (LMS) and testing for
scoring or interactivity errors. After that, you’ll need to fix problems you run across
(don’t worry, there will be plenty of problems that need to be fixed). After fixing
those problems, you’ll need to republish, repost and then retest.
Add it all up, and your budget looks something like this (keep in mind that the timing
below does not include the time it will take to record and edit your own voice-overs
or narrations):

 40-80 hours to write the script or create the storyboard
 120 hours to produce 12, five-minute lessons for a one-hour course
So there it is... 200 hours is all that stands between you and your eLearning course.
Are you tired yet? Nahhh, not you... and not me. Here’s the deal: while creating
eLearning lessons in Captivate takes a lot of work (likely more work than you thought
prior to reading the past few paragraphs), the work will be a blast... and rewarding.
I’ve gotten more satisfaction watching students move through my eLearning lessons
and learning, and had more fun creating the lessons, than just about anything I’ve
done in my career. I wish the same for you.
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The Captivate 4 Interface
One of the things I love about Adobe Captivate is its simple interface. When you start
Captivate, you will see a menu bar at the top of the window containing just a few
options (File, Edit, View and Help). The main part of the screen has an area showing
recently opened projects, links for recording new projects, and Getting Started
Tutorials. The interface, while remaining simple, changes as you create, open and
work on projects.

Student Activity: Set General Preferences
1. Start Adobe Captivate 4.
The picture below is an example of what you will see the first time you start
Captivate 4.

2. Show Captivate’s Preferences.

 choose Edit > Preferences
The Captivate Preferences dialog box appears.
There are two main categories: Global and Recording.
The Global options affect such things as Confirmation
messages, Grid options, Spelling Preferences and more.
The Recording category lets you set the defaults for new
slides, previews and objects.
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3. Check the Global, General Settings.

 select General Settings from the Global category
 ensure the options and selections match the picture below (the Default

location for Publishing will likely be My Adobe Captivate Projects within
your My Documents folder, which is fine for now)

4. Confirm the Spelling preferences.

 still on the Global: General Settings screen, click the Spelling
preferences button

 ensure your Spelling options match the picture below (you will be using the
Spell Checker during lessons that begin on page 78)

 click OK (to close the Spelling options dialog box)
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5. Enable the Confirmation messages.

 still on the Global: General Settings screen, click the Confirmation
messages button

 ensure all of the check boxes are selected

Confirmation messages allow you to confirm actions such as deleting
objects and slides. Without these messages, it is possible for accidents,
such as unintentionally deleting audio, to happen. It is recommended that you
not turn these options off until you are very comfortable with Captivate.

 click OK (to close the Confirmation Messages dialog box)
6. Check the Global Defaults.

 select Defaults from the Global
category

 ensure the options match the

picture shown here (you will
learn to work with each of the
objects and options as you move
through this book)

 click OK when finished
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Student Activity: Explore a Project
1. Read the Note in the margin of this page.
2. Open a project.

 choose File > Open (or click the Open link from the Open Recent area)
The Open dialog box appears.

 navigate to the Captivate4Data folder and open Demo.cp
The project opens and you can see its slides in Storyboard View.

Note: You are
about to open
a file stored in
a folder called
Captivate4Data.
That folder
should be
located on your
hard drive
(C:\). If you
have not
already done
so, you will
need to install
the data files.
If necessary,
complete the
activity on
page ix before
continuing with
this activity.

3. Close the project.

 choose File > Close (do not save the project if prompted)
4. Use the Open Recent project area to reopen a project.

 click Demo from the Open Recent area

The project should once again be open and in Storyboard View.
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Student Activity: Explore Project Views
1. The Demo project you opened on page 11 should still be open.
2. Switch to Edit View.

 click the View drop-down menu and notice that there are three views:
Storyboard, Edit and Branching

Note: Depending on the size of your window, and your Display
resolution, the View drop-down menu may not be positioned beneath
the Save tool as shown below. In fact, the menu may be located in the
upper right of the window.

 select Edit View from the View drop-down menu

While in Edit View, you can move from slide to slide using the Filmstrip and
make edits to slides. You can also use the Filmstrip to reorder your slides.
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3. Switch to Branching View.

 select Branching View from the View drop-down menu

Using the Branching View, you can manage the branches within your project.
In the Demo project, you can see that there are branches (links) from several
project slides to other slides.
4. Use the Storyboard tab to view Information about the project.

 select Storyboard View from the View drop-down menu
Using this view, you can reorder your slides, but you cannot make edits to
slide content.

 click the word Information on the Storyboard tab

The Information area either expands or collapses (when it collapses, it drops
to the bottom of the panel).

 if necessary, click the word Information on the Storyboard tab again to
expand the Information area

The information you see in the Information area
pertains to the open Demo project. You can see such
information as the project’s Resolution (720 x 440),
which is the Recording Area used when the project
was recorded, and the number of slides the project
contains (23).
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Student Activity: Navigate a Project
1. The Demo project you opened on page 11 should still be open.
2. View slides using the Filmstrip.

 select Edit View from the View drop-down menu
 scroll up or down the Filmstrip as necessary until you see Slide 7
 click one time on Slide 7 to view the slide for editing

3. View a slide using the Go to Slide command.

 choose Edit > Go to Slide
The Go to Slide dialog box appears.

 type any slide number between 1 and 23

 click OK
4. View a slide using your keyboard.

 press either [page up] or [page down] on your keyboard
As you press the keys, notice that you quickly move from slide to slide.
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5. Display the Main toolbar.

 choose Window > Toolbars > Main
The Main toolbar looks like the picture below. If you do not see it, it is certainly
possible that the step you just took actually hid the toolbar. In that case,
please repeat this step.

6. View slides using the Previous and Next buttons.

 click the Previous and Next buttons
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Student Activity: Preview a Project
1. The Demo project you opened on page 11 should still be open.
2. Preview a project.

 click the Preview tool on the Main toolbar and
choose Project

The project is generated and the project begins to play.

3. Spend a moment watching the project and interacting with the screens when
prompted. As you move through the lessons in this book, you will learn how to
create projects with features similar to those in this project.
There are three playbars you can use to skip ahead through the lesson. One is
located at the top of the window; a second is located at the far right of the
window. Neither of these two playbars will appear when you Publish the
project. A third playbar appears at the bottom of the window. This is the
playbar users will see (and use) when the project is published. You will learn
to Publish a project on page 220.
4. When you are finished interacting with the lesson (you do not need to watch
the entire thing), click the Close preview button located at the top of the
window.
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Student Activity: Zoom Closer to a Slide
1. The Demo project you opened on page 11 should still be open.
2. Go to any slide in the project.
3. Zoom closer to the slide.

 find the Zoom field in the upper right of the slide
 select 400% from the Zoom drop-down menu

The farther you are from the slide, the less accurate things appear on the
slide. You are now up close and personal to the slide. The ability to zoom
closer to a slide could prove helpful while working with slide objects—
especially if you need to align a specific area of one object with another.
4. Change the slide zoom to Best fit.

 select Best fit

from the Zoom drop-down menu

Depending on the size of the Captivate window, Best fit is typically the best
view for working on a slide.
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Student Activity: View the Timeline and Library
1. The Demo project you opened on page 11 should still be open.
2. Go to slide 2 of the project.
3. Display the Timeline.

 choose Window > Timeline
The Timeline appears either above or below the slide (if the Timeline was
already showing on your screen, you’ve just closed it... in that case, repeat
the step above to display the Timeline).
It’s possible that the Timeline isn’t displaying as many rows as shown in the
picture below. In that case, you may need to stretch the Timeline a bit taller
by dragging the border separating the Timeline from the slide (as shown in the
second picture below, right).

The Timeline allows you to control when objects appear on a slide. You will
learn to use the Timeline on page 67.
4. Display the Library.

 choose Window > Library
The Library appears at the right of the window.
You will use the Library to manage myriad
project assets. You will learn to use the Library
on page 91.
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Confidence Check
1. Hide both the Library and Timeline.
2. Choose Help > Adobe Captivate Help. (If the Adobe
AIR Agreement appears, click “I Agree.”)
3. Select Recording Projects from the list of topics at
the left.
4. Select Automatic recording from the list of topics.
5. Select Demonstration mode from the list of topics.

6. Review the information that appears. You will learn to use this feature during
the next module.

7. Close the Help window.
8. Close the Demo project (do not save if prompted).
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