Contents
About This Book
The Author ........................................................................................................ vii
Book Conventions ........................................................................................... viii
Confidence Checks ........................................................................................ viii
Captivate System Requirements .................................................................... ix
Data Files (Captivate Project Assets) ............................................................... x
  Download the Windows Data Files .......................................................... x
  Download the Mac Data Files ................................................................ xi
How Software Updates Affect This Book ....................................................... xii
Contacting IconLogic .................................................................................. xii
Special Thanks ............................................................................................ xii

Preface
Education Through Pictures........................................................................... 2
Planning eLearning Projects ........................................................................ 4

Module 1: Exploring Captivate
The Captivate Environment .......................................................................... 8
  Explore a Finished Captivate Project ...................................................... 8
Workspaces .................................................................................................... 11
  Explore the Default Workspaces .......................................................... 11
  Modify and Reset a Workspace .............................................................. 13
  Create a Workspace ........................................................................... 15
  Zoom and Magnify .............................................................................. 17
  Navigate a Project ............................................................................... 18
Previewing ...................................................................................................... 19
  Preview a Project ................................................................................... 19
Blank Projects ............................................................................................... 21
  Create a New, Blank Project ............................................................... 21
  Insert Standard Objects onto Slides ...................................................... 26

Module 2: Recording Screen Actions
Resolution and Recording Size ................................................................... 30
The Development Process ............................................................................ 31
Preparing to Record ...................................................................................... 33
  Rehearse a Script ................................................................................. 35
  Review Recording Settings .................................................................... 36
Access for Assistive Devices ........................................................................ 39
  Enable Access for Assistive Devices ................................................... 39
Multimode Recording .................................................................................... 40
  Review Default Recording Mode Settings ............................................ 40
  Record Using Multiple Modes ............................................................ 44
Custom Recordings ....................................................................................... 50
  Record a Custom Simulation ............................................................... 51
Panning .......................................................................................................... 54
  Record a Demonstration that Pans ....................................................... 54
Manual Recording ......................................................................................... 56
  Record the Screen Manually ............................................................... 56
Module 3: Captions, Styles and Timing
Text Captions ........................................................................................60
  Insert, Resize and Move Text Captions ..............................................60
  Modify Text Caption Properties .......................................................63
Caption Styles.......................................................................................67
  Edit the Default Caption Style .......................................................67
Callouts.................................................................................................70
  Change a Callout Used by a Text Caption ...........................................70
The Timeline .........................................................................................71
  Control Slide Timing ..................................................................71
  Control Slide Object Timing ...............................................................73
Check Spelling ..................................................................................75
Align Slide Objects ..........................................................................77

Module 4: Images and Smart Shapes
Images.................................................................................................80
  Insert, Resize and Restore an Image .................................................80
  Transform an Image ..................................................................82
The Library ...........................................................................................86
  Use the Library .......................................................................86
  Manage Unused Project Assets .......................................................88
Image Editing........................................................................................89
  Crop and Rename an Image .............................................................89
  Remove a Background Color ............................................................91
Smart Shapes .......................................................................................93
  Insert a Cloud Callout ..................................................................93
Image Slideshows..................................................................................97
  Create an Image Slideshow .............................................................97

Module 5: Pointers, Buttons and Highlight Boxes
Mouse Effects ..................................................................................100
  Add a Visual Click and Sound .......................................................100
Pointer Paths and Types ..................................................................102
  Modify the Mouse Pointer .............................................................102
Buttons ..............................................................................................105
  Insert and Format a Text Button ...................................................105
  Set a Button's Pause After Timing ................................................108
  Work With Image Buttons ..............................................................109
Highlight Boxes ..................................................................................111
  Insert and Format a Highlight Box ................................................111

Module 6: Rollovers, Zoom Areas and Slidelets
Rollover Captions ...............................................................................116
  Insert a Rollover Caption ...............................................................116
Rollover Images ...............................................................................120
  Insert a Rollover Image .................................................................120
Zoom Areas ......................................................................................121
  Insert a Zoom Area ...................................................................121
Rollover Slidelets ............................................................................124
  Insert a Rollover Slidelet ...............................................................124
Module 7: Audio
Object Audio ......................................................... 128
  Import Audio onto a Slide Object ......................... 128
  Import Background Audio .................................. 130
Slide Notes ................................................................. 131
  Add a Slide Note .................................................. 131
Recording Audio ........................................................ 132
  Calibrate a Microphone ....................................... 132
  Record Slide Audio .............................................. 135
Slide Audio ................................................................. 138
  Import Audio Onto a Slide .................................... 138
  Edit an Audio File ............................................... 140
Silence ........................................................................... 143
  Insert Silence ....................................................... 143
Text-to-Speech ............................................................ 145
  Convert Text-to-Speech ....................................... 145

Module 8: Video, Animation and Effects
Video ................................................................. 150
  Insert a Flash Video ............................................. 150
  Set Flash Video Properties ................................. 151
Animation ................................................................. 154
  Add Animation to a slide ..................................... 154
Text Animation .......................................................... 156
  Insert Text Animation ......................................... 156
Object Effects ............................................................ 158
  Apply an Effect to a Slide Object ......................... 158
  Apply a Glow Filter Effect .................................... 159
  Modify Effect Properties ................................... 160
  Save and Import Effects ...................................... 161

Module 9: Click and Text Entry Boxes
Demonstrations versus Simulations .......................... 164
  Hide the Mouse .................................................... 164
Find and Replace ....................................................... 165
  Replace Phrases .................................................. 165
Click Boxes ............................................................... 167
  Insert a Click Box ............................................... 167
Text Entry Boxes ........................................................ 171
  Insert a Text Entry Box ....................................... 171

Module 10: Working With PowerPoint
PowerPoint as a Starting Point ................................. 176
  Import PowerPoint slides ..................................... 176
  Resize One Object and Apply to All ..................... 180
  Round-Trip PowerPoint Edits ............................... 181
PowerPoint Collaboration ........................................... 183
  Synch With Source ............................................. 183
Rescaling Projects ..................................................... 185
  Rescale a Project ................................................. 185
Module 11: Introduction to Question Slides
Quiz Setup ........................................................................................................ 188
    Edit Quizzing Object Styles .............................................................. 188
    Set the Quiz Preferences ................................................................. 189
    Apply a Theme ..................................................................................... 191
    Hide a Slide Image ............................................................................ 192
Creating a Quiz ............................................................................................ 193
    Insert Question Slides ................................................................... 193
    Edit a Question Slide ...................................................................... 194

Module 12: Finishing Touches
URL Actions ............................................................................................ 198
    Create a Link to a Website ............................................................. 198
Skins ........................................................................................................... 201
    Apply a Skin ..................................................................................... 201
    Edit, Save and Delete a Skin .......................................................... 202
Table of Contents .................................................................................... 205
    Create a TOC .................................................................................. 205
Preloaders ............................................................................................... 208
    Check Publish Settings and Add a Loading Screen ......................... 208
Publishing ................................................................................................. 211
    Publish a SWF and PDF ................................................................. 211
    Run the HTML5 Tracker ............................................................... 215
    Publish as HTML5.......................................................................... 216
Round Tripping .......................................................................................... 220
    Export Captions ............................................................................ 220
    Perform a “Round Trip” ............................................................... 222
Want To Learn More About Adobe Captivate? .................................. 223
About This Book

This Section Contains Information About:

- The Author, page vii
- Book Conventions, page viii
- Confidence Checks, page viii
- Captivate System Requirements, page ix
- Data Files (Captivate Project Assets), page x
- How Software Updates Affect This Book, page xii
- Contacting IconLogic, page xii

The Author


Kevin spent five years in the U.S. Coast Guard as an award-winning photojournalist and has more than two decades experience as a print publisher, technical writer, instructional designer and eLearning developer. He is a certified technical trainer, has been a classroom instructor for more than 20 years and is a frequent speaker at trade shows and conventions.

Kevin holds multiple certifications from companies such as Adobe and the CompTIA. You can reach Kevin at ksiegel@iconlogic.com.
Book Conventions

I believe that learners learn by doing. With that simple concept in mind, IconLogic books are created by trainers/authors with years of experience training adult learners. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Years ago we had many students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. We asked students—just like you—what they wanted in a training manual. You responded, and the methodology is used in this book and every IconLogic training manual.

This particular book has been divided into several modules. Since each module builds on lessons learned in a previous module, I recommend that you complete each module in succession. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

☐ instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

☐ type 9 into the text field

When you are asked to press a key on your keyboard, the instruction will look like this:

☐ press [shift]

I hope you enjoy the book. If you have any comments or questions, please see page xii for our contact information.

Confidence Checks

As you move through the lessons in this book, you will come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on, step-by-step exercises. But at some point you’ll have to fend for yourself. That is where Confidence Checks come in. Please be sure to complete each of the challenges because some exercises build on completed Confidence Checks.
Captivate System Requirements

This book will teach you how to use Adobe Captivate version 7. The Adobe Captivate software does not come with this book. The software can be downloaded directly from Adobe (www.adobe.com/products/captivate.html). You do not need to purchase Captivate to learn Captivate; the free trial version of the software can be downloaded via the link above. There are no limitations on the Captivate trial, and it will last for 30 days from the day you install it on your computer.

Here are Adobe’s system requirements for installing and using Adobe Captivate 7.

**Windows:** 1 GHz or faster processor Intel Pentium 4, Intel Centrino, Intel Xeon, or Intel Core Duo (or compatible) processor; Microsoft Windows XP with Service Pack 3, Windows 7 with Service Pack 1, or Windows 8; 2GB minimum RAM (4GB recommended); 3GB of available hard-disk space for installation; additional free space required during installation (cannot install on flash-based storage devices); 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Mac:** Multicore Intel processor; Mac OS X 10.7 or newer; 2GB minimum RAM (4GB recommended); 3GB of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system or on flash-based storage devices); 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Microphone, Speakers and/or a Headset:** During the module on Audio, which begins on page 127, you will learn how to import, record and edit audio. You will need a microphone and speakers, or a headset to complete those activities.

**Other Software You Will Need**

**NeoSpeech:** You will learn how to convert written text into an audio file during activities beginning on page 145. To use the NeoSpeech Text-To-Speech feature, you will need to install the NeoSpeech software after installing Captivate. NeoSpeech comes free with Captivate but is not installed during the Captivate installation process. You can download NeoSpeech from www.adobe.com/cfusion/tdrc/index.cfm?product=captivate.

**Microsoft PowerPoint 2003** or newer: PowerPoint, which does not come with Captivate, is used during the PowerPoint integration activities beginning on page 176. If PowerPoint is not installed, you will not be able to complete all of the activities.

**Microsoft Word 2003** or newer: Word, which does not come with Captivate, is used during the exporting activities beginning on page 218. If Word is not installed, you will not be able to complete all of the activities.
Student Activity: Download the Windows Data Files

1. Download the student data files necessary to complete the lessons presented in this book.
   - start a web browser and visit the following web address: http://www.iconlogic.com/pc
   - click the Captivate 7: The Essentials link

   On most web browsers, a dialog box appears asking if you want to Save, Run or Open the file. The goal is to save the file to your computer. It doesn’t matter where you save the file, provided you can find it in a moment to execute it.

2. Save the file to your computer. After the file downloads, close the web browser.

3. Extract the data files.
   - find the Captivate7Data file you just downloaded to your computer
   - double-click the file to execute it (even though the file is an EXE file, it’s not a program; rather it’s an archive containing zipped data files)
   - confirm C:\ appears in the Unzip to Folder area (only change the Unzip to folder if you are prohibited from installing assets directly to your C drive)

   - click the Unzip button

   You will be notified that more than 100 files were unzipped.

   - click the OK button and then click the Close button

   The data files have been installed on your hard drive (within a folder named Captivate6Data). As you move through the lessons in this book, you will be working with these files. You skip the next activity and turn to page xii.
Student Activity: Download the Mac Data Files

1. Download the student data files necessary to complete the lessons presented in this book.
   - start Safari
   - go to the following web address: http://www.iconlogic.com/mac
   - click the Captivate 7: The Essentials link

   The zipped data files will typically be downloaded to the Downloads folder on your Mac and be automatically extracted into a folder named Captivate7Data.

2. Move the data files folder to your desktop.
   - drag the Captivate7Data folder from the Downloads folder to your desktop

3. You can now close the Downloads folder window and Safari.

   Before starting the lessons in Module 1 of this book, it’s a good idea to review “How Software Updates Affect This Book” on page xii.
How Software Updates Affect This Book

This book was written specifically to teach you how to use Adobe Captivate version 7.0. At the time that this book was written, Captivate 7 was the latest and greatest version of the Captivate software available from Adobe.

With each major release of Captivate, my intention is to write a new book to support that version and make it available within 30-60 days of the software being released by Adobe. From time to time, Adobe makes service releases/patches of Captivate available for customers that fixes bugs or adds functionality. For instance, I would expect Adobe to update Captivate 7 with a patch or two within a few months of Captivate 7 being released. That patched version might be called Captivate 7.01 or 7.1. Usually these updates are minor (bug fixes) and have little or no impact on the lessons presented in this book. However, every so often Adobe makes significant changes to the way Captivate looks or behaves, even with minor patches. (Such was the case when Adobe updated Captivate from version 5 to 5.5—about a dozen features were added, and a few panels were actually renamed, throwing readers of my books into a tizzy.)

Since it is not possible for me to recall and update printed books, instructions you are asked to follow in this book may not match the patched/updated version of Captivate that you might be using. If something on your screen does not match what I am showing in the book, please visit my Captivate 7 book page on my website (http://www.iconlogic.com/skills-drills-workbooks/adobe/captivate-workbooks/captivate-7-essentials-workbook.html). If an Adobe software update has altered something that will impact the lessons in this book, I will address the issues on that page as soon as they are brought to my attention.

Contacting IconLogic

IconLogic, Inc.
3320 Breckenridge Way | Riva, MD 21140 | 410.956.4949
Web: www.iconlogic.com | Email: info@iconlogic.com

Special Thanks

I would like to thank some fine people for their help with this book.

Barbara Ash (www.urgoal.com) provided the PhotoshopVignette project you will work with beginning on page 121. Barbara is an Adobe Certified Instructor and Adobe Design Specialist. For the past 19 years, she has been teaching Adobe applications and consulting with companies and organizations of all types.

Jill McGillen (www.nextturnconsulting.com) donated the Introduction project you will work with beginning on page 80. Jill’s company, Next Turn Consulting, is a training company specializing in improving communication, leadership and results.

Ellie Abrams (ellie@esatraininginc.com) offered her considerable proofreading skills to purge as many grammar errors from this book as possible.
Rank Your Skills

Before starting this book, complete the skills assessment on the next page.
Skills Assessment

How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 7: The Essentials. Before starting the book: Review each objective and rank your skills using the scale next to each objective. A rank of 1 means No Confidence in the skill. A rank of 5 means Total Confidence. After you’ve completed this assessment, go through the entire book. After finishing the book: Review each objective and rank your skills now that you’ve completed the book. Most people see dramatic improvements in the second assessment after completing the lessons in this book.

Before-Class Skills Assessment
1. I can record a Custom Project. 1 2 3 4 5
2. I can create a Rollover Slidelet. 1 2 3 4 5
3. I can insert a Text Caption. 1 2 3 4 5
4. I can add Click Boxes. 1 2 3 4 5
5. I can insert Highlight Boxes. 1 2 3 4 5
6. I can insert Rollover Captions. 1 2 3 4 5
7. I can add Text Entry Boxes. 1 2 3 4 5
8. I can create a TOC using the Skin Editor. 1 2 3 4 5
9. I can perform a “Round-trip” to Word. 1 2 3 4 5
10. I can publish HTML5 output. 1 2 3 4 5

After-Class Skills Assessment
1. I can record a Custom Project. 1 2 3 4 5
2. I can create a Rollover Slidelet. 1 2 3 4 5
3. I can insert a Text Caption. 1 2 3 4 5
4. I can add Click Boxes. 1 2 3 4 5
5. I can insert Highlight Boxes. 1 2 3 4 5
6. I can insert Rollover Captions. 1 2 3 4 5
7. I can add Text Entry Boxes. 1 2 3 4 5
8. I can create a TOC using the Skin Editor. 1 2 3 4 5
9. I can perform a “Round-trip” to Word. 1 2 3 4 5
10. I can publish HTML5 output. 1 2 3 4 5
Module 3: Captions, Styles and Timing

In This Module You Will Learn About:

- Text Captions, page 60
- Caption Styles, page 67
- Callouts, page 70
- The Timeline, page 71

And You Will Learn To:

- Insert, Resize and Move Text Captions, page 60
- Modify Text Caption Properties, page 63
- Edit the Default Caption Style, page 67
- Change a Callout Used by a Text Caption, page 70
- Control Slide Timing, page 71
- Control Slide Object Timing, page 73
- Check Spelling, page 75
- Align Slide Objects, page 77
Text Captions
Text Captions are typically used to explain a concept being shown on screen. You can have multiple text captions on the same slide, and you can control the way the caption looks, where the caption appears on the slide and when it appears on the slide (via the Timeline).

Student Activity: Insert, Resize and Move Text Captions
1. Open a project.
   - using Captivate 7, choose File > Open
   - from the Captivate7Data folder, open the CaptionMe project

2. Reset the Classic workspace.
   - choose Window > Workspace > Classic
   - choose Window > Workspace > Reset Classic

Although you can use any workspace you like as you move through this book, I have found the reset version of the Classic workspace to be the most reliable and the easiest to use. Unless otherwise instructed to do so, I suggest that you use the Classic workspace as you work through the rest of this book.

3. Preview the lesson.
   - choose File > Preview > Project

This project is a demonstration that was recorded using Captivate’s Demonstration mode (see page 40). The lesson demonstrates the process of creating a new folder on a Windows-based computer. It’s a perfectly fine demonstration, but there are no Text Captions telling the learner what’s about to happen or why. During the next several activities, you will learn how to add Text Captions and to control how they look and when they appear on the slide.


5. Show Captivate’s Preferences.
   - Windows users, choose Edit > Preferences; Mac users, choose Adobe Captivate > Preferences

6. Restore the timing and style defaults used by inserted objects.
   - from the top of the Category list at the left, select Defaults
   - from the Object Defaults area, click the Restore All button

Any objects you insert into your Captivate projects (such as Text Captions) use the default timing and appearance specified by Adobe when Captivate was first installed on your computer. You will learn how to change the timing and style used by objects as you move through lessons in this book.

- click the OK button
7. Insert a Text Caption.
   - go to slide 1
   - choose Insert > Standard Objects > Text Caption

   The new Text Caption appears in the middle of the slide.

   - replace the text in the caption with **Watch as the File menu is selected**

8. Deselect the caption.
   - click just above or below the Text Caption

   With the caption deselected, you cannot edit the text within the caption, nor can you change the appearance of the caption or its slide location.

9. Use the Properties Panel to change the Caption type for a selected Text Caption.
   - select the Text Caption you just edited

   The Properties panel is always at the right of the Captivate window (assuming you are viewing the window using the reset Classic workspace).

   - from the top one-third of the Properties panel, find and expand the General group by clicking the black triangle (if necessary)
   - from the Caption drop-down menu, select **HaloGreen**
10. Resize a Text Caption.

☐ with the Text Caption still selected, position your mouse pointer on one of the Text Caption’s resizing handles (the squares)

![Image of Text Caption resizing handles]

☐ drag the resizing handle until the size of the Text Caption looks good to you

Although the exact size of any Text Caption is always up to you, consider making your Text Captions **narrow** and **tall** as opposed to wide and short. In my experience, narrow and tall text captions are easier to read than are wide and short captions.

**Note:** As you work with more of the Caption Types, you’ll discover that some captions can be made only so small, while other types have fewer limitations on size.

11. Reposition a Text Caption on a slide.

☐ with the Text Caption still selected, drag the middle of the caption toward the **top left** side of the slide and position it so your slide looks similar to the picture below

![Image of repositioned Text Caption]

12. Save your work.
Student Activity: Modify Text Caption Properties

1. Ensure that the CaptionMe project is still open.

2. Change the Caption type.
   - if necessary, select the Text Caption you inserted on slide 1
   - on the Properties panel, locate the General group
   - from the Caption drop-down menu of the General group, select Adobe Red

3. Disable the Autosize Captions option.
   - Windows users, choose Edit > Preferences; Mac users, choose Adobe Captivate > Preferences
   - from the top of the Category list at the left, select Defaults
   - from the General area at the bottom of the dialog box, deselect Autosize Captions
   - click the OK button

   There won’t be any visible change to the Text Caption on your slide. You’ll see the results of disabling Autosize Captions next.

4. Resize the Text Caption so that it is significantly larger.
5. Modify the appearance of the Text Caption again.
   - ensure the Text Caption is still selected
   - on the Properties panel, **General** group, select **Frosted** from the **Caption** drop-down menu

   ![Caption Settings](image)

   Although the general appearance of the Text Caption certainly changes, there are no changes to the size of the Text Caption. Is that a good thing or a bad thing? I guess it depends on your perspective. Certainly, if you want Captivate to resize your Text Captions moving forward, turn the Autosize Captions option back on. Personally, I leave the option off.

6. Change the character formatting for the caption text.
   - ensure the Text Caption is still selected
   - on the **Properties** panel, expand the **Character** group (if necessary)
   - from the **Character** group, change the font **Family** to **Verdana**
   - change the **Size** to **15 pt**

   ![Character Settings](image)

7. Apply a Character Effect to a Text Caption.
   - ensure the Text Caption is still selected
   - from the **Character** group, click the **Character Effects** button

   A window opens offering two rows of effects. You can create your own effects and edit them.
select any one of the effects from either of the two rows

On the slide, you will see the effect and its impact on the text within the Text Caption. I think you’ll agree that using a Character Effect on the Text Caption does emphasize the text, but it also makes the text harder to read. Although you will find many reasons to use this kind of effect as you develop eLearning in Captivate, I’m a firm believer in taking a minimalist approach when it comes to using effects of any kind.

8. Remove Character Effects.

   on the Character Effects panel, click the Clear button

9. Highlight a single word.

   on the slide, double-click within the Text Caption

   The Text Caption is no longer selected as an object, and you’ve entered text-edit mode. At this point, you can’t move it or resize the caption using your mouse. However, you can make edits to the text much like you would in a word processor.

   double-click the word File

10. Change the appearance of a single word.

    from the Character group, locate the Format area

    select the Bold command

11. Deselect the Text Caption (click just above or below the caption).

    The Text Caption should look similar to the image below.
Confidence Check

1. Ensure that the CaptionMe project is still open.

2. On slide 1, change the Caption type for the Text Caption to Adobe Blue. (Need help? See page 63.)

3. Locate the Object Toolbar.

   If you are still using the Classic workspace, the Object Toolbar is at the far left of the Captivate interface. Using the Object Toolbar, you can add several different objects to a slide, including Text Captions. (If the Object Toolbar is not on your screen, either Reset the Classic workspace or choose Window > Object Toolbar.)

4. Go to slide 3.

5. Use the Insert Text Caption tool on the Object toolbar to insert a second Text Caption with the words Watch as the New command is selected.

   Notice that the formatting of the new Text Caption does not match the appearance of your first Text Caption. No worries... you’ll learn how to ensure consistent formatting of slide objects very soon. For now, you’re only concerned with knowing how to insert a Text Caption, not how it looks.

6. Go to slide 4 and insert a new Text Caption that says Watch as the Folder command is selected.

7. Go to slide 6 and insert a new Text Caption that says Watch as the new Folder is selected

8. Save your work.

9. Close the project.
Caption Styles

During the activity that began on page 60, you learned how to insert a Text Caption and then how to change its formatting. Did you notice that every time you inserted a Text Caption, the appearance of the caption always reverted to a specific Caption type, font and font size? Although it is easy enough to change the appearance of the caption, you will quickly tire of the effort required to change every caption. Instead, you can alter the way Text Captions appear in this project via Caption Styles. Once you set up the appearance of the Caption Style, all new captions take on the attributes of the style and save you a ton of manual formatting.

Student Activity: Edit the Default Caption Style

1. Using Captivate, open StyleMe from the Captivate7Data folder.

2. Go from slide to slide and notice that most of the slides in this project contain a Text Caption. The appearance of each Text Caption is identical. (HaloBlue, Calibri, 16 pt font size.)

3. Override a style.
   - go to slide 3 and select the Text Caption
   - on the Properties panel, General group, change the Caption to HaloGreen
   - on the Character group, change the Family to Verdana and the Size to 15

The three changes you made to the caption have had an obvious effect on the selected Text Caption on slide 3. But what about the Text Captions on the other slides?
4. Explore the other slides.
   - go from slide to slide and notice that none of the other Text Captions have taken on the appearance of the Text Caption on slide 3

5. Observe an Object Style override.
   - return to slide 3 and select the Text Caption that you formatted
   - at the top of the Properties panel, locate the Style area

A style named **Default Caption Style** is selected in the drop-down menu, indicating that it’s the style being used by the selected Text Caption. In fact, all of the Text Captions in the StyleMe project are using the Default Caption Style. That’s the reason the appearance of every Text Caption in the project is wonderfully consistent.

Okay, okay, you caught me. I said above that every Text Caption in the project is using the Default Caption Style. I should have stated that **most of the captions are following the Default Caption Style**. In fact, the Text Caption on slide 3 is following only a portion of the formatting specified in the style. How do I know? Take a look at the name of the style in the Style drop-down menu. There’s a plus sign to the left of the style’s name.

The plus sign indicates that something about the way the caption has been formatted doesn’t match the intent of the style. Unfortunately, there’s no way to tell exactly what the formatting issue is, but the plus sign is a handy way to quickly determine that the formatting is different in some way.

In the world of eLearning development, speed and efficiency mean everything. I’m betting that you don’t have a huge staff to support your eLearning development efforts. I’m also pretty sure that you don’t have hours to waste on manual labor. If you use the Properties panel to format every object on every slide, you’ll find yourself formatting and formatting and formatting. And when you’re done, you’ll format some more. I don’t want to even think about how much extra work you will have to deal with if you want (or your boss wants) to update the appearance of the captions project-wide. For that reason, I discourage you from using the Properties panel to change the way any object looks. You’ll find it much more efficient to change the way things look via the Object Style Manager (you’ll play with that soon). Instead, use the Properties panel to change the way objects behave (Timing, Actions, etc.). Those kinds of properties are not controlled by an Object Style.
6. Reset a style.
   - with the Text Caption on slide 3 still selected, click the **Reset Style** command (the last command in the Style area)

   The plus sign goes away, and the selected Text Caption is following the properties of the Default Caption Style to the letter (HaloBlue, Calibri, 16 pt font size).

7. Edit the Default Caption Style.
   - choose **Edit > Object Style Manager**

   The Object Style Manager opens.

   - from the top of the Object Style Manager dialog box, select **Default Caption Style**
   - from the Caption group at the right, change the Caption to **Frosted**
   - from the Character group, change the Family to **Verdana**
   - change the Size to **15**

   - click the **OK** button

   Check it out, every caption in the project is using the new Caption type and Character formatting. I love this feature in Captivate. Make a few edits in one place (the Object Style Manager), and potentially hundreds of slide objects are updated. Cool!

8. Save your work.
Callouts

You learned how to apply a Caption type on page 63. While Caption types define the general look of the caption (HaloGreen, Adobe Blue, etc), Callouts give a Text Caption direction. Most Caption Types include up to five Callouts that point to different areas of the slide. While Caption types are part of an Object Style (page 67), Callouts are options you manually apply to a selected object, one object at a time.

Student Activity: Change a Callout Used by a Text Caption

1. Ensure that the StyleMe project is still open.

2. Change the Callout used on a Text Caption.
   - go to slide 1
   - select the Text Caption
   - on the Properties panel, General group, select the third Callout

   The caption now points up and to the left. The arrow helps guide the learner’s eye toward the area of the screen where the mouse action is occurring.

Confidence Check

1. Move the Text Caption up and to the left a bit until the position is similar to the image below.

2. Go through the remaining slides and apply the third Callout to the rest of the captions.

3. Position (drag) each of the captions on the slides to your taste.

4. Save and close the project.
The Timeline

The Timeline typically appears at the bottom of the Captivate window (but it can be dragged to different window positions). Each slide has its own unique Timeline. You can use the Timeline to control the timing of any slide object. For instance, using the Timeline, you can force the captions to appear on the slide at the same time, or you can force one caption to appear as another goes away. The Timeline consists of the following features: Object Bars, a Header, a Playhead and Playback Controls. The objects on a project slide are displayed as stacked bars on the left side of the Timeline. The Header at the top of the Timeline indicates time in seconds (and parts of seconds). The Playhead shows the point in time in which the slide is being viewed.

Student Activity: Control Slide Timing

1. Using Captivate, open TimeMe from the Captivate7Data folder.

2. Reset the Classic workspace.
   - choose Window > Workspace > Classic
   - choose Window > Workspace > Reset Classic

In the Classic workspace, the Timeline appears just below the slide. The last object on the Timeline is an object that says Slide (3.0s).

3. Use the Timeline to extend the slide timing to eight seconds.
   - on the Timeline, position your mouse pointer on the far right edge of the Slide 1 object bar until your mouse pointer looks like a double-headed arrow
   - drag the right edge of the object to the right until you get to 00:08 seconds on the Timeline (the word End should line up with 00:08 mark on the Timeline)
4. Extend slide timing using the slide Properties.
   - click in the middle of slide 1 (don’t select the Text Caption)
   - in the General group of the Properties panel, change the slide’s display **Time** to **10** seconds

![Quality: High (24-bit) ▼

Time: 10 sec

Transition: No Transition ▼](image)

On the Timeline, notice that changing the Display Time on the Properties panel is exactly the same thing as dragging the right edge of the slide object to 10 seconds on the Timeline.

![Timeline](image)

5. Save your work.
Student Activity: Control Slide Object Timing

1. Ensure that you are still on slide 1 of the TimeMe project.

2. Use the Timeline to extend the display time for a Text Caption.
   - On the Timeline, select the object “Watch as the File menu is”
   This object represents the **Watch as the File menu is selected** Text Caption on the slide.
   - On the Timeline, drag the right edge of the “Watch as the File menu is selected” object right until the object is stretched to **00:04** seconds

3. Use the Timeline to change when the mouse appears on the slide.
   - Still working on slide 1, select the Mouse object on the Timeline
   This object represents the mouse pointer on the slide.
   - Drag the middle of the Mouse object right until its left edge lines up with **00:04** on the Timeline

4. Save your work.
Confidence Check

1. Change Display Time for slide 1 to 5.7 seconds.
   (Need help? See page 71.)

2. Ensure you are on slide 1 and choose File > Preview >
   Next 5 Slides.
   The Text Caption on slide 1 should play for four seconds.
   After the Text Caption disappears from the slide, the
   mouse pointer should move from the upper left of the
   slide to the slide’s File menu. Once the action on slide 1
   finishes, you’re off to slide 2.

   While on slide 2, notice that it takes way too much time for the click to
   actually occur—the timing needs work.

3. Close the preview, and go to slide 2.

4. On the Timeline, select the Mouse and, using the Timing group on the
   Properties panel, change the Appear After to 0 sec.

5. From the Timing group, change the Display For specific time to 0.5 sec

6. Change the display Time for slide 2 to 0.5 sec.

7. Starting with slide 1, preview the Next 5 Slides.
   When you get to slide 2, the timing of the mouse click should be better.

8. Change the timing for slides 3, 4 and 6 as follows:
   Text Captions: Appear After 0 sec; Display For specific time: 4 sec
   Mouse objects: Appear After 4 sec; Display For specific time: 1.7 sec
   Slide Display Times: 5.7 sec

9. Change the timing for slide 5 as follows:
   Mouse object Appears After: 0 sec; Displays For specific time: 0.5 sec
   Slide Display Time: 0.5 sec

10. Preview the entire project. Observe the timing for the slides and the slide
    objects. The movement between slides and objects should be smooth.

11. Close the preview, and then save and close the project.
Captions, Styles and Timing > The Timeline > Check Spelling

Student Activity: Check Spelling

1. Open SpellMeAlignMe from the Captivate7Data folder.

   This is pretty much the same project you’ve been working on since the beginning of this module. To save you a little work, I’ve added an introduction slide that explains what the lesson is about. I’ve also timed the Text Captions so that each one plays for five seconds and appears on the slide one after the other.

2. Disable Calculate Caption Timing.
   - Windows users, choose Edit > Preferences;
   - Mac user, choose Adobe Captivate > Preferences
   - From the top of the dialog box, select Defaults
   - Deselect Calculate Caption Timing (there should not be a check mark next to the option)

   Depending on how you look at the world, the Calculate Caption Timing feature is one of those “glass half empty, half full” kind of commands. With the option selected, Captivate automatically calculates how long a caption stays on a slide based on the number of characters in the caption. That’s a glass half-full kind of thing—you don’t have to worry about the timing.

   However, if you select a specific display time (as you have done with the captions in this project) and then change a caption’s content, you would inadvertently reset your specified time to Captivate’s calculated caption timing. That’s a glass half-empty kind of thing—you’ll have to reset the timing via the Timeline or through the Text Caption’s properties. Personally, I’m not a fan of Calculate Caption Timing and always disable the option.

   - Click the OK button

3. On slide 1, notice that there are typos in the Text Captions (from misspelled words to double words). No worries, you’ll be fixing each of the typos during the Check Spelling activity that follows.

4. Spell check the project.
   - Choose Project > Check Spelling

   The Check Spelling dialog box opens. The first word that is flagged as Not In Dictionary is the word foolders. It should be replaced with the word folders.
☐ ensure that **folders** is selected in the **Suggestions** area

![Check Spelling dialog box]

☐ click the **Change** button

The next error is the double word “you.”

☐ click the **Delete** button

The word “demmonstration” is flagged as Not In Dictionary.

☐ select **demonstration** from the list of Suggestions

☐ click the **Change** button

The double word “is” is flagged.

☐ click the **Delete** button

The word “seelected” is flagged as Not In Dictionary.

☐ select **selected** from the list of Suggestions

☐ click the **Change** button

Once the Spell Check is complete, you are alerted to the total number of corrections made.

![Adobe Captivate]

☐ click the **OK** button

5. Save your work.
Student Activity: Align Slide Objects

1. Ensure that the SpellMeAlignMe project is still be open.

2. Hide an object.
   - go to slide 1

There are four Text Captions on the slide. You’ll soon use Captivate’s alignment features to line up three of the four captions. One of the captions is in the way. Rather than drag it out of the way, only to have to drag it back, it is more efficient to temporarily hide it.

- on the left side of the Timeline, click the first white dot just beneath the eyeball

The white dot becomes a red x. The “During this demonstration” caption disappears from the slide (it’s still visible on the Timeline). With the top-most caption hidden, you can easily see the three remaining captions. Even though the caption is hidden from view, it will still preview and publish.

3. Select multiple captions.
   - click one time on the caption containing “New folders can be...”
   - press and hold the [shift] key on your keyboard
   - click one time on the caption containing “You can give your folder...”
   - keep the [shift] key down on your keyboard
   - click one time on the caption containing “Empty folders do not take...”
   - release the [shift] key

All three captions should be selected.

4. Left-align the selected captions.
   - choose Modify > Align > Align Left

The selected objects aligned to the left.

- choose Modify > Align > Distribute Vertically

The captions are now lined up with the first caption you selected (objects with white handles serve as anchors, and other selected objects move to the anchors when you align objects). In addition, the vertical space between the selected captions is evenly spaced.
Confidence Check

1. Ensure that the SpellMeAlignMe project is still open.
2. Ensure you are on slide 1, and choose File > Preview > Next 5 slides.
3. As slide 1 plays, notice that the timing of the Text Captions is pretty good. But don’t you think it would be better if the three Text Captions (after the first one) stayed around for the duration of the slide? Sure you do!
4. Close the preview and return to slide 1.
5. Select all three of the visible Text Captions on slide 1 (the first Text Caption should still be hidden).
6. Choose Modify > Show for the rest of the slide.
   On the Timeline, notice that the selected objects have stretched to the end of the slide.
7. Preview the first five slides. Notice that after the first Text Caption goes away, the remaining captions show for the rest of the slide.
8. Close the preview, save and then close the project.