Contents
Themes ..............................................................................................180
  Apply a Theme ..................................................................................180
  Themes Confidence Check ...............................................................182
  Create a Custom Theme ..................................................................183
Project Templates ................................................................................185
  Review an Existing Template .........................................................185
  Create a Project from a Template ....................................................188
  Create a Project Template ..............................................................190
  Template Confidence Check ...........................................................192
Export/Import Project Assets ...............................................................193
Template Placeholders .................................................................194
  Insert a Placeholder .......................................................................194

Module 10: Reporting Results
Acrobat.com as an LMS Alternative ......................................................196
  Enable Quiz Reporting .....................................................................196
  Post Results to Acrobat.com ............................................................198
  Use the Quiz Results Analyzer .......................................................199
  Quiz Results Analyzer Confidence Check .......................................200
  Review and Chart Quiz Data ...........................................................201
LMS Reporting Options ....................................................................202
  Set Quiz Reporting Options ...........................................................204
Manifest Files ....................................................................................206
  Create a Manifest File ....................................................................206
Advanced Interaction ........................................................................208
  Report a Button Interaction ...........................................................208
  Adjust Slide Object Interaction .......................................................209
Content Packages ............................................................................210
  Publish a Content Package ...........................................................210
Uploading to an LMS .........................................................................212
  Create an Inquisiq LMS Account ...................................................213
  Create an LMS Course .................................................................216
  Attach a Lesson to a Course ..........................................................217
  Create an LMS Catalog ...............................................................220
  Attach a Course to a Catalog ........................................................221
  Test an eLearning Course ............................................................222
About This Book

This Section Contains Information About:

- The Author, page vii
- Book Conventions, page viii
- Confidence Checks, page viii
- Captivate System Requirements, page ix
- Data Files (Captivate Project Assets), page x
- How Software Updates Affect This Book, page xii
- Contacting IconLogic, page xii

The Author


Kevin spent five years in the U.S. Coast Guard as an award-winning photojournalist and has more than two decades experience as a print publisher, technical writer, instructional designer and eLearning developer. He is a certified technical trainer, has been a classroom instructor for more than 20 years and is a frequent speaker at trade shows and conventions.

Kevin holds multiple certifications from companies such as Adobe and the CompTIA. You can reach Kevin at ksiegel@iconlogic.com.
Book Conventions

I believe that learners learn by doing. With that simple concept in mind, IconLogic books are created by trainers/authors with years of experience training adult learners. Before IconLogic books, our instructors rarely found a book that was perfect for a classroom setting. If the book was beautiful, odds were that the text was too small to read and hard to follow. If the text in a book was the right size, the quality of exercises left something to be desired.

Finally tiring of using inadequate materials, our instructors started teaching without any books at all. Years ago we had classroom students ask if the in-class instruction came from a book. If so, they said they’d buy the book. That sparked an idea. I began writing books that mirrored the way I taught my live classes. My classroom lessons are always short and to the point... no fluff. That methodology is used in this book and every IconLogic training guide.

This book has been divided into several modules. Since each module builds on lessons learned in a previous module, I recommend that you complete each module in succession. During every module, you will be guided through lessons step by step. Instructions for you to follow will look like this:

☐ instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in bold type like this:

☐ type 9 into the text field

When you are asked to press a key on your keyboard, the instruction will look like this:

☐ press [shift]

I hope you enjoy the book. If you have any comments or questions, feel free to email me directly at ksiegel@iconlogic.com. There is additional contact information for IconLogic on page xii of this section.

Confidence Checks

As you move through the lessons in this book, you will come across the little guy at the right. He indicates a Confidence Check. Throughout each module you will be guided through hands-on, step-by-step exercises. But at some point you’ll have to fend for yourself. That is where Confidence Checks come in. Please be sure to complete each of the challenges because some exercises build on completed Confidence Checks.
Captivate System Requirements

This book teaches you how to use some of the intermediate to advanced features of Adobe Captivate 7. The Adobe Captivate software does not come with this book. The software can be downloaded directly from Adobe (www.adobe.com/products/captivate.html). You do not need to purchase Captivate to learn Captivate; the free trial version of the software can be downloaded via the link above. There are few limitations on the Captivate trial, and it will continue to work for 30 days from the day you first start the program. Keep in mind that any projects you create using the trial version of the software will no longer work once the trial period expires. (Any projects you create will be available to edit once you license the software.)

Here are Adobe’s system requirements for installing and using Adobe Captivate 7.

**Windows:** 1 GHz or faster processor Intel Pentium 4, Intel Centrino, Intel Xeon, or Intel Core Duo (or compatible) processor; Microsoft Windows XP with Service Pack 3, Windows 7 with Service Pack 1, or Windows 8; 2GB minimum RAM (4GB recommended); 3GB of available hard-disk space for installation; additional free space required during installation (cannot install on flash-based storage devices); 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Mac:** Multicore Intel processor; Mac OS X 10.7 or newer; 2GB minimum RAM (4GB recommended); 3GB of available hard-disk space for installation; additional free space required during installation (you cannot install on a volume that uses a case-sensitive file system or on flash-based storage devices); 1024x768 display (1280x1024 recommended) with 16-bit video card.

**Other Software/Assets You Will Need**

**Acrobat.com:** Acrobat.com is often confused with Adobe Acrobat. However, Acrobat.com is a suite of cloud-based services from Adobe that provides, among other things, online PDF conversion and document exchange services. Adobe Captivate includes the ability to store reviewer comments (which you will learn about beginning on page 154) and quiz results data (which you will learn about beginning on page 196). Although you will not directly access Acrobat.com during any of the activities in this book, you will need an active account and know your login credentials.

**Adobe Captivate Reviewer:** This free application comes with Adobe Captivate. You will use the Reviewer beginning on page 154.

**Adobe Captivate Quiz Results Analyzer:** The free application that allows you to track quiz results without the need for an expensive Learning Management System (LMS). You will use the Quiz Results Analyzer beginning on page 196. Like the Reviewer, the Quiz Results Analyzer comes with Captivate and is installed on your computer at the same time that Captivate is installed.

**Note:** Adobe Captivate Quiz Results Analyzer and Adobe Captivate Reviewer both require the Adobe Integrated Runtime (AIR) platform to run (http://www.adobe.com/products/air.html).
Data Files (Captivate Project Assets)

You’re probably chomping at the bit, ready to dive into Captivate and begin creating eLearning lessons. Not so fast. Do you have sample projects to work with? What about graphics? Do you have some audio files to use as voiceovers? No? No worries. I’ve got everything you need—I call them data files—and they can be downloaded from the Iconlogic website for free.

Windows users: Work through the following activity. (Mac users, skip this activity and go to page xi.)

Student Activity: Download the Windows Data Files

1. Download the student data files necessary to use this book.
   - start a web browser and visit the following web address: http://www.iconlogic.com/pc
   - click the Captivate 7: Beyond the Essentials link

   On most web browsers, a dialog box appears asking if you want to Save, Run or Open the file. The goal is to save the file to your computer. It doesn’t matter where you save the file, provided you can find it in a moment to execute it.

2. Save the file to your computer. After the file downloads, close the web browser.

3. Extract the data files.
   - find the Captivate7BeyondData file you just downloaded to your computer
   - double-click the file to execute it (even though the file is an EXE file, it’s not a program; rather it’s an archive containing zipped data files)
   - confirm C:\ appears in the Unzip to Folder area (you can Browse and change the Unzip to folder location if you are unable to install the files on your C drive)

   ![WinZip Self-Extractor - Captivate7BeyondData.exe](image)

   - click the Unzip button (You will be notified that more than 100 files were unzipped.)
   - click the OK button and then click the Close button

The data files have been installed on your hard drive (within a folder named Captivate7BeyondData). Before starting the lessons in this book, it’s a good idea to review “How Software Updates Affect This Book” on page xii.
Student Activity: Download the Mac Data Files

1. Download the student data files necessary to use this book.
   - start your web browser
   - go to the following web address: http://www.iconlogic.com/mac
   - click the Captivate 7: Beyond the Essentials link

   The zipped data files will typically be downloaded to the Downloads folder on your Mac and be automatically extracted into a folder named Captivate7BeyondData.

2. Move the data files folder to your desktop.
   - drag the Captivate7BeyondData folder from the Downloads folder to your desktop

3. You can now close the Downloads folder window and your web browser.

   The data files have been installed on your desktop (within a folder named Captivate7BeyondData). Before starting the lessons in this book, it’s a good idea to review “How Software Updates Affect This Book” on page xii.
How Software Updates Affect This Book

This book was written specifically to teach you how to use Adobe Captivate 7. At the time that this book was written, Captivate 7 was the latest and greatest version of the Captivate software available from Adobe.

With each major release of Captivate, my intention is to write a new book to support that version and make it available within 30-60 days of the software being released by Adobe. From time to time, Adobe makes service releases/patches of Captivate available for customers that fix bugs or add functionality. For instance, I would expect Adobe to update Captivate 7 with a patch or two within a few months of Captivate 7 being released. That patched version might be called Captivate 7.01 or 7.1. Usually these updates are minor (bug fixes) and have little or no impact on the lessons presented in this book. However, every so often Adobe makes significant changes to the way Captivate looks or behaves, even with minor patches. (Such was the case when Adobe updated Captivate from version 5 to 5.5—about a dozen features were added, and a few panels were actually renamed, throwing readers of my books into a tizzy.)

Since it is not possible for me to recall and update printed books, instructions you are asked to follow in this book may not exactly match the patched/updated version of Captivate that you are using. If something on your screen does not match what is in the book, please visit the book errata page on my website (http://www.iconlogic.com/skills-drills-workbooks/errata-pages.html). If an Adobe software update has altered something that impacts the lessons in this book, I address the issues on that page as soon as they are brought to my attention.

Contacting IconLogic

IconLogic, Inc.
3320 Breckenridge Way | Riva, MD 21140 | 410.956.4949
Web: www.iconlogic.com | Email: info@iconlogic.com

Special Thanks

I would like to thank some fine people for their help with this book.

Ellie Abrams (ellie@esatraininginc.com) offered her considerable proofreading skills to purge as many grammar errors from this book as possible.

Jill McGillen (www.nextturnconsulting.com) donated the projects you will aggregate during lessons beginning on page 57. Jill’s company, Next Turn Consulting, is a training company specializing in improving communication, leadership and results.

Lori Smith is IconLogic’s lead eLearning developer. Lori created the Advanced Actions activities you will work through beginning on page 108.

AJ Walther, Nancy Elliott, Barbara Ash, Michael Mizen, and Lucy Wood spent hours working through the book to ensure that the activities are as accurate as possible.
Rank Your Skills

Before starting this book, complete the skills assessment on the next page.
How This Assessment Works
Below you will find 10 course objectives for Adobe Captivate 7: Beyond the Essentials. Before starting the book: Review each objective and rank your skills using the scale next to each objective. A rank of ① means No Confidence in the skill. A rank of ⑤ means Total Confidence. After you’ve completed this assessment, go through the entire book. After finishing the book: Review each objective and rank your skills now that you’ve completed the book. Most people see dramatic improvements in the second assessment after completing the lessons in this book.

Before-Class Skills Assessment
1. I can edit a Text Capture Template. ① ② ③ ④ ⑤
2. I can create a Slide Group. ① ② ③ ④ ⑤
3. I can aggregate published SWFs. ① ② ③ ④ ⑤
4. I can create Question Pools. ① ② ③ ④ ⑤
5. I can add Accessibility Text to slides. ① ② ③ ④ ⑤
6. I can create a background mask. ① ② ③ ④ ⑤
7. I can create a User Variable. ① ② ③ ④ ⑤
8. I can create a Master Slide. ① ② ③ ④ ⑤
9. I can create a Conditional Action. ① ② ③ ④ ⑤
10. I can create a Manifest File. ① ② ③ ④ ⑤

After-Class Skills Assessment
1. I can edit a Text Capture Template. ① ② ③ ④ ⑤
2. I can create a Slide Group. ① ② ③ ④ ⑤
3. I can aggregate published SWFs. ① ② ③ ④ ⑤
4. I can create Question Pools. ① ② ③ ④ ⑤
5. I can add Accessibility Text to slides. ① ② ③ ④ ⑤
6. I can create a background mask. ① ② ③ ④ ⑤
7. I can create a User Variable. ① ② ③ ④ ⑤
8. I can create a Master Slide. ① ② ③ ④ ⑤
9. I can create a Conditional Action. ① ② ③ ④ ⑤
10. I can create a Manifest File. ① ② ③ ④ ⑤
Module 1: Editing Text Capture Templates

In This Module You Will Learn About:

- Rehearsals, page 14
- Custom Recordings, page 16
- Caption Pre-Editing, page 22

And You Will Learn To:

- Rehearse a Script, page 15
- Set Up the Custom Recording Mode, page 16
- Edit a Text Capture Template, page 22
Rehearsals

As mentioned in the Preface (page 4), the Write It phase, or script development phase, is the most important and difficult part of the eLearning development process. After the Write It phase, you should rehearse the script to ensure that the script is accurate and every click you are expected to make during the recording process works as written.

Here’s the scenario for a series of recordings you are about to create: you have been hired to create an eLearning course that teaches new employees at your company how to use Notepad (Windows) or TextEdit (Macintosh). One of the lessons you plan to record using Captivate includes how to change the page orientation with Notepad or TextEdit.

Here is a sample script showing step-by-step instructions you might create or receive from a Subject Matter Expert (SME). You are expected to perform each step below in either Notepad or TextEdit.

Dear Captivate developer, using either Notepad or TextEdit, record the process of changing the Page Orientation from Portrait to Landscape, and then back again (from Landscape to Portrait). Create the recording using a capture size of 800x600. Thanks. Your pal, the Subject Matter Expert.

1. Click the File menu.
2. Click the Page Setup menu item.
3. Click the Landscape orientation button.
4. Click the OK button.
5. Click the File menu.
6. Click the Page Setup menu item.
7. Click the Portrait orientation button.
8. Click the OK button.
9. Stop the recording process.

The script sounds simple. However, you will not know what kind of trouble you are going to get into unless you step through the script prior to recording the process in Captivate. Let’s run a rehearsal, just as if you were a big-time movie director and you are in charge of a blockbuster movie.

Places everyone... and quiet on the set...
Student Activity: Rehearse a Script

1. Start either Notepad (Windows) or TextEdit (Mac).

The process of starting either Notepad or TextEdit varies slightly depending on your operating system (Windows XP vs. Windows 7) and platform (Windows vs. Mac). If you are using Windows XP, choose Start > Run. Type notepad, and click the OK button. If you are using Windows Vista or Windows 7, choose Start, type notepad and press [enter]. If you are using a Macintosh, choose Go > Applications. Locate and open TextEdit.

In the images below, Notepad is pictured at the left; TextEdit, at the right.

2. Rehearse the script.

☐ using either Notepad or TextEdit, click the File menu
☐ click the Page Setup menu item
☐ from the Orientation area, click Landscape

**Note:** In Notepad, Landscape is listed as the word “Landscape.” In TextEdit, Landscape is the second button (shown below).

☐ click the OK button
☐ click the File menu
☐ click the Page Setup menu item
☐ click the Portrait orientation button
☐ click the OK button

*Hey, look at that!* The script worked perfectly... no surprises. You are now ready to work the exact steps again. Only this time, you will record every click that you make. During the recording process, Captivate creates a screen capture each time that you click your mouse.
Custom Recordings

You can create software demonstrations or simulations using Captivate. Typical demonstrations include text captions that explain what’s about to happen, and then a mouse automatically moves across the screen to perform the action.

With a simulation, you can have text captions explaining a concept, just like a demonstration, but you can include interactive hotspots (click boxes) that let the user actually perform the required steps.

Between demonstrations and simulations, I recommend you create simulations, especially if you are working by yourself and don’t have the resources to create both a demonstration and simulation for the same lesson. Why are simulations better? It’s always better to let a user perform the step-by-step process you’re trying to teach instead of allowing them to passively watch the steps.

When recording, I recommend you use Captivate’s Custom recording mode. This mode effectively combines Captivate’s Demonstration and Simulation modes. Using the Custom recording mode when you record, Captivate automatically adds text captions and click boxes throughout the lesson that engage your learner.

Student Activity: Set Up the Custom Recording Mode

1. Leave Notepad or TextEdit running and start Adobe Captivate.

2. Set Captivate’s Preferences for the simulation you are about to record.
   - Windows users, choose Edit > Preferences; Mac users, choose Adobe Captivate > Preferences
   - from the Recording category, select Modes
   - from the Mode drop-down menu, select Custom
   - click the Restore Defaults button at the bottom of the dialog box

By default, none of the options should be selected. By clicking the Restore Defaults button, any of the options that had been selected have now been deselected.

   - from the Captions area, select Add Text Captions

   None of the other options in the dialog box should be selected. You were asked to select Add Text Captions so that the Text Captions will be created for you.
Nice. And, since the captions are written in the imperative, or as a command, you may be able to use them in the new lesson with little editing. Nicer. Everything else has been left deselected except for **Add Click Boxes on Mouse Click** and **Failure Caption**. These two settings result in a highly interactive simulation. Nicest!

☐ click the **OK** button

3. Create a Software Simulation.

☐ from the **Create New** area of the Welcome Screen, click **Software Simulation**

On your computer display, notice two things besides Notepad or TextEdit. First, there is a large red box. This is the **Recording Area**. Second, there is a control panel containing Size and Recording Type areas. (Pictured below is a Windows desktop and Notepad.)

![Image of an application with recording area and control panel]

During the next few activities, I’ll show you how to set up Captivate to capture a specific application on your computer. Because of the way Windows and Macintosh applications behave, I’ll need to segregate the activities by platform. Windows users, continue with the next activity. Mac users, go to the “Specify a Recording Screen Area” activity on page 19.
**Windows Users Only: Specify Notepad as the Recording Application**

Set Notepad as the Application to be recorded by Captivate.

- from the top of the recording control panel, select Application
- from the Select the window to record drop-down menu, select Untitled - Notepad

On your screen, notice that the red Recording Area and Notepad occupy the same space. By specifying Notepad as the Application, Captivate’s Recording Area is now focusing on Notepad

- from the Snap to area select Custom Size
- from the size drop-down menu, choose 800 x 600

The Recording Area resizes to 800 x 600. And since you selected Application, the Notepad application also resizes to 800 x 600.

I discussed the best size for your Recording Area in the Preface (page 7). You should use the smallest Recording Size that works for you and the application or Screen Area that you are recording. Keep in mind that the smaller your recording area, the fewer megabytes your published video will be. The smaller the lesson, the faster your learners can consume your eLearning content.

Go to the “Record Screen Actions” activity on page 20.
Mac Users Only: Specify a Recording Screen Area

Specify a screen area to be recorded by Captivate.

- from the top of the control panel, select Screen Area
- ensure the Set Capture Area to is set to Custom Size and then select 800 x 600 from the size drop-down menu

I discussed the best size for your Recording Area in the Preface (page 7). You should use the smallest Recording Size that works for you and the application or Screen Area that you are recording. Keep in mind that the smaller your recording area, the fewer megabytes your published video will be. The smaller the lesson, the faster your learners can consume your eLearning content.

- drag and resize the TextEdit window and the red Recording Area until your screen looks similar to the image below (notice that the TextEdit Menu Bar and application window are both within the red Recording Area)

**Note:** If you read through the Windows-only activity just before this activity, you may have noticed that Windows users were able to use the Application and Snap to options to quickly grab the Notepad application. Unfortunately, you had to manually specify a capture area. Why? On a Mac, the Application and Snap to options would capture the TextEdit application window, not the application’s menu bar. Because you need to capture TextEdit’s menu bar during the recording process, you can’t use those options.
Student Activity: Record Screen Actions

1. Select the recording mode.
   - from the Recording Type area of the Control panel, select *Automatic*
     
    With this option selected, every click of your mouse during the recording process creates a screen capture. In contrast, had you selected Manual mode, you would need to use a keyboard shortcut to capture the screen.
   - from the Recording Type area, select *Custom*  
   - deselect the other modes as necessary

   ![Recording Type Options]

   - ensure that Panning is set to *No Panning* and that Audio is set to *No Narration*

2. Record screen actions.
   - click the Record button and, once the Countdown goes away, use your mouse to click the File menu within Notepad or TextEdit
   - click the Page Setup menu item
   - from the Orientation area, click Landscape and then click the OK button
   - click the File menu
   - click the Page Setup menu item
   - click the Portrait orientation button and then click the OK button

3. Stop the recording process using the Stop Recording key (discussed on page 9).

   **Note:** If the recording doesn’t end after pressing your Stop Recording keys, click the Captivate icon on the System Tray (Windows) or Dock (Mac).

4. Preview the project. (*File > Preview > Project*)

   As you move through the recording, notice that there are Click Boxes (hot spots) that make this lesson 100 percent interactive. Also notice that the Text Captions are written in the imperative to encourage interactivity. There may be one or two captions you would need to edit, and some of the buttons are likely misnamed, especially on the Mac side. Nevertheless, much of the work is done.
5. When finished previewing the lesson, close the preview.

6. Close the project (there is no need to save it).

**Custom Recoding Confidence Check**

You have been asked to bookmark a website so it can be accessed quickly in the future. The process of creating a bookmark (a Favorite) varies depending on the web browser you are using. For instance, if you are using **Internet Explorer**, you could choose the **Favorites** menu, click the **Add to Favorites** button and then click the **Add** button. If you are using **Google Chrome**, you could click the **Bookmark** button and then click the **Add** button. If you are using **Firefox**, you could choose **Bookmarks > Bookmark This Page**. If you are using **Safari**, show the Menu bar, choose **Bookmarks > Add Bookmark**, and then click the **Add** button.

1. Using your browser of choice, use the **Custom** recording mode to create a video that simulates the process of creating a Bookmark (Favorite) for any website that you like.

   Not sure how to proceed or what exactly to record? Use Captivate to open the project named **Bookmarking.cptx** (you can find it within the Captivate7BeyondData folder). Preview the project, and you’ll see that I’ve created a video of the bookmarking process in each of the browsers mentioned above. You need to do the same in any browser you want. Forgotten how to record screen actions? See page 16.

2. When finished recording, save the new project to the **Captivate7BeyondData** folder as **CreateFavorite**.

3. Preview the project.

   Notice that there are text captions and interactivity, which is wonderful. However, none of the captions contain end-of-sentence punctuation. While I am not a fan of end-of-sentence punctuation, many corporate style guides insist on end of sentence punctuation.

   Believe it or not, it is possible to “pre-edit” the text captions and change, among other things, the text that appears in the captions and how Captivate treats end-of-sentence punctuation. You’ll delve into that next. This little bit of wizardry just might save additional hours of editing down the road.
Caption Pre-Editing

As you have just seen when you recorded a lesson using the Custom mode, Captivate created the text captions for you. Those captions were written in the imperative, which was great. However, there are a couple of ways to write an instruction. For instance, if you want to instruct a user to select the New command from a menu, here is how the instruction could be written:

1. Select the New menu item.
2. Choose the New command.

If you elected to go with the first option, you would be done because that’s the way Captivate automatically writes instructions when it creates the text captions. However, if you wanted to update the text caption to reflect the second option, you’d have to make the change manually. Although not difficult, this kind of editing is very labor-intensive. And as I mentioned on the previous page, end-of-sentence punctuation is a debatable topic. Do you or don’t you? I don’t, but you might not agree.

To save a significant amount of text editing during post-production, you can pre-edit the text captions by editing one of the template files that are stored in the Captivate application folder on your hard drive. Captivate uses these files during the recording process when it creates the text captions.

Student Activity: Edit a Text Capture Template

1. Minimize/Hide Adobe Captivate.
2. Locate the file that controls the text that appears in automatic text captions.

☐ navigate to the folder where Adobe Captivate 7 is installed on your computer (Windows users, the path is typically Program Files/Adobe/Adobe Captivate 7; Mac users, Captivate is typically in a folder named Adobe Captivate 7 that is located within the Applications folder.)

☐ find (but do not open) CaptureTextTemplates_English.rdl file

This next step is possibly the most important. You are going to create a copy of the English rdl file. If you foul up the duplicate rdl file, no worries since you can simply throw it away. The changes you are about to make to the duplicate rdl file will have no impact on the original rdl file.


☐ select the CaptureTextTemplates_English.rdl file and then copy and paste it into the Captivate 7 application folder (the current folder)

Note: You may be prompted to confirm the action, which you should do. Since you are pasting a file directly within the application folder, not Captivate7BeyondData, you may be blocked completely because of limited read/write access to the application folder. In that case, you will need someone within your IT team to grant you read/write access to the Captivate application folder on your computer. Otherwise, you will be unable to complete the remaining steps in this module.
4. Rename the duplicate rdl file.
   - change the name of the duplicate rdl file to
     **CaptureTextTemplates_YourFirstName.rdl**

   Check for typos in your new file name. In the image below, notice that Biff has created an rdl file named **CaptureTextTemplates_Biff.rdl**. You will be editing your personal rdl file next.

5. Open **CaptureTextTemplates_YourFirstName.rdl** with **NotePad** (Windows) or **TextEdit** (Mac).
   - Windows users, right-click your **rdl** file and choose **Open**;
     Mac users, double-click your **rdl** file

   If the file does not automatically open within NotePad (Windows) or TextEdit (Mac), you may need to lend a helping hand.

   - Windows users, if a “Windows cannot open this file” dialog box (or similar) appears, choose **Select a program from a list of installed programs** and then click the OK button; Mac users, select **Choose Application**

   The **Open With** dialog box (Windows) or **Choose Application** dialog box (Mac) will appear.
Windows users, select **Notepad** from the list of available programs and click **OK**; Mac users, select **TextEdit**.

In the images below, the Windows **Open With** dialog box is shown first; the Macintosh **Choose Application** dialog box is shown second.

The rdl file opens in the text editor. If you are familiar with programming languages like HTML or XML, you will likely recognize the tags used in the document. If you do not have programming experience, no worries, you will be able to edit the template either way.

- scroll down to the part of the document shown below (if you have trouble finding the text, use the Find feature available in both Notepad and TextEdit to find Object Name="Menu")

```xml
<Object Name="Menu" DefaultTemplate="Select the %s menu"> </Object>
```

This is the part of the document that controls the words “Select” and “menu item.” If you edit the text in this part of the template, the automatic text captions created during the recording process allow you to skip much of the editing process during the post-production phase. For instance, if you want the word Choose to appear in the text captions instead of Select, you’d change only the word Select to Choose. And if you want each of the text captions to end with a period, all you need to do is add a period just to the left of the closing quote.

- at the end of the Object Name="Menu” line, click between the u in menu and the closing quote
- type a period

```xml
<Object Name="Menu" DefaultTemplate="Select the %s menu."/>
```

7. Save your work. (Keep the file open.)

**RDL Editing Confidence Check**

1. In the image below, I’ve added periods to the end of several lines of text. Spend a few moments adding periods on your own.

```xml
<Object Name="Menu" DefaultTemplate="Select the %s menu.">
  <Event Name="LeftDBClick" Template="Double-click the %s menu.">
  </Event>
  <Event Name="RightClick" Template="Right click the %s menu.">
  </Event>
  <Event Name="RightDBClick" Template="Double-click the %s menu.">
  </Event>
  <Event Name="MiddleDBClick" Template="Double-click the %s menu.">
  </Event>
  <Event Name="KeyPress" Template="Press %s key for %s menu.">
  </Event>
</Object>
<Object Name="MenuItem" DefaultTemplate="Select the %s menu item.">
  <Event Name="LeftDBClick" Template="Double-click the %s menu item.">
  </Event>
  <Event Name="RightClick" Template="Right click the %s menu item.">
  </Event>
  <Event Name="RightDBClick" Template="Double-click the %s menu item.">
  </Event>
  <Event Name="MiddleDBClick" Template="Double-click the %s menu item.">
  </Event>
  <Event Name="KeyPress" Template="Press %s key for %s menu item.">
  </Event>
</Object>
```

2. As an experiment, change the words Select the %s menu item to Choose the %s command. (During the recording process, let’s see if this has any effect on the text that appears in your text captions.)
3. Save and close the text file.

   **Note:** If you experience trouble saving the rdl file to your hard drive, many Windows users have told me they are able to succeed by first saving the rdl to the desktop. From there, they copy/paste the rdl file into the Adobe Captivate folder.

4. Return to Captivate and open Captivate’s **Preferences** dialog box.

5. Select the **Recording** category from the list at the left.

6. Select your name from the **Generate Captions In** drop-down menu.

7. Using your browser of choice, use the **Custom** recording mode to create another video that simulates the process of creating a Bookmark (Favorite) to any website you like. During the recording process, also select a menu or two and a menu item. (Need help recording screen actions using Custom mode? See page 16.)

8. When finished recording, save the new project to the **Captivate7BeyondData** folder as **CreateFavorite_CustomCaptions**.

9. Preview the project.

   The text captions should now contain end-of-sentence punctuation. In addition, if you used a menu when creating the Favorite, the text in the captions where you selected a menu command should now begin with **Choose** instead of **Select** and end with **command** instead of **menu item**.

   **Note:** You can use the original English rdl file at any time by choosing **English** from the **Generate Captions In** drop-down menu.