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We hope you enjoy the book. If you have any comments or questions, please see 
page viii for our contact information.

Book Conventions
This book has been divided into several modules. Since each module builds on 
lessons learned in a previous module, we recommend that you complete each 
module in succession. During every module, you will be guided through lessons step 
by step. Instructions for you to follow will look like this:

 instructions for you to follow will look like this

If you are expected to type anything or if something is important, it will be set in 
bold type like this:

 type 9 in the box

If you are expected to press a key on your keyboard, the key will be in brackets like 
this:

 press [ctrl]

Confidence Check
You will also come across the little guy at the right. He indicates 
a Confidence Check. Throughout each module you will be guided 
through hands-on exercises. But at some point you’ll have to 
fend for yourself. That is where Confidence Checks come in. 
They’re very important. You must be sure to complete each of 
them because some exercises build on completed Confidence 
Checks.

System Requirements 
To complete the lessons presented in this book, you will need the following software 
and hardware: Adobe Captivate 4, Intel Pentium 4, Intel Centrino, Intel Xeon, or 
Intel Core Duo (or compatible) processor; Microsoft Windows XP with Service Pack 2 
(Service Pack 3 recommended) or Windows Vista Home Premium, Business, 
Ultimate, or Enterprise with Service Pack 1 (certified for 32-bit editions); 512MB of 
RAM (1GB recommended); 1.5GB of available hard-disk space; additional free space 
required during installation (cannot install on flash-based storage devices); DVD-
ROM drive; 800x600 screen resolution (1,024x768 recommended).

The Adobe Captivate 4 software does not come with this book. The software can be 
purchased directly from Adobe (www.adobe.com). You can also download a trial 
version of Captivate from Adobe. There are no limitations on the trial and it will last 
for 30 days from the day you install it on your computer.

You will also need Microsoft PowerPoint installed on your computer. If PowerPoint is 
not installed, you will not be able to import PowerPoint presentations into Captivate 
(which you will learn to do during the activities that begin on page 26).
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5. Edit the template.

 scroll down to the part of the document shown below

This is the part of the document that controls the words “Select” and “menu 
item.” If you edit the text in this part of the template, the automatic text 
captions created during the recording process will allow you to skip much of 
the editing process during the post-production phase.

 replace the word Select with Choose

 replace the words menu item with command

Your changes should match the picture below.

6. Save and close the Notepad file.
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Working With PowerPoint
If you have created a presentation using Microsoft’s PowerPoint, you can import the 
presentation into an existing Captivate project, or create a new project that uses the 
PowerPoint slides. That capability is nothing new to Captivate.

One welcome new feature in Captivate 4 is the ability to create a link between 
Captivate and PowerPoint. Using this workflow, any changes made to the original 
PowerPoint presentation can be shown in the Captivate project. In older versions of 
Captivate, there was no link between the two programs and changes made in the 
original PowerPoint presentation required a fresh import into Captivate. 

Note: As mentioned in the System Requirements section on page vi, 
Microsoft PowerPoint must be installed on your computer before you 
can import PowerPoint presentations into Captivate.

Student Activity: Import a PowerPoint Presentation
1. Create a new project from a PowerPoint presentation.

 from the Create Project area of the Welcome Screen, click From MS 
PowerPoint

The Open dialog box appears.

 if you own PowerPoint 2007, open PowerPointPresentation.pptx from 
the Captivate4_BeyondEssentialsData folder; if you own an older version of 
PowerPoint, open PowerPointPresentation_v97-2003.ppt from the 
PowerPoint2003File folder

The PowerPoint presentation is loaded and the Convert PowerPoint 
Presentations dialog box appears, offering a few controls over how the 
presentation is imported. 

The presentation consists of 43 slides, all of which contain transitions, builds 
and, to be quite honest, an annoying sound effect (you won’t hear the sound 
until you preview the project, which you will do soon enough). 

2. Set the import options.

 ensure that Selected Slides: 43 of 43 appears at the bottom of the dialog 
box (if not, click the Select All button now)

 from the Advance slide drop-down menu, select On mouse click 
(if necessary)

 at the lower right of the dialog box, ensure Linked is selected 
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4. Remove the sound effect from a PowerPoint presentation.

If you are using PowerPoint 2007:

 select the Animations tab at the top of the window

 at the right of the Ribbon, select [No Sound] from the Transition Sound 
drop-down menu

 click the Apply to All button

If you are using PowerPoint 2003:

 choose View > Task Pane

 from the Slide Transition Panel at the right of the window, choose 
Sound > No Sound

 click the Apply to All Slides button

5. Save the PowerPoint changes.

 click the Save PPT button

The changes you just made to the PowerPoint presentation are saved, the 
presentation is closed and the slides are automatically reimported into 
Captivate.

6. Preview the Captivate project.

Ahhh, that’s much better. The annoying sound effect is gone. However, you 
probably noticed that there is an equally annoying click sound as you move 
from slide to slide. Let’s go ahead and get rid of that.

7. Close the preview (keep the project open).

Kevin Siegel
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4. Attach a combination shortcut to a click box.

 go to Slide 3

 on the Timeline, right-click the Click Box and choose Properties

 on the Click Box tab, click the Select keys button

 select Attach a shortcut

 select ALT

 select F from the Letter drop-down menu

 click OK

 click OK

5. Test the shortcut keys.

 select Slide 1

 press [F10] on your keyboard to preview five slides

 when the first slide appears, press [Enter] to go to the next slide

 when the second slide appears, press [Enter] to go to the next slide

 when the third slide appears, press [alt] [f] to go to the next slide

The keys should have worked as expected. Let’s see what happens if you play 
the lesson through a Web browser. 

6. Close the preview.

Kevin Siegel
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7. Preview via a Web browser.

 press [F12] on your keyboard to preview in a Web browser

 when the first slide appears, press [Enter] to go to the next slide

 when the second slide appears, press [Enter] to go to the next slide

 when the third slide appears, press [alt] [f] to go to the next slide

Ooops! The [alt] [f] keys probably worked and you advanced to the next 
slide. However, it’s also possible that the [alt] [f] keys opened the File menu 
in your Web browser. Since you cannot stop keys from activating Web browser 
functions, it’s probably best to change the key to simply the letter f. 

8. Close the browser window and return to the Captivate project.

9. Edit assigned shortcut keys.

 go to Slide 3

 on the Timeline, right-click the Click Box and choose Properties

 on the Click Box tab, click the Select keys button

 select Attach a shortcut

 deselect ALT (remove the check mark from the box)

 ensure F is still selected from the Letter drop-down menu

 click OK

 click OK

10. Save your work.

11. Preview the project in a Web browser and ensure the shortcut keys work as 
expected.

12. Close the browser window and return to the Captivate project.

Kevin Siegel
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Custom Buttons
During the Confidence Check on the previous page, you learned how to add a 
Perpetual button widget to your project. As cool as they are, Perpetual buttons have 
a down side: you have no way of altering the appearance of the buttons unless you 
have Adobe Flash (and know how to use it).

It’s a good bet that you have also already discovered how to insert both Text and 
Image buttons (via Insert > Standard Objects) onto project slides. Also, in the 
course of that discovery, you have likely come to the realization that Text buttons 
work well enough but aren’t the greatest looking things in the world. Image buttons, 
while nicer looking than Text buttons, are somewhat limiting given the fact that 
Captivate only ships with a handful of sample buttons; and you cannot edit them 
(unless you have Photoshop or similar image editing application). In an ideal world, 
you could create image buttons quickly, on-the-fly... and for free.

Note: If you are 
unable or 
unwilling to 
create your own 
buttons via the 
button 
generator site 
mentioned 
during the 
activity on this 
page, you will 
find three 
custom buttons 
in your data 
files folder that 
you can use 
instead. The 
buttons are 
located in the 
CustomButtons 
folder (within 
the Images 
folder).

There’s good news ahead for you. During the activities that follow, you will learn how 
to create three custom buttons. Each button will contain a different word: Start, The 
and Lesson. Because buttons in Captivate include a rollover behavior by default, 
when you interact with your button during playback, the first thing you will see is the 
word Start. As you roll over the button with the mouse, the text will change to The. 
And as you click the button, the word will change a final time to Lesson.

Student Activity: Create Custom Buttons
1. Access a button generator site on the Web.

 using any Web browser, go to www.buttongenerator.com

If you do not want to create your own buttons, or are unable to access the 
buttongenerator site, see the Note in the margin of this page.

If the buttongenerator.com Web site is down, try accessing http://
cooltext.com/Buttons instead. While the steps to create the buttons will be 
a bit different on this site, they will be similar enough for you to create a few 
buttons for use in Captivate.

2. Select a generator.

 click the Web Button Generator link from the Select a generator area

 select Only Free Buttons from the Show drop-down menu

Kevin Siegel
Sticky Note
Buttongenerator.com has been down enough to be of concern. I added an alternative site: cooltext.com/Buttons that you can use instead.



Project and Design Templates > Design Templates > Confidence Check

© 1994-2009, IconLogic, Inc. All Rights Reserved. 131

4. Explore the project to confirm that changes have been made.

 go to Slide 2

The Caption Type and Font size now match those you specified in the 
template.

 go to Slide 3

The appearance of the highlight box has been fixed as well.

Just as interesting as the changes that you might have been expecting in the 
FixMe project, notice that the font used in the buttons (on Slides 1 and 2), and 
the failure captions throughout the project have all been updated. While the 
appearance has been changed, the font used in those objects is Arial, the 
default font used in the Design template. Since you did not update those 
objects, the default template properties for all of the template’s objects have 
been applied to all of the objects in the FixMe project. In the future, it would 
be a good idea to set all of the properties of a Design template object prior to 
applying the template to a project.

5. Save your work and close the project.

Confidence Check
1. Open your Design template (File > Open).

2. Go to Slide 3.

3. Show the Properties of the failure caption and change the 
Font attributes to Verdana 10.

4.  Go to Slide 4.

5. Show the Properties of the button and change the Font 
attributes to Verdana 10.

6. Go through the rest of the template making changes as you see fit (generally 
speaking, the Font attributes of the objects should be Verdana 10.

7. Save and close the template.

8. Open the FixMe project.

9. On Slide 1, notice that the button’s Font attributes have not been updated, 
even though you updated the template.

10. Go to Slide 3 and notice that the Font attributes in the failure caption have not 
been updated.

While it might seem that the template isn’t working, keep in mind that there 
isn’t a live link between the project and its template. If you want the changes 
to appear in the project, you’ll need to reapply the Design template.

11. Apply your Design template to all of the slides in your project.

12. Scroll through your slides and notice that the buttons and failure captions 
have updated and now match the formatting from your template.

13. Save and close the project.
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Student Activity: Create an Inquisiq LMS Account
1. Create a user account in Inquisiq.

 using a Web browser go to www.inquisiq-ex.com

 from the Create Trial System area, click 
the Get Started button

The End-User License Agreement screen 
appears. 

 review the End-User License Agreement

 scroll down and select I agree to the 
terms of this agreement

 click Next

The Site/Organization Information screen appears.

2. Specify a Domain Name and Password.

 fill in the Domain Name/Account Name area as you see fit (you can use 
any name—if you cannot think of a name, consider using your firstlast 
name, but don’t use spaces)

 fill in the Account Password area as you see fit

Pay particular attention to the Domain Name and Account Password. You will 
need to remember this information to log in to the LMS during your 30-day 
trial period. The Domain name becomes your user ID. The password must 
contain at least six characters and cannot be the word password.

 click Next
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A screen appears confirming your username and password (you should write 
both bits of information down in the margin of this page so you won’t forget 
them).

 click Continue

The Site Menu screen appears.

3. Set up the Home Page.

 click Home Page from the Setup Menu area

 fill in the Headline and Body Copy areas as you see fit 
(customers who access the LMS will see the 
information you type here)

 click the Save Changes button

 click the Back to Site Menu link (the link is in the upper right of the page)

4. Logout from the Inquisiq control panel.

 click Logout  in the upper right of the window
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